<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<title>Ibrox Stadium to host young Cove players in tie against Rangers - Evening Express</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="cove rangers, cove youth, ibrox, rangers, scottish youth cup" />
<meta name="original-source" content="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/" />
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ibrox Stadium to host young Cove players in tie against Rangers - Evening Express" />
<meta property="og:description" content="Cove Rangers youth chief Gary Hake thinks it’s “fantastic” his colts will get to play Rangers at Ibrox." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="cove rangers" />
<meta property="article:tag" content="Cove Youth" />
<meta property="article:tag" content="Ibrox" />
<meta property="article:tag" content="rangers" />
<meta property="article:tag" content="Scottish Youth Cup" />
<meta property="article:section" content="Local Sport" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="449" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.3.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.3.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.3.7' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.22' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Post Consent Page":"https://www.dctmedia.co.uk/cookie-policy/","Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningexpress.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningexpress.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"hide","server_time":"2019-01-19T12:06:31","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/sport\/local-sport\/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.3.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.3.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.1.22'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"94f097345f","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/sport\/local-sport\/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers\/?sso-c=MC40NzM5MDcwMCAxNTQ3OTAwNDkx","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/sport\/local-sport\/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.22'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.1.22'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningexpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=817342' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fsport%2Flocal-sport%2Fibrox-stadium-to-host-young-cove-players-in-tie-against-rangers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fsport%2Flocal-sport%2Fibrox-stadium-to-host-young-cove-players-in-tie-against-rangers%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': 'a71d8ea295'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local-sport"],"pageAttributes":["cove-rangers","cove-youth","ibrox","rangers","scottish-youth-cup"],"pagePostAuthor":"Reporter","pagePostDate":"19\/01\/2019","pagePostDateYear":"2019","pagePostDateMonth":"01","pagePostDateDay":"19"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-01-19 12:00:08" />
<meta name="sailthru.title" content="Ibrox Stadium to host young Cove players in tie against Rangers" />
<meta name="sailthru.tags" content="evening-express, cove rangers, Cove Youth, Ibrox, rangers, Scottish Youth Cup, Sport, Local Sport" />
<meta name="sailthru.author" content="Reporter" />
<meta name="sailthru.description" content="Cove Rangers youth chief Gary Hake thinks it’s “fantastic” his colts will get to play Rangers at Ibrox." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-668x400.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602", "44dfc18e-f24f-4727-b26e-56ed85ebd01a"); permutive.addon("publishers", { article: {
                        id:          "10-817342",
                        title:       "Ibrox Stadium to host young Cove players in tie against Rangers",                   
                        url:         "https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/",
                        section:     "Local Sport",                      
                        categories:  ["local-sport"],
                        tags:        ["cove-rangers", "cove-youth", "ibrox", "rangers", "scottish-youth-cup"]
                    }});	</script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/amp/"><link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/sport/local-sport';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1255 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "817342" );dfp.targeting( "post_slug", "ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['cove-rangers','cove-youth','ibrox','rangers','scottish-youth-cup']" );dfp.targeting( "post_categories" , "['local-sport']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-817342 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	
		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Saturday</strong>, January 19th 2019</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-803849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-803849"><a href="https://www.eveningexpress.co.uk/tag/dons-in-dubai/">Dons in Dubai</a></li>
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-785504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785504"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-644256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644256"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-672145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672145"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-669729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669729"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-817342" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/sport/" >Sport</a> / <span><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/" >Local Sport</a></span></div>				<h1 class="title entry-title">Ibrox Stadium to host young Cove players in tie against Rangers</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Reporter" href="https://www.eveningexpress.co.uk/author/reporter/"> by <span class="byline__name">Reporter</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">19/01/2019, 12:00 pm</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="620" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg 750w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-668x400.jpg 668w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-300x180.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

	<figcaption class="thumbnail__caption wp-caption-text">Ibrox.</figcaption>
</figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>Cove Rangers youth chief Gary Hake thinks it’s “fantastic” his colts will get to play Rangers at Ibrox.</p>
<p>With the sides set to meet in the Scottish Youth Cup quarter-finals next Friday, it had been anticipated Cove would face playing at the Gers’ Hummel Training Centre.</p>
<p>However, it has now been confirmed the tie will take place at the stadium in Glasgow’s Govan.</p>
<p>Hake, who believes the day out at the Premiership ground is a fitting reward for the Under-18s’ cup heroics thus far, said: “It’s fantastic our lads are going to get the chance to play at one of the best stadiums in the country.</p>
<p>“It’s a deserved reward for all the hard work they have put in to get to this stage for the first time in the club’s history.</p>
<p>“Our hosts will obviously start as huge favourites because we are the only semi-professional club left in the competition and a lot of their players are full-time.</p>
<p>“But our lads will be going down there determined to give a good account of themselves and make it another memorable day for Cove Rangers.”</p>
<p>The majority of Cove’s U18s side are still eligible to play at U17s, making their progress all the more impressive.</p>
<p>They’ve beaten Formartine United (3-1), Kelty Hearts (4-3) and Haddington Athletic (1-0) to reach the quarter-final, playing every tie away from home.</p>
<p>Gary thinks the game against Rangers being on a Friday is the lesser of two evils, as a Sunday would’ve seen his squad fatigued from Saturday club matches in the Juvenile Leagues.</p>
<p>He said: “Our task would have been even more difficult if we had to play at Ibrox the day after our lads had turned out for their club sides.</p>
<p>“Playing on a Friday isn’t ideal as it means some of them will have to get time off school or work, but at least they will arrive there fresh and more capable of taking on the challenge that is in front of them.”</p>
<p>Rangers entered the Scottish Youth Cup a round later than Cove and have beaten East Kilbride 8-2 and Morton 2-0 to reach the quarter-finals.</p>
<p>Aberdeen, Kilmarnock, Hibernian, Queen’s Park, Dundee and Celtic are the other teams left in the competition.</p>
</div></div></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
            <div class="related-posts -hide-print -border-box">
			    <h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Evening Express</strong></h3>                <ul class="icon-list">
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/well-be-treating-this-cup-match-as-if-its-celtic-or-rangers-its-how-we-play/"
                               title="Considine: We’ll be treating Stenhousemuir as if it’s Celtic or Rangers – it’s how we play">Considine: We’ll be treating Stenhousemuir as if it’s Celtic or Rangers – it’s how we play</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningexpress.co.uk/sport/callum-mcgregor-targets-third-successive-scottish-cup-winners-medal-with-celtic/"
                               title="Callum McGregor targets third successive Scottish Cup winners’ medal with Celtic">Callum McGregor targets third successive Scottish Cup winners’ medal with Celtic</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/cove-in-title-tilt-boost-as-mcmanus-fit-again/"
                               title="Cove in title tilt boost as McManus fit again">Cove in title tilt boost as McManus fit again</a>
                        </li>
				                            <li class="list__item">
                            <span class="genericon genericon-next"></span>
                            <a class="list__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/cove-send-a-message-to-rivals-with-victory/"
                               title="Cove ‘send a message’ to Highland League rivals with victory over Inverurie Locos">Cove ‘send a message’ to Highland League rivals with victory over Inverurie Locos</a>
                        </li>
				                    </ul>
            </div>
		    				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/cove-rangers/">cove rangers</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/cove-youth/">Cove Youth</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/ibrox/">Ibrox</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/rangers/">rangers</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/scottish-youth-cup/">Scottish Youth Cup</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li id="post-817503" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">
				<img width="106" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg 106w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-228x180.jpg 228w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-714x564.jpg 714w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-471x372.jpg 471w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-61x48.jpg 61w" sizes="(max-width: 106px) 100vw, 106px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">Cold-hearted killer tried to steal from bank account of Aberdeen man hours after murdering him</a>
	</h3>
</li>

<li id="post-817342" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/">
				<img width="100" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-668x400.jpg 668w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/">Ibrox Stadium to host young Cove players in tie against Rangers</a>
	</h3>
</li>

<li id="post-817530" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">Developer vows to return with new ideas after plan to build hundreds of flats in Aberdeen thrown out</a>
	</h3>
</li>

<li id="post-817525" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">Mill in Aberdeen whose owners entered administration &#8216;working to secure new buyer in coming weeks&#8217; &#8211; boss</a>
	</h3>
</li>

<li id="post-817518" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-851x564.jpg 851w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-561x372.jpg 561w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">Councillors to discuss makeover of north-east travellers&#8217; site</a>
	</h3>
</li>

<li id="post-817340" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rothie-are-rover-joyed-with-scottish-cup-run/">
				<img width="121" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-121x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-121x84.jpg 121w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-258x180.jpg 258w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-810x564.jpg 810w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-534x372.jpg 534w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-69x48.jpg 69w" sizes="(max-width: 121px) 100vw, 121px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rothie-are-rover-joyed-with-scottish-cup-run/">Rothie are Rover-joyed with Scottish Amateur Cup run</a>
	</h3>
</li>

<li id="post-817653" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-64x48.jpg 64w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue.jpg 1600w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">Video: Watch as rescuer swoops from helicopter to help injured fisherman</a>
	</h3>
</li>

<li id="post-817546" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/court/shop-holds-no-record-of-purchase-brian-mckandie-murder-accused-said-he-made-at-time-of-the-incident-court-hears/">
				<img width="111" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-111x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-111x84.jpg 111w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-239x180.jpg 239w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-748x564.jpg 748w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-494x372.jpg 494w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729-64x48.jpg 64w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c36ecda5fcf84.51857715-e1547893812729.jpg 1328w" sizes="(max-width: 111px) 100vw, 111px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/shop-holds-no-record-of-purchase-brian-mckandie-murder-accused-said-he-made-at-time-of-the-incident-court-hears/">Shop holds no record of purchase Brian McKandie murder accused said he made at time of incident, court hears</a>
	</h3>
</li>

<li id="post-817338" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/ross-thrives-with-side-reds-have-yet-to-beat/">
				<img width="95" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-95x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-95x84.jpg 95w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-204x180.jpg 204w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-639x564.jpg 639w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-421x372.jpg 421w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/15373553-e1547831104665-54x48.jpg 54w" sizes="(max-width: 95px) 100vw, 95px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/ross-thrives-with-side-reds-have-yet-to-beat/">Scottish Cup: Young Don Ross thrives with Warriors &#8211; a side Aberdeen have yet to beat</a>
	</h3>
</li>

<li id="post-817501" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/court/man-fined-over-melee-with-security-guards-at-aberdeen-darts-event/">
				<img width="125" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-268x180.jpg 268w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-839x564.jpg 839w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-553x372.jpg 553w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c3d87e7854050.97117300-71x48.jpg 71w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/man-fined-over-melee-with-security-guards-at-aberdeen-darts-event/">Man fined over ‘melee’ with security guards at Aberdeen darts event</a>
	</h3>
</li>

<li id="post-817623" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/man-arrested-after-digger-driven-into-front-of-north-east-shop/">
				<img width="136" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2-136x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2-136x84.jpg 136w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2-290x180.jpg 290w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2-600x372.jpg 600w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2-77x48.jpg 77w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/police-2.jpg 689w" sizes="(max-width: 136px) 100vw, 136px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/man-arrested-after-digger-driven-into-front-of-north-east-shop/">Man arrested after digger driven into front of north-east shop</a>
	</h3>
</li>

<li id="post-817508" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-jewellery-shop-worker-stole-more-than-1400-from-store/">
				<img width="140" height="68" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/05/Union-Square-Evacuation-e1519897016487-140x68.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/05/Union-Square-Evacuation-e1519897016487-140x68.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/05/Union-Square-Evacuation-e1519897016487-300x147.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/05/Union-Square-Evacuation-e1519897016487-80x39.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/05/Union-Square-Evacuation-e1519897016487.jpg 559w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-jewellery-shop-worker-stole-more-than-1400-from-store/">Aberdeen jewellery shop worker stole more than £1,400 from store</a>
	</h3>
</li>

<li id="post-817336" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/well-be-treating-this-cup-match-as-if-its-celtic-or-rangers-its-how-we-play/">
				<img width="125" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-268x180.jpg 268w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-841x564.jpg 841w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-555x372.jpg 555w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/ee-jri-170119-04-002-72x48.jpg 72w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/well-be-treating-this-cup-match-as-if-its-celtic-or-rangers-its-how-we-play/">Considine: We’ll be treating Stenhousemuir as if it’s Celtic or Rangers – it’s how we play</a>
	</h3>
</li>

<li id="post-816223" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/developer-lodges-bid-to-scrap-affordable-flats-at-site-of-former-aberdeen-offices/">
				<img width="122" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-122x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-122x84.jpg 122w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-261x180.jpg 261w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-819x564.jpg 819w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-540x372.jpg 540w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst-70x48.jpg 70w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/27-27crownst.jpg 1122w" sizes="(max-width: 122px) 100vw, 122px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/developer-lodges-bid-to-scrap-affordable-flats-at-site-of-former-aberdeen-offices/">Developer lodges bid to scrap affordable flats at site of former Aberdeen offices</a>
	</h3>
</li>

<li id="post-816861" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/survey-into-safety-of-pupils-travelling-to-and-from-new-aberdeen-academy/">
				<img width="130" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-130x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-130x84.jpg 130w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-279x180.jpg 279w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-873x564.jpg 873w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-576x372.jpg 576w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b77ca2b64a17-74x48.jpg 74w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/survey-into-safety-of-pupils-travelling-to-and-from-new-aberdeen-academy/">Survey into safety of pupils travelling to and from new Aberdeen academy</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-817503" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">
				<img width="106" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg 106w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-228x180.jpg 228w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-714x564.jpg 714w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-471x372.jpg 471w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-61x48.jpg 61w" sizes="(max-width: 106px) 100vw, 106px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">Cold-hearted killer tried to steal from bank account of Aberdeen man hours after murdering him</a>
	</h3>
</li>

<li id="post-817530" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">Developer vows to return with new ideas after plan to build hundreds of flats in Aberdeen thrown out</a>
	</h3>
</li>

<li id="post-817525" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">Mill in Aberdeen whose owners entered administration &#8216;working to secure new buyer in coming weeks&#8217; &#8211; boss</a>
	</h3>
</li>

<li id="post-817518" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-851x564.jpg 851w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-561x372.jpg 561w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">Councillors to discuss makeover of north-east travellers&#8217; site</a>
	</h3>
</li>

<li id="post-817653" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-64x48.jpg 64w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue.jpg 1600w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">Video: Watch as rescuer swoops from helicopter to help injured fisherman</a>
	</h3>
</li>
</ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-817342" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/">
				<img width="100" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-668x400.jpg 668w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/image.jpg1_.260607.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/">Ibrox Stadium to host young Cove players in tie against Rangers</a>
	</h3>
</li>

<li id="post-817340" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rothie-are-rover-joyed-with-scottish-cup-run/">
				<img width="121" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-121x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-121x84.jpg 121w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-258x180.jpg 258w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-810x564.jpg 810w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-534x372.jpg 534w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/EE-KE-160119-03-009-69x48.jpg 69w" sizes="(max-width: 121px) 100vw, 121px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rothie-are-rover-joyed-with-scottish-cup-run/">Rothie are Rover-joyed with Scottish Amateur Cup run</a>
	</h3>
</li>

<li id="post-817027" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/dow-enjoying-life-at-the-top-of-the-league/">
				<img width="110" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-110x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-110x84.jpg 110w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-236x180.jpg 236w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-738x564.jpg 738w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-487x372.jpg 487w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5666cca3.13933188-63x48.jpg 63w" sizes="(max-width: 110px) 100vw, 110px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/dow-enjoying-life-at-the-top-of-the-league/">Peterhead&#8217;s Dow enjoying life at the top of the league</a>
	</h3>
</li>

<li id="post-817030" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/fleetwood-back-jevan-returns-to-united-after-trial/">
				<img width="120" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-120x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-120x84.jpg 120w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-257x180.jpg 257w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-806x564.jpg 806w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-532x372.jpg 532w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c41ad5b0bbe14.56094316-69x48.jpg 69w" sizes="(max-width: 120px) 100vw, 120px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/fleetwood-back-jevan-returns-to-united-after-trial/">Jevan Anderson returns to Formartine United after trial with Joey Barton&#8217;s Fleetwood Town</a>
	</h3>
</li>

<li id="post-816257" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/promotiondoubt-but-sug-views-bright-side/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c404e5868c485.78865467-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/promotiondoubt-but-sug-views-bright-side/">Promotion doubt but Gordonians president Sugden sees bright side of club&#8217;s unbeaten National League 3 run</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539788/housekeeper-/?TrackID=72282"><span class="job__title title--caps">Housekeeper </span><span class="job__location">Aberdeenshire</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539786/couple-for-caretaking/?TrackID=72282"><span class="job__title title--caps">COUPLE FOR CARETAKING</span><span class="job__location">Achnasheen, Highland</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539783/chief-geologist-stavanger-/?TrackID=72282"><span class="job__title title--caps">CHIEF GEOLOGIST (STAVANGER)</span><span class="job__location">Stavanger (By), Rogaland</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951539779/court-reporter/?TrackID=72282"><span class="job__title title--caps">Court Reporter</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951535333/shepherd-moray/?TrackID=72282"><span class="job__title title--caps">SHEPHERD ~ MORAY</span><span class="job__location">Tomintoul, Ballindalloch (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-817503" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">
				<img width="106" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-106x84.jpg 106w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-228x180.jpg 228w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-714x564.jpg 714w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-471x372.jpg 471w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e1263ab9d8.18234481-61x48.jpg 61w" sizes="(max-width: 106px) 100vw, 106px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/">Cold-hearted killer tried to steal from bank account of Aberdeen man hours after murdering him</a>
	</h3>
</li>

<li id="post-817530" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e16f466415.60440410-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/holyrood-rejects-flats-plan-appeal/">Developer vows to return with new ideas after plan to build hundreds of flats in Aberdeen thrown out</a>
	</h3>
</li>

<li id="post-817525" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c42e162d91641.32360961-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mill-working-to-secure-new-buyer/">Mill in Aberdeen whose owners entered administration &#8216;working to secure new buyer in coming weeks&#8217; &#8211; boss</a>
	</h3>
</li>

<li id="post-817518" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-851x564.jpg 851w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-561x372.jpg 561w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7581d391e-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/travellers-site-work-discussed/">Councillors to discuss makeover of north-east travellers&#8217; site</a>
	</h3>
</li>

<li id="post-817653" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue-64x48.jpg 64w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/RNLI-rescue.jpg 1600w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/video-watch-as-rescuer-swoops-from-helicopter-to-help-injured-fisherman/">Video: Watch as rescuer swoops from helicopter to help injured fisherman</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Ibrox Stadium to host young Cove players in tie against Rangers</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					<a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/life-sentence-for-brutal-oap-murdererkiller-boasted-about-crime-then-tried-to-defraud-victim/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://www.eveningexpress.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="https://www.eveningexpress.co.uk/acceptable-use-policy/">Acceptable Use Policy</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningexpress.co.uk/fp/sport/local-sport/ibrox-stadium-to-host-young-cove-players-in-tie-against-rangers/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningexpress.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Reporter";
			_sf_async_config.sections = "Local Sport";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	</body>
</html>
<!--
	generated 74 seconds ago
	generated in 12.652 seconds
	served from batcache in 0.004 seconds
	expires in 226 seconds
-->
