<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<script id="blaize-datalayer-fetch-js" type="text/javascript">(function () {
	var blaizeReq                = new XMLHttpRequest();
	blaizeReq.onreadystatechange = function () {
		if (blaizeReq.readyState === 4 && blaizeReq.status === 200) {
			window.blaize_datalayer = JSON.parse( blaizeReq.responseText ).dataLayer;

			let pageViewEvent      = JSON.parse( JSON.stringify( window.blaize_datalayer ) );
			pageViewEvent['event'] = 'zephr-pageview';

			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push( pageViewEvent );
		}
	}
	blaizeReq.open( 'GET', '/blaize/datalayer', true );
	blaizeReq.send( null );
})();
</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":650,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no","post_oembeds":["https:\/\/publish.twitter.com\/oembed"]});dataLayer.push({"nav_state":"Level One"});dataLayer.push({"postID":2276208,"pagePostType":"article","page_category1":"sport","page_category2":"football","page_category3":"aberdeen-fc","page_category4":"donsnews","pageAttributes":["aberdeen-fc-women","aberdeen-women","rangers","swpl1"],"pagePostType2":"single-fp","pageMptName":"sport","pageMptLocation":"aberdeen","pagePostAuthor":"Sophie Goodwin","pagePostByline":"Sophie Goodwin","pagePostDate":"14\/10\/2021","pagePostDateYear":"2021","pagePostDateMonth":"10","pagePostDateDay":"14"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-K9KS97');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Evening Express"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Evening Express",
    "productID": "eveningexpress.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/fc3620ea-00e4-4c42-a7a6-c06ca6a92298/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fc3620ea-00e4-4c42-a7a6-c06ca6a92298"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='noindex, follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion: Aberdeen women&#039;s season won&#039;t be defined by results against SWPL 1&#039;s top sides - Evening Express</title>
	<meta name="description" content="Aberdeen women may have suffered their biggest defeat of SWPL 1 at Rangers, but the Dons first season back in the top flight is about more than just results." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Aberdeen women&#039;s season won&#039;t be defined by results against SWPL 1&#039;s top sides" />
	<meta property="og:description" content="Aberdeen women may have suffered their biggest defeat of SWPL 1 at Rangers, but the Dons first season back in the top flight is about more than just results." />
	<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/" />
	<meta property="og:site_name" content="Evening Express" />
	<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
	<meta property="article:modified_time" content="2021-10-14T14:28:17+00:00" />
	<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg" />
	<meta property="og:image:width" content="1411" />
	<meta property="og:image:height" content="845" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@eveningexpress" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","description":"Evening Express","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eveningexpress.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/#primaryimage","inLanguage":"en-US","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg","contentUrl":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg","width":1411,"height":845,"caption":"Lauren Gordon (#9) of Aberdeen Women's FC &amp; Sam Kerr (#24) of Rangers Womens FC during the Scottish Womens Premier League Cup match between Rangers Women and Aberdeen Women at Rangers Football Academy, Glasgow Rangers Women v Aberdeen Women"},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/#webpage","url":"https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/","name":"Opinion: Aberdeen women's season won't be defined by results against SWPL 1's top sides - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/#primaryimage"},"datePublished":"2021-10-14T16:00:00+00:00","dateModified":"2021-10-14T14:28:17+00:00","description":"Aberdeen women may have suffered their biggest defeat of SWPL 1 at Rangers, but the Dons first season back in the top flight is about more than just results.","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/"]}]},{"@type":"Person","@id":"https://www.eveningexpress.co.uk/#/schema/person/dfe9ba6e79023a3cbe925ad1f3817ad7","name":"Sophie Goodwin","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/76aac18b2ba9a3a904b0af7d0daf3671?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/76aac18b2ba9a3a904b0af7d0daf3671?s=96&d=mm&r=g","caption":"Sophie Goodwin"},"url":"https://www.eveningexpress.co.uk/author/sophiegoodwin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.22.26' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.27' media='all' />
<script data-ot-ignore src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2021-10-14T16:55:17","masthead_version":"v1"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.min.js?ver=2.22.26' id='blocks-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.8' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.6' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/eveningexpress","post_id":"2276208","post_slug":"opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides","post_type":"fp","post_tags":["Aberdeen FC women","Aberdeen Women","rangers","SWPL1"],"post_categories":["Latest Dons News","Women's football"],"is_article":"yes"}
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.6' id='wpc-dfp-js'></script>
<style id="blocks-style-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.eveningexpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningexpress.co.uk/wp-json/wp/v2/fp/2276208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=2276208' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fsport%2Ffootball%2Faberdeen-fc%2Fdonsnews%2Fopinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fsport%2Ffootball%2Faberdeen-fc%2Fdonsnews%2Fopinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides%2F&#038;format=xml" />
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.8.1 -->
<meta name="verification" content="32a99eb3db955e06d78a6223a698b480" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="county:aberdeenshire"/><style id="www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/fonts/Montserrat/Montserrat400-eot&quot;);" type="text/css">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</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-10-14 17:00:00" />
<meta name="sailthru.title" content="Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides" />
<meta name="sailthru.tags" content="evening-express, Aberdeen FC women, Aberdeen Women, rangers, SWPL1, Sport, Latest Dons News, Women&#039;s football" />
<meta name="sailthru.author" content="Sophie Goodwin" />
<meta name="sailthru.description" content="Aberdeen women suffered their biggest defeat of SWPL 1 with an 8-0 loss at Rangers but the Dons&#039; first season back in the top flight is about more than just results." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-940x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "10-2276208",
								            title:       "Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides",
								            url:         "https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/",
								            section:     "Latest Dons News",
								            categories:  ["donsnews", "womens-football"],
								            tags:        ["aberdeen-fc-women", "aberdeen-women", "rangers", "swpl1"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/amp/"><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-846212902" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-2276208 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg><style id="blocks-header-css" type="text/css">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</style><svg viewBox="0 0 32 32" style="display: none;">
    <defs>

        <g class="blocks-icon-sprite" id="arrow" aria-labelledby="arrow-icon-title arrow-icon-desc" role="img">
            <title id="arrow-icon-title">Folder</title>
            <desc id="arrow-icon-desc">An icon of a paper folder.</desc>
            <defs>
                <style>.blocks-icon--arrow__path{fill:transparent}</style>
            </defs>
            <path class="blocks-icon--arrow__path"
                  d="M1 10L6 5.5L1 1" stroke="#424242" stroke-linecap="round" stroke-linejoin="round"/>
        </g>

        <g class="blocks-icon-sprite" id="category" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Folder</title>
            <desc id="folder-icon-desc">An icon of a paper folder.</desc>
            <path class="blocks-icon--folder__path" d="M11 14h15l-4 10h-16v-16h6l1 2h7v2h-10l-2 4h2z" />
        </g>

       <!-- Breaking -->
        <g class="blocks-icon-sprite" id="category" aria-labelledby="breaking-icon-title breaking-icon-desc" role="img">
            <title id="breaking-icon-title">Breaking</title>
            <desc id="breaking-icon-desc">An icon of an exclamation mark on a circular background.</desc>
            <path class="blocks-icon-path blocks-icon--breaking__path" d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <!-- Camera -->
        <g class="blocks-icon-sprite" id="camera" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Camera</title>
            <desc id="folder-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <!-- Caret -->
        <g class="blocks-icon-sprite" id="caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="folder-icon-title">Caret</title>
            <desc id="folder-icon-desc">An icon of a caret arrow.</desc>
            <path d="M22 12l2 2-9 9-9-9 2-2 7 7z" />
        </g>


        <g class="blocks-icon-sprite" id="clock" aria-labelledby="clock-icon-title clock-icon-desc" role="img">
            <title id="clock-icon-title">Clock</title>
            <desc id="clock-icon-desc">An icon of a clock face.</desc>
            <path class="blocks-icon--clock__path"
                  d="M15 4c6.074 0 11 4.924 11 11 0 6.074-4.926 11-11 11-6.076 0-11-4.926-11-11 0-6.076 4.924-11 11-11zM15 24c4.968 0 9-4.030 9-9s-4.032-9-9-9c-4.97 0-9 4.030-9 9s4.030 9 9 9zM16 8v6.586l4.656 4.656-1.414 1.414-5.242-5.242v-7.414h2z" />
        </g>

        <g class="blocks-icon-sprite" id="close" aria-labelledby="close-icon-title close-icon-desc" role="img">
            <title id="close-icon-title">Close</title>
            <desc id="close-icon-desc">An icon of the an X shape.</desc>
            <path class="blocks-icon-path blocks-icon--close__path"
                  d="M32 2l-13 13 13 13-2 2-13-13-13 13-2-2 13-13-13-13 2-2 13 13 13-13z" />
        </g>

        <g class="blocks-icon-sprite" id="close-alt" aria-labelledby="close-alt-title close-alt-desc" role="img">
            <title id="close-alt-title">Close Icon</title>
            <desc id="close-alt-desc">An icon used to represent where to interact to collapse or dismiss a component</desc>
            <path d="M2.34683 2.34687L19.653 19.6531" stroke-width="2" stroke-linecap="round"/>
            <path d="M19.9222 2.34609L2.61597 19.6523" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="comments" aria-labelledby="comment-icon-title comment-icon-desc" role="img">
            <title id="comment-icon-title">Comment</title>
            <desc id="comment-icon-desc">An icon of a speech bubble.</desc>
            <path class="blocks-icon-path blocks-icon--comment__path"
                  d="M24 8c2.208 0 4 1.792 4 4v6c0 2.208-1.792 4-4 4h-7l-7 7v-7h-2c-2.208 0-4-1.792-4-4v-6c0-2.208 1.792-4 4-4h16z" />
        </g>

        <g class="blocks-icon-sprite" id="ellipsis"  aria-labelledby="ellipsis-icon-title ellipsis-icon-desc" role="img">
            <title id="ellipsis-icon-title">Ellipsis</title>
            <desc id="ellipsis-icon-desc">An icon of 3 horizontal dots.</desc>
            <path class="blocks-icon--ellipsis__path"
                  d="M6 12.5c1.934 0 3.5 1.566 3.5 3.5 0 1.932-1.566 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.566-3.5 3.5-3.5zM16 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5-1.934 0-3.5-1.568-3.5-3.5 0-1.934 1.566-3.5 3.5-3.5zM26 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.568-3.5 3.5-3.5z" />
        </g>

        <g class="blocks-icon-sprite" id="email" aria-labelledby="envelope-icon-title envelope-icon-desc" role="img">
            <title id="envelope-icon-title">Envelope</title>
            <desc id="envelope-icon-desc">An icon of a paper envelope.</desc>
            <path class="blocks-icon-path blocks-icon--email__path"
              d="M4 8h24v2l-12 6-12-6v-2zM4 13l12 6 12-6v11h-24v-11z" />
        </g>

        <g class="blocks-icon-sprite" id="facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of a facebook f logo.</desc>
            <path class="blocks-icon-path blocks-icon--facebook__path"
              d="M18.472 12.128h5.136l-0.226 4.73h-4.91v13.142h-5.002v-13.142h-3.47v-4.73h3.47v-4.040c0-3.172 2.054-6.088 6.784-6.088 1.914 0 3.328 0.182 3.328 0.182l-0.11 4.416s-1.446-0.010-3.024-0.010c-1.702 0-1.976 0.786-1.976 2.086 0 0.194 0 0.24 0 0.218v3.236z" />
        </g>

        <!--Gallery -->
        <g class="blocks-icon-sprite" id="gallery" aria-labelledby="gallery-icon-title gallery-icon-desc" role="img">
            <title id="gallery-icon-title">Camera</title>
            <desc id="gallery-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <g class="blocks-icon blocks-icon--home" id="home" aria-labelledby="home-icon-title home-icon-desc" role="img">
            <title id="home-icon-title">Home</title>
            <desc id="home-icon-desc">An icon of a house.</desc>
            <path class="blocks-icon-path blocks-icon--home__path"
                  d="M16 6l10 8-2 2v8h-16v-8l-2-2zM18 23v-7h-4v7h4z" />
        </g>

        <g class="blocks-icon-sprite" id="instagram" aria-labelledby="instagram-icon-title instagram-icon-desc" role="img">
            <title id="instagram-icon-title">Instagram</title>
            <desc id="instagram-icon-desc">An icon of the Instagram logo.</desc>
            <path class="blocks-icon-path blocks-icon--instagram__path"
              d="M26 2c2.208 0 4 1.792 4 4v20c0 2.208-1.792 4-4 4h-20c-2.208 0-4-1.792-4-4v-20c0-2.208 1.792-4 4-4h20zM16 10c-3.314 0-6 2.686-6 6 0 3.312 2.686 6 6 6 3.312 0 6-2.688 6-6 0-3.314-2.688-6-6-6zM28 26v-12h-4.284c0.166 0.642 0.284 1.304 0.284 2 0 4.418-3.582 8-8 8s-8-3.582-8-8c0-0.696 0.116-1.358 0.284-2h-4.284v12c0 1.106 0.896 2 2 2h20c1.106 0 2-0.894 2-2zM28 8v-2c0-1.104-0.894-2-2-2h-2c-1.106 0-2 0.896-2 2v2c0 1.104 0.894 2 2 2h2c1.106 0 2-0.896 2-2z" />
        </g>

        <g class="blocks-icon-sprite" id="linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="instagram-icon-title">Linked In</title>
            <desc id="instagram-icon-desc">An icon of the Linked In logo.</desc>
            <path class="blocks-icon-path blocks-icon--linkedin__path"
                  d="M9.448 28h-5.144v-15.48h5.144v15.48zM6.876 10.408h-0.032c-1.726 0-2.844-1.19-2.844-2.674 0-1.518 1.15-2.674 2.912-2.674 1.758 0 2.842 1.158 2.876 2.674 0 1.484-1.118 2.674-2.912 2.674zM28 28h-5.144v-8.282c0-2.080-0.74-3.5-2.604-3.5-1.424 0-2.27 0.956-2.642 1.88-0.134 0.332-0.168 0.796-0.168 1.258v8.644h-5.146s0.068-14.028 0-15.48h5.146v2.194c0.684-1.054 1.906-2.556 4.632-2.556 3.386 0 5.926 2.212 5.926 6.966v8.876z" />
        </g>


        <g class="blocks-icon-sprite" id="search" aria-labelledby="search-icon-title search-icon-desc" role="img">
            <title id="search-icon-title">Magnifying Glass</title>
            <desc id="search-icon-desc">An icon of a magnifying glass.</desc>
            <path class="blocks-icon search-icon social-icon-path"
                  d="M28 26l-2 2-7.732-7.732c-1.482 1.078-3.294 1.732-5.268 1.732-4.97 0-9-4.030-9-9s4.030-9 9-9 9 4.030 9 9c0 1.974-0.654 3.786-1.732 5.268zM6 13c0 3.866 3.134 7 7 7 3.868 0 7-3.134 7-7s-3.132-7-7-7c-3.866 0-7 3.134-7 7z" />
        </g>

        <g class="blocks-icon-sprite" id="search-alt" aria-labelledby="search-alt-title search-alt-desc" role="img">
            <title id="search-alt-title">Search Icon</title>
            <desc id="search-alt-desc">A magnifying glass icon that is used to represent the function of searching.</desc>
            <path d="M17.71 16.29L14.31 12.9C15.407 11.5025 16.0022 9.77666 16 8C16 6.41775 15.5308 4.87104 14.6518 3.55544C13.7727 2.23985 12.5233 1.21447 11.0615 0.608967C9.59966 0.00346625 7.99113 -0.15496 6.43928 0.153721C4.88743 0.462403 3.46197 1.22433 2.34315 2.34315C1.22433 3.46197 0.462403 4.88743 0.153721 6.43928C-0.15496 7.99113 0.00346625 9.59966 0.608967 11.0615C1.21447 12.5233 2.23985 13.7727 3.55544 14.6518C4.87104 15.5308 6.41775 16 8 16C9.77666 16.0022 11.5025 15.407 12.9 14.31L16.29 17.71C16.383 17.8037 16.4936 17.8781 16.6154 17.9289C16.7373 17.9797 16.868 18.0058 17 18.0058C17.132 18.0058 17.2627 17.9797 17.3846 17.9289C17.5064 17.8781 17.617 17.8037 17.71 17.71C17.8037 17.617 17.8781 17.5064 17.9289 17.3846C17.9797 17.2627 18.0058 17.132 18.0058 17C18.0058 16.868 17.9797 16.7373 17.9289 16.6154C17.8781 16.4936 17.8037 16.383 17.71 16.29ZM2 8C2 6.81332 2.3519 5.65328 3.01119 4.66658C3.67047 3.67989 4.60755 2.91085 5.7039 2.45673C6.80026 2.0026 8.00666 1.88378 9.17055 2.11529C10.3344 2.3468 11.4035 2.91825 12.2426 3.75736C13.0818 4.59648 13.6532 5.66558 13.8847 6.82946C14.1162 7.99335 13.9974 9.19975 13.5433 10.2961C13.0892 11.3925 12.3201 12.3295 11.3334 12.9888C10.3467 13.6481 9.18669 14 8 14C6.40871 14 4.88258 13.3679 3.75736 12.2426C2.63215 11.1174 2 9.5913 2 8Z"/>
        </g>

        <g class="blocks-icon-sprite" id="menu" aria-labelledby="menu-icon-title menu-icon-desc" role="img">
            <title id="menu-icon-title">Menu</title>
            <desc id="menu-icon-desc">An icon of 3 horizontal lines.</desc>
            <path class="blocks-icon-path blocks-icon--menu__path"
                  d="M0 28v-4h32v4h-32zM0 4h32v4h-32v-4zM0 18v-4h32v4h-32z" />
        </g>

        <g class="blocks-icon-sprite" id="menu-alt" aria-labelledby="menu-alt-title menu-alt-desc" role="img">
            <title id="menu-alt-title">Hamburger Menu Icon</title>
            <desc id="menu-alt-desc">An icon used to represent a collapsed menu.</desc>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 1.25H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 8.75H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 15.75H20.3646" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="next" aria-labelledby="next-icon-title next-icon-desc" role="img">
            <title id="next-icon-title">Next</title>
            <desc id="next-icon-desc">An icon of an arrow pointing to the right.</desc>
            <path class="blocks-icon--next__path"
                  d="M16 9.292l7.708 7.708-7.708 7.708-1.354-1.354 5.354-5.354h-14v-2h14l-5.354-5.354z" />
        </g>

        <g class="blocks-icon-sprite" id="notice" aria-labelledby="notice-icon-title notice-icon-desc" role="img">
            <title id="notice-icon-title">Notice</title>
            <desc id="notice-icon-desc">An explanation mark centred inside a circle.</desc>
            <defs>
                <style>.blocks-icon--notice__path{fill:#000}</style>
            </defs>
            <path class="blocks-icon--notice__path"
                  d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <g class="blocks-icon-sprite" id="previous" aria-labelledby="previous-icon-title previous-icon-desc" role="img">
            <title id="previous-icon-title">Previous</title>
            <desc id="previous-icon-desc">An icon of an arrow pointing to the left.</desc>
            <defs>
                <style>.blocks-icon--previous__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--previous__path"
                  d="M16 9.292l1.354 1.354-5.354 5.354h14v2h-14l5.354 5.354-1.354 1.354-7.708-7.708z" />
        </g>

        <g class="blocks-icon-sprite" id="rating" aria-labelledby="rating-icon-title rating-icon-desc" role="img">
            <title id="rating-icon-title">Rating</title>
            <desc id="rating-icon-desc">An icon of a star.</desc>
            <defs>
                <style>.blocks-icon--rating__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--rating__path"
                  d="M30 12l-8.674 6.062 3.326 9.938-8.652-6.164-8.652 6.164 3.328-9.938-8.676-6.062h10.708l3.292-10 3.292 10h10.708z" />
        </g>

        <g class="blocks-icon-sprite" id="tag" aria-labelledby="tag-icon-title tag-icon-desc" role="img">
            <title id="tag-icon-title">Tag</title>
            <desc id="tag-icon-desc">An icon of a tag.</desc>
            <defs>
                <style>.blocks-icon--tag__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--tag__path"
                  d="M16 8h8v8l-12 12-8-8zM20 14c1.106 0 2-0.894 2-2s-0.894-2-2-2-2 0.894-2 2 0.894 2 2 2z" />
        </g>

        <g class="blocks-icon-sprite" id="twitter" aria-labelledby="twitter-icon-title twitter-icon-desc" role="img">
            <title id="twitter-icon-title">Twitter</title>
            <desc id="twitter-icon-desc">An icon of the Twitter logo.</desc>
           <path class="blocks-icon-path blocks-icon--twitter__path"
                  d="M30 7.254c-0.77 1.152-1.746 2.162-2.868 2.972 0.012 0.246 0.020 0.494 0.020 0.742 0 7.59-5.78 16.344-16.348 16.344-3.244 0-6.262-0.95-8.804-2.582 0.45 0.054 0.908 0.082 1.372 0.082 2.688 0 5.168-0.918 7.132-2.46-2.512-0.044-4.634-1.702-5.366-3.986 0.352 0.062 0.71 0.102 1.082 0.102 0.524 0 1.030-0.070 1.512-0.2-2.63-0.528-4.608-2.848-4.608-5.632v-0.074c0.776 0.43 1.662 0.688 2.602 0.718-1.542-1.030-2.554-2.788-2.554-4.78 0-1.052 0.284-2.042 0.778-2.89 2.834 3.476 7.068 5.762 11.842 6.002-0.098-0.42-0.15-0.858-0.15-1.308 0-3.172 2.572-5.744 5.744-5.744 1.654 0 3.148 0.698 4.196 1.814 1.306-0.258 2.536-0.736 3.644-1.394-0.428 1.342-1.34 2.468-2.524 3.178 1.162-0.138 2.268-0.446 3.298-0.904z" />
        </g>

        <g class="blocks-icon-sprite" id="video" aria-labelledby="video-icon-title video-icon-desc" role="img">
            <title id="video-icon-title">Video Camera</title>
            <desc id="video-icon-desc">An icon of a video camera shape.</desc>
            <path class="blocks-icon-path blocks-icon--video__path"
                  d="M22 14l6-6v16l-6-6v4c0 1.106-0.894 2-2 2h-14c-1.104 0-2-0.894-2-2v-12c0-1.104 0.896-2 2-2h14c1.106 0 2 0.896 2 2v4z" />
        </g>

        <g class="blocks-icon-sprite" id="chat-bubble" aria-labelledby="chat-bubble-title chat-bubble-desc" role="img" width="17" height="18">
                <title id="chat-bubble-title">Speech Bubble Icon</title>
                <desc id="chat-bubble-desc">A icon displaying a speech bubble</desc>
                <path d="M0 0.926198C0 0.414673 0.41705 0 0.931507 0H16.0685C16.583 0 17 0.414673 17 0.926199V12.5037C17 13.0152 16.583 13.4299 16.0685 13.4299H0.931507C0.41705 13.4299 0 13.0152 0 12.5037V0.926198Z" fill="#CD80CA" />
                <path d="M10.2396 9.99896C10.496 10.136 10.5645 10.4708 10.3824 10.6966L4.63181 17.8257C4.35654 18.167 3.80273 17.9735 3.80273 17.536V7.33249C3.80273 6.9822 4.17876 6.75873 4.48905 6.92461L10.2396 9.99896Z" fill="#CD80CA" />
        </g>
      
        <g class="blocks-icon-sprite" id="whatsapp" aria-labelledby="whatsapp-icon-title whatsapp-icon-desc" role="img">
              <title id="whatsapp-icon-title">WhatsApp</title>
              <desc id="whatsapp-icon-desc">An icon of the WhatsApp logo.</desc>
              <path class="blocks-icon-path blocks-icon--whatsapp__path"
                    d="M17.498 14.382c-.301-.15-1.767-.867-2.04-.966-.273-.101-.473-.15-.673.15-.197.295-.771.964-.944 1.162-.175.195-.349.21-.646.075-.3-.15-1.263-.465-2.403-1.485-.888-.795-1.484-1.77-1.66-2.07-.174-.3-.019-.465.13-.615.136-.135.301-.345.451-.523.146-.181.194-.301.297-.496.1-.21.049-.375-.025-.524-.075-.15-.672-1.62-.922-2.206-.24-.584-.487-.51-.672-.51-.172-.015-.371-.015-.571-.015-.2 0-.523.074-.797.359-.273.3-1.045 1.02-1.045 2.475s1.07 2.865 1.219 3.075c.149.195 2.105 3.195 5.1 4.485.714.3 1.27.48 1.704.629.714.227 1.365.195 1.88.121.574-.091 1.767-.721 2.016-1.426.255-.705.255-1.29.18-1.425-.074-.135-.27-.21-.57-.345m-5.446 7.443h-.016c-1.77 0-3.524-.48-5.055-1.38l-.36-.214-3.75.975 1.005-3.645-.239-.375c-.99-1.576-1.516-3.391-1.516-5.26 0-5.445 4.455-9.885 9.942-9.885 2.654 0 5.145 1.035 7.021 2.91 1.875 1.859 2.909 4.35 2.909 6.99-.004 5.444-4.46 9.885-9.935 9.885M20.52 3.449C18.24 1.245 15.24 0 12.045 0 5.463 0 .104 5.334.101 11.893c0 2.096.549 4.14 1.595 5.945L0 24l6.335-1.652c1.746.943 3.71 1.444 5.71 1.447h.006c6.585 0 11.946-5.336 11.949-11.896 0-3.176-1.24-6.165-3.495-8.411" />
          </g>

    </defs>

</svg>
	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links hidden" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text skip-links--link" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="verticals__wrap clearfix hide-sm -hide-print">
										<a class="verticals__btn show-md" href="#">Show Links</a>
					<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://epaper.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1139725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139725"><a href="https://www.eveningexpress.co.uk/eeditions/">The Evening Express ePaper</a></li>
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1624534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624534"><a href="https://www.eveningexpress.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-1667755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667755"><a href="https://www.eveningexpress.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>				</div>
				<div class="site-header__flex flex">
					<a class="logo logo--header -border-box -js-is-focusable" title="Evening Express" href="https://www.eveningexpress.co.uk/">
				<img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/11/logo_evening-express_wh.png" width="357" height="50" loading="lazy" />
			</a><button aria-expanded="false" aria-controls="header-search-form" class="search-btn header-btn -hide-nojs -hide-print -animate -js-is-focusable1" >
			<span class="screen-reader-text">Search</span>
			<svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
				<label class="search-form__label" for="search-form__input--header">
					<span class="hidden">Search</span>
					<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
				</label>
				<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg></button>
			</form>				</div>

				<form action="https://www.eveningexpress.co.uk/login" method="get"><button aria-expanded="false" aria-controls="blaize-account-menu" class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable" type="submit">
			<span class="screen-reader-text">Login / Register</span>
			<svg class="blaize-profile" viewBox="0 0 32 32">
			<use xlink:href="#blaize-profile"></use>
		</svg>
		</button></form><button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate" >
			<span class="screen-reader-text">Menu</span>
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button>
				<nav role="navigation" class="navigation hide-tabs hide-sm">
					<button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm" >
			Menu
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236245"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1236254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236254"><a href="https://www.eveningexpress.co.uk/category/news/local/the-aberdonian/">The Aberdonian</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224291"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-1139701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139701"><a href="https://www.eveningexpress.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>				</nav>
			</div>

		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation"/>
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg></label>
			<div class="wrap">
				<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-1139698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139698 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/subscribe/">Click here to subscribe</a></li>
<li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539930 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939792 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236257 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
</ul>
</li>
<li id="menu-item-1236233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236233 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1236236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236236 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539932 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-539939 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-539940 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224269 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul></nav>				<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<style id="content-single-css" type="text/css">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</style>
<article class="entry entry--standard" data-id="post-2276208">
	<header class="entry-header entry-header--default -border-box">
		<div class="breadcrumb category-color--sport -hide-print"><span><span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
		</span> / <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a>
		</span> / <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
		</span> / <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a>
		</span></span></div>		<h1 class="title entry-title">Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides</h1>
		<div class="entry-meta flex">
			<a class="byline" title="Sophie Goodwin" href="https://www.eveningexpress.co.uk/author/sophiegoodwin/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Sophie Goodwin</span>
			</a>
	<div class="post-timestamp ">
		<svg class="blocks-icon blocks-icon--clock" viewBox="0 0 32 32">
			<use xlink:href="#clock"></use>
		</svg>		<span class="post-timestamp__published">14/10/2021, 5:00 pm</span>
			</div>

	<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Opinion%3A%20Aberdeen%20women%E2%80%99s%20season%20won%E2%80%99t%20be%20defined%20by%20results%20against%20SWPL%201%E2%80%99s%20top%20sides&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Opinion%3A%20Aberdeen%20women%E2%80%99s%20season%20won%E2%80%99t%20be%20defined%20by%20results%20against%20SWPL%201%E2%80%99s%20top%20sides%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul>		</div>
	</header>

	
	<section class="entry-wrap -has-sidebar">
		<div class="article-wrap content">
			<div class="entry-content long-form" itemprop="articleBody">
					<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="620" height="372" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-620x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Lauren Gordon (#9) of Aberdeen Women&#039;s FC &amp; Sam Kerr (#24) of Rangers Womens FC during the Scottish Womens Premier League Cup match between Rangers Women and Aberdeen Women at Rangers Football Academy, Glasgow
Rangers Women v Aberdeen Women" loading="lazy" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Lauren Gordon (#9) of Aberdeen Women&#039;s FC &amp; Sam Kerr (#24) of Rangers Womens FC during the Scottish Womens Premier League Cup match between Rangers Women and Aberdeen Women at Rangers Football Academy, Glasgow
Rangers Women v Aberdeen Women</figcaption>	</figure>

	
				<div class="cms clearfix">
					<style id="wpcluster-dctdigital-com/eveningexpress/wp-content/plugins/dct-cta/includes/--/assets/css/dct-cta-min-css" type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>Aberdeen women suffered their biggest defeat of SWPL 1 with an 8-0 loss at Rangers but the Dons&#8217; first season back in the top flight is about more than just results.</p>
<p>Football is, of course, about winning and picking up points and the Dons have done just that by going three games unbeaten with three clean sheets after their opening match against Celtic.</p>
<p>Aberdeen proved the pre-season doubters wrong by producing gritty performances to win an impressive amount of points so early in their first season back in SWPL 1 after two consecutive relegations.</p>
<p>However, the naysayers had ammunition once again <a href="https://www.pressandjournal.co.uk/fp/sport/football/aberdeen-fc/3526992/aberdeen-women-suffer-8-0-defeat-against-swpl-1-leaders-rangers/">after the 8-0 defeat to Rangers</a>.</p>
<p>The defeat to Rangers will hurt for the young Aberdeen side but there are mitigating factors behind the scoreline that puts teams like the Dons at a disadvantage before a ball has been kicked.</p>
<h2>A league within a league</h2>
<p>SWPL 1 has four sides that can be considered full-time, professional squads. Glasgow City, Rangers, Celtic and Hibernian will almost certainly finish in the top four in some order this season and beyond.</p>
<p>However, the immediate reality for teams like Aberdeen is that they cannot match their full-time opposition as the scoreline against Rangers proved.</p>
<p>It is important to remember that women&#8217;s football in Scotland is in transition. It&#8217;s improving, but there is still a huge gap between the sides.</p>
<p>There is always going to be a gulf in quality between teams in every league. In men&#8217;s football, competition at the top of the &#8216;best&#8217; league tables is not exactly diverse.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🔴 Match report from this afternoon&#39;s game with Rangers.</p>
<p>➡️ <a href="https://t.co/1GXa4ACb5s">https://t.co/1GXa4ACb5s</a> <a href="https://t.co/5y1SUJO5gW">pic.twitter.com/5y1SUJO5gW</a></p>
<p>&mdash; Aberdeen FC Women (@AberdeenWomen) <a href="https://twitter.com/AberdeenWomen/status/1447263352884015104?ref_src=twsrc%5Etfw">October 10, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But SWPL 1 highlights the disparities within the women&#8217;s game in Scotland as four teams are progressing faster than the rest due to being full-time and professional.</p>
<p>The likes of Aberdeen don&#8217;t have the same luxuries that the professional sides have in training or resources. It is nearly impossible for them to be able to get up to the same level of athleticism and match sharpness and that&#8217;s why we see such big scorelines.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>A professional status attracts better players and you only have to look at Rangers&#8217; new signing Jane Ross to see that. Ross made the decision to return to SWPL 1 after six successful years in England having played at WSL clubs West Ham, Manchester City, and Manchester United.</p>
<p>Ross isn&#8217;t just one marquee player at Rangers. The team that played against Aberdeen featured five Scotland internationals with over 200 caps between them.</p>
<h2>Experience will lead to improvement</h2>
<p><a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-women-face-test-of-character-ahead-of-tough-run-of-fixtures/">Aberdeen are not naïve, they will have known going into the game that the odds were stacked against them.</a></p>
<p>The result should not be seen as embarrassing but merely a learning experience, one of many that the Dons will face this season.</p>
<p>Irrespective of the result, the experience that Aberdeen will have gained against Rangers is invaluable.</p>
<p>How better for these players to learn than to come up against the best players in the country?</p>
<p>Aberdeen&#8217;s squad is full of young players who have never played at this level before. The young side will come up against some of their heroes this season and they will become better players because of it.</p>
<p>The Dons will now be able to identify areas of their game that can be improved upon against the top sides which will undoubtedly improve how they play against any team in SWPL 1.</p>
<p>Progress will be made and who knows, maybe in a few years time Aberdeen will join the professional ranks in SWPL 1.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>The WSL is proof that noticeable progress can be made in a short space of time, and even then things can still get better.</p>
<p>A fifth or sixth place finish for the Dons would be reason to celebrate as leaders of the pack outside of the top four, but for now Aberdeen must focus on the must-win games and use matches against the top four sides as an opportunity to learn and improve.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></div>				</div>

				<style id="wpcluster-dctdigital-com/eveningexpress/wp-content/plugins/dct-cta/includes/--/assets/css/dct-cta-min-css" type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="ee-devices" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/05/ee-devices.png" width="400" height="193" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Express</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningexpress.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: ##e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: ##e21533;
				}
			</style>
			</div>			</div>
			<footer class="entry-footer clear">
				
	<div class="tags -hide-print">
		<span class="tags__title title--caps">Tags</span>		<ul class="tag-list clearfix">
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/aberdeen-fc-women/">Aberdeen FC women</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/aberdeen-women/">Aberdeen Women</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/rangers/">rangers</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/swpl1/">SWPL1</a>
				</li>
					</ul>
	</div>

				</footer>
			
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-2277072">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Mohamed Salah focused on winning at Liverpool amid contract speculation" href="https://www.eveningexpress.co.uk/sport/mohamed-salah-focused-on-winning-at-liverpool-amid-contract-speculation/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62446083-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62446083-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62446083-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62446083-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Mohamed Salah insists winning keeps him happy at Liverpool (Peter Byrne/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/mohamed-salah-focused-on-winning-at-liverpool-amid-contract-speculation/">Mohamed Salah focused on winning at Liverpool amid contract speculation</a>
	</h3>
	</li>

<li class="post--list category-color--motoring" data-id="post-2277069">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The Moke is going electric from 2022" href="https://www.eveningexpress.co.uk/motoring/the-moke-is-going-electric-from-2022/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/742b86f8-1a81-40c6-aedb-89de9e05ad64-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/742b86f8-1a81-40c6-aedb-89de9e05ad64-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/742b86f8-1a81-40c6-aedb-89de9e05ad64-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/742b86f8-1a81-40c6-aedb-89de9e05ad64-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="(Moke International)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/motoring/the-moke-is-going-electric-from-2022/">The Moke is going electric from 2022</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-2277066">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Travis singer Fran Healy shows off wounds after he was ‘mauled’ by dachshund" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/travis-singer-fran-healy-shows-off-wounds-after-he-was-mauled-by-dachshund/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.6423348-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.6423348-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.6423348-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.6423348-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Fran Healy (Zak Hussein/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/travis-singer-fran-healy-shows-off-wounds-after-he-was-mauled-by-dachshund/">Travis singer Fran Healy shows off wounds after he was ‘mauled’ by dachshund</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2277063">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Illness threatens Harry Pickering’s ever-present record for Blackburn" href="https://www.eveningexpress.co.uk/sport/illness-threatens-harry-pickerings-ever-present-record-for-blackburn/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62663123-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62663123-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62663123-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.62663123-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Blackburn left back Harry Pickering is in danger of losing his ever-present record (PA Images/Richard Sellers)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/illness-threatens-harry-pickerings-ever-present-record-for-blackburn/">Illness threatens Harry Pickering’s ever-present record for Blackburn</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2277060">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Bow-and-arrow killings in Norway appear to be act of terror, officials say" href="https://www.eveningexpress.co.uk/news/world/bow-and-arrow-killings-in-norway-appear-to-be-act-of-terror-officials-say/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.63055847-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.63055847-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.63055847-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.63055847-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Flowers and candles are left after the attack in Norway (Terje Pedersen/NTB via AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/bow-and-arrow-killings-in-norway-appear-to-be-act-of-terror-officials-say/">Bow-and-arrow killings in Norway appear to be act of terror, officials say</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2277027">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aaron Martin may return for Port Vale against Barrow" href="https://www.eveningexpress.co.uk/sport/aaron-martin-may-return-for-port-vale-against-barrow/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.57764991-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.57764991-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.57764991-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.57764991-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Aaron Martin could return to the Port Vale squad after a back injury (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/aaron-martin-may-return-for-port-vale-against-barrow/">Aaron Martin may return for Port Vale against Barrow</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2277024">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Royal National Mod choir concert celebrates the best of Gaelic music" href="https://www.eveningexpress.co.uk/fp/news/scotland/royal-national-mod-choir-concert-celebrates-the-best-of-gaelic-music/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/royal-national-mod-choir-concert-celebrates-the-best-of-gaelic-music/">Royal National Mod choir concert celebrates the best of Gaelic music</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2276208">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Lauren Gordon (#9) of Aberdeen Women&#039;s FC &amp; Sam Kerr (#24) of Rangers Womens FC during the Scottish Womens Premier League Cup match between Rangers Women and Aberdeen Women at Rangers Football Academy, Glasgow
Rangers Women v Aberdeen Women" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg 1411w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/">Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2276412">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Byron Boxing star Sonny Kerr targeting gold medal glory at prestigious Croatian event" href="https://www.eveningexpress.co.uk/fp/sport/byron-boxing-star-sonny-kerr-targeting-gold-medal-glory-at-prestigious-croatian-event/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Byron Boxing&#039;s Sonny Kerr is set to compete in Croatia." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/byron-boxing-star-sonny-kerr-targeting-gold-medal-glory-at-prestigious-croatian-event/">Byron Boxing star Sonny Kerr targeting gold medal glory at prestigious Croatian event</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-2276532">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Tim Minchin: All you need to know about his Aberdeen gig at P&amp;J Live" href="https://www.eveningexpress.co.uk/fp/lifestyle/tim-minchin-all-you-need-to-know-about-his-aberdeen-gig-at-pj-live/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/Tim-Minchin-BACK-pressphoto1-Credit-Damian-Bennett-e1634032100741-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/Tim-Minchin-BACK-pressphoto1-Credit-Damian-Bennett-e1634032100741-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/Tim-Minchin-BACK-pressphoto1-Credit-Damian-Bennett-410x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/Tim-Minchin-BACK-pressphoto1-Credit-Damian-Bennett-e1634032100741-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/tim-minchin-all-you-need-to-know-about-his-aberdeen-gig-at-pj-live/">Tim Minchin: All you need to know about his Aberdeen gig at P&amp;J Live</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-2276826">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Council jetwashes away unique artwork outside Aberdeen gallery by mistake" href="https://www.eveningexpress.co.uk/fp/lifestyle/council-jetwashes-away-unique-artwork-outside-aberdeen-gallery-by-mistake/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Invisible-Dances-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Invisible-Dances-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Invisible-Dances-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Invisible-Dances-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/council-jetwashes-away-unique-artwork-outside-aberdeen-gallery-by-mistake/">Council jetwashes away unique artwork outside Aberdeen gallery by mistake</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276949">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;This pay rise is an insult&#8217;: Union hints at possible strike if teacher pay demands aren&#8217;t met" href="https://www.eveningexpress.co.uk/fp/news/schools-family/this-pay-rise-is-an-insult-union-hints-at-possible-strike-if-teacher-pay-demands-arent-met/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/this-pay-rise-is-an-insult-union-hints-at-possible-strike-if-teacher-pay-demands-arent-met/">&#8216;This pay rise is an insult&#8217;: Union hints at possible strike if teacher pay demands aren&#8217;t met</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276952">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Why the return of beavers to Scottish rivers could be good news for brown trout" href="https://www.eveningexpress.co.uk/fp/news/scotland/why-the-return-of-beavers-to-scottish-rivers-could-be-good-news-for-brown-trout/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/why-the-return-of-beavers-to-scottish-rivers-could-be-good-news-for-brown-trout/">Why the return of beavers to Scottish rivers could be good news for brown trout</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2277021">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two men arrested after police uncover £450,000 stash of cannabis" href="https://www.eveningexpress.co.uk/news/scotland/two-men-arrested-after-police-uncover-450000-stash-of-cannabis/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.26524181-3-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.26524181-3-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.26524181-3-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.26524181-3-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Police officers uncovered the drugs on Wednesday (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/scotland/two-men-arrested-after-police-uncover-450000-stash-of-cannabis/">Two men arrested after police uncover £450,000 stash of cannabis</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2277015">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ronnie O’Sullivan tells fans to ‘sit down’ during defeat to Yan Bingtao" href="https://www.eveningexpress.co.uk/sport/ronnie-osullivan-tells-fans-to-sit-down-during-defeat-to-yan-bingtao/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.59364117-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.59364117-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.59364117-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/2.59364117-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Ronnie O’Sullivan crashed out of the Northern Ireland Open (George Wood/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/ronnie-osullivan-tells-fans-to-sit-down-during-defeat-to-yan-bingtao/">Ronnie O’Sullivan tells fans to ‘sit down’ during defeat to Yan Bingtao</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
		<style id="blocks-widgets-css" type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}</style>

<aside class="sidebar hide-sm -hide-print " id="sidebar"> 	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-2276955">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeenshire farmers among winners at the 2021 Farmers Weekly Awards" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-farmers-among-winners-at-the-2021-farmers-weekly-awards/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-farmers-among-winners-at-the-2021-farmers-weekly-awards/">Aberdeenshire farmers among winners at the 2021 Farmers Weekly Awards</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276904">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="NHS Grampian admits jab mix-up as people sent to wrong place for vaccine appointments" href="https://www.eveningexpress.co.uk/fp/news/local/nhs-grampian-admits-jab-mix-up-as-people-sent-to-wrong-place-for-vaccine-appointments/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/shutterstock_1964391856-e1632836240877-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/shutterstock_1964391856-e1632836240877-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/shutterstock_1964391856-e1632836240877-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/09/shutterstock_1964391856-e1632836240877-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/nhs-grampian-admits-jab-mix-up-as-people-sent-to-wrong-place-for-vaccine-appointments/">NHS Grampian admits jab mix-up as people sent to wrong place for vaccine appointments</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"><svg class="blocks-icon blocks-icon--tick" viewBox="0 0 32 32">
			<use xlink:href="#blaize-tick"></use>
		</svg></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-2276778">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="First of King Edward bridges destroyed by heavy rain two years ago to be open again within weeks" href="https://www.eveningexpress.co.uk/fp/news/local/first-of-king-edward-bridges-destroyed-by-heavy-rain-two-years-ago-to-be-open-again-within-weeks/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/pj-jri-100920-01-007_36297950-scaled-e1634219679764-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/pj-jri-100920-01-007_36297950-scaled-e1634219679764-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/pj-jri-100920-01-007_36297950-scaled-e1634219679764-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/pj-jri-100920-01-007_36297950-scaled-e1634219679764-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/first-of-king-edward-bridges-destroyed-by-heavy-rain-two-years-ago-to-be-open-again-within-weeks/">First of King Edward bridges destroyed by heavy rain two years ago to be open again within weeks</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276622">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fraserburgh mum diagnosed with recurring brain tumour takes on walking challenge" href="https://www.eveningexpress.co.uk/fp/news/local/fraserburgh-mum-diagnosed-with-recurring-brain-tumour-takes-on-walking-challenge/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Arlene-Lawrence-and-family-FOR-PRESS-2-e1634217535369-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Arlene-Lawrence-and-family-FOR-PRESS-2-e1634217535369-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Arlene-Lawrence-and-family-FOR-PRESS-2-854x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Arlene-Lawrence-and-family-FOR-PRESS-2-e1634217535369-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fraserburgh-mum-diagnosed-with-recurring-brain-tumour-takes-on-walking-challenge/">Fraserburgh mum diagnosed with recurring brain tumour takes on walking challenge</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"><svg class="blocks-icon blocks-icon--tick" viewBox="0 0 32 32">
			<use xlink:href="#blaize-tick"></use>
		</svg></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-2276610">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Hockey player who saved best friend&#8217;s life helps launch Scottish First Aid Awards" href="https://www.eveningexpress.co.uk/fp/news/local/hockey-player-who-saved-best-friends-life-helps-launch-scottish-first-aid-awards/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Andrew-Allan-with-best-friend-Ewan-Fraser-whose-life-he-saved-during-hockey-game-e1634213439110-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Andrew-Allan-with-best-friend-Ewan-Fraser-whose-life-he-saved-during-hockey-game-e1634213439110-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Andrew-Allan-with-best-friend-Ewan-Fraser-whose-life-he-saved-during-hockey-game-e1634213439110-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Andrew-Allan-with-best-friend-Ewan-Fraser-whose-life-he-saved-during-hockey-game-e1634213439110-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/hockey-player-who-saved-best-friends-life-helps-launch-scottish-first-aid-awards/">Hockey player who saved best friend&#8217;s life helps launch Scottish First Aid Awards</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-2276208">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Lauren Gordon (#9) of Aberdeen Women&#039;s FC &amp; Sam Kerr (#24) of Rangers Womens FC during the Scottish Womens Premier League Cup match between Rangers Women and Aberdeen Women at Rangers Football Academy, Glasgow
Rangers Women v Aberdeen Women" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/12367919ai_40274930-e1634207252258.jpg 1411w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/">Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2276412">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Byron Boxing star Sonny Kerr targeting gold medal glory at prestigious Croatian event" href="https://www.eveningexpress.co.uk/fp/sport/byron-boxing-star-sonny-kerr-targeting-gold-medal-glory-at-prestigious-croatian-event/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Byron Boxing&#039;s Sonny Kerr is set to compete in Croatia." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/IMG_20211004_184514_555-e1634219343538.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/byron-boxing-star-sonny-kerr-targeting-gold-medal-glory-at-prestigious-croatian-event/">Byron Boxing star Sonny Kerr targeting gold medal glory at prestigious Croatian event</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2276544">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Peterhead closing in on former Celtic attacker Grant Savoury" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/peterhead-closing-in-on-former-celtic-attacker-grant-savoury/">
				<img width="253" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/19111907-1-253x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/19111907-1-522x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/19111907-1-792x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/19111907-1-253x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/peterhead-closing-in-on-former-celtic-attacker-grant-savoury/">Peterhead closing in on former Celtic attacker Grant Savoury</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2274087">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Athletics: Metro Aberdeen&#8217;s Allan Christie in epic endurance fortnight as he completes Berlin and London marathons, as well as Bennachie ultra race" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/athletics-metro-aberdeens-allan-christie-in-epic-endurance-fortnight-as-he-completes-berlin-and-london-marathons-as-well-as-bennachie-ultra-race/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Allan Christie, right, with race sponsor Karen Simpson (Peterkins) at the Bennachie Ultra 2021." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/Allan-Christieright-with-race-sponsor-Karen-Simpson-Peterkins-Bennachie-Ultra-2021-e1634120908906.jpg 719w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/athletics-metro-aberdeens-allan-christie-in-epic-endurance-fortnight-as-he-completes-berlin-and-london-marathons-as-well-as-bennachie-ultra-race/">Athletics: Metro Aberdeen&#8217;s Allan Christie in epic endurance fortnight as he completes Berlin and London marathons, as well as Bennachie ultra race</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2275740">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Richard Hastings hopes Fraserburgh win can be step towards Aberdeenshire Shield success for Inverurie" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/richard-hastings-hopes-fraserburgh-win-can-be-step-towards-aberdeenshire-shield-success-for-inverurie/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Inverurie players celebrate their second goal in the Aberdeenshire Shield tie against Fraserburgh" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/10/CJS-131021-1-16_41024706-e1634162079706.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/richard-hastings-hopes-fraserburgh-win-can-be-step-towards-aberdeenshire-shield-success-for-inverurie/">Richard Hastings hopes Fraserburgh win can be step towards Aberdeenshire Shield success for Inverurie</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-2277024">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Royal National Mod choir concert celebrates the best of Gaelic music" href="https://www.eveningexpress.co.uk/fp/news/scotland/royal-national-mod-choir-concert-celebrates-the-best-of-gaelic-music/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-04-03_41035410-scaled-e1634227076970-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/royal-national-mod-choir-concert-celebrates-the-best-of-gaelic-music/">Royal National Mod choir concert celebrates the best of Gaelic music</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276949">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;This pay rise is an insult&#8217;: Union hints at possible strike if teacher pay demands aren&#8217;t met" href="https://www.eveningexpress.co.uk/fp/news/schools-family/this-pay-rise-is-an-insult-union-hints-at-possible-strike-if-teacher-pay-demands-arent-met/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/shutterstock_1612980724-e1633097037372-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/this-pay-rise-is-an-insult-union-hints-at-possible-strike-if-teacher-pay-demands-arent-met/">&#8216;This pay rise is an insult&#8217;: Union hints at possible strike if teacher pay demands aren&#8217;t met</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276952">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Why the return of beavers to Scottish rivers could be good news for brown trout" href="https://www.eveningexpress.co.uk/fp/news/scotland/why-the-return-of-beavers-to-scottish-rivers-could-be-good-news-for-brown-trout/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/beaver-e1634219257487-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/why-the-return-of-beavers-to-scottish-rivers-could-be-good-news-for-brown-trout/">Why the return of beavers to Scottish rivers could be good news for brown trout</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276955">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeenshire farmers among winners at the 2021 Farmers Weekly Awards" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-farmers-among-winners-at-the-2021-farmers-weekly-awards/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Farming-Weekly-Winners-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-farmers-among-winners-at-the-2021-farmers-weekly-awards/">Aberdeenshire farmers among winners at the 2021 Farmers Weekly Awards</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2276931">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Battle for prestigious Traditional Gold Medal gets under way at the Royal National Mod" href="https://www.eveningexpress.co.uk/fp/news/scotland/battle-for-prestigious-traditional-gold-medal-gets-under-way-at-the-royal-national-mod/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-01-05_41033100-scaled-e1634223983167-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-01-05_41033100-scaled-e1634223983167-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-01-05_41033100-scaled-e1634223983167-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/PJ-SMc-141021-01-05_41033100-scaled-e1634223983167-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/battle-for-prestigious-traditional-gold-medal-gets-under-way-at-the-royal-national-mod/">Battle for prestigious Traditional Gold Medal gets under way at the Royal National Mod</a>
	</h3>
	</li>
</ul></div></aside>
	</section>
</article>



<div class="sharing-bar">
	<div class="wrap">
		<h3 class="sharing-bar__title">Opinion: Aberdeen women&#8217;s season won&#8217;t be defined by results against SWPL 1&#8217;s top sides</h3>
		<div class="sharing-bar__nav">
			<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Opinion%3A%20Aberdeen%20women%E2%80%99s%20season%20won%E2%80%99t%20be%20defined%20by%20results%20against%20SWPL%201%E2%80%99s%20top%20sides&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Opinion%3A%20Aberdeen%20women%E2%80%99s%20season%20won%E2%80%99t%20be%20defined%20by%20results%20against%20SWPL%201%E2%80%99s%20top%20sides%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.eveningexpress.co.uk/fp/news/scotland/royal-national-mod-choir-concert-celebrates-the-best-of-gaelic-music/" rel="next">Next Post</a></div>		</div>
	</div>
</div>
	</div>
</main>

<style id="blocks-footer-css" type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.site-footer .flex-wrap{margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px;width:100%;max-width:980px;box-sizing:border-box}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex-panel:last-child{margin-top:20px;padding-top:20px;border-top:1px solid #666;clear:both}#wpc-dct-media-logo{width:100%;max-width:160px}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}.site-footer .flex-panel:not(:last-child){float:left;padding-bottom:1rem}.site-footer .flex-panel:nth-child(1),.site-footer .flex-panel:nth-child(3){width:25%}.site-footer .flex-panel:nth-child(2){padding-left:1rem;padding-right:1rem;width:50%;box-sizing:border-box}}@supports (display:flex){@media only screen and (min-width:768px){.site-footer .flex-wrap{display:-webkit-box;display:-ms-flexbox;display:flex;flex-flow:row wrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-column-gap:1rem;-moz-column-gap:1rem;column-gap:1rem}.site-footer .flex-panel:not(:last-child){float:none;padding-bottom:0}.site-footer .flex-panel:first-child,.site-footer .flex-panel:nth-child(3){-webkit-box-flex:0;-ms-flex:0 1 auto;flex:0 1 auto;width:auto}.site-footer .flex-panel:nth-child(2){-webkit-box-flex:0;-ms-flex:0 0 50%;flex:0 0 50%;padding-left:0;padding-right:0}.site-footer .flex-panel:last-child{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-ms-flex:1 1 100%;flex:1 1 100%}}}</style>		<footer class="site-footer" id="footer">
			<div class="flex-wrap">
				<div class="flex-panel">
					<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
									</div>
				<div class="flex-panel">
					<span class="site-footer__title">More info</span>
					<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1481317" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1481317"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
</ul>				</div>
				<div class="flex-panel">
					<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
					<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>				</div>
				<div class="flex-panel copyright-wrapper">
					
			<a id="wpc-dct-media-logo" href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
					<defs>
						<style>
							#wpc-dct-media-logo { display: block; }
							#wpc-dct-media-logo .prim { fill: #fff; }
							#wpc-dct-media-logo .seco { fill: #fff; }
						</style>
					</defs>
					<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
					<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
					<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
					<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
					<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
					<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
					<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
					<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
					<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
					<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
					<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
					<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
					<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
					<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
				</svg>
			</a><p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>				</div>
			</div>
		</footer>
		<style id="template-breaking-news-css" type="text/css">.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding:1rem 4rem 1rem 1rem;width:100%;visibility:hidden;font-size:1.25rem;-webkit-transition:bottom ease .2s;transition:bottom ease .2s;box-sizing:border-box}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news>.wrap{padding:0}.breaking-news__title{display:block;margin-bottom:1rem;font-size:1rem;font-weight:700;color:inherit}.breaking-news__posts{padding-left:1.5rem;list-style-type:square;color:inherit;box-sizing:border-box}.breaking-news__item:not(:last-child){margin-bottom:1rem}.breaking-news__link,.breaking-news__error{font-weight:200;font-size:1rem}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:1rem;right:1rem;display:block;border-style:solid;border-width:2px;width:2rem;height:2rem;line-height:calc(2rem - 4px);opacity:.7;text-align:center;box-sizing:border-box}.breaking-news__close:hover{opacity:1;cursor:pointer}.breaking-news__close .blocks-icon{fill:#fff;height:.75rem;-webkit-transform:translate(-1px,-1px);transform:translate(-1px,-1px)}</style><script id="template-breaking-news-js" type="text/javascript">const onClass='js-on';function showBreakingNews(){document.getElementById('breaking-news-bar').classList.add(onClass)}(function($){'use strict';$(document).ready(function(){const breakingTag=blocks_ajax_url.breaking_tag;if(''===breakingTag){return}
const $breakingBar=$('.breaking-news');const $breakingClose=$('.breaking-news__close');const $breakingPosts=$('.breaking-news__posts');(function getPosts(){jQuery.getJSON(blocks_ajax_url.ajax_url+'/wp-json/wp/v2/fp?tags='+breakingTag+'&after='+blocks_ajax_url.server_time).done(function(data){let content='';if(data.length>0&&$.cookie('breaking-cookie')!=='closed'){$breakingBar.addClass(onClass);jQuery.each(data,function(key,value){content+='<li class="breaking-news__item"><a class="breaking-news__link" title="'+value.title.rendered+'" href="'+value.link+'">'+value.title.rendered+'</a></li>'});$breakingPosts.html(content)}else{$breakingBar.removeClass(onClass);$breakingPosts.empty();content=''}
setTimeout(getPosts,60000)}).fail(function(){$breakingPosts.html('<li><span class="breaking-news__error">Failed to load posts.</span></li>')})})();$breakingClose.on('click',function(){$breakingBar.removeClass(onClass);$.cookie('breaking-cookie','closed',{expires:new Date(new Date().getTime()+15*60*1000)})})})}(jQuery))</script>
<section id="breaking-news-bar" class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
	<div class="wrap">
		<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
		<ul class="breaking-news__posts"></ul>
		<div class="breaking-news__close -border-box -animate -border-radius-50pct"><svg class="blocks-icon blocks-icon--close" viewBox="0 0 32 32">
			<use xlink:href="#close"></use>
		</svg></div>
	</div>
</section>
<script id="polldaddy-js" type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabe19146aea00150000d0.js" async></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.eveningexpress.co.uk/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.eveningexpress.co.uk/wp-admin/admin-ajax.php";
</script>
<style id="blocks-print-css" type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningexpress.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.26.5' id='blaize-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3' id='cffscripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"b0d3d35b0f","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningexpress.co.uk","page-url":"https://www.eveningexpress.co.uk\/fp\/sport\/football\/aberdeen-fc\/donsnews\/opinion-aberdeen-womens-season-cannot-be-defined-by-results-against-the-top-sides\/"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.13' id='dct-cta-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
	</body>
</html>
<!--
	generated 36 seconds ago
	generated in 0.833 seconds
	served from batcache in 0.006 seconds
	expires in 264 seconds
-->
