<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e=JSON.parse(JSON.stringify(window.blaize_datalayer));e.event="zephr-pageview",(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":824,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});dataLayer.push({"postID":2066125,"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["scotland"],"pageAttributes":["aberdeen-international-airport","aviation","scottish-parliament","travel"],"pageMptName":"politics","pageMptLocation":"joint","pagePostAuthor":"Adele Merson","pagePostDate":"23\/06\/2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"23"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-K9KS97');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Evening Express"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Evening Express",
    "productID": "eveningexpress.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/fc3620ea-00e4-4c42-a7a6-c06ca6a92298/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fc3620ea-00e4-4c42-a7a6-c06ca6a92298"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='noindex, follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823.jpg" />
<meta property="og:image:width" content="1439" />
<meta property="og:image:height" content="863" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Deeply concerned for our future&#039;: Aberdeen Airport bosses join calls for urgent government support - Evening Express</title>
	<meta name="description" content="Aberdeen International Airport bosses say the travel sector faces a &quot;critical moment&quot; this summer - amid concerns over the future of the industry. " />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Deeply concerned for our future&#039;: Aberdeen Airport bosses join calls for urgent government support - Evening Express" />
	<meta property="og:description" content="Aberdeen International Airport bosses say the travel sector faces a &quot;critical moment&quot; this summer - amid concerns over the future of the industry. " />
	<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/" />
	<meta property="og:site_name" content="Evening Express" />
	<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
	<meta property="article:modified_time" content="2021-06-22T19:19:20+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@eveningexpress" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","description":"Evening Express","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/#primaryimage","inLanguage":"en-US","url":"https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/06/Mark-Beveridge.jpg_37714513-e1624366663383-936x564.jpg","contentUrl":"https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/06/Mark-Beveridge.jpg_37714513-e1624366663383-936x564.jpg"},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/","name":"'Deeply concerned for our future': Aberdeen Airport bosses join calls for urgent government support - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/#primaryimage"},"datePublished":"2021-06-23T05:00:26+00:00","dateModified":"2021-06-22T19:19:20+00:00","description":"Aberdeen International Airport bosses say the travel sector faces a \"critical moment\" this summer - amid concerns over the future of the industry.\u00a0","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/"]}]},{"@type":"Person","@id":"https://www.eveningexpress.co.uk/#/schema/person/ed8ae8bdc2d358c3b6af51272736b2bf","name":"Adele Merson","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/80740dee0c0925deeb21ab696210ef45?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/80740dee0c0925deeb21ab696210ef45?s=96&d=mm&r=g","caption":"Adele Merson"},"sameAs":["https://www.eveningexpress.co.uk","https://www.facebook.com/EveningExpressAberdeen","https://twitter.com/https://twitter.com/EEadele"],"url":"https://www.eveningexpress.co.uk/author/adelemerson/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.19.10' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.19.10' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.19.10' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.6' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/blocks-theme/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.22' media='all' />
<script data-ot-ignore src='https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2021-06-23T10:30:47"};
</script>
<script defer src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.19.10' id='blocks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.7' id='wpc-consent-frontend-script-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.4' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/eveningexpress","post_id":"2066125","post_slug":"deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support","post_type":"fp","post_tags":["Aberdeen International Airport","Aviation","scottish parliament","travel"],"post_categories":["Scotland"],"is_article":"yes"}
</script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.4' id='wpc-dfp-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningexpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningexpress.co.uk/wp-json/wp/v2/fp/2066125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=2066125' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Fscotland%2Fdeeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Fscotland%2Fdeeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support%2F&#038;format=xml" />
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.7.0 -->
<meta name="verification" content="32a99eb3db955e06d78a6223a698b480" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="county:aberdeenshire"/><style type="text/css">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</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-06-23 06:00:26" />
<meta name="sailthru.title" content="&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support" />
<meta name="sailthru.tags" content="evening-express, Aberdeen International Airport, Aviation, scottish parliament, travel, News, Scotland" />
<meta name="sailthru.author" content="Adele Merson" />
<meta name="sailthru.description" content="Aberdeen International Airport bosses say the travel sector faces a &quot;critical moment&quot; this summer - amid concerns over the future of the industry." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-300x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-940x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-620x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-300x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "10-2066125",
								            title:       "&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support",
								            url:         "https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/",
								            section:     "Scotland",
								            categories:  ["scotland"],
								            tags:        ["aberdeen-international-airport", "aviation", "scottish-parliament", "travel"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/amp/"><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-846212902" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-2066125 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<style type="text/css">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</style>	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://epaper.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1139725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139725"><a href="https://www.eveningexpress.co.uk/eeditions/">The Evening Express ePaper</a></li>
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1624534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624534"><a href="https://www.eveningexpress.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-1667755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667755"><a href="https://www.eveningexpress.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Express" href="https://www.eveningexpress.co.uk/">
				<img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/11/logo_evening-express_wh.png" width="357" height="50" loading="lazy" />
			</a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningexpress.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236245"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1236254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236254"><a href="https://www.eveningexpress.co.uk/category/news/local/the-aberdonian/">The Aberdonian</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224291"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-1139701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139701"><a href="https://www.eveningexpress.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-1139698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139698 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/subscribe/">Click here to subscribe</a></li>
<li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939792 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539936 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236257 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
</ul>
</li>
<li id="menu-item-1236233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236233 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1236236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236236 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224269 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-2066125">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/">News</a></span> / <span><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></span></span></div>				<h1 class="title entry-title">&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Adele Merson" href="https://www.eveningexpress.co.uk/author/adelemerson/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Adele Merson</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">23/06/2021, 6:00 am</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20%E2%80%98Deeply%20concerned%20for%20our%20future%E2%80%99%3A%20Aberdeen%20Airport%20bosses%20join%20calls%20for%20urgent%20government%20support&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20%E2%80%98Deeply%20concerned%20for%20our%20future%E2%80%99%3A%20Aberdeen%20Airport%20bosses%20join%20calls%20for%20urgent%20government%20support%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="620" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-620x372.jpg" alt="" loading="lazy" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Aberdeen International Airport.</figcaption>	</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>Aberdeen International Airport bosses say the travel sector faces a &#8220;critical moment&#8221; this summer &#8211; amid concerns over the future of the industry.</p>
<p>Employers and businesses from across the aviation and travel industries &#8211; airlines, airports, tour operators, travel agents and suppliers &#8211; will join forces today to put pressure on the Scottish and UK governments to support a safe return to travel.</p>
<p>Protests will be take place outside the Scottish Parliament in Edinburgh, the House of Commons in London and in Belfast as part of a national Day of Action.</p>
<p>Mark Beveridge, operations director at Aberdeen International Airport, said: “As summer begins the UK’s travel and tourism sectors face a critical moment.</p>
<p>&#8220;Before the pandemic hit, our industry was a cornerstone of the UK economy.</p>
<p>&#8220;Today, as the wider domestic economy reopens, and edges closer to normality, the UK travel and tourism sectors remain essentially closed, mired in uncertainty and deeply concerned for our future.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-2676097" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/06/Mark-Beveridge.jpg_37714513-e1624366663383-936x564.jpg" alt="" height="506"/> 
			</div>
			<figcaption class="wp-caption-text caption">Mark Beveridge, operations director at Aberdeen International Airport.</figcaption>
		</figure>
<p>&#8220;The traffic light system launched by government has failed to deliver a meaningful restart to international travel as promised.</p>
<p>&#8220;Rather than promote safe travel where possible, the government instead seems determined to stop people travelling and is ignoring the very risk-based system they established.</p>
<p>“Backing the travel industry now will help to position us to ensure we can act as a driving force in the long-term economic recovery of the UK.”</p>
<h4>&#8216;Long journey to go&#8217;</h4>
<p>Aberdeen International Aiport has remained open throughout the pandemic to support reduced schedules that consist of lifeline routes to the Highlands and Islands, air ambulance flights and for key workers in the energy sector.</p>
<p>The north-east travel hub welcomed 2.9 million passengers in 2019 but this dropped to just over one million in 2020.</p>
<p>In the year up to May 2021, around just 290,000 passengers visited the airport.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1989502" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/01/PJ-KE-061120-02-005_36870522-e1610458546250-940x564.jpg" alt="" height="504"/> 
			</div>
			<figcaption class="wp-caption-text caption">North-east MSP Liam Kerr met airport bosses on Monday to discuss the needs of the aviation industry.</figcaption>
		</figure>
<p>Scottish Conservative <a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/3181282/liam-kerr-says-north-east-passengers-could-be-priced-out-due-to-testing-discrepancy-between-scotland-and-england/" target="_blank" rel="noopener">north-east MSP Liam Kerr</a>, who visited airport bosses on Monday, said it was &#8220;encouraging to see the great work the airport has done to protect its future&#8221;.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>He added: &#8220;But there is still a long journey to go and the Scottish Government has yet to give any clarity on long-term plans to aid the recovery of airports like Aberdeen.</p>
<p>&#8220;Throughout the pandemic, we’ve seen the SNP government fail to fully engage with all areas of the transport sector and impose discrepancies which have a detrimental impact on passengers.&#8221;</p>
<p>Representatives from the travel sector are putting pressure on the Scottish and UK Governments to support a safe return to international travel in time for the peak summer period.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-medium wp-image-2676574" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/06/Help-Airside-Ops--e1624369127329-620x372.jpg" alt="" height="372"/> 
			</div>
			<figcaption class="wp-caption-text caption">Aberdeen Airport workers use the semaphore signalling system to spell out &#8216;help&#8217; to mark the national Day of Action for the aviation, travel and tourism industry.</figcaption>
		</figure>
<p>It follows a decision by the UK Government to move <a href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/3209428/everything-went-from-absolutely-heaving-to-completely-dead-within-a-day-aberdeenshire-holidaymakers-describe-total-havoc-in-portugal/" target="_blank" rel="noopener">Portugal from the &#8216;green list&#8217; to &#8216;amber&#8217;</a> earlier this month, with those returning to the UK having to isolate for 10 days on their arrival.</p>
<p>Among their key asks are an expansion of the &#8216;green list&#8217; in line with data and making restrictions &#8220;more proportionate&#8221;, while keeping a &#8220;strong red list&#8221; to guard against variants.</p>
<p>The sector would also like to see governments bring forward a package of tailored financial support, including the extension of furlough support.</p>
<p>&nbsp;</p>
<h4>&#8216;Jobs and livelihoods at risk&#8217;</h4>
<p>Airport Operators Association Chief Executive Karen Dee said the government&#8217;s &#8220;overly cautious approach&#8221; to reopening travel has &#8220;real world consequences for the 1.6 million jobs in the UK aviation and tourism industries.</p>
<p>She added: &#8220;Unless the Government makes a meaningful restart of aviation possible by extending the green list at the next review, moving to rapid and affordable tests for returning travellers and following the examples of the EU and the US by reducing restrictions on fully vaccinated passengers, aviation and travel are in for an extremely difficult summer.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&#8220;If the government decides it cannot reopen travel more meaningfully, then they should stand ready to give substantial financial compensation to airports and others in aviation and tourism.</p>
<p>&#8220;Jobs and livelihoods in businesses across the economy that need air connectivity for their success are at risk. The Government cannot afford to let those go.&#8221;</p>
<h4>&#8216;Wide-ranging&#8217; measures to support sector</h4>
<p>A Scottish Government spokesman said: &#8220;We do not underestimate the significant impact the pandemic continues to have on the tourism sector, both outbound and inbound.</p>
<p>&#8220;International travel restrictions are important in limiting the importation of further cases of the virus, in particular new variants, which could undermine the rollout of our vaccine programme.</p>
<p>&#8220;Wide-ranging measures have been put in place to help the sector. Scotland is offering the most comprehensive non-domestic rates relief in the UK for retail, hospitality and aviation and this includes travel agents.</p>
<p>&#8220;We were the first country in the UK to extend 100% non-domestic rates relief into 2021-22.</p>
<p>&#8220;The Business Minister also met the Scottish Passenger Agents’ Association and ABTA on Tuesday to hear directly the sector’s concerns and consider options.</p>
<p>&#8220;The financial challenges facing the travel agents’ sector cannot be resolved by the Scottish Government alone: a UK-wide solution is necessary in order to mitigate the financial challenges. We have written to the UK Minister for Business and Industry seeking a dialogue on this issue.”</p>
</div></div>					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap">
					<img class="dct-cta__image" alt="ee-devices" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/05/ee-devices.png" width="400" height="193" loading="lazy" />
				</div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Express</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningexpress.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: ##e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: ##e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen-international-airport/">Aberdeen International Airport</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aviation/">Aviation</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/scottish-parliament/">scottish parliament</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/travel/">travel</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-2067862">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="England’s potential route to Euro 2020 glory" href="https://www.eveningexpress.co.uk/sport/englands-potential-route-to-euro-2020-glory/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60514821-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60514821-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60514821-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60514821-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="England would only need to leave Wembley once (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/englands-potential-route-to-euro-2020-glory/">England’s potential route to Euro 2020 glory</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067859">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="UK firms hit by record cost inflation as rapid growth cools slightly" href="https://www.eveningexpress.co.uk/news/uk/uk-firms-hit-by-record-cost-inflation-as-rapid-growth-cools-slightly/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60239432-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60239432-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60239432-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60239432-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="UK firms have seen their strong growth in output cool marginally this month (Dominic Lipinski/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/uk-firms-hit-by-record-cost-inflation-as-rapid-growth-cools-slightly/">UK firms hit by record cost inflation as rapid growth cools slightly</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067856">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Those entering UK for Euros cannot just go on a tour of Britain – minister" href="https://www.eveningexpress.co.uk/news/uk/those-entering-uk-for-euros-cannot-just-go-on-a-tour-of-britain-minister/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60516260-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60516260-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60516260-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60516260-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Wembley is due to host the final of Euro 2020 (Mike Egerton/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/those-entering-uk-for-euros-cannot-just-go-on-a-tour-of-britain-minister/">Those entering UK for Euros cannot just go on a tour of Britain – minister</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067844">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Social media platforms have no excuses over harmful content – safety campaigner" href="https://www.eveningexpress.co.uk/news/uk/social-media-platforms-have-no-excuses-over-harmful-content-safety-campaigner/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.30413710-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.30413710-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.30413710-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.30413710-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="A new online safety awareness campaign has been launched (Victoria Jones/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/social-media-platforms-have-no-excuses-over-harmful-content-safety-campaigner/">Social media platforms have no excuses over harmful content – safety campaigner</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067841">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Scots will have to live with Covid even after restrictions end, warns Swinney" href="https://www.eveningexpress.co.uk/news/scotland/scots-will-have-to-live-with-covid-even-after-restrictions-end-warns-swinney/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/fa1e15fd-f190-4235-8017-536b5ee30f02-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/fa1e15fd-f190-4235-8017-536b5ee30f02-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/fa1e15fd-f190-4235-8017-536b5ee30f02-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/fa1e15fd-f190-4235-8017-536b5ee30f02-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="John Swinney said Scots will have to live with Covid for the ‘forseeable future’, and even after all legal restrictions are lifted (Andrew Milligan/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/scotland/scots-will-have-to-live-with-covid-even-after-restrictions-end-warns-swinney/">Scots will have to live with Covid even after restrictions end, warns Swinney</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067823">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Changes will have to be made to Northern Ireland Protocol, Lewis tells MPs" href="https://www.eveningexpress.co.uk/news/uk/changes-will-have-to-be-made-to-northern-ireland-protocol-lewis-tells-mps/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60407308-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60407308-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60407308-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60407308-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Northern Ireland Secretary Brandon Lewis said changes would have to be made to the Protocol (David Young/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/changes-will-have-to-be-made-to-northern-ireland-protocol-lewis-tells-mps/">Changes will have to be made to Northern Ireland Protocol, Lewis tells MPs</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067820">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Jordan Henderson focused on last 16 after ‘very positive’ Euros group campaign" href="https://www.eveningexpress.co.uk/sport/jordan-henderson-focused-on-last-16-after-very-positive-euros-group-campaign/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60517099-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60517099-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60517099-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.60517099-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Jordan Henderson played his first minutes of the Euros in England’s 1-0 win over the Czech Republic (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/jordan-henderson-focused-on-last-16-after-very-positive-euros-group-campaign/">Jordan Henderson focused on last 16 after ‘very positive’ Euros group campaign</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067817">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Gardens and being closer to family ‘are strong motivations for home movers’" href="https://www.eveningexpress.co.uk/news/business/gardens-and-being-closer-to-family-are-strong-motivations-for-home-movers/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.37617080-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.37617080-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.37617080-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.37617080-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="On average, home movers expect to relocate 35 miles away from their previous home, a survey found (Martin Keene/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/business/gardens-and-being-closer-to-family-are-strong-motivations-for-home-movers/">Gardens and being closer to family ‘are strong motivations for home movers’</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-2067814">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Privatised Channel 4 ‘would result in loss of international news programmes’" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/privatised-channel-4-would-result-in-loss-of-international-news-programmes/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.39438380-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.39438380-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.39438380-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.39438380-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="The Government is to launch a consultation into the privatisation of Channel 4 (Victoria Jones/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/privatised-channel-4-would-result-in-loss-of-international-news-programmes/">Privatised Channel 4 ‘would result in loss of international news programmes’</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067811">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Health workers stage protest to press the PM on pay decision" href="https://www.eveningexpress.co.uk/news/uk/health-workers-stage-protest-to-press-the-pm-on-pay-decision/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.53515709-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.53515709-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.53515709-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.53515709-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Unions say NHS staff should be rewarded for their work during the pandemic (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/health-workers-stage-protest-to-press-the-pm-on-pay-decision/">Health workers stage protest to press the PM on pay decision</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067808">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="David Davis spearheads campaign against Government’s ‘censor’s charter’" href="https://www.eveningexpress.co.uk/news/uk/david-davis-spearheads-campaign-against-governments-censors-charter/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.52514292-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.52514292-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.52514292-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.52514292-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="David Davis is spearheading a campaign against the Online Safety Bill (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/david-davis-spearheads-campaign-against-governments-censors-charter/">David Davis spearheads campaign against Government’s ‘censor’s charter’</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067805">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Mongoose mothers solve inequality problem, researchers find" href="https://www.eveningexpress.co.uk/news/uk/mongoose-mothers-solve-inequality-problem-researchers-find/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/dc7de913-82a4-4194-a489-285ea4b6f009-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/dc7de913-82a4-4194-a489-285ea4b6f009-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/dc7de913-82a4-4194-a489-285ea4b6f009-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/dc7de913-82a4-4194-a489-285ea4b6f009-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="(Harry Marshall/University of Roehampton)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/mongoose-mothers-solve-inequality-problem-researchers-find/">Mongoose mothers solve inequality problem, researchers find</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067793">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Minister defends Government record on supporting disadvantaged children" href="https://www.eveningexpress.co.uk/news/uk/minister-defends-government-record-on-supporting-disadvantaged-children/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28063335-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28063335-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28063335-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28063335-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Media minister John Whittingdale media minister John Whittingdale has defended the Government over free school meals and the removal of the £20 increase to Universal Credit (Dominic Lipinski/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/minister-defends-government-record-on-supporting-disadvantaged-children/">Minister defends Government record on supporting disadvantaged children</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-2067781">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Royal Academy apologises to artist saying ‘we should have handled this better’" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/royal-academy-apologises-to-artist-saying-we-should-have-handled-this-better/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.4027641-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.4027641-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.4027641-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.4027641-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="The Royal Academy of Arts in central London (Steve Parsons/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/royal-academy-apologises-to-artist-saying-we-should-have-handled-this-better/">Royal Academy apologises to artist saying ‘we should have handled this better’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067772">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Six Paralympic champions among first group named in GB team for Tokyo Games" href="https://www.eveningexpress.co.uk/sport/six-paralympic-champions-among-first-group-named-in-gb-team-for-tokyo-games/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28640872-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28640872-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28640872-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/2.28640872-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Rio gold medallist Hannah Cockroft is part of a stellar group named in the first wave of para athletics selections for the Tokyo Games (Adam Davy/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/six-paralympic-champions-among-first-group-named-in-gb-team-for-tokyo-games/">Six Paralympic champions among first group named in GB team for Tokyo Games</a>
	</h3>
	</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<style type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-family:'Genericons',sans-serif;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}iframe[src^="//www.liveblogpro.com"]{display:block;max-width:100%}.wpc-wavefm-listenlive-shortcode-container,.wpc-wavefm-listenlive-shortcode-container>div{float:none!important}.widget_sailthru_subscribe_button_widget_pref_centre{text-align:center;background:#efefef;padding:1em}.widget_sailthru_subscribe_button_widget_pref_centre .widget-title{margin-bottom:1em}.sailthru-subscribe-button{line-height:1.6;font-family:inherit;background:#333;color:#fff}.sailthru-subscribe-button:hover{background:#fff;color:#333}.wpc-shortcode-json-feed{margin-bottom:10px}.wpc-shortcode-json-feed__widget-title{margin:0!important;padding-bottom:8px;border-bottom:2px solid #e5e5e5;line-height:100%!important;font-size:112.5%!important;font-weight:600;text-transform:uppercase;color:#000}.wpc-shortcode-json-feed__item{position:relative;padding-top:10px;padding-bottom:10px}.wpc-shortcode-json-feed__item:not(.wpc-shortcode-json-feed__item--no-thumb){padding-left:90px;min-height:48px}.wpc-shortcode-json-feed__item:not(:last-child){border-bottom:1px solid #e5e5e5}.wpc-shortcode-json-feed__title{margin:0!important}.wpc-shortcode-json-feed__title-link{color:inherit!important}.wpc-shortcode-json-feed__thumbnail{z-index:1;overflow:hidden}.wpc-shortcode-json-feed__item:after,.wpc-shortcode-json-feed__thumbnail{position:absolute!important;top:10px!important;left:0;display:block;padding:0!important;width:80px;height:48px}.wpc-shortcode-json-feed__excerpt{display:none}</style>
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-2066050">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;We&#8217;re going to have to start buying spades&#8217;: Charlie House nears halfway mark in fundraiser for £8m Aberdeen centre" href="https://www.eveningexpress.co.uk/fp/news/local/were-going-to-have-to-start-buying-spades-charlie-house-nears-halfway-mark-in-fundraiser-for-8m-aberdeen-centre/">
				<img width="278" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/KTX_220621-01-003-278x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/KTX_220621-01-003-574x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/KTX_220621-01-003-870x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/KTX_220621-01-003-278x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/were-going-to-have-to-start-buying-spades-charlie-house-nears-halfway-mark-in-fundraiser-for-8m-aberdeen-centre/">&#8216;We&#8217;re going to have to start buying spades&#8217;: Charlie House nears halfway mark in fundraiser for £8m Aberdeen centre</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2066641">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Drink-driver wet himself in booze aisle of local shop" href="https://www.eveningexpress.co.uk/fp/news/local/drink-driver-wet-himself-in-booze-aisle-of-local-shop/">
				<img width="292" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/203642793_1673466119531345_435541526944357558_n-e1624376237315-292x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/203642793_1673466119531345_435541526944357558_n-e1624376237315-604x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/203642793_1673466119531345_435541526944357558_n-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/203642793_1673466119531345_435541526944357558_n-e1624376237315-292x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/drink-driver-wet-himself-in-booze-aisle-of-local-shop/">Drink-driver wet himself in booze aisle of local shop</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2066860">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The Kilted Chef goes back to school to support food education in Alford" href="https://www.eveningexpress.co.uk/fp/news/local/the-kilted-chef-goes-back-to-school-to-support-food-education-in-alford/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Kilted-Chef-Alford-Primary-_-Image-1-RS-e1624366230348-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Kilted-Chef-Alford-Primary-_-Image-1-RS-e1624366230348-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Kilted-Chef-Alford-Primary-_-Image-1-RS-e1624366230348-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Kilted-Chef-Alford-Primary-_-Image-1-RS-e1624366230348-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/the-kilted-chef-goes-back-to-school-to-support-food-education-in-alford/">The Kilted Chef goes back to school to support food education in Alford</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2066881">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fans heartbroken as Scotland crash out of Euro 2020 &#8211; but praise squad for bringing &#8216;excitement and joy&#8217;" href="https://www.eveningexpress.co.uk/fp/news/local/it-is-finally-here-the-scottish-national-team-will-soon-be-walking-out-of-the-hampden-park-tunnel-against-croatia-hoping-to-secure-a-place-in-history/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/KEX_3242.JPG_39419541-1-scaled-3-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Fans are heading home disappointed after Scotland&#039;s 3-1 defeat at Hampden" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/KEX_3242.JPG_39419541-1-scaled-3-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/KEX_3242.JPG_39419541-1-scaled-3-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/KEX_3242.JPG_39419541-1-scaled-3-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/KEX_3242.JPG_39419541-1-scaled-3-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/it-is-finally-here-the-scottish-national-team-will-soon-be-walking-out-of-the-hampden-park-tunnel-against-croatia-hoping-to-secure-a-place-in-history/">Fans heartbroken as Scotland crash out of Euro 2020 &#8211; but praise squad for bringing &#8216;excitement and joy&#8217;</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2066842">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="More Westhill school pupils self-isolating as Covid continues to sweep through community" href="https://www.eveningexpress.co.uk/fp/news/local/more-westhill-school-pupils-self-isolating-as-covid-continues-to-sweep-through-community/">
				<img width="275" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/12/EE1_6968_23713911-275x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/12/EE1_6968_23713911-569x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/12/EE1_6968_23713911-863x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/12/EE1_6968_23713911-275x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/more-westhill-school-pupils-self-isolating-as-covid-continues-to-sweep-through-community/">More Westhill school pupils self-isolating as Covid continues to sweep through community</a>
	</h3>
	</li>
</ul></div><div class="widget widget_media_image"><a href="https://www.eveningexpress.co.uk/fp/lifestyle/food-and-drink/beer-gardens-near-me-interactive-map-shows-the-pubs-reopening-in-aberdeen-and-aberdeenshire/"><img width="300" height="300" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Beer-Gardens-Near-Me-MPU_EE.ai_NP-Graphics2840647.jpg" class="image wp-image-1938856  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Beer-Gardens-Near-Me-MPU_EE.ai_NP-Graphics2840647.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Beer-Gardens-Near-Me-MPU_EE.ai_NP-Graphics2840647-180x180.jpg 180w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Beer-Gardens-Near-Me-MPU_EE.ai_NP-Graphics2840647-84x84.jpg 84w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Beer-Gardens-Near-Me-MPU_EE.ai_NP-Graphics2840647-48x48.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-2067367">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Kieran Tierney hopeful of prosperous future for Scotland despite Euro 2020 exit" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/kieran-tierney-hopeful-of-prosperous-future-for-scotland-despite-euro-2020-exit/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/12163764aw_39419910-e1624400695321-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/12163764aw_39419910-e1624400695321-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/12163764aw_39419910-e1624400695321-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/12163764aw_39419910-e1624400695321-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/kieran-tierney-hopeful-of-prosperous-future-for-scotland-despite-euro-2020-exit/">Kieran Tierney hopeful of prosperous future for Scotland despite Euro 2020 exit</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067349">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Steve Clarke admits Scotland were second-best in Euro exit to Croatia" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/steve-clarke-admits-scotland-were-second-best-in-euro-exit-to-croatia/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/20135033a_39419668-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Scotland manager Steve Clarke." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/20135033a_39419668-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/20135033a_39419668-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/20135033a_39419668-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/20135033a_39419668-1-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/steve-clarke-admits-scotland-were-second-best-in-euro-exit-to-croatia/">Steve Clarke admits Scotland were second-best in Euro exit to Croatia</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067370">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Scotland must now become regulars at major tournament finals, insists defender Scott McKenna" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/scotland-must-now-become-regulars-at-major-tournament-finals-insists-defender-scott-mckenna/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/20135069aaa_39419984-1-e1624397329692-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/20135069aaa_39419984-1-e1624397329692-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/20135069aaa_39419984-1-e1624397329692-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/20135069aaa_39419984-1-e1624397329692-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/scotland-must-now-become-regulars-at-major-tournament-finals-insists-defender-scott-mckenna/">Scotland must now become regulars at major tournament finals, insists defender Scott McKenna</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067424">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;We played football from a different era&#8217;: Graeme Souness launches blistering attack on Scotland after Euro 2020 exit" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/we-played-football-from-a-different-era-former-scotland-skipper-graeme-souness-launches-blistering-attack-following-his-countrys-euro-2020-exit/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/13099900-1-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Former Scotland skipper Graeme Souness hit out at the tactics of his country during the Croatia defeat" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/13099900-1-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/13099900-1-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/13099900-1-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/13099900-1-1-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/we-played-football-from-a-different-era-former-scotland-skipper-graeme-souness-launches-blistering-attack-following-his-countrys-euro-2020-exit/">&#8216;We played football from a different era&#8217;: Graeme Souness launches blistering attack on Scotland after Euro 2020 exit</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2067322">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Proud Steve Clarke insists Scotland will learn from Euro 2020 exit" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/proud-steve-clarke-insists-scotland-will-learn-from-euro-2020-exit/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/SOCCER-Scotland_39419860-e1624398480544-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/SOCCER-Scotland_39419860-e1624398480544-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/SOCCER-Scotland_39419860-e1624398480544-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/SOCCER-Scotland_39419860-e1624398480544-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/proud-steve-clarke-insists-scotland-will-learn-from-euro-2020-exit/">Proud Steve Clarke insists Scotland will learn from Euro 2020 exit</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-2067751">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="John Swinney says SNP government will pursue independence on &#8216;timescale we set out&#8217;" href="https://www.eveningexpress.co.uk/fp/news/scotland/john-swinney-says-snp-government-will-pursue-independence-on-timescale-we-set-out/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/REFERENDUM-Main-193843_3719308-e1620493627336-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/REFERENDUM-Main-193843_3719308-e1620493627336-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/REFERENDUM-Main-193843_3719308-e1620493627336-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/REFERENDUM-Main-193843_3719308-e1620493627336-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/john-swinney-says-snp-government-will-pursue-independence-on-timescale-we-set-out/">John Swinney says SNP government will pursue independence on &#8216;timescale we set out&#8217;</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2067292">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Immigration Enforcement to begin &#8216;checking&#8217; EU workers from next week" href="https://www.eveningexpress.co.uk/fp/news/scotland/immigration-enforcement-to-begin-checking-eu-workers-from-next-week/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/Lochee-High-Street-2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/Lochee-High-Street-2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/Lochee-High-Street-2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/05/Lochee-High-Street-2-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/immigration-enforcement-to-begin-checking-eu-workers-from-next-week/">Immigration Enforcement to begin &#8216;checking&#8217; EU workers from next week</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2066125">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/PJ-DB-04032021-01-052_38116722-e1624369205823-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/">&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2055391">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Step back in time: Photographic memories of Rosemount" href="https://www.eveningexpress.co.uk/fp/news/nostalgia/step-back-in-time-photographic-memories-of-rosemount/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/Aberdeen-Aerial-Rosemount-Square-1966-07-27-CAJL_18032585-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="An aerial shot of the city&#039;s unique Art Deco Rosemount Square housing block bathed in sunlight in 1966." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/Aberdeen-Aerial-Rosemount-Square-1966-07-27-CAJL_18032585-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/Aberdeen-Aerial-Rosemount-Square-1966-07-27-CAJL_18032585-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/Aberdeen-Aerial-Rosemount-Square-1966-07-27-CAJL_18032585-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/Aberdeen-Aerial-Rosemount-Square-1966-07-27-CAJL_18032585-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/nostalgia/step-back-in-time-photographic-memories-of-rosemount/">Step back in time: Photographic memories of Rosemount</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2065333">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Opinion: The mental health of new fathers must not be overlooked" href="https://www.eveningexpress.co.uk/fp/news/opinion/mental-health-new-dads-overlooked-nspcc-opinion/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="New dads can struggle in the period during pregnancy and just after birth" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/06/shutterstock_727039549-e1624352454481.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/opinion/mental-health-new-dads-overlooked-nspcc-opinion/">Opinion: The mental health of new fathers must not be overlooked</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">&#8216;Deeply concerned for our future&#8217;: Aberdeen Airport bosses join calls for urgent government support</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20%E2%80%98Deeply%20concerned%20for%20our%20future%E2%80%99%3A%20Aberdeen%20Airport%20bosses%20join%20calls%20for%20urgent%20government%20support&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20%E2%80%98Deeply%20concerned%20for%20our%20future%E2%80%99%3A%20Aberdeen%20Airport%20bosses%20join%20calls%20for%20urgent%20government%20support%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/scotland/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.eveningexpress.co.uk/fp/news/scotland/immigration-enforcement-to-begin-checking-eu-workers-from-next-week/" rel="next">Next Post</a></div>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

<style type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex{margin-top:20px;padding-top:20px;border-top:1px solid #666}#wpc-dct-media-logo{width:100%;max-width:160px}.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding-top:20px;padding-bottom:20px;width:100%;visibility:hidden;font-size:1.25rem}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news__title{display:block;margin-bottom:10px;height:20px;line-height:20px;font-size:100%;font-weight:400;color:inherit}.breaking-news__posts{padding-left:1.5em;padding-right:60px;list-style-type:square;color:inherit}.breaking-news__item{margin-top:10px;line-height:110%}.breaking-news__link,.breaking-news__error{font-weight:200}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:0;right:10px;display:block;border-style:solid;border-width:2px;width:32px;height:32px;line-height:28px;opacity:.7;font-size:14px;font-weight:700;text-align:center;color:inherit}.breaking-news__close:hover{opacity:1;cursor:pointer}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}}@supports (display:flex){@media only screen and (max-width:767px){.site-footer .flex{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}}@media only screen and (min-width:768px){.site-footer .flex{-ms-flex-flow:row nowrap;flex-flow:row nowrap}}}</style>		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1481317" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1481317"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
		<script type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabe19146aea00150000d0.js" async></script><style type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningexpress.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.6' id='blaize-js'></script>
<script src='https://wpcluster.dctdigital.com/eveningexpress/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"82ddb58dce","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningexpress.co.uk","page-url":"https://www.eveningexpress.co.uk\/fp\/news\/scotland\/deeply-concerned-for-our-future-aberdeen-airport-bosses-join-calls-for-urgent-government-support\/"};
</script>
<script defer src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.13' id='dct-cta-js'></script>
<!--[if lt IE 9]><script src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://wpcluster.dctdigital.com/eveningexpress/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
	generated in 0.939 seconds
	229972 bytes batcached for 300 seconds
-->
