<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<script id="blaize-datalayer-fetch-js" type="text/javascript">(function () {
	var blaizeReq                = new XMLHttpRequest();
	blaizeReq.onreadystatechange = function () {
		if (blaizeReq.readyState === 4 && blaizeReq.status === 200) {
			window.blaize_datalayer = JSON.parse( blaizeReq.responseText ).dataLayer;

			let pageViewEvent      = JSON.parse( JSON.stringify( window.blaize_datalayer ) );
			pageViewEvent['event'] = 'zephr-pageview';

			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push( pageViewEvent );
		}
	}
	blaizeReq.open( 'GET', '/blaize/datalayer', true );
	blaizeReq.send( null );
})();
</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":2719,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_dct-timeline":"yes","post_internal_links":"no"});dataLayer.push({"nav_state":"Level One"});dataLayer.push({"postID":2310570,"pagePostType":"article","page_category1":"news","page_category2":"local","page_category3":"","pageAttributes":["aberdeen-sheriff-court","court-round-up","crime","inverness-sheriff-court"],"pagePostType2":"single-fp","pageMptName":"crime-and-courts","pageMptLocation":"aberdeen","pagePostAuthor":"Ewan Cameron","pagePostByline":"The crime and courts team","pagePostDate":"07\/11\/2021","pagePostDateYear":"2021","pagePostDateMonth":"11","pagePostDateDay":"07"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-K9KS97');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Evening Express"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Evening Express",
    "productID": "eveningexpress.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/fc3620ea-00e4-4c42-a7a6-c06ca6a92298/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fc3620ea-00e4-4c42-a7a6-c06ca6a92298"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='noindex, follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="864" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Weekend court roll – our round-up of the most-read cases of the week</title>
	<meta name="description" content="Our reporters have been sitting in courtrooms across the north and north-east this week and covered a wide variety of cases." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Weekend court roll – our round-up of the most-read cases of the week" />
	<meta property="og:description" content="Our reporters have been sitting in courtrooms across the north and north-east this week and covered a wide variety of cases." />
	<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/" />
	<meta property="og:site_name" content="Evening Express" />
	<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@eveningexpress" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="17 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","description":"Evening Express","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eveningexpress.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/#primaryimage","inLanguage":"en-US","url":"https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_011121_01-1_41315205-2ea93d5nr-e1635786270975-620x372.jpg","contentUrl":"https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_011121_01-1_41315205-2ea93d5nr-e1635786270975-620x372.jpg"},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/","name":"Weekend court roll \u2013 our round-up of the most-read cases of the week","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/#primaryimage"},"datePublished":"2021-11-07T17:00:00+00:00","dateModified":"2021-11-07T17:00:00+00:00","description":"Our reporters have been sitting in courtrooms across the north and north-east this week and covered a wide variety of cases.","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/"]}]},{"@type":"Person","@id":"https://www.eveningexpress.co.uk/#/schema/person/8802dcdf934adcdae143fa0e0973a6b1","name":"Ewan Cameron","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4c0dad0242b08bf046fc99116ce92cc8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4c0dad0242b08bf046fc99116ce92cc8?s=96&d=mm&r=g","caption":"Ewan Cameron"},"url":"https://www.eveningexpress.co.uk/author/ewancameron/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style id="blocks-style-css" type="text/css">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</style>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.22.34' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.29' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' media='all' />
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/lib/prebid5.20.0.js?ver=2.3.02' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/eveningexpress","post_id":"2310570","post_slug":"weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23","post_type":"fp","post_tags":["aberdeen sheriff court","court round-up","Crime","Inverness Sheriff Court"],"post_categories":["Local","Scotland"],"is_article":"yes","hostname":"https://www.eveningexpress.co.uk"}
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/lib/ads-prebid.js?ver=2.3.02' id='wpc-dfp-js'></script>
<script data-ot-ignore src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2021-11-07T17:06:22","masthead_version":"v1"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.min.js?ver=2.22.34' id='blocks-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.9' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningexpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningexpress.co.uk/wp-json/wp/v2/fp/2310570" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=2310570' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fweekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fweekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23%2F&#038;format=xml" />
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.8.2 -->
<meta name="verification" content="32a99eb3db955e06d78a6223a698b480" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><style id="www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/fonts/Montserrat/Montserrat400-eot&quot;);" type="text/css">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</style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-07 17:00:00" />
<meta name="sailthru.title" content="Weekend court roll – our round-up of the most-read cases of the week" />
<meta name="sailthru.tags" content="evening-express, aberdeen sheriff court, court round-up, Crime, Inverness Sheriff Court, News, Local, Scotland" />
<meta name="sailthru.author" content="Ewan Cameron" />
<meta name="sailthru.description" content="Our reporters have been sitting in courtrooms across the north and north-east this week and covered a wide variety of cases." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-940x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-620x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "10-2310570",
								            title:       "Weekend court roll – our round-up of the most-read cases of the week",
								            url:         "https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/",
								            section:     "Local",
								            categories:  ["local", "scotland"],
								            tags:        ["aberdeen-sheriff-court", "court-round-up", "crime", "inverness-sheriff-court"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/amp/"><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-846212902" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-2310570 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg><style id="blocks-header-css" type="text/css">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</style><svg viewBox="0 0 32 32" style="display: none;">
    <defs>

        <g class="blocks-icon-sprite" id="arrow" aria-labelledby="arrow-icon-title arrow-icon-desc" role="img">
            <title id="arrow-icon-title">Folder</title>
            <desc id="arrow-icon-desc">An icon of a paper folder.</desc>
            <defs>
                <style>.blocks-icon--arrow__path{fill:transparent}</style>
            </defs>
            <path class="blocks-icon--arrow__path"
                  d="M1 10L6 5.5L1 1" stroke="#424242" stroke-linecap="round" stroke-linejoin="round"/>
        </g>

        <g class="blocks-icon-sprite" id="category" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Folder</title>
            <desc id="folder-icon-desc">An icon of a paper folder.</desc>
            <path class="blocks-icon--folder__path" d="M11 14h15l-4 10h-16v-16h6l1 2h7v2h-10l-2 4h2z" />
        </g>

       <!-- Breaking -->
        <g class="blocks-icon-sprite" id="breaking" aria-labelledby="breaking-icon-title breaking-icon-desc" role="img">
            <title id="breaking-icon-title">Breaking</title>
            <desc id="breaking-icon-desc">An icon of an exclamation mark on a circular background.</desc>
            <path class="blocks-icon-path blocks-icon--breaking__path" d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <!-- Camera -->
        <g class="blocks-icon-sprite" id="camera" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Camera</title>
            <desc id="folder-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <!-- Caret -->
        <g class="blocks-icon-sprite" id="caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="folder-icon-title">Caret</title>
            <desc id="folder-icon-desc">An icon of a caret arrow.</desc>
            <path d="M22 12l2 2-9 9-9-9 2-2 7 7z" />
        </g>


        <g class="blocks-icon-sprite" id="clock" aria-labelledby="clock-icon-title clock-icon-desc" role="img">
            <title id="clock-icon-title">Clock</title>
            <desc id="clock-icon-desc">An icon of a clock face.</desc>
            <path class="blocks-icon--clock__path"
                  d="M15 4c6.074 0 11 4.924 11 11 0 6.074-4.926 11-11 11-6.076 0-11-4.926-11-11 0-6.076 4.924-11 11-11zM15 24c4.968 0 9-4.030 9-9s-4.032-9-9-9c-4.97 0-9 4.030-9 9s4.030 9 9 9zM16 8v6.586l4.656 4.656-1.414 1.414-5.242-5.242v-7.414h2z" />
        </g>

        <g class="blocks-icon-sprite" id="close" aria-labelledby="close-icon-title close-icon-desc" role="img">
            <title id="close-icon-title">Close</title>
            <desc id="close-icon-desc">An icon of the an X shape.</desc>
            <path class="blocks-icon-path blocks-icon--close__path"
                  d="M32 2l-13 13 13 13-2 2-13-13-13 13-2-2 13-13-13-13 2-2 13 13 13-13z" />
        </g>

        <g class="blocks-icon-sprite" id="close-alt" aria-labelledby="close-alt-title close-alt-desc" role="img">
            <title id="close-alt-title">Close Icon</title>
            <desc id="close-alt-desc">An icon used to represent where to interact to collapse or dismiss a component</desc>
            <path d="M2.34683 2.34687L19.653 19.6531" stroke-width="2" stroke-linecap="round"/>
            <path d="M19.9222 2.34609L2.61597 19.6523" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="comments" aria-labelledby="comment-icon-title comment-icon-desc" role="img">
            <title id="comment-icon-title">Comment</title>
            <desc id="comment-icon-desc">An icon of a speech bubble.</desc>
            <path class="blocks-icon-path blocks-icon--comment__path"
                  d="M24 8c2.208 0 4 1.792 4 4v6c0 2.208-1.792 4-4 4h-7l-7 7v-7h-2c-2.208 0-4-1.792-4-4v-6c0-2.208 1.792-4 4-4h16z" />
        </g>

        <g class="blocks-icon-sprite" id="ellipsis"  aria-labelledby="ellipsis-icon-title ellipsis-icon-desc" role="img">
            <title id="ellipsis-icon-title">Ellipsis</title>
            <desc id="ellipsis-icon-desc">An icon of 3 horizontal dots.</desc>
            <path class="blocks-icon--ellipsis__path"
                  d="M6 12.5c1.934 0 3.5 1.566 3.5 3.5 0 1.932-1.566 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.566-3.5 3.5-3.5zM16 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5-1.934 0-3.5-1.568-3.5-3.5 0-1.934 1.566-3.5 3.5-3.5zM26 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.568-3.5 3.5-3.5z" />
        </g>

        <g class="blocks-icon-sprite" id="email" aria-labelledby="envelope-icon-title envelope-icon-desc" role="img">
            <title id="envelope-icon-title">Envelope</title>
            <desc id="envelope-icon-desc">An icon of a paper envelope.</desc>
            <path class="blocks-icon-path blocks-icon--email__path"
              d="M4 8h24v2l-12 6-12-6v-2zM4 13l12 6 12-6v11h-24v-11z" />
        </g>

        <g class="blocks-icon-sprite" id="facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of a facebook f logo.</desc>
            <path class="blocks-icon-path blocks-icon--facebook__path"
              d="M18.472 12.128h5.136l-0.226 4.73h-4.91v13.142h-5.002v-13.142h-3.47v-4.73h3.47v-4.040c0-3.172 2.054-6.088 6.784-6.088 1.914 0 3.328 0.182 3.328 0.182l-0.11 4.416s-1.446-0.010-3.024-0.010c-1.702 0-1.976 0.786-1.976 2.086 0 0.194 0 0.24 0 0.218v3.236z" />
        </g>

        <!--Gallery -->
        <g class="blocks-icon-sprite" id="gallery" aria-labelledby="gallery-icon-title gallery-icon-desc" role="img">
            <title id="gallery-icon-title">Camera</title>
            <desc id="gallery-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <g class="blocks-icon blocks-icon--home" id="home" aria-labelledby="home-icon-title home-icon-desc" role="img">
            <title id="home-icon-title">Home</title>
            <desc id="home-icon-desc">An icon of a house.</desc>
            <path class="blocks-icon-path blocks-icon--home__path"
                  d="M16 6l10 8-2 2v8h-16v-8l-2-2zM18 23v-7h-4v7h4z" />
        </g>

        <g class="blocks-icon-sprite" id="instagram" aria-labelledby="instagram-icon-title instagram-icon-desc" role="img">
            <title id="instagram-icon-title">Instagram</title>
            <desc id="instagram-icon-desc">An icon of the Instagram logo.</desc>
            <path class="blocks-icon-path blocks-icon--instagram__path"
              d="M26 2c2.208 0 4 1.792 4 4v20c0 2.208-1.792 4-4 4h-20c-2.208 0-4-1.792-4-4v-20c0-2.208 1.792-4 4-4h20zM16 10c-3.314 0-6 2.686-6 6 0 3.312 2.686 6 6 6 3.312 0 6-2.688 6-6 0-3.314-2.688-6-6-6zM28 26v-12h-4.284c0.166 0.642 0.284 1.304 0.284 2 0 4.418-3.582 8-8 8s-8-3.582-8-8c0-0.696 0.116-1.358 0.284-2h-4.284v12c0 1.106 0.896 2 2 2h20c1.106 0 2-0.894 2-2zM28 8v-2c0-1.104-0.894-2-2-2h-2c-1.106 0-2 0.896-2 2v2c0 1.104 0.894 2 2 2h2c1.106 0 2-0.896 2-2z" />
        </g>

        <g class="blocks-icon-sprite" id="linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="instagram-icon-title">Linked In</title>
            <desc id="instagram-icon-desc">An icon of the Linked In logo.</desc>
            <path class="blocks-icon-path blocks-icon--linkedin__path"
                  d="M9.448 28h-5.144v-15.48h5.144v15.48zM6.876 10.408h-0.032c-1.726 0-2.844-1.19-2.844-2.674 0-1.518 1.15-2.674 2.912-2.674 1.758 0 2.842 1.158 2.876 2.674 0 1.484-1.118 2.674-2.912 2.674zM28 28h-5.144v-8.282c0-2.080-0.74-3.5-2.604-3.5-1.424 0-2.27 0.956-2.642 1.88-0.134 0.332-0.168 0.796-0.168 1.258v8.644h-5.146s0.068-14.028 0-15.48h5.146v2.194c0.684-1.054 1.906-2.556 4.632-2.556 3.386 0 5.926 2.212 5.926 6.966v8.876z" />
        </g>


        <g class="blocks-icon-sprite" id="search" aria-labelledby="search-icon-title search-icon-desc" role="img">
            <title id="search-icon-title">Magnifying Glass</title>
            <desc id="search-icon-desc">An icon of a magnifying glass.</desc>
            <path class="blocks-icon search-icon social-icon-path"
                  d="M28 26l-2 2-7.732-7.732c-1.482 1.078-3.294 1.732-5.268 1.732-4.97 0-9-4.030-9-9s4.030-9 9-9 9 4.030 9 9c0 1.974-0.654 3.786-1.732 5.268zM6 13c0 3.866 3.134 7 7 7 3.868 0 7-3.134 7-7s-3.132-7-7-7c-3.866 0-7 3.134-7 7z" />
        </g>

        <g class="blocks-icon-sprite" id="search-alt" aria-labelledby="search-alt-title search-alt-desc" role="img">
            <title id="search-alt-title">Search Icon</title>
            <desc id="search-alt-desc">A magnifying glass icon that is used to represent the function of searching.</desc>
            <path d="M17.71 16.29L14.31 12.9C15.407 11.5025 16.0022 9.77666 16 8C16 6.41775 15.5308 4.87104 14.6518 3.55544C13.7727 2.23985 12.5233 1.21447 11.0615 0.608967C9.59966 0.00346625 7.99113 -0.15496 6.43928 0.153721C4.88743 0.462403 3.46197 1.22433 2.34315 2.34315C1.22433 3.46197 0.462403 4.88743 0.153721 6.43928C-0.15496 7.99113 0.00346625 9.59966 0.608967 11.0615C1.21447 12.5233 2.23985 13.7727 3.55544 14.6518C4.87104 15.5308 6.41775 16 8 16C9.77666 16.0022 11.5025 15.407 12.9 14.31L16.29 17.71C16.383 17.8037 16.4936 17.8781 16.6154 17.9289C16.7373 17.9797 16.868 18.0058 17 18.0058C17.132 18.0058 17.2627 17.9797 17.3846 17.9289C17.5064 17.8781 17.617 17.8037 17.71 17.71C17.8037 17.617 17.8781 17.5064 17.9289 17.3846C17.9797 17.2627 18.0058 17.132 18.0058 17C18.0058 16.868 17.9797 16.7373 17.9289 16.6154C17.8781 16.4936 17.8037 16.383 17.71 16.29ZM2 8C2 6.81332 2.3519 5.65328 3.01119 4.66658C3.67047 3.67989 4.60755 2.91085 5.7039 2.45673C6.80026 2.0026 8.00666 1.88378 9.17055 2.11529C10.3344 2.3468 11.4035 2.91825 12.2426 3.75736C13.0818 4.59648 13.6532 5.66558 13.8847 6.82946C14.1162 7.99335 13.9974 9.19975 13.5433 10.2961C13.0892 11.3925 12.3201 12.3295 11.3334 12.9888C10.3467 13.6481 9.18669 14 8 14C6.40871 14 4.88258 13.3679 3.75736 12.2426C2.63215 11.1174 2 9.5913 2 8Z"/>
        </g>

        <g class="blocks-icon-sprite" id="menu" aria-labelledby="menu-icon-title menu-icon-desc" role="img">
            <title id="menu-icon-title">Menu</title>
            <desc id="menu-icon-desc">An icon of 3 horizontal lines.</desc>
            <path class="blocks-icon-path blocks-icon--menu__path"
                  d="M0 28v-4h32v4h-32zM0 4h32v4h-32v-4zM0 18v-4h32v4h-32z" />
        </g>

        <g class="blocks-icon-sprite" id="menu-alt" aria-labelledby="menu-alt-title menu-alt-desc" role="img">
            <title id="menu-alt-title">Hamburger Menu Icon</title>
            <desc id="menu-alt-desc">An icon used to represent a collapsed menu.</desc>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 1.25H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 8.75H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 15.75H20.3646" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="next" aria-labelledby="next-icon-title next-icon-desc" role="img">
            <title id="next-icon-title">Next</title>
            <desc id="next-icon-desc">An icon of an arrow pointing to the right.</desc>
            <path class="blocks-icon--next__path"
                  d="M16 9.292l7.708 7.708-7.708 7.708-1.354-1.354 5.354-5.354h-14v-2h14l-5.354-5.354z" />
        </g>

        <g class="blocks-icon-sprite" id="notice" aria-labelledby="notice-icon-title notice-icon-desc" role="img">
            <title id="notice-icon-title">Notice</title>
            <desc id="notice-icon-desc">An explanation mark centred inside a circle.</desc>
            <defs>
                <style>.blocks-icon--notice__path{fill:#000}</style>
            </defs>
            <path class="blocks-icon--notice__path"
                  d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <g class="blocks-icon-sprite" id="previous" aria-labelledby="previous-icon-title previous-icon-desc" role="img">
            <title id="previous-icon-title">Previous</title>
            <desc id="previous-icon-desc">An icon of an arrow pointing to the left.</desc>
            <defs>
                <style>.blocks-icon--previous__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--previous__path"
                  d="M16 9.292l1.354 1.354-5.354 5.354h14v2h-14l5.354 5.354-1.354 1.354-7.708-7.708z" />
        </g>

        <g class="blocks-icon-sprite" id="rating" aria-labelledby="rating-icon-title rating-icon-desc" role="img">
            <title id="rating-icon-title">Rating</title>
            <desc id="rating-icon-desc">An icon of a star.</desc>
            <defs>
                <style>.blocks-icon--rating__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--rating__path"
                  d="M30 12l-8.674 6.062 3.326 9.938-8.652-6.164-8.652 6.164 3.328-9.938-8.676-6.062h10.708l3.292-10 3.292 10h10.708z" />
        </g>

        <g class="blocks-icon-sprite" id="tag" aria-labelledby="tag-icon-title tag-icon-desc" role="img">
            <title id="tag-icon-title">Tag</title>
            <desc id="tag-icon-desc">An icon of a tag.</desc>
            <defs>
                <style>.blocks-icon--tag__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--tag__path"
                  d="M16 8h8v8l-12 12-8-8zM20 14c1.106 0 2-0.894 2-2s-0.894-2-2-2-2 0.894-2 2 0.894 2 2 2z" />
        </g>

        <g class="blocks-icon-sprite" id="twitter" aria-labelledby="twitter-icon-title twitter-icon-desc" role="img">
            <title id="twitter-icon-title">Twitter</title>
            <desc id="twitter-icon-desc">An icon of the Twitter logo.</desc>
           <path class="blocks-icon-path blocks-icon--twitter__path"
                  d="M30 7.254c-0.77 1.152-1.746 2.162-2.868 2.972 0.012 0.246 0.020 0.494 0.020 0.742 0 7.59-5.78 16.344-16.348 16.344-3.244 0-6.262-0.95-8.804-2.582 0.45 0.054 0.908 0.082 1.372 0.082 2.688 0 5.168-0.918 7.132-2.46-2.512-0.044-4.634-1.702-5.366-3.986 0.352 0.062 0.71 0.102 1.082 0.102 0.524 0 1.030-0.070 1.512-0.2-2.63-0.528-4.608-2.848-4.608-5.632v-0.074c0.776 0.43 1.662 0.688 2.602 0.718-1.542-1.030-2.554-2.788-2.554-4.78 0-1.052 0.284-2.042 0.778-2.89 2.834 3.476 7.068 5.762 11.842 6.002-0.098-0.42-0.15-0.858-0.15-1.308 0-3.172 2.572-5.744 5.744-5.744 1.654 0 3.148 0.698 4.196 1.814 1.306-0.258 2.536-0.736 3.644-1.394-0.428 1.342-1.34 2.468-2.524 3.178 1.162-0.138 2.268-0.446 3.298-0.904z" />
        </g>

        <g class="blocks-icon-sprite" id="video" aria-labelledby="video-icon-title video-icon-desc" role="img">
            <title id="video-icon-title">Video Camera</title>
            <desc id="video-icon-desc">An icon of a video camera shape.</desc>
            <path class="blocks-icon-path blocks-icon--video__path"
                  d="M22 14l6-6v16l-6-6v4c0 1.106-0.894 2-2 2h-14c-1.104 0-2-0.894-2-2v-12c0-1.104 0.896-2 2-2h14c1.106 0 2 0.896 2 2v4z" />
        </g>

        <g class="blocks-icon-sprite" id="chat-bubble" aria-labelledby="chat-bubble-title chat-bubble-desc" role="img" width="17" height="18">
                <title id="chat-bubble-title">Speech Bubble Icon</title>
                <desc id="chat-bubble-desc">A icon displaying a speech bubble</desc>
                <path d="M0 0.926198C0 0.414673 0.41705 0 0.931507 0H16.0685C16.583 0 17 0.414673 17 0.926199V12.5037C17 13.0152 16.583 13.4299 16.0685 13.4299H0.931507C0.41705 13.4299 0 13.0152 0 12.5037V0.926198Z" fill="#CD80CA" />
                <path d="M10.2396 9.99896C10.496 10.136 10.5645 10.4708 10.3824 10.6966L4.63181 17.8257C4.35654 18.167 3.80273 17.9735 3.80273 17.536V7.33249C3.80273 6.9822 4.17876 6.75873 4.48905 6.92461L10.2396 9.99896Z" fill="#CD80CA" />
        </g>
      
        <g class="blocks-icon-sprite" id="whatsapp" aria-labelledby="whatsapp-icon-title whatsapp-icon-desc" role="img">
              <title id="whatsapp-icon-title">WhatsApp</title>
              <desc id="whatsapp-icon-desc">An icon of the WhatsApp logo.</desc>
              <path class="blocks-icon-path blocks-icon--whatsapp__path"
                    d="M17.498 14.382c-.301-.15-1.767-.867-2.04-.966-.273-.101-.473-.15-.673.15-.197.295-.771.964-.944 1.162-.175.195-.349.21-.646.075-.3-.15-1.263-.465-2.403-1.485-.888-.795-1.484-1.77-1.66-2.07-.174-.3-.019-.465.13-.615.136-.135.301-.345.451-.523.146-.181.194-.301.297-.496.1-.21.049-.375-.025-.524-.075-.15-.672-1.62-.922-2.206-.24-.584-.487-.51-.672-.51-.172-.015-.371-.015-.571-.015-.2 0-.523.074-.797.359-.273.3-1.045 1.02-1.045 2.475s1.07 2.865 1.219 3.075c.149.195 2.105 3.195 5.1 4.485.714.3 1.27.48 1.704.629.714.227 1.365.195 1.88.121.574-.091 1.767-.721 2.016-1.426.255-.705.255-1.29.18-1.425-.074-.135-.27-.21-.57-.345m-5.446 7.443h-.016c-1.77 0-3.524-.48-5.055-1.38l-.36-.214-3.75.975 1.005-3.645-.239-.375c-.99-1.576-1.516-3.391-1.516-5.26 0-5.445 4.455-9.885 9.942-9.885 2.654 0 5.145 1.035 7.021 2.91 1.875 1.859 2.909 4.35 2.909 6.99-.004 5.444-4.46 9.885-9.935 9.885M20.52 3.449C18.24 1.245 15.24 0 12.045 0 5.463 0 .104 5.334.101 11.893c0 2.096.549 4.14 1.595 5.945L0 24l6.335-1.652c1.746.943 3.71 1.444 5.71 1.447h.006c6.585 0 11.946-5.336 11.949-11.896 0-3.176-1.24-6.165-3.495-8.411" />
          </g>

    </defs>

</svg>
	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links hidden" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text skip-links--link" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="verticals__wrap clearfix hide-sm -hide-print">
										<a class="verticals__btn show-md" href="#">Show Links</a>
					<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://epaper.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1139725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139725"><a href="https://www.eveningexpress.co.uk/eeditions/">The Evening Express ePaper</a></li>
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1624534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624534"><a href="https://www.eveningexpress.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-1667755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667755"><a href="https://www.eveningexpress.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>				</div>
				<div class="site-header__flex flex">
					<a class="logo logo--header -border-box -js-is-focusable" title="Evening Express" href="https://www.eveningexpress.co.uk/" >
				<img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/11/logo_evening-express_wh.png" width="357" height="50" loading="lazy" />
			</a><button aria-expanded="false" aria-controls="header-search-form" class="search-btn header-btn -hide-nojs -hide-print -animate -js-is-focusable1" >
			<span class="screen-reader-text">Search</span>
			<svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
				<label class="search-form__label" for="search-form__input--header">
					<span class="hidden">Search</span>
					<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
				</label>
				<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg></button>
			</form>				</div>

				<form action="https://www.eveningexpress.co.uk/login" method="get"><button aria-expanded="false" aria-controls="blaize-account-menu" class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable" type="submit">
			<span class="screen-reader-text">Login / Register</span>
			<svg class="blaize-profile" viewBox="0 0 32 32">
			<use xlink:href="#blaize-profile"></use>
		</svg>
		</button></form><button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate" >
			<span class="screen-reader-text">Menu</span>
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button>
				<nav role="navigation" class="navigation hide-tabs hide-sm">
					<button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm" >
			Menu
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236245"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1236254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236254"><a href="https://www.eveningexpress.co.uk/category/news/local/the-aberdonian/">The Aberdonian</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224291"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-1139701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139701"><a href="https://www.eveningexpress.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>				</nav>
			</div>

		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation"/>
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg></label>
			<div class="wrap">
				<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-1139698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139698 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/subscribe/">Click here to subscribe</a></li>
<li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539936 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236257 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
</ul>
</li>
<li id="menu-item-1236233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236233 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1236236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236236 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224269 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul></nav>				<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<style id="content-single-css" type="text/css">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</style>
<article class="entry entry--standard" data-id="post-2310570">
	<header class="entry-header entry-header--default -border-box">
		<div class="breadcrumb -hide-print"><span><span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/news/">News</a>
		</span> / <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.eveningexpress.co.uk/category/news/local/">Local</a>
		</span></span></div>		<h1 class="title entry-title">Weekend court roll – our round-up of the most-read cases of the week</h1>
		<div class="entry-meta flex">
			<span class="byline">By The crime and courts team</span>
	<div class="post-timestamp ">
		<svg class="blocks-icon blocks-icon--clock" viewBox="0 0 32 32">
			<use xlink:href="#clock"></use>
		</svg>		<span class="post-timestamp__published">07/11/2021, 5:00 pm</span>
			</div>

	<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Weekend%20court%20roll%20%E2%80%93%20our%20round-up%20of%20the%20most-read%20cases%20of%20the%20week&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Weekend%20court%20roll%20%E2%80%93%20our%20round-up%20of%20the%20most-read%20cases%20of%20the%20week%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul>		</div>
	</header>

	
	<section class="entry-wrap -has-sidebar">
		<div class="article-wrap content">
			<div class="entry-content long-form" itemprop="articleBody">
					<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="620" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-620x372.jpg" alt="" loading="lazy" />			</div>

				</figure>

	
				<div class="cms clearfix">
					<style id="wpcluster-dctdigital-com/eveningexpress/wp-content/plugins/dct-cta/includes/--/assets/css/dct-cta-css" type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>Our reporters have been sitting in courtrooms across the north and north-east this week and covered a wide variety of cases.</p>
<h2>Pub boss used WhatsApp to sell cocaine</h2>
<p>A prominent Aberdeen pub boss<strong> on Monday</strong> pleaded guilty to drug dealing after police found him with more than £1,600 of cocaine.</p>
<p>Paul Clarkson – whose family firm PB Devco owns pubs and restaurants including Soul, The Draft Project and Vovem – sold cocaine to fund his own habit, Aberdeen Sheriff Court was told.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3404322" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_011121_01-1_41315205-2ea93d5nr-e1635786270975-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Paul Clarkson outside Aberdeen Sheriff Court.</figcaption>
		</figure>
<p>The 42-year-old operations director was rumbled when police received intelligence he was in possession of cocaine at the Draft Project on Langstane Place.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3573468/exclusive-aberdeen-pub-boss-paul-clarkson-used-whatsapp-to-sell-cocaine-while-at-work/" target="_blank" rel="noopener">Cops searched him as he left the venue at 9.33pm and found class-A drugs worth £1,630, self-seal bags and a mobile phone bursting with incriminating text messages.</a></p>
<h2>Aberdeen woman cleared of drugging and attempting to murder man</h2>
<p>A woman accused of drugging a man and trying to murder him in his sleep was on Monday acquitted of the offence.</p>
<p>Carole Farquhar was originally charged with attempting to murder the man on March 20 and 21 this year at a house in Aberdeen’s Forest Avenue.</p>
<p>It was alleged that she assaulted him by repeatedly putting the drugs Diazepam and Tramadol into drinks and caused him to ingest them.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3572715/woman-cleared-of-drugging-and-attempting-to-murder-man/" target="_blank" rel="noopener">It was said that while he was sleeping she wrapped cables around his neck and tightened them to his injury and the danger of his life.</a></p>
<h2>Woman led police on high-speed chase after ‘panicking’</h2>
<p>A woman “panicked” when police tried to pull her over, sped off and led cops on a pursuit before crashing into another car and legging it.</p>
<p>Jennifer Morris put her foot down when police flashed their blue lights at her, signalling for her to stop, on Hayton Road in Aberdeen.</p>
<figure class="embed embed--image alignnone" style="max-width: 570px;">
				<img loading="lazy" class="size-medium wp-image-3394461" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/10/Jennifer-Morris-1xtmuii0d-570x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Jennifer Morris.</figcaption>
		</figure>
<p>The 31-year-old sped off in excess of the speed limit, ignoring pedestrian crossings and eventually crashing into another car at a junction.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3568731/woman-led-police-on-high-speed-chase-after-panicking/" target="_blank" rel="noopener">But far from giving up, Morris tried to flee on foot – only to be caught by chasing officers a short distance away.</a></p>
<h2>Driver who killed grandad in horrific crash relives accident ‘day and night’</h2>
<p><strong>On Tuesday,</strong> Aberdeen Sheriff Court heard a driver who caused the death of a north-east grandfather in a horrific accident relives the tragedy “daily and nightly”.</p>
<p>Liam Duddy’s car crashed into the back of pensioner Daniel Gilfillan, crushing him between two cars.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3125876" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/09/Liam-Duddy-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Liam Duddy appeared in court following the fatal crash on the B9007 South Deeside Road near Durris.&lt;br /&gt;Aberdeen.</figcaption>
		</figure>
<p>Mr Gilfillan, 66, of Portlethen, had been involved in a minor three-car collision just 15 minutes before and had been exchanging details with the other motorists when the crash happened.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3573117/driver-who-killed-grandad-in-horrific-crash-relives-accident-day-and-night/" target="_blank" rel="noopener">Duddy, 38, tried desperately to help the injured grandfather at the scene but Mr Gilfillan was pronounced dead by paramedics 30 minutes later.</a></p>
<h2>Man who killed mum and hid body under rug detained without limit of time</h2>
<p>A man who killed his mother and hid her under a rug was on Tuesday detained without limit of time at a high-security psychiatric hospital.</p>
<p>Neil Carmichael, 34, attacked his mother Morag on December 7 last year at the family home at Drumnadrochit.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3104774" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/09/Morag-Carmichael-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Neil Carmichael admitted killing mum Morag when the case called at the High Court in Glasgow last month.</figcaption>
		</figure>
<p>The 66-year-old, who ran a donkey sanctuary, sustained six knife wounds as well as suffering fractures to her skull, neck and cheekbones.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3593769/man-who-killed-mum-and-hid-body-under-rug-detained-without-limit-of-time/" target="_blank" rel="noopener">She was struck with ornaments, a baseball bat, saucepan and knives before Carmichael later told his father Kenneth that she was dead.</a></p>
<h2>Disabled man left ‘shaking with fear’ after drug addict’s terrifying assault</h2>
<p>An addict who threatened to hurt a disabled man with a paint scraper unless he unlocked his safe has been jailed for more than a year.</p>
<p>Denise Reid talked her way into a vulnerable man’s Aberdeen flat before grabbing his safe, a bin bag and a bent paint scraper and told him she would kill him.</p>
<figure class="embed embed--image alignnone" style="max-width: 559px;">
				<img loading="lazy" class="size-medium wp-image-3408678" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_011121_01-16-blurred2-jf12pcdg-559x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Denise Reid is led away to begin her prison sentence</figcaption>
		</figure>
<p>At one point the terrified man, who suffers from cerebral palsy, learning difficulties and is partially deaf, called his dad and told him: “Dad, dad, lady in house … lady kill me”.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3604392/disabled-man-left-shaking-with-fear-after-drug-addicts-terrifying-assault/" target="_blank" rel="noopener">Reid, 47, meanwhile could be heard swearing in the backround “are you kidding me?” and “are you serious?”</a></p>
<h2>Jail for thug who threatened to burn down bar and throw acid at cop</h2>
<p>A thug who threatened to burn down a bar and throw acid in a cop’s face because he didn’t want to pay full price for a pint has been jailed.</p>
<p>Dean MacLennan, 28, punched, spat and made threats to staff at the Rowan Tree bar in Aberdeen in May this year.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3127178" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/09/CJS-100921-1-9-e1631293080761-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Dean MacLennan.</figcaption>
		</figure>
<p>And whilst in police custody almost a month later, MacLennan subjected a police officer to a tirade of racial abuse and threatened to throw acid in another’s face.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3574275/jail-for-thug-who-threatened-to-burn-down-bar-and-throw-acid-at-cop/" target="_blank" rel="noopener">The 28-year-old, who has a previous conviction involving a similar acid threat, also bragged about assaulting cops, spat at officers and threatened their families.</a></p>
<h2>Council accused of ‘failing’ three children after sickening neglect revealed</h2>
<p>Aberdeen City Council has been accused of “failing” three children after a court found they were neglected and living in “almost Dickensian” conditions while under social work supervision.</p>
<p>The youngsters – who were between the ages of 10 months and eight – were raised in a property that was littered with medicine bottles, bin bags and uneaten food and one child’s teeth were so decayed that all 20 had to be removed.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Their mother has now appeared in Aberdeen Sheriff Court and pleaded guilty to three charges of neglect.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3603789/council-accused-of-failing-three-children-after-sickening-neglect-revealed/" target="_blank" rel="noopener">On one occasion, the woman – who is in her 30s and The Press &amp; Journal cannot name to protect the identity of her children – overdosed on opiates in the presence of all three and an ambulance had to be called.</a></p>
<h2>Woman claims she was forced into dealing drugs by gang’s threats to ‘shoot’ family</h2>
<p><strong>On Wednesday</strong> a heroin and cocaine dealer claimed she was forced into the drug trade by people who threatened to shoot her immediate family.</p>
<p>Lisa Duff, 36, appeared in the dock at Aberdeen Sheriff Court and pleaded guilty to two charges of dealing Class A drugs from her home – but said she had only done it after threats to kill her family.</p>
<figure class="embed embed--image alignnone" style="max-width: 558px;">
				<img loading="lazy" class="size-medium wp-image-3404727" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_011121_01-14_41315267-2dwgy53gb-558x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Lisa Duff was sentenced to more than three months in prison.</figcaption>
		</figure>
<p>Duff was found in possession of nearly £900 worth of heroin and cocaine on November 16 last year.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3605058/woman-claims-she-was-forced-into-dealing-drugs-by-gangs-threats-to-shoot-family/" target="_blank" rel="noopener">She admitted one charge of supplying heroin and another of supplying cocaine while on bail.</a></p>
<h2>Mum grabbed partner by throat and threatened him with knife</h2>
<p>An Aberdeen mum who drunkenly attacked her partner and brandished a knife at him had to be restrained by her own son.</p>
<p>Nicola Tennant was still drinking following a bender the night before when she grabbed her partner by the throat then threatened him with a knife.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3409923" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_021121_01-3_41326327-1irjt6suj-e1635935864965-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Nicola Tennant after appearing at Aberdeen Sheriff Court.</figcaption>
		</figure>
<p>Fiscal depute Christy Ward told Aberdeen Sheriff Court how Tennant, 37, had been drinking alcohol on February 5, this year.</p>
<p>She said: “At around 7am the following morning her son and his friend saw her outside in possession of a bottle of vodka and still under the influence of alcohol.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3645528/mum-grabbed-partner-by-throat-and-threatened-him-with-knife-after-all-night-drunken-bender/" target="_blank" rel="noopener">“They tried to take the bottle from her and she began to argue with them and walked back inside. She appeared angry and upset.”</a></p>
<h2>Schoolboy paedo: Teen caught with thousands of child abuse videos</h2>
<p>A schoolboy paedophile was caught with thousands of vile videos of child abuse, along with sickening bestiality involving cats and dogs.</p>
<p>The 17-year-old, who cannot be named for legal reasons due to his age, appeared in the dock at Aberdeen Sheriff Court and admitted a string of charges dating back to when he was just 15.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Police raided the teenager’s Aberdeen home, where he stayed with his mum, and found two phones containing disturbing sexual pictures and videos involving children and also animals.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3645423/schoolboy-paedo-teen-caught-with-thousands-of-child-abuse-videos/" target="_blank" rel="noopener">The boy even used a “secret messaging” app to share videos of child abuse with others.</a></p>
<h2>Motorcyclist did wheelies during police chase – despite tyres being blown</h2>
<p>A motorcyclist has been jailed after he did wheelies and drove through parks during a police chase – despite his tyres being blown by a cop stinger.</p>
<p>Robert Weymss was pursued by police cars as he tore through the streets of Aberdeen at breakneck speeds on September 20 this year.</p>
<figure class="embed embed--image alignnone" style="max-width: 602px;">
				<img loading="lazy" class="size-medium wp-image-3410976" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Robert-Weymss-bike-yzhn7ne5-602x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Robert Weymss.</figcaption>
		</figure>
<p>Aberdeen Sheriff Court heard how Weymss swerved around vehicles, pulled wheelies and drove onto parkland around Muggiemoss Road, North Anderson Drive and Oldmeldrum Road in Aberdeen.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3646242/motorcyclist-did-wheelies-and-drove-through-parks-during-police-chase-despite-tyres-being-blown/" target="_blank" rel="noopener">Weymss admitted three charges related to dangerous driving, failing to stop for police and driving while disqualified.</a></p>
<h2>‘Deplorable’ drug addicts stole mum’s entire life savings</h2>
<p>A mum who took in her cancer-stricken daughter was repaid for her kindness when the ill woman and her boyfriend stole nearly £9,000 of her life savings.</p>
<p>Michelle Livingstone, 48, broke into her mum’s personal safe and stole £5,000 while her partner Stewart Linton, 40, used the woman’s credit card to withdraw almost £4,000.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3410673" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Linton-and-Livingstone-28ac5jwjg-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Stewart Linton and Michelle Livingstone stole nearly £9,000.</figcaption>
		</figure>
<p>Aberdeen Sheriff Court heard that Linton made over 45 separate bank withdrawals from the woman’s account between October 12 and October 30 last year.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3645633/deplorable-drug-addicts-stole-mums-entire-life-savings/" target="_blank" rel="noopener">Former barmaid Livingstone, who had received recent a diagnosis of throat cancer, had asked to move in with her 69-year-old mother to recuperate on October 12 2020 – but she and Linton began stealing from the woman only hours later.</a></p>
<h2>Badger baiter avoids jail after ‘disgusting’ neglect</h2>
<p><strong>On Thursday,</strong> a man who showed a “disgusting lack of care” after his dog was seriously injured while badger baiting was been spared jail but banned from owning the animals for 10 years.</p>
<p>Liam Taylor’s male Bull Lurcher, called Brock, had his nostril partly ripped off, lost teeth and suffered facial and paw injuries during the illegal and cruel hunt.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3417093" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Liam-Taylor-Brock-3f1b13xq1-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Liam Taylor leaving Banff Sheriff Court where he was sentenced for animal cruelty crimes against dog Brock.</figcaption>
		</figure>
<p>The 32-year-old was caught after graphics showing the dog’s injuries, as well as “trophy photos” of him hunting using the dog, were ordered online and the concerned business owner reported the suspected abuse.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3646932/man-whose-dog-was-seriously-injured-badger-baiting-avoids-jail-after-disgusting-neglect/" target="_blank" rel="noopener">Officers from the Scottish SPCA animal welfare charity visited Taylor’s home in Deyhill, Macduff, and found Brock suffering from injuries consistent with “pig digging” – the term often used for badger baiting.</a></p>
<h2>The Airbnb guest from hell</h2>
<p>The owner of an Aberdeenshire Airbnb property underwent a terrifying ordeal when a rowdy guest at a cocaine-fuelled party pulled a knife on her.</p>
<p>Scott Banks was part of a group of five people who had rented the croft near Gardenstown and had been asked to leave when their rowdy antics became too much for the female owner.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3418170" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Scott-Banks-FINAL-q1wxc98v-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Scott Banks brandished a knife at an Airbnb owner.</figcaption>
		</figure>
<p>She turned up at the door at midnight to tell them to pack their stuff and go but instead was met with a barrage of abuse and threats.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3647976/airbnb-guest-from-hell-man-pulled-knife-when-owner-broke-up-drug-fuelled-party/" target="_blank" rel="noopener">Aberdeen Sheriff Court was told that an argument broke out and Banks pulled a knife.</a></p>
<h2>Drink-driver crashed en route to confront boyfriend</h2>
<p>A carer crashed while almost triple the alcohol limit – while driving to confront her boyfriend she believed was cheating.</p>
<p>Grace Reid had been at a party when there was a suggestion her partner had been unfaithful.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3414810" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Grace-Reid-24gipccbr-e1635947027741-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Grace Reid.</figcaption>
		</figure>
<p>Despite having been drinking, the 20-year-old got behind the wheel to go and confront him.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3646566/drink-driver-crashed-en-route-to-confront-boyfriend-over-cheating-claim/" target="_blank" rel="noopener">But before she could reach him, Reid crashed and when police arrived at the scene they found her almost three times the legal alcohol limit.</a></p>
<h2>Man ‘humiliated’ female cop by simulating sex act during arrest</h2>
<p>A drunk lout has admitted “humiliating” a female police officer by simulating a sex act and calling her “sexy” during his arrest.</p>
<p>Jamie Hutton, 28, was stopped by police for behaving in a drunken and abusive manner towards members of the public – but soon turned his attention to the female constable as she and her fellow officers tried to arrest him.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-medium wp-image-3417510" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Jamie-Hutton-Police-van-1t2ee687-620x372.jpg" alt="" height="372"/> 
			<figcaption class="wp-caption-text caption">Jamie Hutton was sentenced at Aberdeen Sheriff Court.</figcaption>
		</figure>
<p>He started to act out a series of sexual actions and used innuendoes towards the officer including telling her she should “marry him”.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3648057/man-humiliated-female-cop-by-simulating-sex-act-during-arrest/" target="_blank" rel="noopener">It culminated in Hutton simulating a sex act in front of her while he was in custody.</a></p>
<h2>Swimming teacher had cocaine</h2>
<p>A swimming teacher has been banned from driving after she was found behind the wheel while under the influence of cocaine.</p>
<p>Mum-of-two Gemma Park, 35, was stopped by police after they received an anonymous tip-off from the public that she was driving around the Cove area of Aberdeen while intoxicated.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-3423798" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/Gemma-Park_ver2-1orgr5pj3.jpg" alt="" height="840"/> 
			<figcaption class="wp-caption-text caption">Gemma Park.</figcaption>
		</figure>
<p>Park, who was recently convicted of drink-driving, immediately admitted being in possession of cocaine when police stopped her car on Loirston Road, Cove on November 6 last year.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3649542/swimming-teacher-banned-after-driving-under-influence-of-cocaine/" target="_blank" rel="noopener">Aberdeen Sheriff Court was told she had taken the cocaine to “cope” with things that were happening in her life at that time.</a></p>
<h2>Highland woman accused of £35,000 fraud</h2>
<p>A Highland woman will stand trial next year over claims she conned family members in a Hollywood star fraud.</p>
<p>Ann Dunlop, 65, allegedly obtained more than £35,000 from relatives David and Susan Bunton as well as Jean Allan between June 2015 and July 2017.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>The offence is stated to have taken place at properties in Bearsden, East Dunbartonshire, Glasgow’s Hyndland and Cumbernauld, North Lanarkshire.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3648366/highland-woman-accused-of-35000-fraud-involving-fake-hollywood-star/" target="_blank" rel="noopener">Court papers state Dunlop acted with another person to form a fraudulent scheme.</a></p>
<h2>Woman&#8217;s disgusting taunts to mum of disabled child</h2>
<p><strong>On Friday</strong> we reported the case of a woman who used social media to threaten and taunt a mother about her disabled child.</p>
<p>Naomi Cowie sent a barrage of menacing messages about the woman’s non-verbal autistic son on Facebook Messenger.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-3423867" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_041121_01-7_41355358-86rhj86c.jpg" alt="" height="959"/> 
			<figcaption class="wp-caption-text caption">Naomi Cowie outside Aberdeen Sheriff Court.</figcaption>
		</figure>
<p>Aberdeen Sheriff Court heard how the 29-year-old also messaged her victim stating that she “hoped her kids would die”.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3649995/woman-sent-disgusting-messages-taunting-mother-of-autistic-child/" target="_blank" rel="noopener">The terms used by Cowie were so shocking that it provoked a sheriff to describe them as “quite disgusting”.</a></p>
<h2>Domestic abuser&#8217;s attack on pregnant girlfriend</h2>
<p>A domestic abuser who put his pregnant girlfriend in a headlock and dragged her along the floor has been warned he faces jail if he repeats his “absolutely disgusting” behaviour.</p>
<p>Tomas Pocta’s partner was six months pregnant when some of the abuse happened and he told her: “I will treat you like your ex did because you deserve it”.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-3422544" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/WMX_041121_01-13_41355356-yqavtqx3-e1636109618696.jpg" alt="" height="723"/> 
			<figcaption class="wp-caption-text caption">Tomas Pocta leaves Aberdeen Sheriff Court</figcaption>
		</figure>
<p>After the birth of their child he also threatened to kill his partner after an argument at their home in Aberdeen’s Park Place in May this year.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3651069/domestic-abuser-who-attacked-pregnant-partner-handed-stark-jail-warning/" target="_blank" rel="noopener">Aberdeen Sheriff Court heard how Pocta and his partner had been in a relationship for a number of years and were expecting their first child together in the summer of 2020.</a></p>
<h2>Man jailed over abuse towards shop workers</h2>
<p>A man who hurled abuse at shop workers told one he should “go back home” and grabbed another by the throat.</p>
<p>Charles Gordon has been handed a 10-month prison sentence after abusing shop workers between January and February this year.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>The 42-year-old, of Aberdeen, warned an Aldi shop assistant “you better watch yourself … I will get you” after he was approached suspected of shoplifting at the Cornhill shopping arcade.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3651048/man-who-grabbed-shop-worker-by-neck-handed-jail-term/" target="_blank" rel="noopener">The worker stepped back to “try to calm the situation” but Gordon lunged at him and grabbed him by the neck.</a></p>
<h2>Chef gets pepper-sprayed</h2>
<p>A chef who assaulted a police officer in broad daylight in a playpark after taking a cocktail of Buckfast and valium has been fined £720.</p>
<p>Inverness Sheriff Court heard that a friend of Daniel McAllister, 33, contacted police on  August 16 last year out of concern for his wellbeing.</p>
<p>McAllister was spotted leaning on a fence in the playpark at Moss-Side Brae, Nairn in broad daylight while children played nearby, and was thought to be intoxicated.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3650970/chef-pepper-sprayed-in-playpark-after-cocktail-of-buckfast-and-drugs/" target="_blank" rel="noopener">Fiscal depute Naomi Duffy-Welsh told the court that officers approached McAllister and were concerned regarding his physical state.</a></p>
<h2>Jilted boyfriend threatened ex</h2>
<p>A jilted boyfriend threatened to burn down his ex&#8217;s home after she dumped him because of his &#8220;controlling behaviour&#8221;.</p>
<p>Kieran Monro&#8217;s threatened to set fire to his ex-girlfriend&#8217;s house after she split up with him and told him she&#8217;d leave his belongings outside to collect.</p>
<p>In the week that followed the demise of their two-year relationship, he visited her Aberdeen home twice uninvited and tried to get inside.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3652119/jilted-boyfriend-threatened-to-burn-down-house-before-ex-fled-with-young-child/" target="_blank" rel="noopener">Just hours after the relationship ended Monro visited her home in Craigendarroch  Avenue on October 19 and chased her through the house.</a></p>
<h2>Police dog ends armed stand-off</h2>
<p>A man who ran towards a gun-wielding cop while brandishing a screwdriver was brought to the ground by a police dog.</p>
<p>The police dog’s actions brought a tense stand-off, involving John Easson, to an end after nearly two hours.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-3430530" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/11/John-Easson-1qalc3yc4.jpg" alt="" height="840"/> 
			<figcaption class="wp-caption-text caption">John Easson.</figcaption>
		</figure>
<p>The 31-year-old had earlier armed himself with a knife and refused to come out of his mum’s flat on Aberdeen’s Ferrier Crescent.</p>
<p><a href="https://www.pressandjournal.co.uk/fp/news/crime-courts/3652293/police-dog-tackles-screwdriver-wielding-man-running-at-armed-cops/" target="_blank" rel="noopener">During the July 11 incident – which came just four days after he’d been released from a spell in prison – Easson used the knife to self-harm, threw a vodka bottle at a police officer and tossed a hair spray flamethrower out of a window.</a></p>
<p><strong>For all the latest court cases in Aberdeen, as well as the latest crime and breaking incidents, join our new Facebook group <a href="https://www.facebook.com/groups/245146317353227/" target="_blank" rel="noopener">HERE.</a></strong></p>

</div></div>				</div>

							</div>
			<footer class="entry-footer clear">
				
	<div class="tags -hide-print">
		<span class="tags__title title--caps">Tags</span>		<ul class="tag-list clearfix">
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/aberdeen-sheriff-court/">aberdeen sheriff court</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/court-round-up/">court round-up</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/crime/">Crime</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.eveningexpress.co.uk/tag/inverness-sheriff-court/">Inverness Sheriff Court</a>
				</li>
					</ul>
	</div>

				</footer>
			
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list" data-id="post-2312313">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Kyle Wootton equaliser earns Notts County deserved replay against Rochdale" href="https://www.eveningexpress.co.uk/sport/kyle-wootton-equaliser-earns-notts-county-deserved-replay-against-rochdale/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.51332803-k1zzoegt-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.51332803-k1zzoegt-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.51332803-k1zzoegt-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.51332803-k1zzoegt-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Kyle Wootton scored Notts County’s equaliser at Rochdale (Mike Egerton/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/kyle-wootton-equaliser-earns-notts-county-deserved-replay-against-rochdale/">Kyle Wootton equaliser earns Notts County deserved replay against Rochdale</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312310">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Shrewsbury come from behind to earn comfortable FA Cup victory" href="https://www.eveningexpress.co.uk/sport/shrewsbury-come-from-behind-to-earn-comfortable-fa-cup-victory/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63589751-5cfyeq8-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63589751-5cfyeq8-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63589751-5cfyeq8-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63589751-5cfyeq8-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Ryan Bowman celebrates (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/shrewsbury-come-from-behind-to-earn-comfortable-fa-cup-victory/">Shrewsbury come from behind to earn comfortable FA Cup victory</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312307">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Rangers go four points clear in Premiership after win over Ross County" href="https://www.eveningexpress.co.uk/sport/rangers-go-four-points-clear-in-premiership-after-win-over-ross-county/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.59702045-s80f5iqm-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.59702045-s80f5iqm-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.59702045-s80f5iqm-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.59702045-s80f5iqm-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Ryan Kent was on target for Rangers (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/rangers-go-four-points-clear-in-premiership-after-win-over-ross-county/">Rangers go four points clear in Premiership after win over Ross County</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312301">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Stockport hit back to earn FA Cup replay with Bolton" href="https://www.eveningexpress.co.uk/sport/stockport-hit-back-to-earn-fa-cup-replay-with-bolton/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.60475298-2ftdoksau-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.60475298-2ftdoksau-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.60475298-2ftdoksau-753x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.60475298-2ftdoksau-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Dave Challinor saw his Stockport side hold Bolton (Nigel French/PA)." loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/stockport-hit-back-to-earn-fa-cup-replay-with-bolton/">Stockport hit back to earn FA Cup replay with Bolton</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312298">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Novak Djokovic claims Paris Masters with victory over Daniil Medvedev" href="https://www.eveningexpress.co.uk/sport/novak-djokovic-claims-paris-masters-with-victory-over-daniil-medvedev/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63590301-3eixicke2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63590301-3eixicke2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63590301-3eixicke2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63590301-3eixicke2-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Novak Djokovic won the Rolex Paris Masters (Thibault Camus/AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/novak-djokovic-claims-paris-masters-with-victory-over-daniil-medvedev/">Novak Djokovic claims Paris Masters with victory over Daniil Medvedev</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312295">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Joey Barton happy as Bristol Rovers earn a replay" href="https://www.eveningexpress.co.uk/sport/joey-barton-happy-as-bristol-rovers-earn-a-replay/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63372396-bmsspusx-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63372396-bmsspusx-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63372396-bmsspusx-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.63372396-bmsspusx-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Joey Barton was happy with a draw (Richard Sellers/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/joey-barton-happy-as-bristol-rovers-earn-a-replay/">Joey Barton happy as Bristol Rovers earn a replay</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312286">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Sarah Jessica Parker pays emotional tribute to Sex And The City’s Willie Garson" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/sarah-jessica-parker-pays-emotional-tribute-to-sex-and-the-citys-willie-garson/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.43198444-39sydwgum-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.43198444-39sydwgum-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.43198444-39sydwgum-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/2.43198444-39sydwgum-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Sarah Jessica Parker said she felt ‘truly blue’ (Ian West/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/sarah-jessica-parker-pays-emotional-tribute-to-sex-and-the-citys-willie-garson/">Sarah Jessica Parker pays emotional tribute to Sex And The City’s Willie Garson</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312058">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Rothes inflict first defeat of the season on Highland League leaders Fraserburgh" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/rothes-inflict-first-defeat-of-the-season-on-highland-league-leaders-fraserburgh/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Bruce Milne heads home Rothes&#039; second goal from a corner." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/rothes-inflict-first-defeat-of-the-season-on-highland-league-leaders-fraserburgh/">Rothes inflict first defeat of the season on Highland League leaders Fraserburgh</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2308077">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="The Aberdonian: November events" href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="1990 - Gregor Fisher of Rab C. Nesbitt fame starts the celebrations with a tune at the official opening of Headland Properties’ Headland House, as managing director Hamish Milne, right, and jazz band leader Alex Sutherland cheer him on " loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-940x555.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1536x906.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-2048x1208.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1920x1133.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">The Aberdonian: November events</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312028">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Highland League: Locos hit Wick for six as champions Brora move into contention" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/highland-league-locos-hit-wick-for-six-as-champions-brora-move-into-contention/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/highland-league-locos-hit-wick-for-six-as-champions-brora-move-into-contention/">Highland League: Locos hit Wick for six as champions Brora move into contention</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2311710">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Furious Aberdeen boss Stephen Glass demands leaky defence &#8216;eradicate&#8217; costly blunders" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/furious-aberdeen-boss-stephen-glass-demands-leaky-defence-eradicate-costly-blunders/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/furious-aberdeen-boss-stephen-glass-demands-leaky-defence-eradicate-costly-blunders/">Furious Aberdeen boss Stephen Glass demands leaky defence &#8216;eradicate&#8217; costly blunders</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310570">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Weekend court roll – our round-up of the most-read cases of the week" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">Weekend court roll – our round-up of the most-read cases of the week</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310531">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Spikkin Scandinavian: The similarity between Scots and Nordic tongues" href="https://www.eveningexpress.co.uk/fp/news/schools-family/spikkin-scandinavian-the-similarity-between-scots-and-nordic-tongues/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/spikkin-scandinavian-the-similarity-between-scots-and-nordic-tongues/">Spikkin Scandinavian: The similarity between Scots and Nordic tongues</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310525">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child" href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2305881">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Your school lunch menu this week: November 8" href="https://www.eveningexpress.co.uk/fp/news/schools-family/your-school-lunch-menu-this-week-november-8/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/your-school-lunch-menu-this-week-november-8/">Your school lunch menu this week: November 8</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
		<style id="blocks-widgets-css" type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}</style>

<aside class="sidebar hide-sm -hide-print " id="sidebar"> 	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list" data-id="post-2308077">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="The Aberdonian: November events" href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="1990 - Gregor Fisher of Rab C. Nesbitt fame starts the celebrations with a tune at the official opening of Headland Properties’ Headland House, as managing director Hamish Milne, right, and jazz band leader Alex Sutherland cheer him on " loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-940x555.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1536x906.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-2048x1208.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1920x1133.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">The Aberdonian: November events</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310525">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child" href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310570">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Weekend court roll – our round-up of the most-read cases of the week" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">Weekend court roll – our round-up of the most-read cases of the week</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312184">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video">
				<svg class="blocks-icon blocks-icon--video" viewBox="0 0 32 32">
			<use xlink:href="#video"></use>
		</svg>			</span>
			<a class="thumbnail__link" title="HGV overturns on Aberdeenshire industrial estate due to high winds" href="https://www.eveningexpress.co.uk/fp/news/local/hgv-overturns-on-aberdeenshire-industrial-estate-due-to-high-winds/">
				<img width="270" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5945-11jdaatzm-270x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5945-11jdaatzm-559x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5945-11jdaatzm-847x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5945-11jdaatzm-270x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/hgv-overturns-on-aberdeenshire-industrial-estate-due-to-high-winds/">HGV overturns on Aberdeenshire industrial estate due to high winds</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"><svg class="blocks-icon blocks-icon--tick" viewBox="0 0 32 32">
			<use xlink:href="#blaize-tick"></use>
		</svg></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list" data-id="post-2312085">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video">
				<svg class="blocks-icon blocks-icon--video" viewBox="0 0 32 32">
			<use xlink:href="#video"></use>
		</svg>			</span>
			<a class="thumbnail__link" title="Major Aberdeenshire road to remain closed overnight after fallen trees block route" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-road-to-remain-closed-overnight-as-strong-winds-batter-the-north-east/">
				<img width="270" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5903-1dwzb9703-270x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5903-1dwzb9703-559x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5903-1dwzb9703-847x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/KEX_5903-1dwzb9703-270x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeenshire-road-to-remain-closed-overnight-as-strong-winds-batter-the-north-east/">Major Aberdeenshire road to remain closed overnight after fallen trees block route</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list" data-id="post-2312058">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Rothes inflict first defeat of the season on Highland League leaders Fraserburgh" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/rothes-inflict-first-defeat-of-the-season-on-highland-league-leaders-fraserburgh/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Bruce Milne heads home Rothes&#039; second goal from a corner." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/SCB-061121-01-10_41383524-ni1ap3ge-e1636290160804.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/rothes-inflict-first-defeat-of-the-season-on-highland-league-leaders-fraserburgh/">Rothes inflict first defeat of the season on Highland League leaders Fraserburgh</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2312028">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Highland League: Locos hit Wick for six as champions Brora move into contention" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/highland-league-locos-hit-wick-for-six-as-champions-brora-move-into-contention/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/PJ-DB-17112020-01-006_36985546-e1605696535392-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/highland-league-locos-hit-wick-for-six-as-champions-brora-move-into-contention/">Highland League: Locos hit Wick for six as champions Brora move into contention</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2311710">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Furious Aberdeen boss Stephen Glass demands leaky defence &#8216;eradicate&#8217; costly blunders" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/furious-aberdeen-boss-stephen-glass-demands-leaky-defence-eradicate-costly-blunders/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/20313466_41384935-1qsyv4ptj-e1636229125889-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/furious-aberdeen-boss-stephen-glass-demands-leaky-defence-eradicate-costly-blunders/">Furious Aberdeen boss Stephen Glass demands leaky defence &#8216;eradicate&#8217; costly blunders</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2311992">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Montrose 0-0 Cove Rangers: &#8216;Horrendous conditions&#8217; turn keenly anticipated encounter into poor spectacle" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/montrose-0-0-cove-rangers-horrendous-conditions-turn-keenly-anticipated-encounter-into-poor-spectacle/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Montrose&#039;s Aidan Quinn and Cove&#039;s Rory McAllister (white kit) jostle for possession. 
Pic by Chris Sumner/DCT MEDIA." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/CJS-061121-1-3_41388190-2b3ek4avb-e1636287213744.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/montrose-0-0-cove-rangers-horrendous-conditions-turn-keenly-anticipated-encounter-into-poor-spectacle/">Montrose 0-0 Cove Rangers: &#8216;Horrendous conditions&#8217; turn keenly anticipated encounter into poor spectacle</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2311761">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Airdrieonians 3-1 Peterhead: Unbeaten run comes to an end for Blue Toon" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/airdrieonians-3-1-peterhead-unbeaten-run-comes-to-an-end-for-blue-toon/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Peterhead boss Jim McInally." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/08/DCT-KE-100421-01-001_38540182-e1636239217449.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/airdrieonians-3-1-peterhead-unbeaten-run-comes-to-an-end-for-blue-toon/">Airdrieonians 3-1 Peterhead: Unbeaten run comes to an end for Blue Toon</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list" data-id="post-2308077">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="The Aberdonian: November events" href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="1990 - Gregor Fisher of Rab C. Nesbitt fame starts the celebrations with a tune at the official opening of Headland Properties’ Headland House, as managing director Hamish Milne, right, and jazz band leader Alex Sutherland cheer him on " loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-940x555.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1536x906.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-2048x1208.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/11/6183ed251d6d15.08133668-30m6wby1x-1920x1133.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/">The Aberdonian: November events</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2305881">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Your school lunch menu this week: November 8" href="https://www.eveningexpress.co.uk/fp/news/schools-family/your-school-lunch-menu-this-week-november-8/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/08/School-menus_Feat-image-Cour-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/your-school-lunch-menu-this-week-november-8/">Your school lunch menu this week: November 8</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310525">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child" href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/11/Andrew-Tinsley--31dr6u7w3-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/dont-be-in-a-hurry-to-grow-up-mans-sick-messages-to-paedophile-hunter-posing-as-child/">&#8216;Don&#8217;t be in a hurry to grow up&#8217;: Man&#8217;s sick messages to paedophile hunter posing as child</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310531">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Spikkin Scandinavian: The similarity between Scots and Nordic tongues" href="https://www.eveningexpress.co.uk/fp/news/schools-family/spikkin-scandinavian-the-similarity-between-scots-and-nordic-tongues/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/10/Scandi-language3-rgg42pat-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/schools-family/spikkin-scandinavian-the-similarity-between-scots-and-nordic-tongues/">Spikkin Scandinavian: The similarity between Scots and Nordic tongues</a>
	</h3>
	</li>

<li class="post--list" data-id="post-2310570">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Weekend court roll – our round-up of the most-read cases of the week" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/06/Weekly-Courts-Round-up-2-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/">Weekend court roll – our round-up of the most-read cases of the week</a>
	</h3>
	</li>
</ul></div></aside>
	</section>
</article>



<div class="sharing-bar">
	<div class="wrap">
		<h3 class="sharing-bar__title">Weekend court roll – our round-up of the most-read cases of the week</h3>
		<div class="sharing-bar__nav">
			<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Weekend%20court%20roll%20%E2%80%93%20our%20round-up%20of%20the%20most-read%20cases%20of%20the%20week&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Weekend%20court%20roll%20%E2%80%93%20our%20round-up%20of%20the%20most-read%20cases%20of%20the%20week%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.eveningexpress.co.uk/fp/news/local/the-aberdonian/november-events/" rel="next">Next Post</a></div>		</div>
	</div>
</div>
	</div>
</main>

<style id="blocks-footer-css" type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.site-footer .flex-wrap{margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px;width:100%;max-width:980px;box-sizing:border-box}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex-panel:last-child{margin-top:20px;padding-top:20px;border-top:1px solid #666;clear:both}#wpc-dct-media-logo{width:100%;max-width:160px}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}.site-footer .flex-panel:not(:last-child){float:left;padding-bottom:1rem}.site-footer .flex-panel:nth-child(1),.site-footer .flex-panel:nth-child(3){width:25%}.site-footer .flex-panel:nth-child(2){padding-left:1rem;padding-right:1rem;width:50%;box-sizing:border-box}}@supports (display:flex){@media only screen and (min-width:768px){.site-footer .flex-wrap{display:-webkit-box;display:-ms-flexbox;display:flex;flex-flow:row wrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-column-gap:1rem;-moz-column-gap:1rem;column-gap:1rem}.site-footer .flex-panel:not(:last-child){float:none;padding-bottom:0}.site-footer .flex-panel:first-child,.site-footer .flex-panel:nth-child(3){-webkit-box-flex:0;-ms-flex:0 1 auto;flex:0 1 auto;width:auto}.site-footer .flex-panel:nth-child(2){-webkit-box-flex:0;-ms-flex:0 0 50%;flex:0 0 50%;padding-left:0;padding-right:0}.site-footer .flex-panel:last-child{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-ms-flex:1 1 100%;flex:1 1 100%}}}</style>		<footer class="site-footer" id="footer">
			<div class="flex-wrap">
				<div class="flex-panel">
					<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
									</div>
				<div class="flex-panel">
					<span class="site-footer__title">More info</span>
					<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1481317" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1481317"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
<li id="menu-item-2302428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302428"><a href="https://www.eveningexpress.co.uk/evening-express-online-now-the-press-and-journal/">Evening Express to The Press and Journal online</a></li>
</ul>				</div>
				<div class="flex-panel">
					<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
					<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>				</div>
				<div class="flex-panel copyright-wrapper">
					
			<a id="wpc-dct-media-logo" href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
					<defs>
						<style>
							#wpc-dct-media-logo { display: block; }
							#wpc-dct-media-logo .prim { fill: #fff; }
							#wpc-dct-media-logo .seco { fill: #fff; }
						</style>
					</defs>
					<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
					<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
					<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
					<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
					<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
					<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
					<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
					<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
					<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
					<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
					<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
					<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
					<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
					<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
				</svg>
			</a><p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>				</div>
			</div>
		</footer>
		<style id="template-breaking-news-css" type="text/css">.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding:1rem 4rem 1rem 1rem;width:100%;visibility:hidden;font-size:1.25rem;-webkit-transition:bottom ease .2s;transition:bottom ease .2s;box-sizing:border-box}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news>.wrap{padding:0}.breaking-news__title{display:block;margin-bottom:1rem;font-size:1rem;font-weight:700;color:inherit}.breaking-news__posts{padding-left:1.5rem;list-style-type:square;color:inherit;box-sizing:border-box}.breaking-news__item:not(:last-child){margin-bottom:1rem}.breaking-news__link,.breaking-news__error{font-weight:200;font-size:1rem}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:1rem;right:1rem;display:block;border-style:solid;border-width:2px;width:2rem;height:2rem;line-height:calc(2rem - 4px);opacity:.7;text-align:center;box-sizing:border-box}.breaking-news__close:hover{opacity:1;cursor:pointer}.breaking-news__close .blocks-icon{fill:#fff;height:.75rem;-webkit-transform:translate(-1px,-1px);transform:translate(-1px,-1px)}</style><script id="template-breaking-news-js" type="text/javascript">const onClass='js-on';function showBreakingNews(){document.getElementById('breaking-news-bar').classList.add(onClass)}(function($){'use strict';$(document).ready(function(){const breakingTag=blocks_ajax_url.breaking_tag;if(''===breakingTag){return}
const $breakingBar=$('.breaking-news');const $breakingClose=$('.breaking-news__close');const $breakingPosts=$('.breaking-news__posts');(function getPosts(){jQuery.getJSON(blocks_ajax_url.ajax_url+'/wp-json/wp/v2/fp?tags='+breakingTag+'&after='+blocks_ajax_url.server_time).done(function(data){let content='';if(data.length>0&&$.cookie('breaking-cookie')!=='closed'){$breakingBar.addClass(onClass);jQuery.each(data,function(key,value){content+='<li class="breaking-news__item"><a class="breaking-news__link" title="'+value.title.rendered+'" href="'+value.link+'">'+value.title.rendered+'</a></li>'});$breakingPosts.html(content)}else{$breakingBar.removeClass(onClass);$breakingPosts.empty();content=''}
setTimeout(getPosts,60000)}).fail(function(){$breakingPosts.html('<li><span class="breaking-news__error">Failed to load posts.</span></li>')})})();$breakingClose.on('click',function(){$breakingBar.removeClass(onClass);$.cookie('breaking-cookie','closed',{expires:new Date(new Date().getTime()+15*60*1000)})})})}(jQuery))</script>
<section id="breaking-news-bar" class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
	<div class="wrap">
		<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
		<ul class="breaking-news__posts"></ul>
		<div class="breaking-news__close -border-box -animate -border-radius-50pct"><svg class="blocks-icon blocks-icon--close" viewBox="0 0 32 32">
			<use xlink:href="#close"></use>
		</svg></div>
	</div>
</section>
<script id="polldaddy-js" type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabe19146aea00150000d0.js" async></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.eveningexpress.co.uk/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.eveningexpress.co.uk/wp-admin/admin-ajax.php";
</script>
<style id="blocks-print-css" type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.2' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.eveningexpress.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script data-ot-ignore src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.2' id='sailthru-personalise-js-js'></script>
<script data-ot-ignore id='sailthru-personalise-js-js-after'>
( function ( $ ) {
	$( window ).load( function () {
		const callback = ( tcData, success ) => {
			if ( success && ( tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete' ) ) {
				let hasDeviceStorageAndAccessConsent            = tcData.purpose.consents[1],
					hasFunctionalPersonalisationServicesConsent = tcData.purpose.consents[5];

				if ( hasDeviceStorageAndAccessConsent && hasFunctionalPersonalisationServicesConsent ) {
					console.log( 'SPM has ' + ( hasFunctionalPersonalisationServicesConsent ? '' : 'n\'t' ) + 'got consent' );
					try {
						Sailthru.init( { customerId: 'c40447f07e200f183cb4a1699efa05d7' } );
					} catch ( e ) {
						console.log( 'Sailthru JavaScript API Unavailable' );
					}
				}
				// remove the event listener to only get called once
				__tcfapi( 'removeEventListener', 2, '', callback );
			}
		}
		window.__tcfapi( 'addEventListener', 2, callback );
	} )
})( jQuery );
		
</script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.26.7' id='blaize-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0.1' id='cffscripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"8652cd74ef","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningexpress.co.uk","page-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/weekend-court-roll-our-round-up-of-the-most-read-cases-of-the-week-23\/"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.16' id='dct-cta-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
	</body>
</html>
<!--
	generated 90 seconds ago
	generated in 0.724 seconds
	served from batcache in 0.009 seconds
	expires in 210 seconds
-->
