<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e={...window.blaize_datalayer,event:"zephr-pageview"};(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":302,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"yes","post_oembeds":["https:\/\/www.youtube.com\/oembed"]});dataLayer.push({"postID":1927831,"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","aberdeen-beach","dougie-bogie","duke-of-edinburgh","hms-magpie","prince-philip","prince-philip-funeral"],"pageMptName":"city","pageMptLocation":"aberdeen","pagePostAuthor":"David Proctor","pagePostDate":"19\/04\/2021","pagePostDateYear":"2021","pagePostDateMonth":"04","pagePostDateDay":"19"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-K9KS97');</script>
		<!-- End Google Tag Manager -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/fc3620ea-00e4-4c42-a7a6-c06ca6a92298/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fc3620ea-00e4-4c42-a7a6-c06ca6a92298"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/eveningexpress';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '1927831' ); 
dfp.targeting( 'post_slug', 'sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach' ); 
dfp.targeting( 'post_type', 'fp' ); 
dfp.targeting( 'post_inline_image' , 'yes' ); 
dfp.targeting( 'post_tags' , ['aberdeen','aberdeen-beach','dougie-bogie','duke-of-edinburgh','hms-magpie','prince-philip','prince-philip-funeral'] ); 
dfp.targeting( 'post_categories' , ['local'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sand artist in tribute to Duke of Edinburgh at Aberdeen beach - Evening Express</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sand artist in tribute to Duke of Edinburgh at Aberdeen beach - Evening Express" />
	<meta property="og:description" content="An artist created a unique tribute to the late Duke of Edinburgh by embracing the sands of Aberdeen beach." />
	<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/" />
	<meta property="og:site_name" content="Evening Express" />
	<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
	<meta property="article:modified_time" content="2021-04-19T11:21:03+00:00" />
	<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1678" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@eveningexpress" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","description":"Evening Express","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/#primaryimage","inLanguage":"en-US","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-scaled.jpg","width":2560,"height":1678,"caption":"CR0027642 Dougie Bogie marked the Duke of Edinburgh's passing with a unique sand art tribute to his naval career at the beach, by creating HMS Magpie, a ship Prince Philip served on as a young man. Picture of Dougie Bogie. Picture by Kenny Elrick 17/04/2021"},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/","name":"Sand artist in tribute to Duke of Edinburgh at Aberdeen beach - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/#primaryimage"},"datePublished":"2021-04-19T11:20:24+00:00","dateModified":"2021-04-19T11:21:03+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/"]}]},{"@type":"Person","@id":"https://www.eveningexpress.co.uk/#/schema/person/87bebfc844b5447484c181e0fe98494c","name":"David Proctor","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e2edab4f4cec7534bc85fd87c85c4bc?s=96&d=mm&r=g","caption":"David Proctor"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-scaled.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.16.6' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.16.6' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.16.6' media='all' />
<![endif]-->
<link rel='stylesheet' id='blocks-widgets-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_widgets.min.css?ver=2.16.6' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-print-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_print.min.css?ver=2.16.6' media='print' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.3' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.8' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.8' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.15' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;display=swap&#038;ver=5.5.3' media='all' />
<script data-ot-ignore src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2021-04-19T15:03:41"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.16.6' id='blocks-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.6' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.8' id='wpc-dfp-slots-config-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.8' id='wpc-dfp-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.8' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningexpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningexpress.co.uk/wp-json/wp/v2/fp/1927831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=1927831' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fsand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fsand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach%2F&#038;format=xml" />
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.6.2 -->
<meta name="verification" content="32a99eb3db955e06d78a6223a698b480" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="county:aberdeenshire"/><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-19 12:20:24" />
<meta name="sailthru.title" content="Sand artist in tribute to Duke of Edinburgh at Aberdeen beach" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Aberdeen Beach, Dougie Bogie, Duke of Edinburgh, HMS Magpie, Prince Philip, Prince Philip funeral, News, Local" />
<meta name="sailthru.author" content="David Proctor" />
<meta name="sailthru.description" content="An artist created a unique tribute to the late Duke of Edinburgh by embracing the sands of Aberdeen beach." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-275x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-861x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-scaled.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "10-1927831",
								            title:       "Sand artist in tribute to Duke of Edinburgh at Aberdeen beach",
								            url:         "https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/",
								            section:     "Local",
								            categories:  ["local"],
								            tags:        ["aberdeen", "aberdeen-beach", "dougie-bogie", "duke-of-edinburgh", "hms-magpie", "prince-philip", "prince-philip-funeral"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/amp/"><meta name="ir-site-verification-token" value="-846212902" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1927831 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://epaper.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1139725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139725"><a href="https://www.eveningexpress.co.uk/eeditions/">The Evening Express ePaper</a></li>
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1624534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624534"><a href="https://www.eveningexpress.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-1667755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667755"><a href="https://www.eveningexpress.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/11/logo_evening-express_wh.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningexpress.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236245"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1236254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236254"><a href="https://www.eveningexpress.co.uk/category/news/local/the-aberdonian/">The Aberdonian</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224291"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-1139701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139701"><a href="https://www.eveningexpress.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-1139698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139698 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/subscribe/">Click here to subscribe</a></li>
<li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236257 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
</ul>
</li>
<li id="menu-item-1236233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236233 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1236236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236236 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224269 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-1927831">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/">News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></span></div>				<h1 class="title entry-title">Sand artist in tribute to Duke of Edinburgh at Aberdeen beach</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="David Proctor" href="https://www.eveningexpress.co.uk/author/davidproctor/">
				
				<span>by</span> <span class="byline__name">David Proctor</span>
			</a>
<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">19/04/2021, 12:20 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> 19/04/2021, 12:21 pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Sand%20artist%20in%20tribute%20to%20Duke%20of%20Edinburgh%20at%20Aberdeen%20beach&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Sand%20artist%20in%20tribute%20to%20Duke%20of%20Edinburgh%20at%20Aberdeen%20beach%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<small class="thumbnail__copyright copyright-holder">&copy; DCT Media</small><img width="568" height="372" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-011_38625241-568x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Dougie with his complete tribute to Prince Philip." loading="lazy" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Dougie with his complete tribute to Prince Philip.</figcaption>	</figure>


					<div class="cms clearfix">
						<style type="text/css">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</style><div class="p402_premium"><div class="lightbox-content"><p>An artist created a unique tribute to the late Duke of Edinburgh by embracing the sands of Aberdeen beach.</p>
<p><a href="https://www.eveningexpress.co.uk/fp/news/local/timelapse-watch-as-huge-sand-art-tribute-to-duke-of-edinburgh-is-drawn-on-aberdeen-beach/">Dougie Bogie</a> raked his very own version of HMS Magpie which Prince Philip served on as a young naval officer.</p>
<p>He was joined by a group of veterans who held flags as part of the seaside tribute to the Queen&#8217;s husband of 73 years.</p>
<p>Dougie’s tribute included the ship’s guns, waves, steam from its engine and the message ‘RIP HRH D of E’ adorned the side of the sandy battle boat.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-large wp-image-1927843" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-870x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-870x564.jpg 870w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-278x180.jpg 278w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-574x372.jpg 574w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-130x84.jpg 130w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413-74x48.jpg 74w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Andrew-Chistie-02_38625413.jpg 1440w" sizes="(max-width: 620px) 100vw, 620px" /> <small class="thumbnail__copyright copyright-holder">&copy; SYSTEM</small>
			</div>
			<figcaption class="wp-caption-text caption">A drone captured the complete tribute to Prince Philp.</figcaption>
		</figure>
<h4>&#8216;Perfect send-off for the Duke from Aberdeen&#8217;</h4>
<p>Organiser Jack Dunlop, who served in the <a href="https://www.raf.mod.uk/">RAF</a>, said: “It went wonderfully.</p>
<p>“We had all the different people from the forces.  It was splendid and quite moving.</p>
<p>“It was a nice day and we got a lot of good comments and there was a lot of camaraderie between all the veterans.</p>
<p>“I would like to thank everyone who came and we are sure this was the perfect send-off for the Duke of Edinburgh from Aberdeen.”</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Dougie, 59, who works alongside veterans in his role as a care worker, said Jack Dunlop came up with the idea for the artwork.</p>
<p>He uses a broom handle and rake to carve the designs in the sand while the tide is out and last year he made a poppy to mark VE Day.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="wp-image-1927840 size-large" style="color: #333333;font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-846x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/DCT-KE-170421-01-014_38625248-1728x1152.jpg 1728w" sizes="(max-width: 620px) 100vw, 620px" /> <small class="thumbnail__copyright copyright-holder">&copy; DCT Media</small>
			</div>
			<figcaption class="wp-caption-text caption">Armed forces veterans paid tribute to Prince Philip at Aberdeen Beach.</figcaption>
		</figure>
<p><span style="color: #444444;font-family: 'Open Sans', Arial, sans-serif;font-size: 16px">Dougie said: “It is not really the kind of sand art I do but I did it for the veterans.</span>“I use an ordinary garden rake and rake the design out.  I just like doing anything that helps the veterans.</p>
<p>“Jack came up with the idea and I just did it in the sand.”</p>
<p>Andy Christie also captured stunning drone footage of the sand art tribute coming together.</p>
<p><iframe title="HRH Prince Philip Memorial Aberdeen beach" width="620" height="349" src="https://www.youtube.com/embed/XfYOlu7gIMc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div></div>					</div>

					<style type="text/css">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</style><div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="ee-devices" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/05/ee-devices.png" loading="lazy" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Express</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningexpress.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: ##e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: ##e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen-beach/">Aberdeen Beach</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/dougie-bogie/">Dougie Bogie</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/duke-of-edinburgh/">Duke of Edinburgh</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/hms-magpie/">HMS Magpie</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/prince-philip/">Prince Philip</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/prince-philip-funeral/">Prince Philip funeral</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1930384">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Jim Goodwin: St Mirren’s Dylan Reid will miss the next two weeks due to exams" href="https://www.eveningexpress.co.uk/sport/jim-goodwin-st-mirrens-dylan-reid-will-miss-the-next-two-weeks-due-to-exams/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58936465-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58936465-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58936465-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58936465-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="St Mirren manager Jim Goodwin, pictured, is losing youngster Dylan Reid to exams (Jane Barlow/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/jim-goodwin-st-mirrens-dylan-reid-will-miss-the-next-two-weeks-due-to-exams/">Jim Goodwin: St Mirren’s Dylan Reid will miss the next two weeks due to exams</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1930375">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Super League players to be ineligible for World Cups, insists UEFA president" href="https://www.eveningexpress.co.uk/sport/super-league-players-to-be-ineligible-for-world-cups-insists-uefa-president/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.31559345-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.31559345-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.31559345-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.31559345-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="UEFA president Aleksander Ceferin (left) has strongly criticised plans for a breakaway Super League (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/super-league-players-to-be-ineligible-for-world-cups-insists-uefa-president/">Super League players to be ineligible for World Cups, insists UEFA president</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1930372">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Accrington boss John Coleman may give youngsters a chance against Doncaster" href="https://www.eveningexpress.co.uk/sport/accrington-boss-john-coleman-may-give-youngsters-a-chance-against-doncaster/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58841271-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58841271-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58841271-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58841271-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Accrington manager John Coleman (Nigel French/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/accrington-boss-john-coleman-may-give-youngsters-a-chance-against-doncaster/">Accrington boss John Coleman may give youngsters a chance against Doncaster</a>
	</h3>
	</li>

<li class="post--list category-color--motoring" data-id="post-1930360">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The new Maserati Levante Hybrid is ‘major step forward’ for firm’s electrification plans" href="https://www.eveningexpress.co.uk/motoring/the-new-maserati-levante-hybrid-is-major-step-forward-for-firms-electrification-plans/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/4b5a95d3-c7ae-4e20-ac61-1354fbb1f861-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/4b5a95d3-c7ae-4e20-ac61-1354fbb1f861-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/4b5a95d3-c7ae-4e20-ac61-1354fbb1f861-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/4b5a95d3-c7ae-4e20-ac61-1354fbb1f861-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="(Maserati)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/motoring/the-new-maserati-levante-hybrid-is-major-step-forward-for-firms-electrification-plans/">The new Maserati Levante Hybrid is ‘major step forward’ for firm’s electrification plans</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-1930339">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Annette, starring Adam Driver and Marion Cotillard, to open Cannes Film Festival" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/annette-starring-adam-driver-and-marion-cotillard-to-open-cannes-film-festival/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/7eb85771-0cb0-47a0-bd85-a79906bec8d6-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/7eb85771-0cb0-47a0-bd85-a79906bec8d6-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/7eb85771-0cb0-47a0-bd85-a79906bec8d6-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/7eb85771-0cb0-47a0-bd85-a79906bec8d6-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Adam Driver and Marion Cotillard (David Parry/Ian West/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/annette-starring-adam-driver-and-marion-cotillard-to-open-cannes-film-festival/">Annette, starring Adam Driver and Marion Cotillard, to open Cannes Film Festival</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930285">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;" href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--sport" data-id="post-1930306">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Jose Mourinho – Tottenham’s dream appointment that turned into a nightmare" href="https://www.eveningexpress.co.uk/sport/jose-mourinho-tottenhams-dream-appointment-that-turned-into-a-nightmare/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.59280815-3-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.59280815-3-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.59280815-3-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.59280815-3-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Jose Mourinho was sacked less than a week before the Carabao Cup final (Neil Hall/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/jose-mourinho-tottenhams-dream-appointment-that-turned-into-a-nightmare/">Jose Mourinho – Tottenham’s dream appointment that turned into a nightmare</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930303">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="‘Predator’ Pc sacked for gross misconduct over behaviour to four abuse victims" href="https://www.eveningexpress.co.uk/news/uk/predator-pc-sacked-for-gross-misconduct-over-behaviour-to-four-abuse-victims/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.37815144-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.37815144-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.37815144-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.37815144-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="West Midlands Pc Colin Noble has been dismissed for ‘appalling’ gross misconduct after being found guilty of ‘trying it on’ with four vulnerable domestic abuse victims (Matthew Cooper/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/predator-pc-sacked-for-gross-misconduct-over-behaviour-to-four-abuse-victims/">‘Predator’ Pc sacked for gross misconduct over behaviour to four abuse victims</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930291">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Treasury will spend £120m to compensate nearly 9,000 investors in failed bond scheme" href="https://www.eveningexpress.co.uk/news/uk/treasury-will-spend-120m-to-compensate-nearly-9000-investors-in-failed-bond-scheme/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58024167-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58024167-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58024167-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58024167-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="More than 11,000 investors were trapped when LCF collapsed. (Ian West/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/treasury-will-spend-120m-to-compensate-nearly-9000-investors-in-failed-bond-scheme/">Treasury will spend £120m to compensate nearly 9,000 investors in failed bond scheme</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930111">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" title="Regional breakdown: 59 new Covid cases recorded in north-east over past three days" href="https://www.eveningexpress.co.uk/news/local/regional-breakdown-59-new-covid-cases-recorded-in-north-east-over-past-three-days/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/medw-st-andrews-students-covid-test-centre-14_37081940-scaled-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The Courier, CR0025331, Neil Henderson story, News, St Andrews is one of several Scottish universities being supported by the Scottish Government to set up temporary testing centres to offer students Covid tests before they leave for home at the end of term. The St Andrews testing centre will be undergoing final checks today before opening tomorrow (Saturday) Picture shows; Sophie Tyler takes a test whilst being instructed on how to do it by Professor Terry Smith. Friday 27th November, 2020. Mhairi Edwards/DCT Media" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/medw-st-andrews-students-covid-test-centre-14_37081940-scaled-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/medw-st-andrews-students-covid-test-centre-14_37081940-scaled-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/medw-st-andrews-students-covid-test-centre-14_37081940-scaled-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/medw-st-andrews-students-covid-test-centre-14_37081940-scaled-1-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/local/regional-breakdown-59-new-covid-cases-recorded-in-north-east-over-past-three-days/">Regional breakdown: 59 new Covid cases recorded in north-east over past three days</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930282">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="UN group has ‘misrepresented’ race report findings – Government" href="https://www.eveningexpress.co.uk/news/uk/un-group-has-misrepresented-race-report-findings-government/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.57224774-2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.57224774-2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.57224774-2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.57224774-2-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="A woman holding a banner during in a Black Lives Matter protest rally at Woodhouse Moor in Leeds (Danny Lawson/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/un-group-has-misrepresented-race-report-findings-government/">UN group has ‘misrepresented’ race report findings – Government</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930096">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Full extent of Covid care home deaths across the north and north-east revealed" href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="care home death" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">Full extent of Covid care home deaths across the north and north-east revealed</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1930273">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Premier League should ban ‘big six’ over Super League plan – Alan Shearer" href="https://www.eveningexpress.co.uk/sport/premier-league-should-ban-big-six-over-super-league-plan-alan-shearer/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58962680-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58962680-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58962680-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.58962680-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Alan Shearer is among those criticising the move (Lindsey Parnaby/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/premier-league-should-ban-big-six-over-super-league-plan-alan-shearer/">Premier League should ban ‘big six’ over Super League plan – Alan Shearer</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930270">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="What is the European Super League?" href="https://www.eveningexpress.co.uk/news/uk/what-is-the-european-super-league/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.2405428-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.2405428-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.2405428-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.2405428-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Old Trafford (Phil Noble/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/what-is-the-european-super-league/">What is the European Super League?</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930261">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="HSBC calls five-days-a-week office work ‘unnecessary’ and scraps exec floor" href="https://www.eveningexpress.co.uk/news/uk/hsbc-calls-five-days-a-week-office-work-unnecessary-and-scraps-exec-floor/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.29261793-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.29261793-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.29261793-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/04/2.29261793-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="HSBC will scrap its executive floor and have hotdesking throughout (Matt Crossick/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/hsbc-calls-five-days-a-week-office-work-unnecessary-and-scraps-exec-floor/">HSBC calls five-days-a-week office work ‘unnecessary’ and scraps exec floor</a>
	</h3>
	</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1930285">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;" href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-1930096">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Full extent of Covid care home deaths across the north and north-east revealed" href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="care home death" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">Full extent of Covid care home deaths across the north and north-east revealed</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1922191">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Figurehead model from Aberdeen ship to be put up for auction" href="https://www.eveningexpress.co.uk/fp/news/local/figurehead-model-from-aberdeen-ship-to-be-put-up-for-auction/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/figurehead-model-from-aberdeen-ship-to-be-put-up-for-auction/">Figurehead model from Aberdeen ship to be put up for auction</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1928188">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="£1.3 million extension at north-east community hub opens" href="https://www.eveningexpress.co.uk/fp/news/local/1-3-million-extension-at-north-east-community-hub-opens/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Community manager Connie Strachan and Cllr Norman Smith at the new extension in the new nursery in Mintlaw.  back row are nursary staff Gillian Merchant, Sarah Adams, Angie Urquhart and Ashton McCouaig." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-2048x1230.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-1918x1152.jpg 1918w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/1-3-million-extension-at-north-east-community-hub-opens/">£1.3 million extension at north-east community hub opens</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1928095">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east piper speaks of moment he played poignant lament at Prince Philip&#8217;s funeral" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-piper-speaks-of-moment-he-played-poignant-lament-at-prince-philips-funeral/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Peter-Grant-Piper_38607288-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Pipe Major Colour Sergeant Peter Grant" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Peter-Grant-Piper_38607288-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Peter-Grant-Piper_38607288-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Peter-Grant-Piper_38607288-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Peter-Grant-Piper_38607288-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-piper-speaks-of-moment-he-played-poignant-lament-at-prince-philips-funeral/">North-east piper speaks of moment he played poignant lament at Prince Philip&#8217;s funeral</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningexpress">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1928896">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="ANALYSIS: Stephen Glass has altered Aberdeen&#8217;s mindset &#8211; it could see them make monumental cup statement" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/analysis-stephen-glass-has-altered-aberdeens-mindset-it-could-see-them-make-monumental-cup-statement/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Aberdeen manager Stephen Glass talks to his players ahead of the penalty shoot-out against Livingston." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099514_38628863-78x48.jpg 78w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/analysis-stephen-glass-has-altered-aberdeens-mindset-it-could-see-them-make-monumental-cup-statement/">ANALYSIS: Stephen Glass has altered Aberdeen&#8217;s mindset &#8211; it could see them make monumental cup statement</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1928887">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Stephen Glass says Aberdeen players&#8217; &#8216;trust&#8217; in methods was key to overcoming Livingston in Scottish Cup" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/stephen-glass-says-aberdeen-players-trust-in-methods-was-key-to-overcoming-livingston-in-scottish-cup/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Aberdeen manager Stephen Glass." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-2048x1229.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42e7b60087.28836566-e1618823212838-1920x1152.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/stephen-glass-says-aberdeen-players-trust-in-methods-was-key-to-overcoming-livingston-in-scottish-cup/">Stephen Glass says Aberdeen players&#8217; &#8216;trust&#8217; in methods was key to overcoming Livingston in Scottish Cup</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1928719">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="The north-east footballers who played in the NASL with Best, Cruyff and Pele" href="https://www.eveningexpress.co.uk/fp/news/nostalgia/the-north-east-footballers-who-played-in-the-nasl-with-best-cruyff-and-pele/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Pele and Jocky Scott go head to head in a tussle during Soccer Bowl 77." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-1536x921.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/shutterstock_editorial_6606364a-e1618584879785.jpg 1919w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/nostalgia/the-north-east-footballers-who-played-in-the-nasl-with-best-cruyff-and-pele/">The north-east footballers who played in the NASL with Best, Cruyff and Pele</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1928872">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Scott Brown points to slow start to League One campaign after Peterhead miss out on top half" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/scott-brown-points-to-slow-start-to-league-one-campaign-after-peterhead-miss-out-on-top-half/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Peterhead&#039;s Scott Brown. Picture by Darrell Benns" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-2048x1229.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/607d42c1c66a07.72434585-e1618822413225-1920x1152.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/scott-brown-points-to-slow-start-to-league-one-campaign-after-peterhead-miss-out-on-top-half/">Scott Brown points to slow start to League One campaign after Peterhead miss out on top half</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1928743">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Manager Stephen Glass reveals Aberdeen did not have time to practise penalties ahead of Scottish Cup spot-kick defeat of Livingston" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/manager-stephen-glass-reveals-aberdeen-did-not-have-time-to-practise-penalties-ahead-of-scottish-cup-spot-kick-defeat-of-livingston/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Ross McCrorie scores the winning penalty kick against Livingston." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/20099515_38628785-e1618839835750.jpg 1428w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/manager-stephen-glass-reveals-aberdeen-did-not-have-time-to-practise-penalties-ahead-of-scottish-cup-spot-kick-defeat-of-livingston/">Manager Stephen Glass reveals Aberdeen did not have time to practise penalties ahead of Scottish Cup spot-kick defeat of Livingston</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1930285">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;" href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/1545_15_HR.jpg_37581098-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/court/aberdeen-shore-porters-society-workers-accused-of-making-nearly-600000-improper-cash-payments/">Aberdeen Shore Porters Society workers accused of making nearly £600,000 &#8216;improper cash payments&#8217;</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-1930096">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Full extent of Covid care home deaths across the north and north-east revealed" href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="care home death" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/HEALTH-CareHomes-06420518_36987590-e1607009733296-1.jpg 1439w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/full-extent-of-covid-care-home-deaths-across-the-north-and-north-east-revealed/">Full extent of Covid care home deaths across the north and north-east revealed</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1930186">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="German WW2 veteran&#8217;s Gordon Highlanders donation highlights &#8216;ties that bind&#8217; former enemies" href="https://www.eveningexpress.co.uk/fp/news/nostalgia/german-ww2-veterans-gordon-highlanders-donation-highlights-ties-that-bind-former-enemies/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Karl and his wife Elfriede have said thank you to the museum after the Scottish regiment rescued him during the Second World War." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/GORDON-HIGHLANDERS-GERMAN-COUPLE-1-e1618838813559.jpg 1024w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/nostalgia/german-ww2-veterans-gordon-highlanders-donation-highlights-ties-that-bind-former-enemies/">German WW2 veteran&#8217;s Gordon Highlanders donation highlights &#8216;ties that bind&#8217; former enemies</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1922191">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Figurehead model from Aberdeen ship to be put up for auction" href="https://www.eveningexpress.co.uk/fp/news/local/figurehead-model-from-aberdeen-ship-to-be-put-up-for-auction/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/Abergeldie-pic-1-e1618510669539-1.jpg 1000w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/figurehead-model-from-aberdeen-ship-to-be-put-up-for-auction/">Figurehead model from Aberdeen ship to be put up for auction</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1928188">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="£1.3 million extension at north-east community hub opens" href="https://www.eveningexpress.co.uk/fp/news/local/1-3-million-extension-at-north-east-community-hub-opens/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Community manager Connie Strachan and Cllr Norman Smith at the new extension in the new nursery in Mintlaw.  back row are nursary staff Gillian Merchant, Sarah Adams, Angie Urquhart and Ashton McCouaig." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-2048x1230.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/04/PGX-160421-02-002_38608117-1918x1152.jpg 1918w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/1-3-million-extension-at-north-east-community-hub-opens/">£1.3 million extension at north-east community hub opens</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Sand artist in tribute to Duke of Edinburgh at Aberdeen beach</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Sand%20artist%20in%20tribute%20to%20Duke%20of%20Edinburgh%20at%20Aberdeen%20beach&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Sand%20artist%20in%20tribute%20to%20Duke%20of%20Edinburgh%20at%20Aberdeen%20beach%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/services-held-in-north-east-to-commemorate-prince-philip/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1481317" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1481317"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabe19146aea00150000d0.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><link rel='stylesheet' id='dct-hijobs-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.min.css?ver=1.1.1' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.2' id='socialize-js-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.eveningexpress.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f328e8c85f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.eveningexpress.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.3' id='blaize-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"cd429cbaf9","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningexpress.co.uk","page-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/sand-artist-in-tribute-to-duke-of-edinburgh-at-aberdeen-beach\/"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.11' id='dct-cta-js'></script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.min.js?ver=1.1.1' id='dct-hijobs-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
	generated 219 seconds ago
	generated in 0.748 seconds
	served from batcache in 0.008 seconds
	expires in 81 seconds
-->
