<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Police appeal for help in tracing north-east woman last seen boarding bus - Evening Express</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police appeal for help in tracing north-east woman last seen boarding bus - Evening Express" />
<meta property="og:description" content="Police are appealing for information to help trace a woman missing from the north-east." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="Fraserburgh" />
<meta property="article:tag" content="Missing person" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="308" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/#primaryimage","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg","width":225,"height":308},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/","inLanguage":"en-US","name":"Police appeal for help in tracing north-east woman last seen boarding bus - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/#primaryimage"},"datePublished":"2019-12-14T17:55:06+00:00","dateModified":"2019-12-14T17:55:06+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/#breadcrumb"}},{"@type":["Person"],"@id":"https://www.eveningexpress.co.uk/#/schema/person/b3924a6131438b42434e02f36efe3445","name":"Dale Haslam","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/3f4a631ca006f205d33fa399418a4824?s=96&d=mm&r=g","caption":"Dale Haslam"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.4.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.4.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.4.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.4.11' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.4.11' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.4.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=1003463' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpolice-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpolice-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="golden-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","fraserburgh","missing-person","police"],"pagePostAuthor":"Dale Haslam","pagePostDate":"14\/12\/2019","pagePostDateYear":"2019","pagePostDateMonth":"12","pagePostDateDay":"14"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-12-14 17:55:06" />
<meta name="sailthru.title" content="Police appeal for help in tracing north-east woman last seen boarding bus" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Fraserburgh, Missing person, police, News, Local" />
<meta name="sailthru.author" content="Dale Haslam" />
<meta name="sailthru.description" content="Police are appealing for information to help trace a woman missing from the north-east." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-131x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-1003463",
                        title:       "Police appeal for help in tracing north-east woman last seen boarding bus",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["aberdeen", "fraserburgh", "missing-person", "police"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "1003463" );dfp.targeting( "post_slug", "police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['aberdeen','fraserburgh','missing-person','police']" );dfp.targeting( "post_categories" , "['local']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1003463 single-format-standard blaize-not-logged-in">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="https://www.eveningexpress.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-888145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888145"><a href="https://www.eveningexpress.co.uk/extra-card/">Extra Discount Club</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-953425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953425"><a href="https://www.eveningexpress.co.uk/cash-machine-2019/">Cash Machine 2019</a></li>
</ul>
</li>
<li id="menu-item-993802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993802"><a href="https://www.eveningexpress.co.uk/under-the-tree-2019/">Under the Tree</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
<li id="menu-item-993797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993797"><a href="https://www.eveningexpress.co.uk/under-the-tree-2019/">Under the Tree</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1003463">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/" >Local</a></span></div>				<h1 class="title entry-title">Police appeal for help in tracing north-east woman last seen boarding bus</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Dale Haslam" href="https://www.eveningexpress.co.uk/author/dalehaslam/"> <span>by</span> <span class="byline__name">Dale Haslam</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">14/12/2019, 5:55 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Police%20appeal%20for%20help%20in%20tracing%20north-east%20woman%20last%20seen%20boarding%20bus&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Police%20appeal%20for%20help%20in%20tracing%20north-east%20woman%20last%20seen%20boarding%20bus%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="225" height="308" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg" class="attachment-standard size-standard wp-post-image" alt="Police are trying to trace Rachel McKinney, aged 33" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Police are trying to trace Rachel McKinney, aged 33</figcaption>	</figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+newsletter&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>

					
					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>Police are appealing for information to help trace a woman missing from the north-east.</p>
<p>Rachel McKinney, aged 33, was last seen boarding a bus from Perth to Dundee around 1.15pm on Monday.</p>
<p>Police Scotland said she is known to have connections in the Perth, Aberdeen and Inverness areas, as well as Guildtown, Cairnbulg and Fraserburgh.</p>
<p>Rachel is described as being 5ft 6in, of slim build with long light brown hair, bleached at the ends.</p>
<p>When she was last seen she was wearing a purple bomber style jacket, a red bandana round her neck, black leggings with zips across the front and black Adidas trainers.</p>
<p>She also had a recent facial injury to her right cheek and chin area.</p>
<p>Sgt Iain Gillies said: “We are becoming increasingly concerned for Rachel’s welfare and are keen to trace her as soon as possible.</p>
<p>“If Rachel sees this appeal we urge her to get in touch with officers or her family. We would also ask anyone who may have seen her or has any information about her whereabouts to contact us.</p>
<p>“Anyone with information should call Police Scotland on 101, quoting incident 1782 of Tuesday, 10 December.”</p>
</div></div>					</div>
					

									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/fraserburgh/">Fraserburgh</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/missing-person/">Missing person</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/police/">police</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--lifestyle" data-id="post-1003504">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Taylor Swift has ‘most aggressive holiday party known to womankind’ for her 30th" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/taylor-swift-has-most-aggressive-holiday-party-known-to-womankind-for-her-30th/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49012822-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49012822-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49012822-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49012822-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/taylor-swift-has-most-aggressive-holiday-party-known-to-womankind-for-her-30th/">Taylor Swift has ‘most aggressive holiday party known to womankind’ for her 30th</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003503">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Wycombe haven’t achieved anything yet, insists Gareth Ainsworth" href="https://www.eveningexpress.co.uk/sport/wycombe-havent-achieved-anything-yet-insists-gareth-ainsworth/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.45098036-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.45098036-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.45098036-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.45098036-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/wycombe-havent-achieved-anything-yet-insists-gareth-ainsworth/">Wycombe haven’t achieved anything yet, insists Gareth Ainsworth</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003502">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cowley curses Grabara gaffe as Huddersfield draw at Wigan" href="https://www.eveningexpress.co.uk/sport/cowley-curses-grabara-gaffe-as-huddersfield-draw-at-wigan/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48654683-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48654683-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48654683-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48654683-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/cowley-curses-grabara-gaffe-as-huddersfield-draw-at-wigan/">Cowley curses Grabara gaffe as Huddersfield draw at Wigan</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003501">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Wellens praises Swindon players for second-half display" href="https://www.eveningexpress.co.uk/sport/wellens-praises-swindon-players-for-second-half-display/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.23699516-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.23699516-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.23699516-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.23699516-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/wellens-praises-swindon-players-for-second-half-display/">Wellens praises Swindon players for second-half display</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003500">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Stendel admits Hearts bow was a rude awakening" href="https://www.eveningexpress.co.uk/sport/stendel-admits-hearts-bow-was-a-rude-awakening/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.40464457-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.40464457-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.40464457-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.40464457-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/stendel-admits-hearts-bow-was-a-rude-awakening/">Stendel admits Hearts bow was a rude awakening</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003499">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ross Embleton frustrated as Leyton Orient held in Bradford stalemate" href="https://www.eveningexpress.co.uk/sport/ross-embleton-frustrated-as-leyton-orient-held-in-bradford-stalemate/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44464080-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44464080-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44464080-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44464080-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/ross-embleton-frustrated-as-leyton-orient-held-in-bradford-stalemate/">Ross Embleton frustrated as Leyton Orient held in Bradford stalemate</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003496">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Blackburn boss Mowbray not getting carried away despite good run" href="https://www.eveningexpress.co.uk/sport/blackburn-boss-mowbray-not-getting-carried-away-despite-good-run/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48959592-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48959592-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48959592-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48959592-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/blackburn-boss-mowbray-not-getting-carried-away-despite-good-run/">Blackburn boss Mowbray not getting carried away despite good run</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003495">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Oxford boss Karl Robinson annoyed after defeat at former club MK Dons" href="https://www.eveningexpress.co.uk/sport/oxford-boss-karl-robinson-annoyed-after-defeat-at-former-club-mk-dons/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48231519-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48231519-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48231519-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48231519-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/oxford-boss-karl-robinson-annoyed-after-defeat-at-former-club-mk-dons/">Oxford boss Karl Robinson annoyed after defeat at former club MK Dons</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003494">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="‘Ashamed’ Lamouchi apologises for poor Forest display" href="https://www.eveningexpress.co.uk/sport/ashamed-lamouchi-apologises-for-poor-forest-display/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48842722-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48842722-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48842722-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48842722-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/ashamed-lamouchi-apologises-for-poor-forest-display/">‘Ashamed’ Lamouchi apologises for poor Forest display</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003493">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Joey Barton admires Fleetwood’s battling qualities" href="https://www.eveningexpress.co.uk/sport/joey-barton-admires-fleetwoods-battling-qualities/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44152884-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44152884-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44152884-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.44152884-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/joey-barton-admires-fleetwoods-battling-qualities/">Joey Barton admires Fleetwood’s battling qualities</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003492">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Alex Neil admits Preston still need to improve" href="https://www.eveningexpress.co.uk/sport/alex-neil-admits-preston-still-need-to-improve/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48939669-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48939669-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48939669-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48939669-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/alex-neil-admits-preston-still-need-to-improve/">Alex Neil admits Preston still need to improve</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003491">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Managers unhappy with referee as Burnley edge out Newcastle" href="https://www.eveningexpress.co.uk/sport/managers-unhappy-with-referee-as-burnley-edge-out-newcastle/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48104381-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48104381-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48104381-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.48104381-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/managers-unhappy-with-referee-as-burnley-edge-out-newcastle/">Managers unhappy with referee as Burnley edge out Newcastle</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003489">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Rodgers not concerned by gap to Liverpool" href="https://www.eveningexpress.co.uk/sport/rodgers-not-concerned-by-gap-to-liverpool/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024455-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024455-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024455-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024455-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/rodgers-not-concerned-by-gap-to-liverpool/">Rodgers not concerned by gap to Liverpool</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-1003487">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Susan Boyle ‘humbled’ by meeting with Pope" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/susan-boyle-humbled-by-meeting-with-pope/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/a209df0b-9937-44eb-9f8f-c7ef2f758afc-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/a209df0b-9937-44eb-9f8f-c7ef2f758afc-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/a209df0b-9937-44eb-9f8f-c7ef2f758afc-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/a209df0b-9937-44eb-9f8f-c7ef2f758afc-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/susan-boyle-humbled-by-meeting-with-pope/">Susan Boyle ‘humbled’ by meeting with Pope</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003486">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Barcelona’s winning streak comes to an end as Sociedad claim Anoeta draw" href="https://www.eveningexpress.co.uk/sport/barcelonas-winning-streak-comes-to-an-end-as-sociedad-claim-anoeta-draw/">
				<img width="282" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024135-282x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024135-583x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024135-884x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/12/2.49024135-282x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/barcelonas-winning-streak-comes-to-an-end-as-sociedad-claim-anoeta-draw/">Barcelona’s winning streak comes to an end as Sociedad claim Anoeta draw</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1003463">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Police appeal for help in tracing north-east woman last seen boarding bus" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/">
				<img width="61" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-61x84.jpg" class="attachment-small size-small wp-post-image" alt="Police are trying to trace Rachel McKinney, aged 33" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-61x84.jpg 61w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-131x180.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-35x48.jpg 35w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg 225w" sizes="(max-width: 61px) 100vw, 61px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/">Police appeal for help in tracing north-east woman last seen boarding bus</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003343">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Helicopter that took off from Aberdeen diverted due to lightning" href="https://www.eveningexpress.co.uk/fp/news/local/diversion-due-to-lightning/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Sumburgh Airport in Shetland" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/diversion-due-to-lightning/">Helicopter that took off from Aberdeen diverted due to lightning</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003345">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Inspectors raise north-east care service after visit" href="https://www.eveningexpress.co.uk/fp/news/local/praise-for-care-service-2/">
				<img width="140" height="67" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-140x67.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-140x67.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-300x144.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-940x450.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-620x297.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-80x38.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate.jpg 1024w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/praise-for-care-service-2/">Inspectors raise north-east care service after visit</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003347">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal for engineering students to fill in survey for an Aberdeen university" href="https://www.eveningexpress.co.uk/fp/news/local/student-engineers-needed-for-survey/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Jo-Anne Tait
Academic strategic lead in the School
of Engineering at RGU," srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/student-engineers-needed-for-survey/">Appeal for engineering students to fill in survey for an Aberdeen university</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003350">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Kids right on track for Aberdeen sports extravaganza" href="https://www.eveningexpress.co.uk/fp/news/local/kids-right-on-track-for-sports-fest-stride-out-for-get-on-their-get-on-your-marks-get-set-go/">
				<img width="128" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-128x84.jpg" class="attachment-small size-small wp-post-image" alt="BBC Festival of Sport kicks off with school children taking part in various tasks at Aberdeen Sports Village." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-128x84.jpg 128w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-275x180.jpg 275w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-862x564.jpg 862w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-568x372.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-73x48.jpg 73w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/kids-right-on-track-for-sports-fest-stride-out-for-get-on-their-get-on-your-marks-get-set-go/">Kids right on track for Aberdeen sports extravaganza</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://www.eveningexpress.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.societyaberdeen.co.uk/"><img class="aligncenter size-full wp-image-974744" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/10/logo_society.png" alt="" width="653" height="65" /></a></p>
<!-- Json Feed loaded 5 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item wpc-shortcode-json-feed__item--no-thumb"><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/competitions/society-christmas-giveaway-win-a-family-pass-to-see-cinderella-at-hmt-and-backstage-passes/" target="_blank" rel="noopener noreferrer" >Society Christmas Giveaway &#8211; WIN: A family pass to see Cinderella at HMT and backstage passes</a>
				</h3><p class="wpc-shortcode-json-feed__excerpt">The panto is back at His Majesty&#8217;s Theatre and this year the lucky folks of the north-east have been treated to Cinderella.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/top-stories/meet-the-k-ring-the-new-must-have-gadget-to-rock-in-the-north-east/" target="_blank" rel="noopener noreferrer" >Meet the K Ring &#8211; the new must-have gadget to rock in the north-east</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/top-stories/meet-the-k-ring-the-new-must-have-gadget-to-rock-in-the-north-east/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/12/49-300x300.jpg" alt="Meet the K Ring &#8211; the new must-have gadget to rock in the north-east" />
					</a><p class="wpc-shortcode-json-feed__excerpt">When it comes to paying for things, we&#8217;re so used to doing so with the click of a button or the swipe of a card.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/top-stories/aberdeenshire-restaurant-to-host-new-years-day-brunch/" target="_blank" rel="noopener noreferrer" >Aberdeenshire restaurant to host New Year&#8217;s Day Brunch</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/top-stories/aberdeenshire-restaurant-to-host-new-years-day-brunch/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/12/Newburgh-Inn-300x200.jpg" alt="Aberdeenshire restaurant to host New Year&#8217;s Day Brunch" />
					</a><p class="wpc-shortcode-json-feed__excerpt">An Aberdeenshire restaurant is set to host a New Year&#8217;s Day Brunch.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/top-stories/aberdeen-bar-releases-festive-drinks-menu/" target="_blank" rel="noopener noreferrer" >Aberdeen bar releases festive drinks menu</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/top-stories/aberdeen-bar-releases-festive-drinks-menu/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/12/The-Esslemont-2-300x142.png" alt="Aberdeen bar releases festive drinks menu" />
					</a><p class="wpc-shortcode-json-feed__excerpt">An Aberdeen bar has released a new drinks menu for the festive period.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/top-stories/learn-how-to-brew-your-own-coffee-at-this-aberdeenshire-coffee-house/" target="_blank" rel="noopener noreferrer" >Learn how to brew your own coffee at this Aberdeenshire coffee house</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/top-stories/learn-how-to-brew-your-own-coffee-at-this-aberdeenshire-coffee-house/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/12/The-Coffee-Apothecary-300x298.jpg" alt="Learn how to brew your own coffee at this Aberdeenshire coffee house" />
					</a><p class="wpc-shortcode-json-feed__excerpt">If you&#8217;ve ever fancied learning how to brew your own coffee, then this Aberdeenshire coffee house is hosting a series of workshops just for you.
</p></div></div>
</div>
		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1003376">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen beat Hamilton 1-0 at Pittodrie to go third in Premiership" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/matchreports/aberdeen-beat-hamilton-1-0-at-pittodrie-to-go-third-in-premiership/">
				<img width="123" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-123x84.jpg" class="attachment-small size-small wp-post-image" alt="Funso Ojo during the Ladbrokes Premiership match between Aberdeen and Hamilton Academical at Pittodrie." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-123x84.jpg 123w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-263x180.jpg 263w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-824x564.jpg 824w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-543x372.jpg 543w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470-70x48.jpg 70w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/19730086-e1576339590470.jpg 1520w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/matchreports/aberdeen-beat-hamilton-1-0-at-pittodrie-to-go-third-in-premiership/">Aberdeen beat Hamilton 1-0 at Pittodrie to go third in Premiership</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003036">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fiona using Lossiemouth Turkey Trot to find out how she is shaping up" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/fiona-using-turkey-trot-to-find-out-how-she-is-shaping-up/">
				<img width="116" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-116x84.jpg" class="attachment-small size-small wp-post-image" alt="Fiona Brian.
Picture by Scott Baxter" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-116x84.jpg 116w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-249x180.jpg 249w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-779x564.jpg 779w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-514x372.jpg 514w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df3ad6c4cc312.74229048-66x48.jpg 66w" sizes="(max-width: 116px) 100vw, 116px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/fiona-using-turkey-trot-to-find-out-how-she-is-shaping-up/">Fiona using Lossiemouth Turkey Trot to find out how she is shaping up</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003041">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen must respond to Hibs defeat by netting six points at home by New Year &#8211; McInnes" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/dons-must-respond-to-hibs-defeat-by-netting-six-points/">
				<img width="120" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-120x84.jpg" class="attachment-small size-small wp-post-image" alt="Aberdeen manager Derek McInnes at Easter Road." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-120x84.jpg 120w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-257x180.jpg 257w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-805x564.jpg 805w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-531x372.jpg 531w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/SNS-19720154-Hibernian-v-Aberdeen-68x48.jpg 68w" sizes="(max-width: 120px) 100vw, 120px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/dons-must-respond-to-hibs-defeat-by-netting-six-points/">Aberdeen must respond to Hibs defeat by netting six points at home by New Year &#8211; McInnes</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003043">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen boss McInnes outlines Dean Campbell development plan after midfielder pens new deal" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/boss-has-challenge-for-new-deal-dean/">
				<img width="121" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-121x84.jpg" class="attachment-small size-small wp-post-image" alt="Dean Campbell. 
Picture by Darrell Benns" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-121x84.jpg 121w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-259x180.jpg 259w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-810x564.jpg 810w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-535x372.jpg 535w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/PJ-DB-13122019-01-003-69x48.jpg 69w" sizes="(max-width: 121px) 100vw, 121px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/boss-has-challenge-for-new-deal-dean/">Aberdeen boss McInnes outlines Dean Campbell development plan after midfielder pens new deal</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1003039">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Sadness and relief for Milne as he spends final weekend as Aberdeen chairman" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/sadness-and-relief-as-milne-reign-set-to-end/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Stewart Milne will continue to assist Dave Cormack in a non-executive capacity." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/11/84012214-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/sadness-and-relief-as-milne-reign-set-to-end/">Sadness and relief for Milne as he spends final weekend as Aberdeen chairman</a>
	</h3>
</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1003463">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Police appeal for help in tracing north-east woman last seen boarding bus" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/">
				<img width="61" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-61x84.jpg" class="attachment-small size-small wp-post-image" alt="Police are trying to trace Rachel McKinney, aged 33" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-61x84.jpg 61w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-131x180.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel-35x48.jpg 35w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/rachel.jpg 225w" sizes="(max-width: 61px) 100vw, 61px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/">Police appeal for help in tracing north-east woman last seen boarding bus</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003343">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Helicopter that took off from Aberdeen diverted due to lightning" href="https://www.eveningexpress.co.uk/fp/news/local/diversion-due-to-lightning/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Sumburgh Airport in Shetland" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/12/P-b2ae9eab-f73f-4971-b79d-31eeadde83a9.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/diversion-due-to-lightning/">Helicopter that took off from Aberdeen diverted due to lightning</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003345">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Inspectors raise north-east care service after visit" href="https://www.eveningexpress.co.uk/fp/news/local/praise-for-care-service-2/">
				<img width="140" height="67" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-140x67.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-140x67.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-300x144.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-940x450.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-620x297.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate-80x38.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/careinspectorate.jpg 1024w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/praise-for-care-service-2/">Inspectors raise north-east care service after visit</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003347">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal for engineering students to fill in survey for an Aberdeen university" href="https://www.eveningexpress.co.uk/fp/news/local/student-engineers-needed-for-survey/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Jo-Anne Tait
Academic strategic lead in the School
of Engineering at RGU," srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6c39edb27.79845236-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/student-engineers-needed-for-survey/">Appeal for engineering students to fill in survey for an Aberdeen university</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1003350">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Kids right on track for Aberdeen sports extravaganza" href="https://www.eveningexpress.co.uk/fp/news/local/kids-right-on-track-for-sports-fest-stride-out-for-get-on-their-get-on-your-marks-get-set-go/">
				<img width="128" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-128x84.jpg" class="attachment-small size-small wp-post-image" alt="BBC Festival of Sport kicks off with school children taking part in various tasks at Aberdeen Sports Village." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-128x84.jpg 128w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-275x180.jpg 275w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-862x564.jpg 862w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-568x372.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/5df4e6f898f789.75191713-73x48.jpg 73w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/kids-right-on-track-for-sports-fest-stride-out-for-get-on-their-get-on-your-marks-get-set-go/">Kids right on track for Aberdeen sports extravaganza</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Police appeal for help in tracing north-east woman last seen boarding bus</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Police%20appeal%20for%20help%20in%20tracing%20north-east%20woman%20last%20seen%20boarding%20bus&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Police%20appeal%20for%20help%20in%20tracing%20north-east%20woman%20last%20seen%20boarding%20bus%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2019-12-14T18:22:03"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.4.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.4.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.4.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.4.11'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.4.11'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/police-appeal-for-help-in-tracing-north-east-woman-last-seen-boarding-bus\/?end-session=[session]","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"ba82722e52","blaize-api-datalayer":"https://www.eveningexpress.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.eveningexpress.co.uk\/blaize\/logout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningexpress-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 129 seconds ago
	generated in 0.741 seconds
	served from batcache in 0.004 seconds
	expires in 171 seconds
-->
