<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<title>Peter Kay cancels all gigs on upcoming tour - Evening Express</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>
<script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="cancelled, peter kay, tour" />
<link rel="original-source" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/" />
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peter Kay cancels all gigs on upcoming tour - Evening Express" />
<meta property="og:description" content="Peter Kay’s first live stand-up tour in eight years has been cancelled due to “unforeseen family circumstances”, the comedian has said." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:author" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Cancelled" />
<meta property="article:tag" content="Peter Kay" />
<meta property="article:tag" content="Tour" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="529" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.eveningexpress.co.uk\/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eveningexpress.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.spotx.tv' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.1.0' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.1.0' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elas-css-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.0.7'></script>
<script type='text/javascript' src='//js.spotx.tv/directsdk/v1/200900.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","server_time":"2017-12-13T18:05:50","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/peter-kay-cancels-gigs-upcoming-tour1\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.1.17'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"b889f75be9","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/peter-kay-cancels-gigs-upcoming-tour1\/?sso-c=MC40OTI4MDgwMCAxNTEzMTg5MjUw","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/peter-kay-cancels-gigs-upcoming-tour1\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.17'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningexpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=596766' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpeter-kay-cancels-gigs-upcoming-tour1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpeter-kay-cancels-gigs-upcoming-tour1%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : 'df20f1eace'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["cancelled","peter-kay","tour"],"pagePostAuthor":"Callum Main"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="async" src="//adyoulike.api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>
<script type="text/javascript">
	addLoadEvent = function(func){if(typeof jQuery!="undefined")jQuery(document).ready(func);else if(typeof wpOnload!='function'){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}};
</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-12-13 12:08:33" />
<meta name="sailthru.title" content="Peter Kay cancels all gigs on upcoming tour" />
<meta name="sailthru.tags" content="evening-express, Cancelled, Peter Kay, Tour, News, Local" />
<meta name="sailthru.author" content="Callum Main" />
<meta name="sailthru.description" content="Peter Kay’s first live stand-up tour in eight years has been cancelled due to “unforeseen family circumstances”, the comedian has said." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-670x377.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
                    (function() {
                        function loadHorizon() {
                            var s = document.createElement("script");
                            s.type = "text/javascript";
                            s.async = true;
                            s.src = location.protocol + "//ak.sail-horizon.com/onsite/personalize.v0.0.2.min.js";
                            var x = document.getElementsByTagName("script")[0];
                            x.parentNode.insertBefore(s, x);
                        }
                        loadHorizon();
                        var oldOnLoad = window.onload;
                        window.onload = function() {
                            if (typeof oldOnLoad === "function") {
                                oldOnLoad();
                            }
                            SailthruPE.personalize.setup({
                                customer_id : "c40447f07e200f183cb4a1699efa05d7"
                            });
                        };
                    })();
                </script><script type="text/javascript">
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc");permutive.addon("publishers", { article: {
                        id:          "10-596766",
                        title:       "Peter Kay cancels all gigs on upcoming tour",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["cancelled", "peter-kay", "tour"]
                    }});</script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/amp/" /><link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script async src="https://js-sec.indexww.com/ht/p/185246-148840470093872.js"></script>
	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	if ( window.dfp && window.dfp.prebid ) {
		window.dfp.prebid.bids = {"2nd-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"2nd-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445452"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591200"}}],"2nd-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"667848"}}],"top-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445448"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591196"}}],"top-leaderboard-mobile":[{"bidder":"appnexus","params":{"placementId":"11550474"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"top-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"top-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"article-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445467"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"591242"}}]};
	}
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "596766" );dfp.targeting( "post_slug", "peter-kay-cancels-gigs-upcoming-tour1" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['cancelled','peter-kay','tour']" );dfp.targeting( "post_categories" , "['local']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-596766 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>
					<a href="https://passport.dctdigital.com"><img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/images/logo.png" /></a>
				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	
		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, December 13th 2017</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://www.dcthomsonshop.co.uk/subscriptions/newspapers/the-evening-express.html">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.eveningexpresstravel.co.uk/">Reader travel</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/logo_evening-express_wh.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-reviews/">Food Reviews</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-582502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582502"><a href="https://www.eveningexpress.co.uk/category/christmas/">Christmas</a></li>
<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-539945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539945"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-reviews/">Food Reviews</a></li>
</ul>
</li>
<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul><p class="copyright -hide-nojs">&copy;2017 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-596766" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/category/news/" rel="v:url" property="v:title">News</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/category/news/local/" rel="v:url" property="v:title">Local</a></span></div>				<h1 class="title entry-title">Peter Kay cancels all gigs on upcoming tour</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Callum Main" href="https://www.eveningexpress.co.uk/author/callummain/"> by <span class="byline__name">Callum Main</span></a>


<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">13/12/2017, 12:08 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> 13/12/2017, 5:35 pm</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="620" height="349" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/P-e8e3db7c-ecb6-4590-a885-3fc316214fd4-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Comedian Peter Kay</figcaption>
	
	</figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><p>Peter Kay’s first live stand-up tour in eight years has been cancelled due to “unforeseen family circumstances”, the comedian has said.</p>
<p>The hotly anticipated UK and Ireland tour was due to begin in Birmingham in April, with dates through to 2019.</p>
<blockquote class="wp-embedded-content" data-secret="tHt4W8S4Rl"><p><a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-tour-cancellation-what-are-my-rights-as-a-ticket-holder/">Peter Kay tour cancellation: what are my rights as a ticket-holder?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-tour-cancellation-what-are-my-rights-as-a-ticket-holder/embed/#?secret=tHt4W8S4Rl" data-secret="tHt4W8S4Rl" width="600" height="338" title="&#8220;Peter Kay tour cancellation: what are my rights as a ticket-holder?&#8221; &#8212; Evening Express" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>In a statement on social media the comedian said: “Due to unforeseen family circumstances, I deeply regret that I am having to cancel all of my upcoming work projects.</p>
<p>“This unfortunately includes my upcoming stand-up tour, Dance for Life shows and any outstanding live work commitments.</p>
<p>“My sincerest apologies. This decision has not been taken lightly and I’m sure you’ll understand my family must always come first.</p>
<p>“I’ve always endeavoured to protect my family’s privacy from the media. I hope that the media and the public will continue to respect our privacy at this time.</p>
<p>“Once again, I’ve very sorry.”</p>
<blockquote class="wp-embedded-content" data-secret="KsSU7rcy8O"><p><a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-from-stand-up-comic-to-tv-club-owner-and-car-share/">Peter Kay – from stand-up comic to TV club owner and Car Share</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-from-stand-up-comic-to-tv-club-owner-and-car-share/embed/#?secret=KsSU7rcy8O" data-secret="KsSU7rcy8O" width="600" height="338" title="&#8220;Peter Kay – from stand-up comic to TV club owner and Car Share&#8221; &#8212; Evening Express" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>The news comes weeks after Kay added extra performance dates to all listed cities, following huge public demand.</p>
<p>Shortly after tickets for the initial 26 gigs went on sale in November, he tripled the line-up of events to more than 80, including a total of 16 shows in his home town of Manchester.</p>
<p>All tickets for his Live Arena Tour and Dance for Life shows will be refunded.</p>
<p>Those fans that purchased tickets for the Dance for Life event, which was raising money for Cancer Research UK, can still donate to the charity.</p>
</div></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Evening Express</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-cancels-first-live-tour-in-eight-years/" title="Peter Kay cancels first live tour in eight years">Peter Kay cancels first live tour in eight years</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/fans-show-support-after-peter-kay-cancels-tour-due-to-family-circumstances/" title="Fans show support after Peter Kay cancels tour due to family circumstances">Fans show support after Peter Kay cancels tour due to family circumstances</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-from-stand-up-comic-to-tv-club-owner-and-car-share/" title="Peter Kay – from stand-up comic to TV club owner and Car Share">Peter Kay – from stand-up comic to TV club owner and Car Share</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/peter-kay-adds-new-dates-to-first-tour-in-eight-years/" title="Peter Kay adds new dates to first tour in eight years">Peter Kay adds new dates to first tour in eight years</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/cancelled/">Cancelled</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/peter-kay/">Peter Kay</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/tour/">Tour</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="" data-ad-desktop-bidders="article-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li id="post-596978" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">North-east primary school to reopen after blaze</a>
	</h3>
</li>

<li id="post-596961" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-286x180.jpg 286w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-895x564.jpg 895w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-591x372.jpg 591w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-76x48.jpg 76w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet.jpg 1340w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">Temporary parking ban on Aberdeen street</a>
	</h3>
</li>

<li id="post-596872" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">A90 lane reopens after three-car crash</a>
	</h3>
</li>

<li id="post-595795" class="post--list category-color--lifestyle">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/theatre/inverurie-pantomagical-favourite-garnered-muckle-a-chuckle-from-young-and-old/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2ee07a8bb2c-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/theatre/inverurie-pantomagical-favourite-garnered-muckle-a-chuckle-from-young-and-old/">Review: Inverurie panto Cinderella garnered laughs from young and old</a>
	</h3>
</li>

<li id="post-596901" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">North-east OAP conned out of £74,000 by fraudster</a>
	</h3>
</li>

<li id="post-596582" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">
				<img width="85" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-181x180.jpg 181w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-568x564.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-375x372.jpg 375w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-48x48.jpg 48w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b.jpg 953w" sizes="(max-width: 85px) 100vw, 85px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">Aberdeen illustrators&#8217; Bonnie Beasts books to go on show at exhibition</a>
	</h3>
</li>

<li id="post-596546" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-care-boss-makes-formal-complaint-after-service-given-weak-rating-following-inspection/">
				<img width="106" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian-106x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian-106x84.jpg 106w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian-227x180.jpg 227w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian-469x372.jpg 469w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian-61x48.jpg 61w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/mycaregrampian.jpg 680w" sizes="(max-width: 106px) 100vw, 106px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-care-boss-makes-formal-complaint-after-service-given-weak-rating-following-inspection/">Aberdeen care boss makes formal complaint after service given ‘weak’ rating following inspection</a>
	</h3>
</li>

<li id="post-596590" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/peterhead-fc-to-serve-second-christmas-meal-to-isolated-people-in-community/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e47991e84-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/peterhead-fc-to-serve-second-christmas-meal-to-isolated-people-in-community/">Peterhead FC serve up Christmas meal to isolated people in community</a>
	</h3>
</li>

<li id="post-596583" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/councillors-back-proposals-for-54-million-school-in-inverurie/">
				<img width="140" height="75" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-140x75.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-140x75.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-300x161.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-940x503.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-620x332.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e470404e5-80x43.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/councillors-back-proposals-for-54-million-school-in-inverurie/">Councillors back proposals for £54 million school in Inverurie</a>
	</h3>
</li>

<li id="post-596576" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/big-hearted-burger-van-owner-donates-his-stock-to-help-charity1/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-285x180.jpg 285w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-892x564.jpg 892w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-589x372.jpg 589w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291-76x48.jpg 76w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45c4cbeb-e1513165583291.jpg 1182w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/big-hearted-burger-van-owner-donates-his-stock-to-help-charity1/">Big-hearted Aberdeen burger van owner donates his stock to help homeless charity</a>
	</h3>
</li>

<li id="post-596562" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/msp-blames-lack-of-teachers-as-n-east-pupils-fall-behind/">
				<img width="108" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-108x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-108x84.jpg 108w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-232x180.jpg 232w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-727x564.jpg 727w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-480x372.jpg 480w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45328b70-62x48.jpg 62w" sizes="(max-width: 108px) 100vw, 108px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/msp-blames-lack-of-teachers-as-n-east-pupils-fall-behind/">MSP blames lack of teachers as North-east pupils ‘fall behind’</a>
	</h3>
</li>

<li id="post-596570" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/new-year-nippy-dip-to-go-ahead-with-backing-from-community-council/">
				<img width="115" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-115x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-115x84.jpg 115w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-246x180.jpg 246w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-771x564.jpg 771w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-509x372.jpg 509w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e45754088-66x48.jpg 66w" sizes="(max-width: 115px) 100vw, 115px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/new-year-nippy-dip-to-go-ahead-with-backing-from-community-council/">New Year Nippy Dip to go ahead with backing from community council</a>
	</h3>
</li>

<li id="post-596837" class="post--list category-color--competitions">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/competitions/win-two-tickets-hogmanay-ball-st-andrews-iconic-old-course-hotel/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17-269x180.jpg 269w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17-557x372.jpg 557w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17-72x48.jpg 72w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Capture-17.jpg 672w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/competitions/win-two-tickets-hogmanay-ball-st-andrews-iconic-old-course-hotel/">Win: Two tickets for Hogmanay ball at Old Course Hotel</a>
	</h3>
</li>

<li id="post-596820" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/oil-workers-facing-pay-cut-with-christmas-around-corner1/">
				<img width="120" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell-120x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell-120x84.jpg 120w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell-257x180.jpg 257w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell-532x372.jpg 532w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell-69x48.jpg 69w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/odfjell.jpg 676w" sizes="(max-width: 120px) 100vw, 120px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/oil-workers-facing-pay-cut-with-christmas-around-corner1/">180 North-east oil workers facing pay cut with Christmas around corner</a>
	</h3>
</li>

<li id="post-596554" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/nhs-grampian-records-worst-waiting-times-for-treatment-of-child-mental-health-issues/">
				<img width="140" height="78" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-140x78.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-140x78.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-300x167.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-940x522.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-620x344.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e44e03d13-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/nhs-grampian-records-worst-waiting-times-for-treatment-of-child-mental-health-issues/">NHS Grampian records worst waiting times for treatment of child mental health issues</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-596978" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">North-east primary school to reopen after blaze</a>
	</h3>
</li>

<li id="post-596961" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-286x180.jpg 286w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-895x564.jpg 895w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-591x372.jpg 591w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-76x48.jpg 76w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet.jpg 1340w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">Temporary parking ban on Aberdeen street</a>
	</h3>
</li>

<li id="post-596872" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">A90 lane reopens after three-car crash</a>
	</h3>
</li>

<li id="post-596901" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">North-east OAP conned out of £74,000 by fraudster</a>
	</h3>
</li>

<li id="post-596582" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">
				<img width="85" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-181x180.jpg 181w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-568x564.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-375x372.jpg 375w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-48x48.jpg 48w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b.jpg 953w" sizes="(max-width: 85px) 100vw, 85px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">Aberdeen illustrators&#8217; Bonnie Beasts books to go on show at exhibition</a>
	</h3>
</li>
</ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-596597" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/gauld-mine/">
				<img width="135" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-135x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-135x84.jpg 135w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-288x180.jpg 288w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-904x564.jpg 904w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-596x372.jpg 596w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e48bed3a3-77x48.jpg 77w" sizes="(max-width: 135px) 100vw, 135px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/gauld-mine/">Locos striker Neil on track for 200 goals</a>
	</h3>
</li>

<li id="post-596094" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/trio-of-north-east-athletes-get-the-call-for-scotland-in-australia%e2%80%8b/">
				<img width="134" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-134x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-134x84.jpg 134w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-288x180.jpg 288w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-902x564.jpg 902w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-595x372.jpg 595w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/Untitled-collage-77x48.jpg 77w" sizes="(max-width: 134px) 100vw, 134px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/trio-of-north-east-athletes-get-the-call-for-scotland-in-australia%e2%80%8b/">Trio of North-east athletes get the call for Scotland in Australia​</a>
	</h3>
</li>

<li id="post-595953" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/capital-gains-in-quality-made-it-tough-for-lynx/">
				<img width="107" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-107x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-107x84.jpg 107w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-229x180.jpg 229w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-718x564.jpg 718w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-473x372.jpg 473w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/09/59af888e91a4f-e1504676765503-61x48.jpg 61w" sizes="(max-width: 107px) 100vw, 107px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/capital-gains-in-quality-made-it-tough-for-lynx/">Edinburgh Capital gains in quality made it tough for Aberdeen Lynx</a>
	</h3>
</li>

<li id="post-595951" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/jags-boss-wants-to-sign-striker-plus-midfielder/">
				<img width="137" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-137x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-137x84.jpg 137w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-295x180.jpg 295w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-923x564.jpg 923w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-609x372.jpg 609w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2f8e3d05b58-e1513068379592.jpg 1085w" sizes="(max-width: 137px) 100vw, 137px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/jags-boss-wants-to-sign-striker-plus-midfielder/">Buckie Thistle boss wants to sign striker plus midfielder</a>
	</h3>
</li>

<li id="post-595299" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/buckie-boss-delighted-with-new-signing-of-centre-back-adams/">
				<img width="119" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-119x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-119x84.jpg 119w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-256x180.jpg 256w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-802x564.jpg 802w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-529x372.jpg 529w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a2e42b75fbf7-68x48.jpg 68w" sizes="(max-width: 119px) 100vw, 119px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/buckie-boss-delighted-with-new-signing-of-centre-back-adams/">Buckie boss delighted with new signing of centre-back Adams</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951360772/mechanical-technician/?TrackID=72282"><span class="job__title title--caps">Mechanical Technician</span><span class="job__location">Aultbea, Achnasheen (GB)</span><span class="job__salary">Starting salary circa £23,425</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951364297/regional-sales-manager-north-/?TrackID=72282"><span class="job__title title--caps">Regional Sales Manager (North)</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">tbc</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951363105/sales-and-operations-coordinator/?TrackID=72282"><span class="job__title title--caps">Sales & Operations Coordinator</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">Cpmmensurate</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951364317/mobile-shredder-operator/?TrackID=72282"><span class="job__title title--caps">MOBILE SHREDDER OPERATOR</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">TBC</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951360760/site-manager/?TrackID=72282"><span class="job__title title--caps">Site Manager</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">NA</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-596978" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/school-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-hit-primary-school-to-reopen-tomorrow/">North-east primary school to reopen after blaze</a>
	</h3>
</li>

<li id="post-596961" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-286x180.jpg 286w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-895x564.jpg 895w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-591x372.jpg 591w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet-76x48.jpg 76w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/hiltonstreet.jpg 1340w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/temporary-parking-ban-on-city-street/">Temporary parking ban on Aberdeen street</a>
	</h3>
</li>

<li id="post-596872" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/vancrash-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/a90-blocked-after-three-car-crash2/">A90 lane reopens after three-car crash</a>
	</h3>
</li>

<li id="post-596901" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-oap-conned-74000-fraudster/">North-east OAP conned out of £74,000 by fraudster</a>
	</h3>
</li>

<li id="post-596582" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">
				<img width="85" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-85x84.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-181x180.jpg 181w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-568x564.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-375x372.jpg 375w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b-48x48.jpg 48w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/12/5a30e473c508b.jpg 953w" sizes="(max-width: 85px) 100vw, 85px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-illustrators-bonnie-beasts-books-to-go-on-show-at-exhibition/">Aberdeen illustrators&#8217; Bonnie Beasts books to go on show at exhibition</a>
	</h3>
</li>
</ul></div><div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x600,300x250" data-ad-targeting="pos=1|ix-sot=mpu2" data-ad-desktop-bidders="2nd-mpu-desktop" data-ad-mobile-bidders="2nd-mpu-mobile"></div></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Peter Kay cancels all gigs on upcoming tour</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					<a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/police-welcome-conviction-of-aberdeen-oil-executive-who-accidentally-shot-bird-of-prey/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://www.eveningexpress.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="https://www.eveningexpress.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://www.eveningexpress.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="https://www.eveningexpress.co.uk/acceptable-use-policy/">Acceptable Use Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/uncategorized/readers-think-matters-us-give-us-piece-mind/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2017. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningexpress.co.uk/fp/news/local/peter-kay-cancels-gigs-upcoming-tour1/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningexpress.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Callum Main";
			_sf_async_config.sections = "Local";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
	</body>
</html>
