<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Pedal power: North-east event raises £2 million for charity - Evening Express</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pedal power: North-east event raises £2 million for charity - Evening Express" />
<meta property="og:description" content="The organiser of an annual north-east cycling event says it has raised an estimated £2m for charity since it began." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="Aberdeenshire" />
<meta property="article:tag" content="Neil Innes" />
<meta property="article:tag" content="Ride the North" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-865x564.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-865x564.jpg" />
<meta property="og:image:width" content="865" />
<meta property="og:image:height" content="564" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/#primaryimage","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475.jpg","width":3000,"height":1956},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/","inLanguage":"en-US","name":"Pedal power: North-east event raises \u00a32 million for charity - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/#primaryimage"},"datePublished":"2020-01-19T12:30:58+00:00","dateModified":"2020-01-17T11:20:19+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/#breadcrumb"}},{"@type":["Person"],"@id":"https://www.eveningexpress.co.uk/#/schema/person/5b8b3b1d9be28bfc70f735d627d81b2c","name":"Zoe Phillips","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/937319a1dbac3e0132c67876a6f5fa30?s=96&d=mm&r=g","caption":"Zoe Phillips"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.5.3' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.5.3' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=1034351' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpedal-power-north-east-event-raises-2-million-for-charity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fpedal-power-north-east-event-raises-2-million-for-charity%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","aberdeenshire","neil-innes","ride-the-north"],"pagePostAuthor":"Zoe Phillips","pagePostDate":"19\/01\/2020","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"19"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-01-19 12:30:58" />
<meta name="sailthru.title" content="Pedal power: North-east event raises £2 million for charity" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Aberdeenshire, Neil Innes, Ride the North, News, Local" />
<meta name="sailthru.author" content="Zoe Phillips" />
<meta name="sailthru.description" content="The organiser of an annual north-east cycling event says it has raised an estimated £2m for charity since it began." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-276x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-865x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-1034351",
                        title:       "Pedal power: North-east event raises £2 million for charity",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["aberdeen", "aberdeenshire", "neil-innes", "ride-the-north"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "1034351" );dfp.targeting( "post_slug", "pedal-power-north-east-event-raises-2-million-for-charity" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['aberdeen','aberdeenshire','neil-innes','ride-the-north']" );dfp.targeting( "post_categories" , "['local']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1034351 single-format-standard blaize-not-logged-in">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="https://www.eveningexpress.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-888145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888145"><a href="https://www.eveningexpress.co.uk/extra-card/">Extra Discount Club</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1011541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011541"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-1011532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011532"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-953425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953425"><a href="https://www.eveningexpress.co.uk/cash-machine-2019/">Cash Machine 2019</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul><p class="copyright -hide-nojs">&copy;2020 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1034351">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/" >Local</a></span></div>				<h1 class="title entry-title">Pedal power: North-east event raises £2 million for charity</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Zoe Phillips" href="https://www.eveningexpress.co.uk/author/zoephillips/"> <span>by</span> <span class="byline__name">Zoe Phillips</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">19/01/2020, 12:30 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Pedal%20power%3A%20North-east%20event%20raises%20%C2%A32%20million%20for%20charity&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Pedal%20power%3A%20North-east%20event%20raises%20%C2%A32%20million%20for%20charity%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="571" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-571x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Neil Innes has been organising the cycling event Ride the North since its inception in 2011" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Neil Innes has been organising the cycling event Ride the North since its inception in 2011</figcaption>	</figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+newsletter&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>

					
					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>The organiser of an annual north-east cycling event says it has raised an estimated £2m for charity since it began.</p>
<p>When Neil Innes came up with the idea for Ride the North in 2011, he struggled to find 37 volunteers to sign up for the gruelling endurance test.</p>
<p>Now the event has grown so popular that places are expected to be decided by ballot in 2020 – with more than 800 experienced athletes and amateurs alike taking part every year.</p>
<p>Neil, of Aberdeen city centre, said the fundraiser has gained traction in the past decade due to word of mouth.</p>
<p><img class="alignnone wp-image-1034369 size-large" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-845x564.jpg" alt="" width="620" height="414" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-845x564.jpg 845w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-557x372.jpg 557w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98fd3db93.54258413-72x48.jpg 72w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>He added: “When I first planned the event I didn’t anticipate it would be done on an annual basis. I wanted the event to showcase what is great about the area we live in and its surroundings.</p>
<p>“But we live in a city where there are lots of companies with international links and word of the event seems to have spread internationally over the years.</p>
<p>“I know of two Dutch offshore workers who had a conversation about Ride the North at work, and the following year a group of people from the Netherlands came over to do it, for example. I’ve loved seeing people come here from other countries.”</p>
<p><img class="alignnone wp-image-1034366 size-large" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-845x564.jpg" alt="" width="620" height="414" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-845x564.jpg 845w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-557x372.jpg 557w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98eee6d34.02244438-72x48.jpg 72w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>The 170-mile tour, which incorporates coffee stops, lunches and some detours to take the more scenic routes, is intended to be achievable for those with limited cycling experience, but tough enough to work for more experienced cyclists.</p>
<p>The route takes cyclists to new villages and roads each year, but also includes old favourites.</p>
<p>Neil believes that part of Ride the North’s appeal comes from its reputation as a sociable event.</p>
<p>The 50-year-old said: “The event has a format that is sociable and non-competitive, rather than a group of people cycling as fast as they can and riding with their heads down.</p>
<p>“The north-east communities are so welcoming and friendly to participants.</p>
<p>“I’ve had people say to me ‘nobody ever stops here, and if you bring people here, we’ll look after them’ which is really nice.”</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="wp-image-1034531 size-large" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-847x564.jpg" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/32673ECD-3D33-4AC2-AAC6-EFEDB6D62450-72x48.jpg 72w" sizes="(max-width: 620px) 100vw, 620px" /> 
			</div>
			<figcaption class="wp-caption-text caption">Cyclists taking part on Ride the North challenge in aid of the Maggies Centre in 2016</figcaption>
		</figure>
<p>While Ride the North is not solely a charity event, Neil works closely with north-east organisations to allow participants to fundraise for their chosen causes.</p>
<p>Over the years Ride the North has gone from having one charity partner to 20, and has raised an estimated £2.1m for local causes since it began.</p>
<p>These include Sue Ryder, Maggie’s Centres, Home-Start, Outfit Moray, Alzheimer Scotland, Guide Dogs, SensationALL, Archie Foundation, Grampian Child Bereavement Network, Sandpiper Trust, Befriend a Child and Chest Heart and Stroke Scotland.</p>
<p>CLAN, Erskine Care Homes, Friends of Anchor, Charlie House, Spina Bifida Hydrocephalus Scotland, The Stroke Association, Kayleigh’s Wee Stars and Friends of Neuro Ward are also charity partners.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="wp-image-1034576 size-large" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-846x564.jpg" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/B00259D1-EDFD-47E6-9AA3-9EE074522EB5-72x48.jpg 72w" sizes="(max-width: 620px) 100vw, 620px" /> 
			</div>
			<figcaption class="wp-caption-text caption">Cyclists for Ride the North in aid of Charlie House</figcaption>
		</figure>
<p>Neil said: “I believe cycling is as popular as ever but we need to get more young people involved. I think there is still a misconception that cycling is a sport for middle-aged men but we want to get away from that.</p>
<p>“Last year we had a rise in young participants and in 2016 a third of all participants were female. I have aspirations to make the event even bigger and bring more people to the area.”</p>
<p>Ride the North will take place on Friday August 28 and Saturday August 29 2020.</p>
<p>For more information and how to register, visit <a href="http://www.ride-the-north.co.uk/" target="_blank" rel="noopener noreferrer">here</a>.</p>
</div></div>					</div>
					

									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeenshire/">Aberdeenshire</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/neil-innes/">Neil Innes</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/ride-the-north/">Ride the North</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1034225">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed" href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Deputy Chief Constable Will Kerr" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1041356">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fianna Fail leader urges caution as poll puts party 12 points clear" href="https://www.eveningexpress.co.uk/news/uk/fianna-fail-leader-urges-caution-as-poll-puts-party-12-points-clear/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49590435-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49590435-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49590435-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49590435-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/fianna-fail-leader-urges-caution-as-poll-puts-party-12-points-clear/">Fianna Fail leader urges caution as poll puts party 12 points clear</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041353">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Farrell fires wining penalty as Saracens have a breather from salary cap scandal" href="https://www.eveningexpress.co.uk/sport/farrell-fires-wining-penalty-as-saracens-have-a-breather-from-salary-cap-scandal/">
				<img class="img--placeholder" alt="Farrell fires wining penalty as Saracens have a breather from salary cap scandal" src="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/images/backgrounds/placeholder.png" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/farrell-fires-wining-penalty-as-saracens-have-a-breather-from-salary-cap-scandal/">Farrell fires wining penalty as Saracens have a breather from salary cap scandal</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1041350">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Search continues for man missing in River Thames" href="https://www.eveningexpress.co.uk/news/uk/search-continues-for-man-missing-in-river-thames/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49684074-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49684074-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49684074-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49684074-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/search-continues-for-man-missing-in-river-thames/">Search continues for man missing in River Thames</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1030037">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Call for north-east birdwatcher volunteers" href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">
				<img width="124" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg" class="attachment-small size-small wp-post-image" alt="Goldfinches feeding from a garden feeder" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg 124w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-267x180.jpg 267w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-836x564.jpg 836w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-551x372.jpg 551w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-71x48.jpg 71w" sizes="(max-width: 124px) 100vw, 124px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">Call for north-east birdwatcher volunteers</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041347">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lamouchi demands improvement from promotion-chasing Forest" href="https://www.eveningexpress.co.uk/sport/lamouchi-demands-improvement-from-promotion-chasing-forest/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680189-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680189-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680189-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680189-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/lamouchi-demands-improvement-from-promotion-chasing-forest/">Lamouchi demands improvement from promotion-chasing Forest</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041344">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Tommy Wright hails Callum Booth’s positive impact at St Johnstone" href="https://www.eveningexpress.co.uk/sport/tommy-wright-hails-callum-booths-positive-impact-at-st-johnstone/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.40997226-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.40997226-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.40997226-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.40997226-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/tommy-wright-hails-callum-booths-positive-impact-at-st-johnstone/">Tommy Wright hails Callum Booth’s positive impact at St Johnstone</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041341">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Well looking swell for second half of season – Robinson" href="https://www.eveningexpress.co.uk/sport/well-looking-swell-for-second-half-of-season-robinson/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.44590139-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.44590139-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.44590139-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.44590139-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/well-looking-swell-for-second-half-of-season-robinson/">Well looking swell for second half of season – Robinson</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041332">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="English pacemen keep South African stumps flying despite rain delays" href="https://www.eveningexpress.co.uk/sport/english-pacemen-keep-south-african-stumps-flying-despite-rain-delays/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49657191-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49657191-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49657191-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49657191-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/english-pacemen-keep-south-african-stumps-flying-despite-rain-delays/">English pacemen keep South African stumps flying despite rain delays</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041329">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lolley at the double to fire up Forest" href="https://www.eveningexpress.co.uk/sport/lolley-at-the-double-to-fire-up-forest/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680801-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680801-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680801-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49680801-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/lolley-at-the-double-to-fire-up-forest/">Lolley at the double to fire up Forest</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-1038860">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-gallery"></span>
			<a class="thumbnail__link" title="£800 per month: Stylish riverside flat near the city centre" href="https://www.eveningexpress.co.uk/fp/lifestyle/property/living-by-the-riverside/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Living room" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e21b4a0669d61.64562634-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/property/living-by-the-riverside/">£800 per month: Stylish riverside flat near the city centre</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041320">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lee Westwood holds off triple threat to triumph in Abu Dhabi" href="https://www.eveningexpress.co.uk/sport/lee-westwood-holds-off-triple-threat-to-triumph-in-abu-dhabi/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49678848-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49678848-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49678848-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49678848-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/lee-westwood-holds-off-triple-threat-to-triumph-in-abu-dhabi/">Lee Westwood holds off triple threat to triumph in Abu Dhabi</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1028117">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen academics: Childhood eating habits hard to change" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Aberdeen University" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">Aberdeen academics: Childhood eating habits hard to change</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1041317">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="PM to raise US driving concerns at leaders’ summit after Harry Dunn death" href="https://www.eveningexpress.co.uk/news/uk/pm-to-raise-us-driving-concerns-at-leaders-summit-after-harry-dunn-death/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49546412-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49546412-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49546412-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49546412-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/pm-to-raise-us-driving-concerns-at-leaders-summit-after-harry-dunn-death/">PM to raise US driving concerns at leaders’ summit after Harry Dunn death</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1041314">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Nuno Espirito Santo delighted Adama Traore switch paid off for Wolves" href="https://www.eveningexpress.co.uk/sport/nuno-espirito-santo-delighted-adama-traore-switch-paid-off-for-wolves/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49500510-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49500510-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49500510-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/01/2.49500510-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/nuno-espirito-santo-delighted-adama-traore-switch-paid-off-for-wolves/">Nuno Espirito Santo delighted Adama Traore switch paid off for Wolves</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1034225">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed" href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Deputy Chief Constable Will Kerr" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1030037">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Call for north-east birdwatcher volunteers" href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">
				<img width="124" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg" class="attachment-small size-small wp-post-image" alt="Goldfinches feeding from a garden feeder" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg 124w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-267x180.jpg 267w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-836x564.jpg 836w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-551x372.jpg 551w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-71x48.jpg 71w" sizes="(max-width: 124px) 100vw, 124px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">Call for north-east birdwatcher volunteers</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1028117">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen academics: Childhood eating habits hard to change" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Aberdeen University" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">Aberdeen academics: Childhood eating habits hard to change</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1032455">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Calling the north-east: Run for your health – and charity cash" href="https://www.eveningexpress.co.uk/fp/news/local/run-for-the-good-of-your-health-and-charity-cash/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Getting in some practice are charity representatives from left, Donna Deans from Charlie House, Oliver Middleton from Chest, Heart, Stroke Scotland, Andrew Reid from Inspire, Neil Martin from CLAN and Chloe Jackson from ARCHIE Foundation" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-300x163.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-940x511.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-620x337.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-80x43.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/run-for-the-good-of-your-health-and-charity-cash/">Calling the north-east: Run for your health – and charity cash</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1034351">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pedal power: North-east event raises £2 million for charity" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/">
				<img width="129" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-129x84.jpg" class="attachment-small size-small wp-post-image" alt="Neil Innes has been organising the cycling event Ride the North since its inception in 2011" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-129x84.jpg 129w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-276x180.jpg 276w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-865x564.jpg 865w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-571x372.jpg 571w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-74x48.jpg 74w" sizes="(max-width: 129px) 100vw, 129px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/">Pedal power: North-east event raises £2 million for charity</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://www.eveningexpress.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.societyaberdeen.co.uk/"><img class="aligncenter size-full wp-image-974744" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/10/logo_society.png" alt="" width="653" height="65" /></a></p>
<!-- Json Feed loaded 5 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/events/gallery-ladies-day-eat-on-the-green-in-aberdeenshire/" target="_blank" rel="noopener noreferrer" >Gallery: Ladies Day @ Eat on the Green in Aberdeenshire</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/events/gallery-ladies-day-eat-on-the-green-in-aberdeenshire/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2020/01/LadiesDay-300x169.jpg" alt="Gallery: Ladies Day @ Eat on the Green in Aberdeenshire" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Did you attend Ladies Day at Eat on the Green in Aberdeenshire? Check out our latest photo gallery to see if you’ve been snapped.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/food-drink/aberdeen-cafe-the-duck-and-dog-offers-mouth-watering-milkshakes/" target="_blank" rel="noopener noreferrer" >Aberdeen cafe The Duck And Dog offers mouth-watering milkshakes</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/food-drink/aberdeen-cafe-the-duck-and-dog-offers-mouth-watering-milkshakes/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2020/01/12-2-300x206.jpg" alt="Aberdeen cafe The Duck And Dog offers mouth-watering milkshakes" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Known for serving mouth-watering milkshakes and hot chocolates, Aberdeen’s The Duck And Dog always aims to create a buzz on social media.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/music-theatre/get-set-for-glitter-as-stars-of-strictly-take-to-stage-at-pj-live/" target="_blank" rel="noopener noreferrer" >Get set for glitter as stars of Strictly take to stage at P&amp;J Live</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/music-theatre/get-set-for-glitter-as-stars-of-strictly-take-to-stage-at-pj-live/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2020/01/0.-SCD-Celeb-Line-Up-1-300x180.jpg" alt="Get set for glitter as stars of Strictly take to stage at P&amp;J Live" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Millions watched him pick up the coveted Glitterball and now thousands of fans are turning out to watch him up close and personal on the Strictly Come&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/food-drink/aberdeenshire-dairy-farm-creates-cranachan-gelato-for-burns-night/" target="_blank" rel="noopener noreferrer" >Aberdeenshire dairy farm creates Cranachan gelato for Burns Night</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/food-drink/aberdeenshire-dairy-farm-creates-cranachan-gelato-for-burns-night/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2020/01/forest-farm-300x202.png" alt="Aberdeenshire dairy farm creates Cranachan gelato for Burns Night" />
					</a><p class="wpc-shortcode-json-feed__excerpt">An Aberdeenshire dairy farm has created a Cranachan gelato for Burns Night.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/events/north-east-scotland-college-to-host-fashion-show/" target="_blank" rel="noopener noreferrer" >North East Scotland College to host fashion show</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/events/north-east-scotland-college-to-host-fashion-show/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2020/01/nescol-fashion-1140x640-300x168.jpg" alt="North East Scotland College to host fashion show" />
					</a><p class="wpc-shortcode-json-feed__excerpt">North East Scotland College (NESCol) students will host their annual fashion show next month.
</p></div></div>
</div>
		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1040963">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen agree fee for Ross County starlet and McInnes confirms NY Red Bulls interest in Cosgrove" href="https://www.eveningexpress.co.uk/fp/sport/aberdeen-agree-fee-for-ross-county-starlet-and-mcinnes-confirms-ny-red-bulls-interest-in-cosgrove/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-112x84.jpg" class="attachment-small size-small wp-post-image" alt="Mark Gallagher in action for Ross County against Fraserburgh in the Challenge Cup." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-239x180.jpg 239w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-750x564.jpg 750w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-495x372.jpg 495w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/PJ-KF-060819-02-17-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/aberdeen-agree-fee-for-ross-county-starlet-and-mcinnes-confirms-ny-red-bulls-interest-in-cosgrove/">Aberdeen agree fee for Ross County starlet and McInnes confirms NY Red Bulls interest in Cosgrove</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1039340">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ellon&#8217;s Emma Wassell backs Scotland to make Women&#8217;s Six Nations impact" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/header-here-40-wrds-approx-xj/">
				<img width="121" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-121x84.jpg" class="attachment-small size-small wp-post-image" alt="Emma Wassell." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-121x84.jpg 121w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-259x180.jpg 259w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-813x564.jpg 813w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-536x372.jpg 536w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/19696032-69x48.jpg 69w" sizes="(max-width: 121px) 100vw, 121px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/header-here-40-wrds-approx-xj/">Ellon&#8217;s Emma Wassell backs Scotland to make Women&#8217;s Six Nations impact</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1040753">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen boss Derek McInnes confirms attempts to land Matty Kennedy in January" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-boss-derek-mcinnes-confirms-attempts-to-land-matty-kennedy-in-january/">
				<img width="99" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-99x84.jpg" class="attachment-small size-small wp-post-image" alt="Matty Kennedy." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-99x84.jpg 99w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-211x180.jpg 211w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-661x564.jpg 661w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-436x372.jpg 436w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e0f09aec455c6.55800429-56x48.jpg 56w" sizes="(max-width: 99px) 100vw, 99px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-boss-derek-mcinnes-confirms-attempts-to-land-matty-kennedy-in-january/">Aberdeen boss Derek McInnes confirms attempts to land Matty Kennedy in January</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1039346">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Coach Owen Reynolds calls for Aberdeen Lynx to show &#8216;real character&#8217; against Paisley Pirates" href="https://www.eveningexpress.co.uk/fp/sport/ice-hockey/coach-calls-for-lynx-character/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-140x84.jpg" class="attachment-small size-small wp-post-image" alt="The Lynx are in action twice this weekend." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-936x564.jpg 936w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-617x372.jpg 617w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/12/AberdeenVsKestrels-59-of-67-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/ice-hockey/coach-calls-for-lynx-character/">Coach Owen Reynolds calls for Aberdeen Lynx to show &#8216;real character&#8217; against Paisley Pirates</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-1040417">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen beat Dumbarton in Scottish Cup after late penalty drama" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/matchreports/aberdeen-beat-dumbarton-with-late-penalty-drama/">
				<img width="114" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-114x84.jpg" class="attachment-small size-small wp-post-image" alt="ABERDEEN, SCOTLAND - JANUARY 18: Aberdeen’s Funso Ojo and Dumbarton’s Joe McKee in action during the William Hill Scottish Cup 4th round tie between Aberdeen and Dumbarton at Pittodrie" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-114x84.jpg 114w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-244x180.jpg 244w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-763x564.jpg 763w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-504x372.jpg 504w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON-65x48.jpg 65w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/ABERDEEN-DUMBARTON.jpg 800w" sizes="(max-width: 114px) 100vw, 114px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/matchreports/aberdeen-beat-dumbarton-with-late-penalty-drama/">Aberdeen beat Dumbarton in Scottish Cup after late penalty drama</a>
	</h3>
</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1034225">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed" href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Deputy Chief Constable Will Kerr" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec92bd98748.21279324-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/teams-future-to-be-reviewed/">North-east &#8216;Brexit&#8217; team&#8217;s future to be reviewed</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1030037">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Call for north-east birdwatcher volunteers" href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">
				<img width="124" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg" class="attachment-small size-small wp-post-image" alt="Goldfinches feeding from a garden feeder" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-124x84.jpg 124w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-267x180.jpg 267w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-836x564.jpg 836w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-551x372.jpg 551w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1c2616c1b725.09757071-71x48.jpg 71w" sizes="(max-width: 124px) 100vw, 124px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/birdwatch-volunteers-sought/">Call for north-east birdwatcher volunteers</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1028117">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen academics: Childhood eating habits hard to change" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Aberdeen University" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d7f26865673d7.43663912-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-academics-childhood-eating-habits-hard-to-change/">Aberdeen academics: Childhood eating habits hard to change</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1032455">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Calling the north-east: Run for your health – and charity cash" href="https://www.eveningexpress.co.uk/fp/news/local/run-for-the-good-of-your-health-and-charity-cash/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Getting in some practice are charity representatives from left, Donna Deans from Charlie House, Oliver Middleton from Chest, Heart, Stroke Scotland, Andrew Reid from Inspire, Neil Martin from CLAN and Chloe Jackson from ARCHIE Foundation" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-300x163.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-940x511.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-620x337.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1d769f536390.58302779-80x43.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/run-for-the-good-of-your-health-and-charity-cash/">Calling the north-east: Run for your health – and charity cash</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1034351">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pedal power: North-east event raises £2 million for charity" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/">
				<img width="129" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-129x84.jpg" class="attachment-small size-small wp-post-image" alt="Neil Innes has been organising the cycling event Ride the North since its inception in 2011" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-129x84.jpg 129w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-276x180.jpg 276w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-865x564.jpg 865w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-571x372.jpg 571w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2020/01/5e1ec98bce31a8.45853475-74x48.jpg 74w" sizes="(max-width: 129px) 100vw, 129px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/">Pedal power: North-east event raises £2 million for charity</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Pedal power: North-east event raises £2 million for charity</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Pedal%20power%3A%20North-east%20event%20raises%20%C2%A32%20million%20for%20charity&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Pedal%20power%3A%20North-east%20event%20raises%20%C2%A32%20million%20for%20charity%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/pedal-power-north-east-event-raises-2-million-for-charity/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/run-for-the-good-of-your-health-and-charity-cash/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title>DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2020-01-19T15:39:11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.5.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/pedal-power-north-east-event-raises-2-million-for-charity\/?end-session=[session]","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"84db0d930f","blaize-api-datalayer":"https://www.eveningexpress.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.eveningexpress.co.uk\/blaize\/logout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningexpress-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 96 seconds ago
	generated in 0.468 seconds
	served from batcache in 0.007 seconds
	expires in 204 seconds
-->
