<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>New safety announcements launched for Aberdeen ferries - Evening Express</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New safety announcements launched for Aberdeen ferries - Evening Express" />
<meta property="og:description" content="Passengers on ferries sailing from Aberdeen to Shetland and Orkney will be treated to a new series of on-board safety announcements." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="NorthLink Ferries" />
<meta property="article:tag" content="Orkney" />
<meta property="article:tag" content="Shetland" />
<meta property="article:tag" content="Year of Coasts and Waters" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg" />
<meta property="og:image:secure_url" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="513" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","inLanguage":"en-US","description":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/#primaryimage","inLanguage":"en-US","url":"https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036.jpg","width":2724,"height":1487},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/","name":"New safety announcements launched for Aberdeen ferries - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/#primaryimage"},"datePublished":"2020-03-15T15:30:00+00:00","dateModified":"2020-03-11T10:35:04+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/#breadcrumb"}}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.6.2' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.6.2' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.11.24' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.11.24'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=1113593' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fnew-safety-announcements-launched-for-aberdeen-ferries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fnew-safety-announcements-launched-for-aberdeen-ferries%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","northlink-ferries","orkney","shetland","year-of-coasts-and-waters"],"pagePostAuthor":"David Walker","pagePostDate":"15\/03\/2020","pagePostDateYear":"2020","pagePostDateMonth":"03","pagePostDateDay":"15"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-03-15 15:30:00" />
<meta name="sailthru.title" content="New safety announcements launched for Aberdeen ferries" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, NorthLink Ferries, Orkney, Shetland, Year of Coasts and Waters, News, Local" />
<meta name="sailthru.author" content="David Walker" />
<meta name="sailthru.description" content="Passengers on ferries sailing from Aberdeen to Shetland and Orkney will be treated to a new series of on-board safety announcements." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-300x164.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-1113593",
                        title:       "New safety announcements launched for Aberdeen ferries",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["aberdeen", "northlink-ferries", "orkney", "shetland", "year-of-coasts-and-waters"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "1113593" );dfp.targeting( "post_slug", "new-safety-announcements-launched-for-aberdeen-ferries" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['aberdeen','northlink-ferries','orkney','shetland','year-of-coasts-and-waters']" );dfp.targeting( "post_categories" , "['local']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1113593 single-format-standard blaize-not-logged-in">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="https://www.eveningexpress.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-888145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888145"><a href="https://www.eveningexpress.co.uk/extra-card/">Extra Discount Club</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1011541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011541"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-1011532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011532"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-953425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953425"><a href="https://www.eveningexpress.co.uk/cash-machine-2019/">Cash Machine 2019</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul><p class="copyright -hide-nojs">&copy;2020 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1113593">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/" >Local</a></span></div>				<h1 class="title entry-title">New safety announcements launched for Aberdeen ferries</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="David Walker" href="https://www.eveningexpress.co.uk/author/davidwalker/">
				
				<span>by</span> <span class="byline__name">David Walker</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">15/03/2020, 3:30 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20New%20safety%20announcements%20launched%20for%20Aberdeen%20ferries&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20New%20safety%20announcements%20launched%20for%20Aberdeen%20ferries%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content short-form" >
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="620" height="338" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-620x338.jpg" class="attachment-standard size-standard wp-post-image" alt="Post Thumbnail" />			</div>

				</figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+newsletter&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>

					
					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>Passengers on ferries sailing from Aberdeen to Shetland and Orkney will be treated to a new series of on-board safety announcements.</p>
<p>Serco NorthLink Ferries has partnered with UK charity Fishermen’s Mission to record the messages in celebration of Year of Coasts and Waters 2020.</p>
<p>Northern Isles members of the charity are the narrators of the refreshed announcements which call for passengers’ attention.</p>
<p>The new messages will be aired on MV Hjaltland, MV Hrossey and MV Hamnavoe.</p>
<hr />
<h4>Keep up to date with the latest news with <a href="https://passport.dctdigital.com/?page=email&amp;default-brand=Evening+Express&amp;auto-subscribe=EE+-+Newsletter&amp;default-group=Newspapers&amp;utm_source=ee&amp;utm_medium=article">The Evening Express newsletter</a></h4>
<hr />
<p>Magnus Dixon, NorthLink Ferries E-Marketing Manager, said: “On board safety announcements are an important part of our passengers’ journey and we couldn’t think of anyone better to partner with than the Fishermen’s Mission to deliver them this year given we’re celebrating Scotland’s Year of Coasts and Waters.”</p>
</div></div>					</div>
					

									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/northlink-ferries/">NorthLink Ferries</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/orkney/">Orkney</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/shetland/">Shetland</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/year-of-coasts-and-waters/">Year of Coasts and Waters</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1124611">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Kristian Woolf demands ‘strong decision’ by rugby league chiefs on coronavirus" href="https://www.eveningexpress.co.uk/sport/kristian-woolf-demands-strong-decision-by-rugby-league-chiefs-on-coronavirus/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.50369634-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.50369634-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.50369634-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.50369634-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/kristian-woolf-demands-strong-decision-by-rugby-league-chiefs-on-coronavirus/">Kristian Woolf demands ‘strong decision’ by rugby league chiefs on coronavirus</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124608">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Coronavirus forces Scottish school closures" href="https://www.eveningexpress.co.uk/news/scotland/coronavirus-forces-scottish-school-closures/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51135038-2-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51135038-2-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51135038-2-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51135038-2-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/scotland/coronavirus-forces-scottish-school-closures/">Coronavirus forces Scottish school closures</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124605">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ian White beats James Wade to win Players Championship in Barnsley" href="https://www.eveningexpress.co.uk/sport/ian-white-beats-james-wade-to-win-players-championship-in-barnsley/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.49046531-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.49046531-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.49046531-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.49046531-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/ian-white-beats-james-wade-to-win-players-championship-in-barnsley/">Ian White beats James Wade to win Players Championship in Barnsley</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124590">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Trump administration criticised over airport crowding" href="https://www.eveningexpress.co.uk/news/world/trump-administration-criticised-over-airport-crowding/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51333900-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51333900-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51333900-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51333900-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/trump-administration-criticised-over-airport-crowding/">Trump administration criticised over airport crowding</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1121596">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east scout group raises cash for charity" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1728x1152.jpg 1728w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">North-east scout group raises cash for charity</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124581">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Taiwan’s Tai Tzu Ying wins third All England Championships title in four years" href="https://www.eveningexpress.co.uk/sport/taiwans-tai-tzu-ying-wins-third-all-england-championships-title-in-four-years/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51336672-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51336672-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51336672-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51336672-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/taiwans-tai-tzu-ying-wins-third-all-england-championships-title-in-four-years/">Taiwan’s Tai Tzu Ying wins third All England Championships title in four years</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124578">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Newcastle edge out Dewsbury in Challenge Cup thriller" href="https://www.eveningexpress.co.uk/sport/newcastle-edge-out-dewsbury-in-challenge-cup-thriller/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51345399-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51345399-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51345399-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51345399-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/newcastle-edge-out-dewsbury-in-challenge-cup-thriller/">Newcastle edge out Dewsbury in Challenge Cup thriller</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124572">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Everything you need to know about Covid-19 self-isolation" href="https://www.eveningexpress.co.uk/news/uk/everything-you-need-to-know-about-covid-19-self-isolation/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51258468-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51258468-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51258468-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51258468-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/everything-you-need-to-know-about-covid-19-self-isolation/">Everything you need to know about Covid-19 self-isolation</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124566">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Tony Smith expects rugby league to be shut down amid coronavirus pandemic" href="https://www.eveningexpress.co.uk/sport/tony-smith-expects-rugby-league-to-be-shut-down-amid-coronavirus-pandemic/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51215958-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51215958-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51215958-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51215958-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/tony-smith-expects-rugby-league-to-be-shut-down-amid-coronavirus-pandemic/">Tony Smith expects rugby league to be shut down amid coronavirus pandemic</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-1124563">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Box office ticket sales hit 20-year low in North America" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/box-office-ticket-sales-hit-20-year-low-in-north-america/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51270706-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51270706-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51270706-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.51270706-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/box-office-ticket-sales-hit-20-year-low-in-north-america/">Box office ticket sales hit 20-year low in North America</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-1119991">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-gallery"></span>
			<a class="thumbnail__link" title="Offers over £410,000: Time for new family in this north-east home" href="https://www.eveningexpress.co.uk/fp/lifestyle/property/offers-over-410000-time-for-new-family-in-this-north-east-home/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6a2b119f15b4.40280137-1728x1152.jpg 1728w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/property/offers-over-410000-time-for-new-family-in-this-north-east-home/">Offers over £410,000: Time for new family in this north-east home</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124557">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Scottish top-flight club to call for season to be voided amid coronavirus crisis" href="https://www.eveningexpress.co.uk/sport/scottish-top-flight-club-to-call-for-season-to-be-voided-amid-coronavirus-crisis/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.22769543-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.22769543-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.22769543-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.22769543-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/scottish-top-flight-club-to-call-for-season-to-be-voided-amid-coronavirus-crisis/">Scottish top-flight club to call for season to be voided amid coronavirus crisis</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124554">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Newcastle Eagles win BBL Trophy with overtime victory against Solent Kestrels" href="https://www.eveningexpress.co.uk/sport/newcastle-eagles-win-bbl-trophy-with-overtime-victory-against-solent-kestrels/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.25860247-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.25860247-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.25860247-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.25860247-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/newcastle-eagles-win-bbl-trophy-with-overtime-victory-against-solent-kestrels/">Newcastle Eagles win BBL Trophy with overtime victory against Solent Kestrels</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-1124551">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pitch Perfect actress Brittany Snow marries Tyler Stanaland" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/pitch-perfect-actress-brittany-snow-marries-tyler-stanaland/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.26031425-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.26031425-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.26031425-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.26031425-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/pitch-perfect-actress-brittany-snow-marries-tyler-stanaland/">Pitch Perfect actress Brittany Snow marries Tyler Stanaland</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1124548">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Gremio players don face masks in protest at being made to play" href="https://www.eveningexpress.co.uk/sport/gremio-players-don-face-masks-in-protest-at-being-made-to-play/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.18636409-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.18636409-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.18636409-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/03/2.18636409-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/gremio-players-don-face-masks-in-protest-at-being-made-to-play/">Gremio players don face masks in protest at being made to play</a>
	</h3>
	</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1121596">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east scout group raises cash for charity" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1728x1152.jpg 1728w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">North-east scout group raises cash for charity</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1122184">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="BBC&#8217;s Mastermind on the hunt for Aberdeen students to sit in the hot seat" href="https://www.eveningexpress.co.uk/fp/news/local/mastermind-on-the-hunt-for-aberdeen-students-to-sit-in-the-hot-seat/">
				<img width="140" height="79" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mastermind-on-the-hunt-for-aberdeen-students-to-sit-in-the-hot-seat/">BBC&#8217;s Mastermind on the hunt for Aberdeen students to sit in the hot seat</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124521">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fire crews extinguish blaze in derelict north-east building" href="https://www.eveningexpress.co.uk/fp/news/local/fire-crews-battle-north-east-building-blaze11/">
				<img width="100" height="56" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-100x56.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-670x377.jpg 670w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-crews-battle-north-east-building-blaze11/">Fire crews extinguish blaze in derelict north-east building</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1119311">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cancer charity to host jukebox lunch at Aberdeen hotel" href="https://www.eveningexpress.co.uk/fp/news/local/cancer-charity-to-host-jukebox-lunch-at-aberdeen-hotel/">
				<img width="140" height="79" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/cancer-charity-to-host-jukebox-lunch-at-aberdeen-hotel/">Cancer charity to host jukebox lunch at Aberdeen hotel</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124494">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Man taken to hospital after car crashes down embankment in north-east" href="https://www.eveningexpress.co.uk/fp/news/local/car-crashes-down-embankment-in-north-east11/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Emergency crews at the scene on Low Wood Road." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road.jpg 1620w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/car-crashes-down-embankment-in-north-east11/">Man taken to hospital after car crashes down embankment in north-east</a>
	</h3>
	</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningexpress">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.societyaberdeen.co.uk/"><img class="aligncenter size-full wp-image-974744" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/10/logo_society.png" alt="" width="653" height="65" /></a></p>
<!-- Json Feed loaded 5 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/events/cirque-du-soleil-pj-live-shows-cancelled-due-to-coronavirus/" target="_blank" rel="noopener noreferrer">Cirque du Soleil P&amp;J Live shows cancelled due to coronavirus</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/events/cirque-du-soleil-pj-live-shows-cancelled-due-to-coronavirus/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/society/wp-content/uploads/sites/105/2020/03/5d7f2658d31d15.68776942-558x372-1-300x200.jpg" alt="Cirque du Soleil P&amp;J Live shows cancelled due to coronavirus" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The Cirque du Soleil Crystal show at P&amp;J Live due to take place next week has been scrapped due to the coronavirus crisis.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/news/kevin-is-strictly-the-star-of-new-musical-heading-for-aberdeen/" target="_blank" rel="noopener noreferrer">Kevin is strictly the star of new musical heading for Aberdeen</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/news/kevin-is-strictly-the-star-of-new-musical-heading-for-aberdeen/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/society/wp-content/uploads/sites/105/2020/03/3.Kevin-Clifton-Credit-Dave-Hogan-scaled-e1584100916799-300x212.jpg" alt="Kevin is strictly the star of new musical heading for Aberdeen" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Kevin Clifton is coming to Aberdeen in his first starring musical theatre role since leaving Strictly Come Dancing.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/events/charity-event-to-showcase-local-talent-in-aberdeen/" target="_blank" rel="noopener noreferrer">Charity event to showcase local talent in Aberdeen</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/events/charity-event-to-showcase-local-talent-in-aberdeen/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/society/wp-content/uploads/sites/105/2020/03/shutterstock_1387752869-300x200.jpg" alt="Charity event to showcase local talent in Aberdeen" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Organised by Urban Events, Discover The Silver City craft fair will aim to showcase local talent.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/events/gallery-launch-of-rooted-rosemount-place-in-aberdeen/" target="_blank" rel="noopener noreferrer">Gallery: Launch of Rooted @ Rosemount Place in Aberdeen</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/events/gallery-launch-of-rooted-rosemount-place-in-aberdeen/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/society/wp-content/uploads/sites/105/2020/03/WebGallery-4-300x169.jpg" alt="Gallery: Launch of Rooted @ Rosemount Place in Aberdeen" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Did you attend the launch of Rooted? Check out our latest photo gallery to see if you’ve been snapped.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.societyaberdeen.co.uk/music-theatre/graham-gouldman-on-ringo-starr-and-his-aberdeen-gig/" target="_blank" rel="noopener noreferrer">Graham Gouldman on Ringo Starr and his Aberdeen gig</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.societyaberdeen.co.uk/music-theatre/graham-gouldman-on-ringo-starr-and-his-aberdeen-gig/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/society/wp-content/uploads/sites/105/2020/03/Ringo-Starr-and-Graham-Gouldman3-300x200.jpg" alt="Graham Gouldman on Ringo Starr and his Aberdeen gig" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Graham Gouldman of 10cc is set to play Aberdeen&#8217;s Tivoli Theatre.
</p></div></div>
</div>
		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1123468">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Willie Miller: Scottish football clubs must work together to limit damage from coronavirus shutdown" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/icon-hopes-clubs-can-survive-shutdown/">
				<img width="94" height="60" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/03/EE_img3592934-e1490444049269-94x60.jpg" class="attachment-small size-small wp-post-image" alt="Willie Miller." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/03/EE_img3592934-e1490444049269-94x60.jpg 94w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/03/EE_img3592934-e1490444049269-627x400.jpg 627w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/03/EE_img3592934-e1490444049269-902x575.jpg 902w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/03/EE_img3592934-e1490444049269-282x180.jpg 282w" sizes="(max-width: 94px) 100vw, 94px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/icon-hopes-clubs-can-survive-shutdown/">Willie Miller: Scottish football clubs must work together to limit damage from coronavirus shutdown</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1123489">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Highland League secretary Houston feels coronavirus shutdown came sooner than expected" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/secretary-houston-feels-decision-came-sooner-than-expected/">
				<img width="123" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-123x84.jpg" class="attachment-small size-small wp-post-image" alt="Rod Houston." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-123x84.jpg 123w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-264x180.jpg 264w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-827x564.jpg 827w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-1536x1048.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-2048x1397.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-545x372.jpg 545w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-70x48.jpg 70w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/5e6ca375d5ff96.27242440-1689x1152.jpg 1689w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/secretary-houston-feels-decision-came-sooner-than-expected/">Highland League secretary Houston feels coronavirus shutdown came sooner than expected</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1123474">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Peterhead chief thinks season is over after coronavirus shutdown and Cove await further guidance" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/outbreak-could-see-end-of-this-term-says-chief/">
				<img width="117" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-117x84.jpg" class="attachment-small size-small wp-post-image" alt="Peterhead chairman Rodger Morrison." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-117x84.jpg 117w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-251x180.jpg 251w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-787x564.jpg 787w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-519x372.jpg 519w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/05/3AC1D121-2CBB-4AFE-8ECB-7AE6C2BDE617-67x48.jpg 67w" sizes="(max-width: 117px) 100vw, 117px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/outbreak-could-see-end-of-this-term-says-chief/">Peterhead chief thinks season is over after coronavirus shutdown and Cove await further guidance</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1123156">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen chairman Dave Cormack: Decision to suspend Scottish football is ‘sensible’" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/cormack-deciding-to-suspend-football-sensible/">
				<img width="128" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-128x84.jpg" class="attachment-small size-small wp-post-image" alt="Aberdeen chairman Dave Cormack." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-128x84.jpg 128w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-274x180.jpg 274w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-859x564.jpg 859w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-566x372.jpg 566w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/SNS-19694057-Aberdeen-Press-Conference-73x48.jpg 73w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/cormack-deciding-to-suspend-football-sensible/">Aberdeen chairman Dave Cormack: Decision to suspend Scottish football is ‘sensible’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1122961">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen FC Community Trust, Youth Academy and Aberdeen Women’s activities suspended until March 22" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-fc-community-trust-youth-academy-and-aberdeen-womens-activities-suspended-until-march-22/">
				<img width="112" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-112x84.jpg" class="attachment-small size-small wp-post-image" alt="Aerial image of Cormack Park. 
Picture by Kenny Elrick" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-112x84.jpg 112w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-240x180.jpg 240w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-752x564.jpg 752w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-496x372.jpg 496w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/11/PJ-KE-301019-05-014-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-fc-community-trust-youth-academy-and-aberdeen-womens-activities-suspended-until-march-22/">Aberdeen FC Community Trust, Youth Academy and Aberdeen Women’s activities suspended until March 22</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1121596">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="North-east scout group raises cash for charity" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/shutterstock_519961882-1728x1152.jpg 1728w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-scout-group-raise-cash-for-charity/">North-east scout group raises cash for charity</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1122184">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="BBC&#8217;s Mastermind on the hunt for Aberdeen students to sit in the hot seat" href="https://www.eveningexpress.co.uk/fp/news/local/mastermind-on-the-hunt-for-aberdeen-students-to-sit-in-the-hot-seat/">
				<img width="140" height="79" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/My-Post-5.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mastermind-on-the-hunt-for-aberdeen-students-to-sit-in-the-hot-seat/">BBC&#8217;s Mastermind on the hunt for Aberdeen students to sit in the hot seat</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124521">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Fire crews extinguish blaze in derelict north-east building" href="https://www.eveningexpress.co.uk/fp/news/local/fire-crews-battle-north-east-building-blaze11/">
				<img width="100" height="56" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-100x56.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-670x377.jpg 670w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2016/11/P-1f17d594-c8a0-4497-90fc-b2d661ee5216.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-crews-battle-north-east-building-blaze11/">Fire crews extinguish blaze in derelict north-east building</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1119311">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cancer charity to host jukebox lunch at Aberdeen hotel" href="https://www.eveningexpress.co.uk/fp/news/local/cancer-charity-to-host-jukebox-lunch-at-aberdeen-hotel/">
				<img width="140" height="79" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-140x79.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-300x169.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-940x529.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-620x349.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN-80x45.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/CLAN.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/cancer-charity-to-host-jukebox-lunch-at-aberdeen-hotel/">Cancer charity to host jukebox lunch at Aberdeen hotel</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1124494">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Man taken to hospital after car crashes down embankment in north-east" href="https://www.eveningexpress.co.uk/fp/news/local/car-crashes-down-embankment-in-north-east11/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Emergency crews at the scene on Low Wood Road." srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-846x564.jpg 846w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-558x372.jpg 558w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road-72x48.jpg 72w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/03/Low-Wood-Road.jpg 1620w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/car-crashes-down-embankment-in-north-east11/">Man taken to hospital after car crashes down embankment in north-east</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">New safety announcements launched for Aberdeen ferries</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20New%20safety%20announcements%20launched%20for%20Aberdeen%20ferries&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20New%20safety%20announcements%20launched%20for%20Aberdeen%20ferries%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/new-safety-announcements-launched-for-aberdeen-ferries/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/stepping-back-to-90s-with-new-north-east-music-event/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2020-03-15T19:36:17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.6.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.6.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.11.24'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.11.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/new-safety-announcements-launched-for-aberdeen-ferries\/?end-session=[session]","current-url-no-params":"https://www.eveningexpress.co.uk\/fp\/news\/local\/new-safety-announcements-launched-for-aberdeen-ferries\/","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"253c096863","blaize-api-datalayer":"https://www.eveningexpress.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.eveningexpress.co.uk\/blaize\/logout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.11.24'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.11.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"eveningexpress-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.11.24'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.js?ver=1.11.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 214 seconds ago
	generated in 0.550 seconds
	served from batcache in 0.007 seconds
	expires in 86 seconds
-->
