
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Magicians to help conjure up vital cash for Aberdeen lifeboat - Evening Express</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Magicians to help conjure up vital cash for Aberdeen lifeboat - Evening Express" />
<meta property="og:description" content="An Aberdeen charity has announced some magical acts it hopes will help conjure up vital funding." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="Aberdeen LIfeboat" />
<meta property="article:tag" content="RNLI Aberdeen" />
<meta property="article:tag" content="Tivoli Theatre" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-848x564.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-848x564.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="564" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/#primaryimage","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce.jpg","width":3000,"height":1996},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/","inLanguage":"en-US","name":"Magicians to help conjure up vital cash for Aberdeen lifeboat - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/#primaryimage"},"datePublished":"2019-08-01T14:22:42+00:00","dateModified":"2019-08-01T14:24:43+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/#breadcrumb"}}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.2.23' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.2.23' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.2.23' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.2.23' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.2.23' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.0' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/css/gigya.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=928215' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fmagicians-conjure-up-rnli-cash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Fmagicians-conjure-up-rnli-cash%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.0 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","aberdeen-lifeboat","rnli-aberdeen","tivoli-theatre"],"pagePostAuthor":"Lee McCann","pagePostDate":"01\/08\/2019","pagePostDateYear":"2019","pagePostDateMonth":"08","pagePostDateDay":"01"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-08-01 15:22:42" />
<meta name="sailthru.title" content="Magicians to help conjure up vital cash for Aberdeen lifeboat" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Aberdeen LIfeboat, RNLI Aberdeen, Tivoli Theatre, News, Local" />
<meta name="sailthru.author" content="Lee McCann" />
<meta name="sailthru.description" content="An Aberdeen charity has announced some magical acts it hopes will help conjure up vital funding." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-271x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-848x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-928215",
                        title:       "Magicians to help conjure up vital cash for Aberdeen lifeboat",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["aberdeen", "aberdeen-lifeboat", "rnli-aberdeen", "tivoli-theatre"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/amp/">
<script type="text/javascript">
	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU     = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article"></div>'),
				entryContent = $('.entry-content'),
				googleSurvey = '',
                lightbox     = '';

			/** If Google Consumer Survey, update var */
						googleSurvey = '.p402_premium ';
			
            /** If Lightbox, update var */
                        lightbox = '.lightbox-content ';
            
			// Short Form
			if (entryContent.hasClass('short-form')) {
				embedMPU.insertAfter('.entry-content .cms ' + googleSurvey + lightbox + '> p:eq(3)');
			}

			// Medium Form
			else if (entryContent.hasClass('medium-form')) {
				embedMPU.insertAfter('.entry-content .cms ' + googleSurvey + lightbox + '> p:eq(11)');
			}

			// Long Form
			else if (entryContent.hasClass('long-form')) {
				embedMPU.insertAfter('.entry-content .cms ' + googleSurvey + lightbox + '> p:eq(17)');
			}
		});
	})(jQuery, window);
</script>

	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting('inskin_yes', (screen.width >= 1255 ? 'true' : 'false'));

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "928215" );dfp.targeting( "post_slug", "magicians-conjure-up-rnli-cash" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['aberdeen','aberdeen-lifeboat','rnli-aberdeen','tivoli-theatre']" );dfp.targeting( "post_categories" , "['local']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					$(window).load(dfp.singlerefresh);

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-928215 single-format-standard">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" alt="User Profile Picture" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="User Profile Picture" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Thursday</strong>, August 1st 2019</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
	<li id="menu-item-888145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888145"><a href="https://www.eveningexpress.co.uk/extra-card/">Extra Discount Club</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-906358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-906358"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/cork-2019/">Cork 2019</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-644256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644256"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-672145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672145"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-669729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669729"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-888150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888150"><a href="http://www.pandjlive.com">P&amp;J Live</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

		<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-928215">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/" >Local</a></span></div>				<h1 class="title entry-title">Magicians to help conjure up vital cash for Aberdeen lifeboat</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Lee McCann" href="https://www.eveningexpress.co.uk/author/leemccann/"> <span>by</span> <span class="byline__name">Lee McCann</span></a>


<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">01/08/2019, 3:22 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> 01/08/2019, 3:24 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Magicians%20to%20help%20conjure%20up%20vital%20cash%20for%20Aberdeen%20lifeboat&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Magicians%20to%20help%20conjure%20up%20vital%20cash%20for%20Aberdeen%20lifeboat%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="559" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-559x372.jpg" class="attachment-standard size-standard wp-post-image" alt="The event will take place at the Tivoli" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bea7565eb3ce-72x48.jpg 72w" sizes="(max-width: 559px) 100vw, 559px" />	</div>

	<figcaption class="thumbnail__caption wp-caption-text">The event will take place at the Tivoli</figcaption></figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>An Aberdeen charity has announced some magical acts it hopes will help conjure up vital funding.</p>
<p>Aberdeen Lifeboat is to host its Harbour Sleights magic show at the Tivoli Theatre later this month.</p>
<p>All are top north-east magicians and members of Aberdeen Magical Society.</p>
<p>The programme will combine magic, mind-reading, escapology and grand illusions to amaze and amuse the whole family.</p>
<p>Appearing at the historic city centre venue will be well-known double act Smith and Burns of Fifth Dimension and popular illusionist Garry Seagraves.</p>
<hr />
<h4>Keep up to date with the latest news with <a href="https://passport.dctdigital.com/?page=email&amp;default-brand=Evening+Express&amp;auto-subscribe=EE+-+Newsletter&amp;default-group=Newspapers&amp;utm_source=ee&amp;utm_medium=article">The Evening Express newsletter</a></h4>
<hr />
<p>Other acts on stage will include Carl Howse (aka The Great Hootini), James Dickson, Dave Goulding, Eoin Smith and Paul Rae, with further magicians performing close-up tricks in the bar and aisles during the interval.</p>
<p>Donald Montgomery, chairman of the RNLI Aberdeen Lifeboat fundraising group, said: “Harbour Sleights could never have happened without the creative wizardry of Aberdeen Magical Society and the staging support of the Tivoli Theatre.”</p>
<p>Garry Seagraves, president of Aberdeen Magical Society, said: “Aberdeen Magical Society has a proud tradition of supporting good causes in the north-east, and when Aberdeen Lifeboat mechanic Cal Reed joined the society to further his passion for magic, it seemed obvious we should support the RNLI locally.”</p>
<h5>The event takes place on August 30 with tickets available from <a href="http://aberdeenperformingarts.com">aberdeenperformingarts.com</a></h5>
</div></div></div>
									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen-lifeboat/">Aberdeen LIfeboat</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/rnli-aberdeen/">RNLI Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/tivoli-theatre/">Tivoli Theatre</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-928778">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Further damage to Toddbrook Reservoir could see ‘massive flood’" href="https://www.eveningexpress.co.uk/news/uk/further-damage-to-toddbrook-reservoir-could-see-massive-flood/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426893-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426893-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426893-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426893-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/further-damage-to-toddbrook-reservoir-could-see-massive-flood/">Further damage to Toddbrook Reservoir could see ‘massive flood’</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928777">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Edgbaston in full voice as Ashes opens in gripping fashion" href="https://www.eveningexpress.co.uk/sport/edgbaston-in-full-voice-as-ashes-opens-in-gripping-fashion/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44424957-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44424957-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44424957-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44424957-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/edgbaston-in-full-voice-as-ashes-opens-in-gripping-fashion/">Edgbaston in full voice as Ashes opens in gripping fashion</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928776">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Day one of the Ashes – Steve Smith dominates the headlines" href="https://www.eveningexpress.co.uk/sport/day-one-of-the-ashes-steve-smith-dominates-the-headlines/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44427525-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44427525-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44427525-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44427525-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/day-one-of-the-ashes-steve-smith-dominates-the-headlines/">Day one of the Ashes – Steve Smith dominates the headlines</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928775">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Trump announces new tariffs in trade war with China" href="https://www.eveningexpress.co.uk/news/world/trump-announces-new-tariffs-in-trade-war-with-china/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/6a17da24-90ed-45d3-b10b-8fee5ccd9265-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/6a17da24-90ed-45d3-b10b-8fee5ccd9265-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/6a17da24-90ed-45d3-b10b-8fee5ccd9265-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/6a17da24-90ed-45d3-b10b-8fee5ccd9265-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/trump-announces-new-tariffs-in-trade-war-with-china/">Trump announces new tariffs in trade war with China</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928774">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Buttler admits England frustrated by Australia pair" href="https://www.eveningexpress.co.uk/sport/buttler-admits-england-frustrated-by-australia-pair/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426620-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426620-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426620-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44426620-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/buttler-admits-england-frustrated-by-australia-pair/">Buttler admits England frustrated by Australia pair</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928771">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Centurion Smith leads superb Australia fightback on opening day of Ashes" href="https://www.eveningexpress.co.uk/sport/centurion-smith-leads-superb-australia-fightback-on-opening-day-of-ashes/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44428275-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44428275-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44428275-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44428275-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/centurion-smith-leads-superb-australia-fightback-on-opening-day-of-ashes/">Centurion Smith leads superb Australia fightback on opening day of Ashes</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928768">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Rare bottle of Irish whiskey sells for more than double its estimate at auction" href="https://www.eveningexpress.co.uk/news/uk/rare-bottle-of-irish-whiskey-sells-for-more-than-double-its-estimate-at-auction/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44252642-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44252642-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44252642-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44252642-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/rare-bottle-of-irish-whiskey-sells-for-more-than-double-its-estimate-at-auction/">Rare bottle of Irish whiskey sells for more than double its estimate at auction</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-928767">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Murder comes to Liberty High in first trailer for 13 Reasons Why series three" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/murder-comes-to-liberty-high-in-first-trailer-for-13-reasons-why-series-three/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44397099-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44397099-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44397099-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44397099-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/murder-comes-to-liberty-high-in-first-trailer-for-13-reasons-why-series-three/">Murder comes to Liberty High in first trailer for 13 Reasons Why series three</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928761">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two-vehicle crash on north-east road" href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">Two-vehicle crash on north-east road</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928760">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Paul Heckingbottom glad Martin Boyle’s injury came before transfer window shut" href="https://www.eveningexpress.co.uk/sport/paul-heckingbottom-glad-martin-boyles-injury-came-before-transfer-window-shut/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.37765662-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.37765662-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.37765662-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.37765662-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/paul-heckingbottom-glad-martin-boyles-injury-came-before-transfer-window-shut/">Paul Heckingbottom glad Martin Boyle’s injury came before transfer window shut</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928759">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Violence in jails fuelled by overcrowding, charity warns" href="https://www.eveningexpress.co.uk/news/uk/violence-in-jails-fuelled-by-overcrowding-charity-warns/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44153461-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44153461-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44153461-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.44153461-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/violence-in-jails-fuelled-by-overcrowding-charity-warns/">Violence in jails fuelled by overcrowding, charity warns</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928248">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen boy, 6, tackles litter problem on school pitches" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">
				<img width="115" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg" class="attachment-small size-small wp-post-image" alt="Harris Mitchell" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg 115w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-246x180.jpg 246w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-770x564.jpg 770w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-508x372.jpg 508w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-66x48.jpg 66w" sizes="(max-width: 115px) 100vw, 115px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">Aberdeen boy, 6, tackles litter problem on school pitches</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-928756">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Love Island renewed for second series in US" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/love-island-renewed-for-second-series-in-us/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.36776207-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.36776207-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.36776207-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/2.36776207-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/love-island-renewed-for-second-series-in-us/">Love Island renewed for second series in US</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928736">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Video: Steam locomotive Aberdonian makes return visit to Granite City" href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg" class="attachment-small size-small wp-post-image" alt="The Aberdonian. Picture by the Ferryhill Railway Heritage Trust" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">Video: Steam locomotive Aberdonian makes return visit to Granite City</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-928750">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Colin Firth wages war in tense first trailer for Sam Mendes’s 1917" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/colin-firth-wages-war-in-tense-first-trailer-for-sam-mendess-1917/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/5fbad417-9b6f-4e34-9a47-774b06a1bc9c-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/5fbad417-9b6f-4e34-9a47-774b06a1bc9c-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/5fbad417-9b6f-4e34-9a47-774b06a1bc9c-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/08/5fbad417-9b6f-4e34-9a47-774b06a1bc9c-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/colin-firth-wages-war-in-tense-first-trailer-for-sam-mendess-1917/">Colin Firth wages war in tense first trailer for Sam Mendes’s 1917</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
    <div class="widget widget_dfp_widget">
        <div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
    </div>
	<div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">Competition</span></h2><a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/win-100-which-dons-player-do-you-think-will-score-the-first-goal0108/" target="_self" class="widget_sp_image-image-link" title="Competition"><img width="300" height="300" alt="Competition" class="attachment-300x300" style="max-width: 100%;" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/07/StrikeForcEE-MPU2-2.jpg" /></a></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-928761">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two-vehicle crash on north-east road" href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">Two-vehicle crash on north-east road</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928248">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen boy, 6, tackles litter problem on school pitches" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">
				<img width="115" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg" class="attachment-small size-small wp-post-image" alt="Harris Mitchell" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg 115w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-246x180.jpg 246w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-770x564.jpg 770w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-508x372.jpg 508w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-66x48.jpg 66w" sizes="(max-width: 115px) 100vw, 115px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">Aberdeen boy, 6, tackles litter problem on school pitches</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928736">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Video: Steam locomotive Aberdonian makes return visit to Granite City" href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg" class="attachment-small size-small wp-post-image" alt="The Aberdonian. Picture by the Ferryhill Railway Heritage Trust" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">Video: Steam locomotive Aberdonian makes return visit to Granite City</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928641">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Gerry Cinnamon&#8217;s Aberdeen show set to be Scotland&#8217;s biggest indoor arena gig as P&amp;J Live tickets sell out" href="https://www.eveningexpress.co.uk/fp/news/local/gerry-cinnamons-aberdeen-show-set-to-be-scotlands-biggest-indoor-arena-gig-as-pj-live-tickets-sell-out/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Gerry Cinnamon" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-300x164.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-940x514.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-620x339.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/gerry-cinnamons-aberdeen-show-set-to-be-scotlands-biggest-indoor-arena-gig-as-pj-live-tickets-sell-out/">Gerry Cinnamon&#8217;s Aberdeen show set to be Scotland&#8217;s biggest indoor arena gig as P&amp;J Live tickets sell out</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928724">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Engineers on site after Aberdeen homes hit by power cut" href="https://www.eveningexpress.co.uk/fp/news/local/engineers-site-after-aberdeen-homes-hit-by-power-cut/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/engineers-site-after-aberdeen-homes-hit-by-power-cut/">Engineers on site after Aberdeen homes hit by power cut</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://www.eveningexpress.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-928581">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cove sign Saints striker Robertson on loan" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-sign-saints-striker-robertson-on-loan/">
				<img width="116" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-116x84.jpg" class="attachment-small size-small wp-post-image" alt="John Robertson (left) in action for St Johnstone against Partick Thistle." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-116x84.jpg 116w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-249x180.jpg 249w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-779x564.jpg 779w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-514x372.jpg 514w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/robertson-1-66x48.jpg 66w" sizes="(max-width: 116px) 100vw, 116px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-sign-saints-striker-robertson-on-loan/">Cove sign Saints striker Robertson on loan</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928371">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Megginson: Occasion can&#8217;t get in way of Cove performing on League Two debut" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/no-illusions-on-tough-task-that-lies-ahead/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Mitch Megginson.
Picture by Kenny Elrick" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42961185fc03.95990790-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/no-illusions-on-tough-task-that-lies-ahead/">Megginson: Occasion can&#8217;t get in way of Cove performing on League Two debut</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928372">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="EXCLUSIVE: Peterhead ace Riley &#8216;gutted&#8217; to retire after injury" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/im-gutted-to-retire-admits-blue-toon-ace-riley/">
				<img width="118" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-118x84.jpg" class="attachment-small size-small wp-post-image" alt="Nicky Riley before his injury." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-118x84.jpg 118w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-253x180.jpg 253w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-792x564.jpg 792w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-522x372.jpg 522w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/01/5c2ca120dfb7a-e1558605591299-67x48.jpg 67w" sizes="(max-width: 118px) 100vw, 118px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/im-gutted-to-retire-admits-blue-toon-ace-riley/">EXCLUSIVE: Peterhead ace Riley &#8216;gutted&#8217; to retire after injury</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928368">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Evening Express Aberdeenshire Cup response delights Cooper" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/response-delights-cooper/">
				<img width="118" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-118x84.jpg" class="attachment-small size-small wp-post-image" alt="Inverurie Loco Works manager Neil Cooper." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-118x84.jpg 118w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-254x180.jpg 254w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-795x564.jpg 795w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-525x372.jpg 525w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42960aba2502.41960600-68x48.jpg 68w" sizes="(max-width: 118px) 100vw, 118px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/response-delights-cooper/">Evening Express Aberdeenshire Cup response delights Cooper</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-928364">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen&#8217;s Sports Awards 2019: George&#8217;s life in table tennis recognised with Lifetime Achievement nod" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/aberdeens-sports-awards/george-tended-grassroots-of-game-he-loved/">
				<img width="113" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-113x84.png" class="attachment-small size-small wp-post-image" alt="George Keith" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-113x84.png 113w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-241x180.png 241w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-756x564.png 756w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-499x372.png 499w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626-64x48.png 64w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/DR-e1564646397626.png 791w" sizes="(max-width: 113px) 100vw, 113px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/aberdeens-sports-awards/george-tended-grassroots-of-game-he-loved/">Aberdeen&#8217;s Sports Awards 2019: George&#8217;s life in table tennis recognised with Lifetime Achievement nod</a>
	</h3>
</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-928761">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two-vehicle crash on north-east road" href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-vehicle-crash-on-north-east-road-3/">Two-vehicle crash on north-east road</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928248">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Aberdeen boy, 6, tackles litter problem on school pitches" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">
				<img width="115" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg" class="attachment-small size-small wp-post-image" alt="Harris Mitchell" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-115x84.jpg 115w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-246x180.jpg 246w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-770x564.jpg 770w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-508x372.jpg 508w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d42695d1d2229.45057952-e1564670562142-66x48.jpg 66w" sizes="(max-width: 115px) 100vw, 115px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-boy-6-tackles-litter-problem-on-school-pitches/">Aberdeen boy, 6, tackles litter problem on school pitches</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928736">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Video: Steam locomotive Aberdonian makes return visit to Granite City" href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg" class="attachment-small size-small wp-post-image" alt="The Aberdonian. Picture by the Ferryhill Railway Heritage Trust" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/EA5SaaCXsAEcsNN-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/steam-locomotive-aberdonian-makes-return-visit-to-granite-city/">Video: Steam locomotive Aberdonian makes return visit to Granite City</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928641">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Gerry Cinnamon&#8217;s Aberdeen show set to be Scotland&#8217;s biggest indoor arena gig as P&amp;J Live tickets sell out" href="https://www.eveningexpress.co.uk/fp/news/local/gerry-cinnamons-aberdeen-show-set-to-be-scotlands-biggest-indoor-arena-gig-as-pj-live-tickets-sell-out/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Gerry Cinnamon" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-300x164.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-940x514.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-620x339.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/07/5d2834837410e1.63394955-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/gerry-cinnamons-aberdeen-show-set-to-be-scotlands-biggest-indoor-arena-gig-as-pj-live-tickets-sell-out/">Gerry Cinnamon&#8217;s Aberdeen show set to be Scotland&#8217;s biggest indoor arena gig as P&amp;J Live tickets sell out</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-928724">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Engineers on site after Aberdeen homes hit by power cut" href="https://www.eveningexpress.co.uk/fp/news/local/engineers-site-after-aberdeen-homes-hit-by-power-cut/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cdbac30066a40.08831044-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/engineers-site-after-aberdeen-homes-hit-by-power-cut/">Engineers on site after Aberdeen homes hit by power cut</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Magicians to help conjure up vital cash for Aberdeen lifeboat</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Magicians%20to%20help%20conjure%20up%20vital%20cash%20for%20Aberdeen%20lifeboat&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Magicians%20to%20help%20conjure%20up%20vital%20cash%20for%20Aberdeen%20lifeboat%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/magicians-conjure-up-rnli-cash/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/keep-scotland-beautiful-judges-visit-north-east-to-rate-community-displays/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.8'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningexpress.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningexpress.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2019-08-01T19:49:18","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/magicians-conjure-up-rnli-cash\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.2.23'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.2.23'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.2.23'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.2.23'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.2.23'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.2.1'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/sso.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/js/sso-gigya.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"1ce264fdd8","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/magicians-conjure-up-rnli-cash\/?sso-c=MC4yNjI4MTkwMCAxNTY0Njg2MjU4","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/magicians-conjure-up-rnli-cash\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/js/gigya.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	</body>
</html>
