<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/fc3620ea-00e4-4c42-a7a6-c06ca6a92298/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fc3620ea-00e4-4c42-a7a6-c06ca6a92298"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/eveningexpress';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '1806154' ); 
dfp.targeting( 'post_slug', 'fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately' ); 
dfp.targeting( 'post_type', 'fp' ); 
dfp.targeting( 'post_tags' , ['crime','fire','maryculter','old-mill-inn','police','video'] ); 
dfp.targeting( 'post_categories' , ['local'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fire that gutted historic Old Mill Inn believed to have been started deliberately - Evening Express</title>
	<meta name="description" content="A fire that gutted the Old Mill Inn in Maryculter is thought to have been started deliberately. About 20 firefighters battled the blaze at the former hotel." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fire that gutted historic Old Mill Inn believed to have been started deliberately - Evening Express" />
	<meta property="og:description" content="A fire that gutted the Old Mill Inn in Maryculter is thought to have been started deliberately. About 20 firefighters battled the blaze at the former hotel." />
	<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/" />
	<meta property="og:site_name" content="Evening Express" />
	<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
	<meta property="article:modified_time" content="2021-02-24T20:47:03+00:00" />
	<meta property="og:image" content="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/02/DCT-KE-220221-01-006_38009879-248x372.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@eveningexpress" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","description":"Evening Express","potentialAction":[{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/#primaryimage","inLanguage":"en-US","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310.jpg","width":2483,"height":1491,"caption":"CR0026800 Scottish Fire and Rescue Service at The Old Mill Inn derelict building on South Deeside Road, Maryculter. Picture by Kenny Elrick 22/02/2021"},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/#webpage","url":"https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/","name":"Fire that gutted historic Old Mill Inn believed to have been started deliberately - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/#primaryimage"},"datePublished":"2021-02-24T20:42:02+00:00","dateModified":"2021-02-24T20:47:03+00:00","description":"A fire that gutted the Old Mill Inn in Maryculter is thought to have been started deliberately. About 20 firefighters battled the blaze at the former hotel.","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.15.1' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.15.1' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.min.css?ver=2.15.1' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.15.1' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.23.8' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.8' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.8' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.4.13' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;display=swap&#038;ver=5.5.3' media='all' />
<script data-ot-ignore src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script id='ad-chunks-script-js-extra'>
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"","classes":[".entry--premium"]};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.9' id='ad-chunks-script-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2021-02-24T21:57:55"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.15.1' id='blocks-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.5' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.11.6' id='gtm4wp-outbound-click-tracker-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.6' id='gtm4wp-scroll-tracking-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.8' id='wpc-dfp-slots-config-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.8' id='wpc-dfp-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.8' id='wpc-dfp-debug-js'></script>
<link rel="https://api.w.org/" href="https://www.eveningexpress.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eveningexpress.co.uk/wp-json/wp/v2/fp/1806154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=1806154' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Ffire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Ffire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_premium_pub_diff":"no","post_featured_video":"yes","post_word_count":227,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"yes"});
					}

	</script>
	<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<!-- Stream WordPress user activity plugin v3.6.2 -->
<meta name="verification" content="32a99eb3db955e06d78a6223a698b480" /><meta name="premium-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["crime","fire","maryculter","old-mill-inn","police","video"],"pagePostAuthor":"David Walker","pagePostDate":"24\/02\/2021","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"24","postID":1806154};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-24 20:42:02" />
<meta name="sailthru.title" content="Fire that gutted historic Old Mill Inn believed to have been started deliberately" />
<meta name="sailthru.tags" content="evening-express, Crime, Fire, Maryculter, old mill inn, police, video, News, Local" />
<meta name="sailthru.author" content="David Walker" />
<meta name="sailthru.description" content="A fire that gutted the Old Mill Inn in Maryculter is thought to have been started deliberately." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-300x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-940x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "10-1806154",
								            title:       "Fire that gutted historic Old Mill Inn believed to have been started deliberately",
								            url:         "https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/",
								            section:     "Local",
								            categories:  ["local"],
								            tags:        ["crime", "fire", "maryculter", "old-mill-inn", "police", "video"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/amp/"><meta name="ir-site-verification-token" value="-846212902" /><link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-1806154 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
														<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://epaper.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-982100" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-982100"><a href="https://www.eveningexpress.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1139725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139725"><a href="https://www.eveningexpress.co.uk/eeditions/">The Evening Express ePaper</a></li>
	<li id="menu-item-986059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986059"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-986058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986058"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-1624534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624534"><a href="https://www.eveningexpress.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-1667755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1667755"><a href="https://www.eveningexpress.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/11/logo_evening-express_wh.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.eveningexpress.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236245"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1236254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236254"><a href="https://www.eveningexpress.co.uk/category/news/local/the-aberdonian/">The Aberdonian</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-1011529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1011529"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224291"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1011538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011538"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-1011535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011535"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-1139701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139701"><a href="https://www.eveningexpress.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-1139698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139698 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/subscribe/">Click here to subscribe</a></li>
<li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-939792 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-1236257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236257 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/nostalgia/">Nostalgia</a></li>
</ul>
</li>
<li id="menu-item-1236233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236233 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1236236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236236 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/news/opinion/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255 -js-is-focusable"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378 -js-is-focusable"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1224269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1224269 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747 -js-is-focusable"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1806154">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/">News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></span></div>				<h1 class="title entry-title">Fire that gutted historic Old Mill Inn believed to have been started deliberately</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="David Walker" href="https://www.eveningexpress.co.uk/author/davidwalker/">
				
				<span>by</span> <span class="byline__name">David Walker</span>
			</a>
<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">24/02/2021, 8:42 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> 24/02/2021, 8:47 pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Fire%20that%20gutted%20historic%20Old%20Mill%20Inn%20believed%20to%20have%20been%20started%20deliberately&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Fire%20that%20gutted%20historic%20Old%20Mill%20Inn%20believed%20to%20have%20been%20started%20deliberately%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
						<figure class="thumbnail">
		<div id='jwplayer_tz2FDqtG_BQdcXtEp_div'></div>	</figure>


					<div class="cms clearfix">
						<div class="p402_premium"><div class="lightbox-content"><p>A fire that gutted the Old Mill Inn in Maryculter is thought to have been started deliberately.</p>
<p>About 20 firefighters battled the blaze at the historic former hotel which sits on South Deeside Road on Monday and took about three hours to extinguish the flames.</p>
<p>Now, police have confirmed they believe the fire was started deliberately and have launched an appeal for information.</p>
<p>The incident was reported at about 3.50pm on Monday, with smoke seen billowing across Maryculter.</p>
<figure class="embed embed--image aligncenter" style="max-width: 248px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-medium wp-image-2118730" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/02/DCT-KE-220221-01-006_38009879-248x372.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">Fire service at the Old Mill Inn</figcaption>
		</figure>
<p>A joint inquiry between fire and police is ongoing.</p>
<p>DC Keith Morrison from northeast CID said:  “We’re asking for anyone who may have been in the area and witnessed anything suspicious to please come forward.</p>
<p>&#8220;This includes any motorists who may have potential dashcam footage which could prove useful for our investigation.</p>
<p>“Anyone with information should contact police on 101, quoting incident 2165 of 22 February.</p>
<p>&#8220;Alternatively, you can call Crimestoppers on 0800 555 111, if you wish to remain anonymous.”</p>
<h4>&#8216;Another sad chapter in the Old Mill Inn saga</h4>
<figure class="embed embed--image aligncenter" style="max-width: 499px;">
			<div class="embed--image__holder">
				<img loading="lazy" class="size-medium wp-image-2118550" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/02/fire-499x372.jpg" alt="" /> 
			</div>
			<figcaption class="wp-caption-text caption">Fire crews battled the blaze at the former Old Mill Inn hotel in Maryculter.</figcaption>
		</figure>
<p>Co-owner of the former hotel Mike French <a href="https://www.eveningexpress.co.uk/fp/news/local/another-sad-chapter-in-the-old-mill-inn-saga-owner-of-former-hotel-looks-to-the-future-as-historic-premises-burns-down/">previously</a> described the fire as &#8220;sad.&#8221;</p>
<p>He said: “It’s another sad chapter for the Old Mill Inn site.</p>
<p>“We’ve been there since 1989, and developed it into a wedding venue and thought we did really well with it.</p>
<p>“Unfortunately, circumstances outwith our control with the flooding and now the fire has meant it has ended like this.&#8221;</p>
</div></div>					</div>

					<div class="dct-cta dct-cta--subscribe">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="ee-devices" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2020/05/ee-devices.png" loading="lazy" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to the Evening Express</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.eveningexpress.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
				<style type="text/css">
				.dct-cta--subscribe {
					background-color: #444444;
				}

				.dct-cta--subscribe .dct-cta__title {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__content p {
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn {
					background-color: ##e21533;
					color: #ffffff;
				}

				.dct-cta--subscribe .dct-cta__btn:hover,
				.dct-cta--subscribe .dct-cta__btn:focus,
				.dct-cta--subscribe .dct-cta__btn:active {
					background-color: #ffffff;
					color: ##e21533;
				}
			</style>
			</div>				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/crime/">Crime</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/fire/">Fire</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/maryculter/">Maryculter</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/old-mill-inn/">old mill inn</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/police/">police</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/video/">video</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_media_image"><a href="https://www.eveningexpress.co.uk/we-art-our-heroes/"><img width="300" height="300" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/WAOH-MPU.jpg" class="image wp-image-1780078  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/WAOH-MPU.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/WAOH-MPU-180x180.jpg 180w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/WAOH-MPU-84x84.jpg 84w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/WAOH-MPU-48x48.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1806262">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Lionel Messi scores twice as Barcelona cut gap to leaders Atletico Madrid" href="https://www.eveningexpress.co.uk/sport/lionel-messi-scores-twice-as-barcelona-cut-gap-to-leaders-atletico-madrid/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273096-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273096-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273096-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273096-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Messi moved to the top of the scoring charts (AP Photo/Joan Monfort)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/lionel-messi-scores-twice-as-barcelona-cut-gap-to-leaders-atletico-madrid/">Lionel Messi scores twice as Barcelona cut gap to leaders Atletico Madrid</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1806259">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Anti-vaccine sentiment in UK and US is really quite concerning – Anthony Fauci" href="https://www.eveningexpress.co.uk/news/uk/anti-vaccine-sentiment-in-uk-and-us-is-really-quite-concerning-anthony-fauci/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58105328-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58105328-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58105328-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58105328-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Dr Anthony Fauci receiving a vaccination (AP/Patrick Semansky, Pool, File)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/anti-vaccine-sentiment-in-uk-and-us-is-really-quite-concerning-anthony-fauci/">Anti-vaccine sentiment in UK and US is really quite concerning – Anthony Fauci</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806250">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Justin Tipuric wants to help Taulupe Faletau ‘work his magic’ against England" href="https://www.eveningexpress.co.uk/sport/justin-tipuric-wants-to-help-taulupe-faletau-work-his-magic-against-england/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/e9cdeaa5-f311-4667-b279-d45285502445-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/e9cdeaa5-f311-4667-b279-d45285502445-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/e9cdeaa5-f311-4667-b279-d45285502445-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/e9cdeaa5-f311-4667-b279-d45285502445-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Justin Tipuric and Taulupe Faletau (PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/justin-tipuric-wants-to-help-taulupe-faletau-work-his-magic-against-england/">Justin Tipuric wants to help Taulupe Faletau ‘work his magic’ against England</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806247">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Matt Proudfoot shuts down Sir Ian Botham’s claims England are an unhappy camp" href="https://www.eveningexpress.co.uk/sport/matt-proudfoot-shuts-down-sir-ian-bothams-claims-england-are-an-unhappy-camp/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2fcae4c9-ba88-4ce6-8d8b-6dc39f6d3893-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2fcae4c9-ba88-4ce6-8d8b-6dc39f6d3893-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2fcae4c9-ba88-4ce6-8d8b-6dc39f6d3893-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2fcae4c9-ba88-4ce6-8d8b-6dc39f6d3893-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Matt Proudfoot and Sir Ian Botham (David Rogers/Danny Lawson/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/matt-proudfoot-shuts-down-sir-ian-bothams-claims-england-are-an-unhappy-camp/">Matt Proudfoot shuts down Sir Ian Botham’s claims England are an unhappy camp</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806244">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Manchester City put one foot in Champions League quarter-finals" href="https://www.eveningexpress.co.uk/sport/manchester-city-put-one-foot-in-champions-league-quarter-finals/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275196-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275196-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275196-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275196-1-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Manchester City were comfortable winners in the Champions League (PA Wire via DPA" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/manchester-city-put-one-foot-in-champions-league-quarter-finals/">Manchester City put one foot in Champions League quarter-finals</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806241">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Courtney Lawes hopes to add Dan Biggar to his list of big hits" href="https://www.eveningexpress.co.uk/sport/courtney-lawes-hopes-to-add-dan-biggar-to-his-list-of-big-hits/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.41096708-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.41096708-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.41096708-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.41096708-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Courtney Lawes is known for his ferocious tackling, Adam Davy/PA" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/courtney-lawes-hopes-to-add-dan-biggar-to-his-list-of-big-hits/">Courtney Lawes hopes to add Dan Biggar to his list of big hits</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1806238">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Nearly 800,000 home-owners ‘vulnerable to repossession’" href="https://www.eveningexpress.co.uk/news/business/nearly-800000-home-owners-vulnerable-to-repossession/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.57135767-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.57135767-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.57135767-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.57135767-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Nearly 800,000 households across the UK could be at risk of losing their home if they suffered a loss of income, according to analysis by the Social Market Foundation (Joe Giddens/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/business/nearly-800000-home-owners-vulnerable-to-repossession/">Nearly 800,000 home-owners ‘vulnerable to repossession’</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806235">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Watford keep promotion push going as Blackburn lose again" href="https://www.eveningexpress.co.uk/sport/watford-keep-promotion-push-going-as-blackburn-lose-again/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275149-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275149-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275149-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58275149-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Watford’s Ken Sema celebrates scoring their side’s third goal of the game during the Sky Bet Championship match at Ewood Park, Blackburn. Picture date: Wednesday February 24, 2021." loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/watford-keep-promotion-push-going-as-blackburn-lose-again/">Watford keep promotion push going as Blackburn lose again</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806232">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Preston held to goalless stalemate by QPR as search for home win goes on" href="https://www.eveningexpress.co.uk/sport/preston-held-to-goalless-stalemate-by-qpr-as-search-for-home-win-goes-on/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273979-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273979-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273979-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273979-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Preston and QPR played out a goalless draw at Deepdale (Martin Rickett/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/preston-held-to-goalless-stalemate-by-qpr-as-search-for-home-win-goes-on/">Preston held to goalless stalemate by QPR as search for home win goes on</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1806229">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="‘Successful’ appendicitis surgery for Saudi Crown Prince Mohammed bin Salman" href="https://www.eveningexpress.co.uk/news/world/successful-appendicitis-surgery-for-saudi-crown-prince-mohammed-bin-salman/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58195082-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58195082-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58195082-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58195082-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Saudi Crown Prince Mohammed bin Salman (Amr Nabil/AP)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/successful-appendicitis-surgery-for-saudi-crown-prince-mohammed-bin-salman/">‘Successful’ appendicitis surgery for Saudi Crown Prince Mohammed bin Salman</a>
	</h3>
	</li>

<li class="post--list category-color--lifestyle" data-id="post-1806226">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Johnny Depp’s US defamation trial against Amber Heard delayed until 2022" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/johnny-depps-us-defamation-trial-against-amber-heard-delayed-until-2022/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.56487149-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.56487149-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.56487149-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.56487149-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Johnny Depp lost a UK libel claim against The Sun last year (Yui Mok/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/johnny-depps-us-defamation-trial-against-amber-heard-delayed-until-2022/">Johnny Depp’s US defamation trial against Amber Heard delayed until 2022</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806223">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cardiff make it six wins in a row with victory over play-off rivals Bournemouth" href="https://www.eveningexpress.co.uk/sport/cardiff-make-it-six-wins-in-a-row-with-victory-over-play-off-rivals-bournemouth/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274264-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274264-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274264-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274264-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Cardiff were winners at Bournemouth (Andrew Matthews/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/cardiff-make-it-six-wins-in-a-row-with-victory-over-play-off-rivals-bournemouth/">Cardiff make it six wins in a row with victory over play-off rivals Bournemouth</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806214">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Barnsley close in on Championship play-off places by beating Stoke" href="https://www.eveningexpress.co.uk/sport/barnsley-close-in-on-championship-play-off-places-by-beating-stoke/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58272962-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58272962-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58272962-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58272962-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Callum Styles (right) opened the scoring (Mike Egerton/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/barnsley-close-in-on-championship-play-off-places-by-beating-stoke/">Barnsley close in on Championship play-off places by beating Stoke</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806202">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Brentford return to form with comfortable win over Sheffield Wednesday" href="https://www.eveningexpress.co.uk/sport/brentford-return-to-form-with-comfortable-win-over-sheffield-wednesday/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273355-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273355-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273355-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58273355-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Bryan Mbeumo celebrates a goal with Brentford team-mate Sergi Canos (Adam Davy/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/brentford-return-to-form-with-comfortable-win-over-sheffield-wednesday/">Brentford return to form with comfortable win over Sheffield Wednesday</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1806199">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ben Cabango heads Swansea to victory over Coventry" href="https://www.eveningexpress.co.uk/sport/ben-cabango-heads-swansea-to-victory-over-coventry/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274265-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274265-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274265-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/2.58274265-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Ben Cabango heads home the winner (Nick Potts/PA)" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/ben-cabango-heads-swansea-to-victory-over-coventry/">Ben Cabango heads Swansea to victory over Coventry</a>
	</h3>
	</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_media_image"><a href="https://www.eveningexpress.co.uk/fp/news/local/we-art-our-heroes-artist-mel-shand-calls-on-public-to-nominate-their-lockdown-hero/"><img width="300" height="300" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Heroes-MPU.jpg" class="image wp-image-1804261  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Heroes-MPU.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Heroes-MPU-180x180.jpg 180w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Heroes-MPU-84x84.jpg 84w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Heroes-MPU-48x48.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1806154">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Fire that gutted historic Old Mill Inn believed to have been started deliberately" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Fire crews battling the blaze at the Old Mill Inn" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-2048x1230.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-1918x1152.jpg 1918w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/">Fire that gutted historic Old Mill Inn believed to have been started deliberately</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1806040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Job losses ‘inevitable’ as Tui axes Aberdeen flights" href="https://www.eveningexpress.co.uk/fp/news/local/job-losses-inevitable-as-tui-axes-aberdeen-flights/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166.jpg 1245w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/job-losses-inevitable-as-tui-axes-aberdeen-flights/">Job losses ‘inevitable’ as Tui axes Aberdeen flights</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-1806016">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Man, 22, charged in connection with series of thefts in Rosemount" href="https://www.eveningexpress.co.uk/fp/news/local/man-22-charged-in-connection-with-series-of-thefts-in-rosemount/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="sheep" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/man-22-charged-in-connection-with-series-of-thefts-in-rosemount/">Man, 22, charged in connection with series of thefts in Rosemount</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1805983">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" title="Coastguard appeal to find owner of dog &#8216;seen&#8217; in the River Dee" href="https://www.eveningexpress.co.uk/fp/news/local/coastguard-appeal-to-find-owner-of-dog-seen-in-the-river-dee/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942.jpg 1600w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/coastguard-appeal-to-find-owner-of-dog-seen-in-the-river-dee/">Coastguard appeal to find owner of dog &#8216;seen&#8217; in the River Dee</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1805887">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Struggling live music venues across Aberdeen and the north receive funding lifeline" href="https://www.eveningexpress.co.uk/fp/news/local/struggling-live-music-venues-across-aberdeen-and-the-north-receive-funding-lifeline/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/ee-Drummonds1-2.jpg_12358404-2-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="music venues" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/ee-Drummonds1-2.jpg_12358404-2-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/ee-Drummonds1-2.jpg_12358404-2-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/ee-Drummonds1-2.jpg_12358404-2-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/ee-Drummonds1-2.jpg_12358404-2-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/struggling-live-music-venues-across-aberdeen-and-the-north-receive-funding-lifeline/">Struggling live music venues across Aberdeen and the north receive funding lifeline</a>
	</h3>
	</li>
</ul></div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/garden/collections?utm_source=eveningexpress&amp;utm_medium=referral&amp;utm_campaign=mpu_gardening_300_200"><img loading="lazy" class="alignnone size-full wp-image-1752799" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/dcthomsonshop_gardening.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/dcthomsonshop_gardening.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/dcthomsonshop_gardening-270x180.jpg 270w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/dcthomsonshop_gardening-126x84.jpg 126w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/dcthomsonshop_gardening-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--grid ">
				<div class="dct-timeline__title">Lifestyle with DC Thomson Shop</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/perennials-gardening-articleisfree/" title="Primula Candelabra">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/COVER-Primula-pulverulenta-Candelabra-Primrose-558x372.jpg" alt="Primula Candelabra" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/perennials-gardening-articleisfree/">Beautiful Perennials to Consider Introducing to your Garden</a>
				</div>
				<time class="dct-timeline__event-date">21/02/2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/food-and-drink/easy-cooking-recipes-articleisfree/" title="French Toast With Poached Apricots And Strawberries">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/French-Toast-re-sized-552x372.jpg" alt="French Toast With Poached Apricots And Strawberries" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/food-and-drink/easy-cooking-recipes-articleisfree/">6 Easy &amp; Delicious Recipes to Try Cooking at Home</a>
				</div>
				<time class="dct-timeline__event-date">20/02/2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/mothers-day-gifts-articleisfree/" title="Mother&#039;s Day Gift">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/mothers-day-gift-900x600-1-558x372.jpg" alt="Mother&#039;s Day Gift" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.eveningexpress.co.uk/fp/lifestyle/mothers-day-gifts-articleisfree/">5 Thoughtful Gift Ideas for Mother&#8217;s Day</a>
				</div>
				<time class="dct-timeline__event-date">17/02/2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/eveningexpress">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_dctmedia_listen_live_theme_feature_widget"><div class="wpc-dctmedia-listenlive-widget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" loading="lazy">
				</a>
			</div>
		</div></div></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-1806022">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="SPFL confirms rules will be changed to allow concussion subs in league matches from March 6" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/spfl-confirms-rules-will-be-changed-to-allow-concussion-subs-in-league-matches-from-march-6/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/SNS-15405464-Hampden-Press-Conference_26885888-scaled-e1614193305919-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/SNS-15405464-Hampden-Press-Conference_26885888-scaled-e1614193305919-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/SNS-15405464-Hampden-Press-Conference_26885888-scaled-e1614193305919-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/SNS-15405464-Hampden-Press-Conference_26885888-scaled-e1614193305919-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/spfl-confirms-rules-will-be-changed-to-allow-concussion-subs-in-league-matches-from-march-6/">SPFL confirms rules will be changed to allow concussion subs in league matches from March 6</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1805956">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Deveronvale utility player Courtney Cooper signs new deal at Princess Royal Park" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/deveronvale-utility-player-courtney-cooper-signs-new-deal-at-princess-royal-park/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Deveronvale utility player Courtney Cooper has signed a new deal." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Courtney-Cooper-e1614192253985.jpg 550w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/deveronvale-utility-player-courtney-cooper-signs-new-deal-at-princess-royal-park/">Deveronvale utility player Courtney Cooper signs new deal at Princess Royal Park</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1804939">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Rugby: France v Scotland Six Nations clash will go ahead, organisers confirm" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rugby-france-v-scotland-six-nations-clash-will-go-ahead-organisers-confirm/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/shutterstock_editorial_11759259az-e1614174295903-300x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/shutterstock_editorial_11759259az-e1614174295903-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/shutterstock_editorial_11759259az-e1614174295903-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2021/02/shutterstock_editorial_11759259az-e1614174295903-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/rugby-france-v-scotland-six-nations-clash-will-go-ahead-organisers-confirm/">Rugby: France v Scotland Six Nations clash will go ahead, organisers confirm</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1804162">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Sean Wallace column: Celtic can&#8217;t deal with deadball deliveries &#8211; and Aberdeen must exploit it" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/sean-wallace-column-celtic-cant-deal-with-deadball-deliveries-and-aberdeen-must-exploit-it/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Jordan White heads home for Ross County in their win over Celtic." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-1536x920.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-2048x1227.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/6036242ff2b117.61448929-scaled-e1614162916599-1920x1152.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/sean-wallace-column-celtic-cant-deal-with-deadball-deliveries-and-aberdeen-must-exploit-it/">Sean Wallace column: Celtic can&#8217;t deal with deadball deliveries &#8211; and Aberdeen must exploit it</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-1801915">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Aberdeen boss Derek McInnes praises Florian Kamberi for shining despite online abuse and lack of training time" href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-boss-derek-mcinnes-praises-florian-kamberi-for-shining-despite-online-abuse-and-lack-of-training-time/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Florian Kamberi during an Aberdeen training session at Cormack Park." loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-2048x1229.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/20071055_38015591-scaled-e1614090275205-1920x1152.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/aberdeen-fc/donsnews/aberdeen-boss-derek-mcinnes-praises-florian-kamberi-for-shining-despite-online-abuse-and-lack-of-training-time/">Aberdeen boss Derek McInnes praises Florian Kamberi for shining despite online abuse and lack of training time</a>
	</h3>
	</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-1806154">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Fire that gutted historic Old Mill Inn believed to have been started deliberately" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Fire crews battling the blaze at the Old Mill Inn" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-2048x1230.jpg 2048w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/DCT-KE-220221-01-002_38009870-1-scaled-e1614199544310-1918x1152.jpg 1918w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/">Fire that gutted historic Old Mill Inn believed to have been started deliberately</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1806040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Job losses ‘inevitable’ as Tui axes Aberdeen flights" href="https://www.eveningexpress.co.uk/fp/news/local/job-losses-inevitable-as-tui-axes-aberdeen-flights/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/11762936a_37947622-e1614194381166.jpg 1245w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/job-losses-inevitable-as-tui-axes-aberdeen-flights/">Job losses ‘inevitable’ as Tui axes Aberdeen flights</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>

<li class="post--list category-color--news" data-id="post-1806016">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Man, 22, charged in connection with series of thefts in Rosemount" href="https://www.eveningexpress.co.uk/fp/news/local/man-22-charged-in-connection-with-series-of-thefts-in-rosemount/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="sheep" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/SCOTLAND-Search-081086_25010824-2-14-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/man-22-charged-in-connection-with-series-of-thefts-in-rosemount/">Man, 22, charged in connection with series of thefts in Rosemount</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1805983">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-breaking"></span>
			<a class="thumbnail__link" title="Coastguard appeal to find owner of dog &#8216;seen&#8217; in the River Dee" href="https://www.eveningexpress.co.uk/fp/news/local/coastguard-appeal-to-find-owner-of-dog-seen-in-the-river-dee/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Post Thumbnail" loading="lazy" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-140x84.jpg 140w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-300x180.jpg 300w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-940x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-100x60.jpg 100w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-1536x922.jpg 1536w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-620x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942-80x48.jpg 80w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2021/02/Buoy-Woody-85N-and-volunteer-crew-searching-river-banks-Cal-Reed-e1614198369942.jpg 1600w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/coastguard-appeal-to-find-owner-of-dog-seen-in-the-river-dee/">Coastguard appeal to find owner of dog &#8216;seen&#8217; in the River Dee</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-1805962">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Scottish free ports could be short-changed by &#8216;unfair&#8217; Westminster funding formula" href="https://www.eveningexpress.co.uk/fp/news/uk/scottish-free-ports-could-be-short-changed-by-unfair-westminster-funding-formula/">
				<img width="297" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/POLITICS-Spending-10221858_37031495-297x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/POLITICS-Spending-10221858_37031495-613x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/POLITICS-Spending-10221858_37031495-929x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2020/11/POLITICS-Spending-10221858_37031495-297x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/uk/scottish-free-ports-could-be-short-changed-by-unfair-westminster-funding-formula/">Scottish free ports could be short-changed by &#8216;unfair&#8217; Westminster funding formula</a>
	</h3>
	</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Fire that gutted historic Old Mill Inn believed to have been started deliberately</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Fire%20that%20gutted%20historic%20Old%20Mill%20Inn%20believed%20to%20have%20been%20started%20deliberately&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Fire%20that%20gutted%20historic%20Old%20Mill%20Inn%20believed%20to%20have%20been%20started%20deliberately%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/news/local/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
											</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1481317" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1481317"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="https://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1059477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1059477"><a href="https://www.eveningexpress.co.uk/media-pack/">Media Pack</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabe19146aea00150000d0.js" async></script><script type='text/javascript' src='https://content.jwplatform.com/libraries/BQdcXtEp.js'></script><script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_tz2FDqtG_BQdcXtEp_div').setup({"playlist":"https:\/\/content.jwplatform.com\/feeds\/tz2FDqtG.json","ph":2});
		</script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><link rel='stylesheet' id='dct-cta-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.min.css?ver=1.1.9' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.0' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='dct-hijobs-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.min.css?ver=1.1.0' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.2' id='socialize-js-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https://www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script id='blaize-main-js-extra'>
var blaize_config = {"logout-selector":"blaize-logout","current-brand":"Evening Express","current-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/","current-url-no-params":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"2449df0d28","blaize-api-datalayer":"https://www.eveningexpress.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.eveningexpress.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/eveningexpress\/wp-content\/plugins\/blaize\/","payment-url":"https://www.eveningexpress.co.uk\/payment\/?plan_id=","inline-payment-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/?plan_id=","offers":{"cancel_functionality":{"label":"It does not work as expected","html":""},"cancel_cost":{"label":"Not happy with the price","html":""},"cancel_content":{"label":"Not happy with the content","html":""},"cancel_service":{"label":"Not happy with the service received","html":""},"cancel_preference":{"label":"Preference for something else","html":""},"cancel_other":{"label":"There is a different reason (please specify below)","html":""}}};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.23.8' id='blaize-main-js'></script>
<script id='blaize-login-js-extra'>
var blaize_login_vars = {"current_theme":"eveningexpress-2017"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.23.8' id='blaize-login-js'></script>
<script id='blaize-subscriptions-script-js-extra'>
var blaize_config = {"logout-selector":"blaize-logout","current-brand":"Evening Express","current-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/","current-url-no-params":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"2449df0d28","blaize-api-datalayer":"https://www.eveningexpress.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.eveningexpress.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/eveningexpress\/wp-content\/plugins\/blaize\/","payment-url":"https://www.eveningexpress.co.uk\/payment\/?plan_id=","inline-payment-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/?plan_id=","offers":{"cancel_functionality":{"label":"It does not work as expected","html":""},"cancel_cost":{"label":"Not happy with the price","html":""},"cancel_content":{"label":"Not happy with the content","html":""},"cancel_service":{"label":"Not happy with the service received","html":""},"cancel_preference":{"label":"Preference for something else","html":""},"cancel_other":{"label":"There is a different reason (please specify below)","html":""}}};
var blaize_cancellations = {"flow":"fallback","update_title":"Contact Us"};
</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.23.8' id='blaize-subscriptions-script-js'></script>
<script id='blaize-inline-subscriptions-js-extra'>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</script>
<script src='https://www.eveningexpress.co.uk/wp-content/plugins/blaize/assets/js/blaize-inline-subscriptions.min.js?ver=1.23.8' id='blaize-inline-subscriptions-js'></script>
<script src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script id='dct-cta-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"bd0c42e77b","ajax-url":"https://www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.eveningexpress.co.uk","page-url":"https://www.eveningexpress.co.uk\/fp\/news\/local\/fire-that-gutted-the-historic-old-mill-inn-believed-to-have-been-started-deliberately\/"};
</script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.min.js?ver=1.1.9' id='dct-cta-js'></script>
<script defer src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.min.js?ver=1.1.0' id='dct-hijobs-js'></script>
<!--[if lt IE 9]><script src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 12164 objects (2 MB) from Redis using Predis (v1.1.6).
-->
<!--
	generated 20 seconds ago
	generated in 1.116 seconds
	served from batcache in 0.004 seconds
	expires in 280 seconds
-->
