<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<title>Aberdeen youth club given £3,700 boost to teach digital skills - Evening Express</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="aberdeen, boys' brigade, digital future, funding, kincorth, kincorth youth club" />
<meta name="original-source" content="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/" />
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aberdeen youth club given £3,700 boost to teach digital skills - Evening Express" />
<meta property="og:description" content="An Aberdeen youth club has received a funding boost of more than £3,700 in a bid to teach digital skills to youngsters." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="Boys&#039; brigade" />
<meta property="article:tag" content="Digital Future" />
<meta property="article:tag" content="Funding" />
<meta property="article:tag" content="Kincorth" />
<meta property="article:tag" content="Kincorth Youth Club" />
<meta property="article:section" content="Local" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317.jpg" />
<meta property="og:image:width" content="1247" />
<meta property="og:image:height" content="841" />
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.3.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.3.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.3.7' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Post Consent Page":"https://www.dctmedia.co.uk/cookie-policy/","Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningexpress.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningexpress.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"hide","server_time":"2018-12-18T04:14:37","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.3.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.3.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.1.22'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.13.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"17992d3180","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills\/?sso-c=MC4xMzUxMDMwMCAxNTQ1MTA3Mzc3","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/news\/local\/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.22'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.1.22'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningexpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=789403' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Faberdeen-youth-club-given-3700-boost-to-teach-digital-skills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Fnews%2Flocal%2Faberdeen-youth-club-given-3700-boost-to-teach-digital-skills%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': 'e97cf44799'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script><!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["local"],"pageAttributes":["aberdeen","boys-brigade","digital-future","funding","kincorth","kincorth-youth-club"],"pagePostAuthor":"Ana Da Silva","pagePostDate":"16\/12\/2018","pagePostDateYear":"2018","pagePostDateMonth":"12","pagePostDateDay":"16"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-12-16 13:00:10" />
<meta name="sailthru.title" content="Aberdeen youth club given £3,700 boost to teach digital skills" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Boys&#039; brigade, Digital Future, Funding, Kincorth, Kincorth Youth Club, News, Local" />
<meta name="sailthru.author" content="Ana Da Silva" />
<meta name="sailthru.description" content="An Aberdeen youth club has received a funding boost of more than £3,700 in a bid to teach digital skills to youngsters." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-267x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-836x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">!function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602", "44dfc18e-f24f-4727-b26e-56ed85ebd01a"); permutive.addon("publishers", { article: {
                        id:          "10-789403",
                        title:       "Aberdeen youth club given £3,700 boost to teach digital skills",                   
                        url:         "https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/",
                        section:     "Local",                      
                        categories:  ["local"],
                        tags:        ["aberdeen", "boys-brigade", "digital-future", "funding", "kincorth", "kincorth-youth-club"]
                    }});	</script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/amp/"><link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/news/local';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "789403" );dfp.targeting( "post_slug", "aberdeen-youth-club-given-3700-boost-to-teach-digital-skills" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['aberdeen','boys-brigade','digital-future','funding','kincorth','kincorth-youth-club']" );dfp.targeting( "post_categories" , "['local']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-789403 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>
		<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
	
		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Tuesday</strong>, December 18th 2018</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-785504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785504"><a href="https://www.eveningexpress.co.uk/christmas-calendar/">Christmas Calendar</a></li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-644256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644256"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-672145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672145"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-669729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669729"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/christmas-calendar/">Christmas Calendar</a></li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul><p class="copyright -hide-nojs">&copy;2018 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-789403" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/news/" >News</a> / <span><a href="https://www.eveningexpress.co.uk/category/news/local/" >Local</a></span></div>				<h1 class="title entry-title">Aberdeen youth club given £3,700 boost to teach digital skills</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Ana Da Silva" href="https://www.eveningexpress.co.uk/author/anadasilva/"> by <span class="byline__name">Ana Da Silva</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">16/12/2018, 1:00 pm</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="552" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-552x372.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-552x372.jpg 552w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-267x180.jpg 267w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-836x564.jpg 836w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317-71x48.jpg 71w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/iStock-458300317.jpg 1247w" sizes="(max-width: 552px) 100vw, 552px" />	</div>

	
</figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>An Aberdeen youth club has received a funding boost of more than £3,700 in a bid to teach digital skills to youngsters.</p>
<p>Kincorth Boys’ Brigade 46th company has received cash for the Coding Kincorth: Building Skills for a Digital Future project.</p>
<p>It beat competition from others and is set to receive £3,730 which will be used to teach youngsters programming, graphic design, stop-motion animation, podcasting and desktop publishing.</p>
<p>Members will also be equipped with the skills to use IT and internet safely.</p>
<p>Michael Aberdein, captain of the 46th Aberdeen group, said: “We’re looking forward to delivering Stem activities and our boys are looking forward to learning new skills and getting a chance to try out new technology. It will be a really good way to engage with them.</p>
<p>“The fact we received the most votes in the public vote shows how much support the Boys’ Brigade has in the local area and the value the community sees in the activities we offer.”</p>
<hr />
<h4>24 Days of Christmas – <a href="https://www.eveningexpress.co.uk/christmas-calendar/">Click here for special festive deals from some of our favourite local businesses</a></h4>
<hr />
<p>The equipment will include Raspberry Pi programming devices, Lego creator kits, Fisher Price computer toys for younger boys and “build your own computer” kits.</p>
<p>More information about the 46th company can be found by visiting <a href="http://bit.ly/2G4zzYa">bit.ly/2G4zzYa</a></p>
</div></div></div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
            <div class="related-posts -hide-print -border-box">
			    <h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Evening Express</strong></h3>                <ul class="icon-list">
				                    </ul>
            </div>
		    				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/boys-brigade/">Boys&#039; brigade</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/digital-future/">Digital Future</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/funding/">Funding</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/kincorth/">Kincorth</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/kincorth-youth-club/">Kincorth Youth Club</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li id="post-793473" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">North-east mum’s joy as Connor begins to find voice</a>
	</h3>
</li>

<li id="post-793459" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">
				<img width="140" height="80" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-300x171.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-940x537.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-620x354.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-80x46.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243.jpg 1030w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">North-east politicians dedicate Christmas cards to deserving charities</a>
	</h3>
</li>

<li id="post-793454" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-852x564.jpg 852w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-562x372.jpg 562w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">North-east charity sends out 6,000 shoeboxes full of Christmas gifts to those in need</a>
	</h3>
</li>

<li id="post-793448" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">
				<img width="129" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg 129w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-276x180.jpg 276w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-866x564.jpg 866w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-571x372.jpg 571w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-74x48.jpg 74w" sizes="(max-width: 129px) 100vw, 129px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">Foodbank donations boost after north-east town&#8217;s Santa run</a>
	</h3>
</li>

<li id="post-793705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">
				<img width="90" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg 90w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-600x400.jpg 600w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-862x575.jpg 862w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock.jpg 1474w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">Cocaine and heroin worth more than £2,100 recovered in Aberdeen</a>
	</h3>
</li>

<li id="post-793694" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/injured-dons-defender-mikey-devlin-to-see-specialist-in-london/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-285x180.jpg 285w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-891x564.jpg 891w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-588x372.jpg 588w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/07/5b51ba564c168-76x48.jpg 76w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/injured-dons-defender-mikey-devlin-to-see-specialist-in-london/">Injured Dons defender Mikey Devlin to see specialist in London</a>
	</h3>
</li>

<li id="post-793450" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-ice-hockey-fans-take-part-in-annual-teddy-bear-toss/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Teddy-throw-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-ice-hockey-fans-take-part-in-annual-teddy-bear-toss/">Aberdeen ice hockey fans take part in annual teddy bear toss</a>
	</h3>
</li>

<li id="post-793680" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/two-charged-over-break-ins-in-north-east/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-charged-over-break-ins-in-north-east/">Two charged over break-ins in north-east</a>
	</h3>
</li>

<li id="post-793438" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/businesses-ask-north-east-council-to-rename-their-street/">
				<img width="140" height="75" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-140x75.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-140x75.png 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-300x161.png 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-940x505.png 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-620x333.png 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7-80x43.png 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-7.png 1004w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/businesses-ask-north-east-council-to-rename-their-street/">Businesses ask north-east council to rename their street</a>
	</h3>
</li>

<li id="post-793434" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-needed-to-help-encourage-people-in-north-east-to-cycle-and-walk/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-845x564.jpg 845w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-557x372.jpg 557w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/08/5b7523398cb62-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-needed-to-help-encourage-people-in-north-east-to-cycle-and-walk/">Volunteers needed to help encourage people in north-east to cycle and walk</a>
	</h3>
</li>

<li id="post-793660" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-man-andrew-mcgee-who-may-have-links-to-aberdeen/">
				<img width="140" height="68" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-140x68.png" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-140x68.png 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-300x146.png 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-940x457.png 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-620x302.png 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8-80x39.png 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/Capture-8.png 1180w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-man-andrew-mcgee-who-may-have-links-to-aberdeen/">Appeal to trace missing man Andrew McGee who may have links to Aberdeen</a>
	</h3>
</li>

<li id="post-793538" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/reds-boss-mcinnes-wants-to-strengthen-again-in-next-window/">
				<img width="135" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-135x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-135x84.jpg 135w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-288x180.jpg 288w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-904x564.jpg 904w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-596x372.jpg 596w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/SNS-18272891-St-Mirren-v-Aberdeen.jpg-77x48.jpg 77w" sizes="(max-width: 135px) 100vw, 135px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/reds-boss-mcinnes-wants-to-strengthen-again-in-next-window/">Aberdeen boss McInnes wants to strengthen in January window</a>
	</h3>
</li>

<li id="post-793619" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-school-shuts-due-to-heating-issues/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/C0DBF9D4-7AC6-4B8A-AE67-1EB588BB9285.jpg-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-school-shuts-due-to-heating-issues/">North-east school shuts due to heating issues</a>
	</h3>
</li>

<li id="post-793406" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/friends-rescue-man-39-after-jet-ski-accident-at-north-east-harbour1/">
				<img width="138" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420-138x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420-138x84.jpg 138w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420-295x180.jpg 295w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175cfe66dba-e1545036510420.jpg 522w" sizes="(max-width: 138px) 100vw, 138px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/friends-rescue-man-39-after-jet-ski-accident-at-north-east-harbour1/">Friends rescue man, 39, after jet ski accident at north-east harbour</a>
	</h3>
</li>

<li id="post-793542" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-hit-seven-past-sorry-turra/">
				<img width="131" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-131x84.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-280x180.jpg 280w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-877x564.jpg 877w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-578x372.jpg 578w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-hit-seven-past-sorry-turra/">Highland: Inverurie Locos hit seven past sorry Turriff &#8211; and Angus bags five</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-793473" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">North-east mum’s joy as Connor begins to find voice</a>
	</h3>
</li>

<li id="post-793459" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">
				<img width="140" height="80" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-300x171.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-940x537.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-620x354.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-80x46.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243.jpg 1030w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">North-east politicians dedicate Christmas cards to deserving charities</a>
	</h3>
</li>

<li id="post-793454" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-852x564.jpg 852w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-562x372.jpg 562w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">North-east charity sends out 6,000 shoeboxes full of Christmas gifts to those in need</a>
	</h3>
</li>

<li id="post-793448" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">
				<img width="129" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg 129w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-276x180.jpg 276w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-866x564.jpg 866w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-571x372.jpg 571w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-74x48.jpg 74w" sizes="(max-width: 129px) 100vw, 129px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">Foodbank donations boost after north-east town&#8217;s Santa run</a>
	</h3>
</li>

<li id="post-793705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">
				<img width="90" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg 90w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-600x400.jpg 600w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-862x575.jpg 862w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock.jpg 1474w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">Cocaine and heroin worth more than £2,100 recovered in Aberdeen</a>
	</h3>
</li>
</ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-793542" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-hit-seven-past-sorry-turra/">
				<img width="131" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-131x84.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-280x180.jpg 280w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-877x564.jpg 877w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-578x372.jpg 578w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-HF-151218-03-017.jpg-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-hit-seven-past-sorry-turra/">Highland: Inverurie Locos hit seven past sorry Turriff &#8211; and Angus bags five</a>
	</h3>
</li>

<li id="post-792503" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/graham-hunter-dembele-set-to-rule-world-if-he-can-get-himself-up-in-morning/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/GettyImages-1081903430-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/graham-hunter-dembele-set-to-rule-world-if-he-can-get-himself-up-in-morning/">Graham Hunter: Dembele set to rule world &#8230; if he can get himself up in morning</a>
	</h3>
</li>

<li id="post-792489" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/inverurie-locos-giving-youth-a-chance-against-turriff/">
				<img width="133" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-133x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-133x84.jpg 133w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-285x180.jpg 285w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-893x564.jpg 893w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-589x372.jpg 589w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd1a8e81d-76x48.jpg 76w" sizes="(max-width: 133px) 100vw, 133px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/inverurie-locos-giving-youth-a-chance-against-turriff/">Inverurie Locos giving youth a chance against Turriff</a>
	</h3>
</li>

<li id="post-792485" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/scully-happy-to-be-middle-man-amid-fierce-cove-competition/">
				<img width="118" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-118x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-118x84.jpg 118w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-253x180.jpg 253w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-794x564.jpg 794w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-523x372.jpg 523w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/10/5bc9d279e6a90-68x48.jpg 68w" sizes="(max-width: 118px) 100vw, 118px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/scully-happy-to-be-middle-man-amid-fierce-cove-competition/">Scully happy to be middle man amid fierce Cove competition</a>
	</h3>
</li>

<li id="post-792490" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/seeing-off-kelso-would-be-top-four-boon-say-aberdeen-grammars-mills/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-853x564.jpg 853w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-563x372.jpg 563w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/pj-jri-061018-14.jpg-73x48.jpg 73w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/seeing-off-kelso-would-be-top-four-boon-say-aberdeen-grammars-mills/">Seeing off Kelso would  be top-four boon say Aberdeen Grammar&#8217;s Mills</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951528064/estate-worker-gardener-and-housekeeper/?TrackID=72282"><span class="job__title title--caps">ESTATE WORKER, GARDENER & HOUSEKEEPER</span><span class="job__location">Enochdhu, Blairgowrie</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951527296/trainee-field-service-engineer/?TrackID=72282"><span class="job__title title--caps">TRAINEE FIELD SERVICE ENGINEER</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">Competitive salary, non-contributory pension scheme, and private medical insurance. </span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951527295/field-service-engineer/?TrackID=72282"><span class="job__title title--caps">FIELD SERVICE ENGINEER</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">Competitive salary, non-contributory pension scheme, and private medical insurance. </span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951526861/accounts-assistant/?TrackID=72282"><span class="job__title title--caps">Accounts Assistant</span><span class="job__location">Peterhead, Aberdeenshire (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="https://www.jobsinscotland.com/job/951526859/roughcasters/?TrackID=72282"><span class="job__title title--caps">ROUGHCASTERS</span><span class="job__location">Aberdeen, Aberdeenshire (GB)</span><span class="job__salary">Salary to be confirmed</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts has-thumbs">
<li id="post-793473" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d8be0674-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/mums-joy-as-connor-begins-to-find-voice/">North-east mum’s joy as Connor begins to find voice</a>
	</h3>
</li>

<li id="post-793459" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">
				<img width="140" height="80" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-140x80.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-300x171.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-940x537.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-620x354.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243-80x46.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d76af243.jpg 1030w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-politicians-dedicate-christmas-cards-to-deserving-charities/">North-east politicians dedicate Christmas cards to deserving charities</a>
	</h3>
</li>

<li id="post-793454" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-272x180.jpg 272w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-852x564.jpg 852w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-562x372.jpg 562w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/5c175d70c8c61-72x48.jpg 72w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-sends-out-6000-shoeboxes-full-of-christmas-gifts-to-those-in-need/">North-east charity sends out 6,000 shoeboxes full of Christmas gifts to those in need</a>
	</h3>
</li>

<li id="post-793448" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">
				<img width="129" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-129x84.jpg 129w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-276x180.jpg 276w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-866x564.jpg 866w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-571x372.jpg 571w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/12/EE-DB-13122018-02-003.jpg-74x48.jpg 74w" sizes="(max-width: 129px) 100vw, 129px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/foodbank-donations-boost-after-north-east-towns-santa-run/">Foodbank donations boost after north-east town&#8217;s Santa run</a>
	</h3>
</li>

<li id="post-793705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">
				<img width="90" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-90x60.jpg 90w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-600x400.jpg 600w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-862x575.jpg 862w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/policestock.jpg 1474w" sizes="(max-width: 90px) 100vw, 90px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/cocaine-and-heroin-worth-2100-recovered-in-aberdeen/">Cocaine and heroin worth more than £2,100 recovered in Aberdeen</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Aberdeen youth club given £3,700 boost to teach digital skills</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>					<a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/north-east-charity-appeal-for-people-to-give-the-gift-of-time/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://www.eveningexpress.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="https://www.eveningexpress.co.uk/acceptable-use-policy/">Acceptable Use Policy</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2018. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-youth-club-given-3700-boost-to-teach-digital-skills/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type="text/javascript">
	                (function ($, window, undefined) {
	                    $(document).ready(function () {
	                        var embedHtml = $('<script async defer src="//build.suggestv.io/tags/bloomberg.js"/><div id="suggestvplayer"></div>');
	                        
	                        // Medium Form
	                        if ( $(".entry-content").hasClass("medium-form") ) {
	                            embedHtml.appendTo(".entry-content");
	                        }
	                        // Long Form
	                        else if ( $(".entry-content").hasClass("long-form") ) {
	                            embedHtml.appendTo(".entry-content");
	                        }
	                    });
	                })(jQuery, window);	
				</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningexpress.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Ana Da Silva";
			_sf_async_config.sections = "Local";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.3.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
	</body>
</html>
<!--
	generated 57 seconds ago
	generated in 2.557 seconds
	served from batcache in 0.005 seconds
	expires in 243 seconds
-->
