<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<title>Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday - Evening Express</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="birthday, david attenborough, twitter" />
<meta name="original-source" content="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/" />
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday - Evening Express" />
<meta property="og:description" content="Sir David Attenborough is today celebrating his 93rd birthday." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:author" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="birthday" />
<meta property="article:tag" content="David Attenborough" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="Entertainment" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="529" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","publisher":{"@id":"https://www.eveningexpress.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/#webpage","url":"https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/","inLanguage":"en-US","name":"Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/#primaryimage","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-620x349.jpg","caption":"Sir David Attenborough"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/#primaryimage"},"datePublished":"2019-05-08T08:33:22+00:00","dateModified":"2019-05-08T08:35:05+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/#breadcrumb"}}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.2.11' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.2.11' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.2.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.3.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.2.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.8'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.eveningexpress.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.eveningexpress.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2019-05-08T10:31:27","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/lifestyle\/entertainment\/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.2.11'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.2.11'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.2.0'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.17.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.17.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"a94cde33a8","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/lifestyle\/entertainment\/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday\/?sso-c=MC40MDc2NTYwMCAxNTU3MzA4Nzg3","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/lifestyle\/entertainment\/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningexpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=879339' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Flifestyle%2Fentertainment%2Ftwitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Flifestyle%2Fentertainment%2Ftwitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': 'd0051493bd'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["entertainment"],"pageAttributes":["birthday","david-attenborough","twitter"],"pagePostAuthor":"Callum Main","pagePostDate":"08\/05\/2019","pagePostDateYear":"2019","pagePostDateMonth":"05","pagePostDateDay":"08"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-05-08 09:33:22" />
<meta name="sailthru.title" content="Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday" />
<meta name="sailthru.tags" content="evening-express, birthday, David Attenborough, Twitter, Lifestyle, Entertainment" />
<meta name="sailthru.author" content="Callum Main" />
<meta name="sailthru.description" content="Sir David Attenborough is today celebrating his 93rd birthday." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-300x169.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-940x529.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-879339",
                        title:       "Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday",                   
                        url:         "https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/",
                        section:     "Entertainment",                      
                        categories:  ["entertainment"],
                        tags:        ["birthday", "david-attenborough", "twitter"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/amp/"><link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />

<script type="text/javascript">
	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU     = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>'),
				entryContent = $('.entry-content');

			// Short Form
			if (entryContent.hasClass('short-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if (entryContent.hasClass('medium-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if (entryContent.hasClass('long-form')) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);
</script>

	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/lifestyle/entertainment';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1255 ? 'true' : 'false' ) );

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "879339" );dfp.targeting( "post_slug", "twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['birthday','david-attenborough','twitter']" );dfp.targeting( "post_categories" , "['entertainment']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}
				$( window ).load( dfp.singlerefresh );

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-879339 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" alt="User Profile Picture" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="User Profile Picture" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, May 8th 2019</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-644256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644256"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-672145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672145"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-669729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669729"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="billboard -hide-print">
	<div class="show-lg">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div><div class="show-md">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div><div class="show-sm">
			<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top|ix-slot=leaderboard" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
		</div></div>

		<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-879339">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--lifestyle -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/lifestyle/" >Lifestyle</a> / <span><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/" >Entertainment</a></span></div>				<h1 class="title entry-title">Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Callum Main" href="https://www.eveningexpress.co.uk/author/callummain/"> <span>by</span> <span class="byline__name">Callum Main</span></a>


<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">08/05/2019, 9:33 am</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> 08/05/2019, 9:35 am</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=email" rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="620" height="349" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-620x349.jpg" class="attachment-standard size-standard wp-post-image" alt="Sir David Attenborough" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-177f58b9-af0b-48ac-934c-8a8a1f5b6c18-80x45.jpg 80w" sizes="(max-width: 620px) 100vw, 620px" />	</div>

	<figcaption class="thumbnail__caption wp-caption-text">Sir David Attenborough</figcaption></figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>Sir David Attenborough is today celebrating his 93rd birthday.</p>
<p>The much revered naturalist is legendary for his BBC natural history documentaries including, Life on Earth, Blue Planet and Planet Earth.</p>
<p>Social media has been flooded with wildlife and nature groups wishing the documentary maker well.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Happy 93rd Birthday to the incredibly inspiring Sir David Attenborough. 😊🦋🐛🐝🐞🐍🦎🐙🦑🦊🐸<a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a> <a href="https://t.co/UPLsg8YuDt">pic.twitter.com/UPLsg8YuDt</a></p>
<p>&mdash; The Wildlife Trusts (@WildlifeTrusts) <a href="https://twitter.com/WildlifeTrusts/status/1126036297322311680?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Happy 93rd Birthday to <a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a>! Let’s <a href="https://twitter.com/hashtag/doitfordavid?src=hash&amp;ref_src=twsrc%5Etfw">#doitfordavid</a>! <a href="https://twitter.com/hashtag/PlasticFreeDay?src=hash&amp;ref_src=twsrc%5Etfw">#PlasticFreeDay</a> 😀👍🐾 <a href="https://twitter.com/hashtag/DogsofTwittter?src=hash&amp;ref_src=twsrc%5Etfw">#DogsofTwittter</a> <a href="https://twitter.com/hashtag/WednesdayWisdom?src=hash&amp;ref_src=twsrc%5Etfw">#WednesdayWisdom</a> <a href="https://t.co/LoeNJ7asS9">pic.twitter.com/LoeNJ7asS9</a></p>
<p>&mdash; Paws On Plastic #pawsonplastic (@pawsonplastic) <a href="https://twitter.com/pawsonplastic/status/1126019229797556224?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today is Sir David Attenborough&#39;s birthday. As a gift to the voice who introduced the natural world to so many, pay attention to his message now.</p>
<p>&quot;If we don&#39;t take action, the collapse of our civilisations and the extinction of much of the natural world is on the horizon.&quot; <a href="https://t.co/IMe9YY3BtV">pic.twitter.com/IMe9YY3BtV</a></p>
<p>&mdash; Australian Academy of Science (@Science_Academy) <a href="https://twitter.com/Science_Academy/status/1125993771068301313?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today is Sir David Attenborough&#39;s birthday. As a gift to the voice who introduced the natural world to so many, pay attention to his message now.</p>
<p>&quot;If we don&#39;t take action, the collapse of our civilisations and the extinction of much of the natural world is on the horizon.&quot; <a href="https://t.co/IMe9YY3BtV">pic.twitter.com/IMe9YY3BtV</a></p>
<p>&mdash; Australian Academy of Science (@Science_Academy) <a href="https://twitter.com/Science_Academy/status/1125993771068301313?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h5>The flood of tweets caused #DavidAttenborough to trend this morning, with many relieved to find it was his birthday.</h5>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">When you see <a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a> trending, but then realise it’s because he’s 93 today. Happy birthday Sir! <a href="https://t.co/8ILTKLkAlW">pic.twitter.com/8ILTKLkAlW</a></p>
<p>&mdash; Tony Shepherd (@tonysheps) <a href="https://twitter.com/tonysheps/status/1126040734686240768?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mild panic this morning when I saw  <a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a> trending! Thankfully it’s his 93rd birthday though <a href="https://t.co/hCul8yv7YU">pic.twitter.com/hCul8yv7YU</a></p>
<p>&mdash; Jason Carlyon (@jcarlyon) <a href="https://twitter.com/jcarlyon/status/1126024358730838016?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">When you see <a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a> trending and go into panic mode, only to realise it&#39;s his birthday today and he ok <a href="https://t.co/1ip7ZarWfb">pic.twitter.com/1ip7ZarWfb</a></p>
<p>&mdash; Swell 🍟 (@SwellEdits) <a href="https://twitter.com/SwellEdits/status/1126023266597056514?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Seeing <a href="https://twitter.com/hashtag/DavidAttenborough?src=hash&amp;ref_src=twsrc%5Etfw">#DavidAttenborough</a> at the top of trending made me think he died , was ready to cry . <a href="https://t.co/Ze93clPy83">pic.twitter.com/Ze93clPy83</a></p>
<p>&mdash; sarah (@sarahdufournew) <a href="https://twitter.com/sarahdufournew/status/1126014001702371328?ref_src=twsrc%5Etfw">May 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
</div></div></div>
									</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/birthday/">birthday</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/david-attenborough/">David Attenborough</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/twitter/">Twitter</a>
		</li>
			</ul>
</div>

<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="" data-ad-desktop-bidders="top-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-879402">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Andrea Leadsom mulls renewed bid for Conservative leadership" href="https://www.eveningexpress.co.uk/news/uk/andrea-leadsom-mulls-renewed-bid-for-conservative-leadership/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42654733-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42654733-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42654733-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42654733-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/andrea-leadsom-mulls-renewed-bid-for-conservative-leadership/">Andrea Leadsom mulls renewed bid for Conservative leadership</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879401">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Northern Ireland firms ‘could be disadvantaged over renewable energy subsidy’" href="https://www.eveningexpress.co.uk/news/uk/northern-ireland-firms-could-be-disadvantaged-over-renewable-energy-subsidy/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.35965965-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.35965965-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.35965965-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.35965965-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/northern-ireland-firms-could-be-disadvantaged-over-renewable-energy-subsidy/">Northern Ireland firms ‘could be disadvantaged over renewable energy subsidy’</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879400">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="British power grid notches up first week of coal-free operation" href="https://www.eveningexpress.co.uk/news/uk/british-power-grid-notches-up-first-week-of-coal-free-operation/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.6039058-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.6039058-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.6039058-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.6039058-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/british-power-grid-notches-up-first-week-of-coal-free-operation/">British power grid notches up first week of coal-free operation</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-879397">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="SPONSORED: Gain your independence with a mobility scooter this summer" href="https://www.eveningexpress.co.uk/fp/lifestyle/sponsored-gain-your-independence-with-a-mobility-scooter-this-summer/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/maxer8_FEATURED-620x372.jpg 620w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/lifestyle/sponsored-gain-your-independence-with-a-mobility-scooter-this-summer/">SPONSORED: Gain your independence with a mobility scooter this summer</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-879395">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-gallery"></span>
			<a class="thumbnail__link" title="In pictures: Liverpool’s stunning comeback against Barcelona" href="https://www.eveningexpress.co.uk/sport/in-pictures-liverpools-stunning-comeback-against-barcelona/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732589-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732589-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732589-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732589-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/in-pictures-liverpools-stunning-comeback-against-barcelona/">In pictures: Liverpool’s stunning comeback against Barcelona</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879391">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Last-minute rush in applications to vote in EU elections" href="https://www.eveningexpress.co.uk/news/uk/last-minute-rush-in-applications-to-vote-in-eu-elections/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42630362-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42630362-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42630362-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42630362-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/last-minute-rush-in-applications-to-vote-in-eu-elections/">Last-minute rush in applications to vote in EU elections</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-879390">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Spanish media brand Barcelona’s defeat by Liverpool the ‘the biggest ridicule in history’" href="https://www.eveningexpress.co.uk/sport/spanish-media-brand-barcelonas-defeat-by-liverpool-the-the-biggest-ridicule-in-history/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732136-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732136-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732136-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732136-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/spanish-media-brand-barcelonas-defeat-by-liverpool-the-the-biggest-ridicule-in-history/">Spanish media brand Barcelona’s defeat by Liverpool the ‘the biggest ridicule in history’</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879389">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Obesity-related hospital admissions soaring" href="https://www.eveningexpress.co.uk/news/uk/obesity-related-hospital-admissions-soaring/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.40572022-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.40572022-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.40572022-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.40572022-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/obesity-related-hospital-admissions-soaring/">Obesity-related hospital admissions soaring</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-879386">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="We have unfinished business in the Champions League – Klopp" href="https://www.eveningexpress.co.uk/sport/we-have-unfinished-business-in-the-champions-league-klopp/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732870-1-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732870-1-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732870-1-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.42732870-1-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/we-have-unfinished-business-in-the-champions-league-klopp/">We have unfinished business in the Champions League – Klopp</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-879385">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Strictly dancer Graziano Di Prima proposes to girlfriend on stage" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/strictly-dancer-graziano-di-prima-proposes-to-girlfriend-on-stage/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.39270395-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.39270395-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.39270395-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.39270395-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/strictly-dancer-graziano-di-prima-proposes-to-girlfriend-on-stage/">Strictly dancer Graziano Di Prima proposes to girlfriend on stage</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879383">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="British fact-checking firm wins artificial intelligence grant from Google" href="https://www.eveningexpress.co.uk/news/british-fact-checking-firm-wins-artificial-intelligence-grant-from-google/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.30398011-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.30398011-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.30398011-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.30398011-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/british-fact-checking-firm-wins-artificial-intelligence-grant-from-google/">British fact-checking firm wins artificial intelligence grant from Google</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879382">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Direct Line premiums slide as motor claims increase" href="https://www.eveningexpress.co.uk/news/business/direct-line-premiums-slide-as-motor-claims-increase/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.32589358-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.32589358-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.32589358-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.32589358-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/business/direct-line-premiums-slide-as-motor-claims-increase/">Direct Line premiums slide as motor claims increase</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-879376">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Keith Flint: Insufficient evidence for suicide verdict on Prodigy star – coroner" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/keith-flint-insufficient-evidence-for-suicide-verdict-on-prodigy-star-coroner/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.23541109-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.23541109-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.23541109-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.23541109-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/keith-flint-insufficient-evidence-for-suicide-verdict-on-prodigy-star-coroner/">Keith Flint: Insufficient evidence for suicide verdict on Prodigy star – coroner</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879370">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Joules appoints Asda director as new chief executive" href="https://www.eveningexpress.co.uk/news/business/joules-appoints-asda-director-as-new-chief-executive/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image " src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.31587600-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.31587600-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.31587600-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/05/2.31587600-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/business/joules-appoints-asda-director-as-new-chief-executive/">Joules appoints Asda director as new chief executive</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879212">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Drop in number of cancelled operations across NHS Grampian" href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-80x45.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868.jpg 1365w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">Drop in number of cancelled operations across NHS Grampian</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top|ix-slot=mpu1" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-879212">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Drop in number of cancelled operations across NHS Grampian" href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-80x45.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868.jpg 1365w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">Drop in number of cancelled operations across NHS Grampian</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879202">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Aberdeen&#8217;s Graffiti grans spray it with Phillip and Holly on This Morning" href="https://www.eveningexpress.co.uk/fp/news/local/graffiti-grans-spray-it-with-phillip-and-holly/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-127x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-850x564.jpg 850w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-561x372.jpg 561w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-72x48.jpg 72w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130.jpg 1500w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/graffiti-grans-spray-it-with-phillip-and-holly/">Aberdeen&#8217;s Graffiti grans spray it with Phillip and Holly on This Morning</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879317">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Car on side after crash on Aberdeen road" href="https://www.eveningexpress.co.uk/fp/news/local/car-on-side-after-crash-on-aberdeen-road/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/car-on-side-after-crash-on-aberdeen-road/">Car on side after crash on Aberdeen road</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879316">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal to trace missing Aberdeen man Leslie Elphinstone, 60" href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-aberdeen-man-leslie-elphinstone-60/">
				<img width="123" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-123x84.png" class="attachment-small size-small wp-post-image" alt="Leslie Elphinstone" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-123x84.png 123w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-263x180.png 263w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-544x372.png 544w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-70x48.png 70w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9.png 614w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-aberdeen-man-leslie-elphinstone-60/">Appeal to trace missing Aberdeen man Leslie Elphinstone, 60</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879300">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal after VW Golf stolen from Aberdeen street" href="https://www.eveningexpress.co.uk/fp/news/local/appeal-after-vw-stolen-from-aberdeen-street/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/appeal-after-vw-stolen-from-aberdeen-street/">Appeal after VW Golf stolen from Aberdeen street</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://www.eveningexpress.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-878846">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ex-Don McLean &#8216;extends&#8217; bank holiday in role of &#8216;mayor&#8217; after Norwich&#8217;s Premier League promotion" href="https://www.eveningexpress.co.uk/fp/sport/football/english-football/ex-don-mclean-extends-bank-holiday-in-role-of-mayor-after-norwichs-premier-league-promotion/">
				<img width="135" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-135x84.jpg" class="attachment-small size-small wp-post-image" alt="Norwich City&#039;s Kenny McLean, Marco Stiepermann and imm Klose celebrate after winning Sky Bet Championship match at Villa Park, Birmingham." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-135x84.jpg 135w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-289x180.jpg 289w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-907x564.jpg 907w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-598x372.jpg 598w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/SOCCER-Villa-161974-77x48.jpg 77w" sizes="(max-width: 135px) 100vw, 135px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/english-football/ex-don-mclean-extends-bank-holiday-in-role-of-mayor-after-norwichs-premier-league-promotion/">Ex-Don McLean &#8216;extends&#8217; bank holiday in role of &#8216;mayor&#8217; after Norwich&#8217;s Premier League promotion</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-878798">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Stevenson in tribute to fans after Peterhead net promotion to League One" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/stevenson-in-tribute-to-fans-as-blue-toon-net-promotion/">
				<img width="119" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-119x84.jpg" class="attachment-small size-small wp-post-image" alt="Peterhead&#039;s Jamie Stevenson." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-119x84.jpg 119w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-254x180.jpg 254w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-797x564.jpg 797w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-526x372.jpg 526w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/5bf7cd2126d13-e1542969036608-68x48.jpg 68w" sizes="(max-width: 119px) 100vw, 119px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/stevenson-in-tribute-to-fans-as-blue-toon-net-promotion/">Stevenson in tribute to fans after Peterhead net promotion to League One</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-878801">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cove’s Scully ready to do battle with Berwick" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/coves-scully-ready-to-do-battle-with-berwick/">
				<img width="125" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-125x84.jpg" class="attachment-small size-small wp-post-image" alt="Connor Scully." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-268x180.jpg 268w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-838x564.jpg 838w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-553x372.jpg 553w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/02/5c53f35c7854e8.71924774-71x48.jpg 71w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/coves-scully-ready-to-do-battle-with-berwick/">Cove’s Scully ready to do battle with Berwick</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-878173">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Chairman Morrison hoping McInally sticks around for League One tilt" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/chairman-is-hoping-mcinally-sticks-around-for-league-one-tilt/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-112x84.jpg" class="attachment-small size-small wp-post-image" alt="Peterhead chairman Rodger Morrison" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-239x180.jpg 239w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-750x564.jpg 750w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-495x372.jpg 495w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91f69c482.01893879-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/chairman-is-hoping-mcinally-sticks-around-for-league-one-tilt/">Chairman Morrison hoping McInally sticks around for League One tilt</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-878171">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Man in charge relieved ‘torture’ is finally over" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/man-in-charge-relieved-torture-is-finally-over/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Peterhead manager Jim McInally celebrates with the League Two trophy and Peterhead&#039;s fans" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5ccfe91d79c740.11721702-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/man-in-charge-relieved-torture-is-finally-over/">Man in charge relieved ‘torture’ is finally over</a>
	</h3>
</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-879212">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Drop in number of cancelled operations across NHS Grampian" href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868-80x45.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/iStock-864573868.jpg 1365w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/">Drop in number of cancelled operations across NHS Grampian</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879202">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Aberdeen&#8217;s Graffiti grans spray it with Phillip and Holly on This Morning" href="https://www.eveningexpress.co.uk/fp/news/local/graffiti-grans-spray-it-with-phillip-and-holly/">
				<img width="127" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-127x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-127x84.jpg 127w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-850x564.jpg 850w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-561x372.jpg 561w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130-72x48.jpg 72w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/5cd27468b2dd50.78402058-e1557298985130.jpg 1500w" sizes="(max-width: 127px) 100vw, 127px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/graffiti-grans-spray-it-with-phillip-and-holly/">Aberdeen&#8217;s Graffiti grans spray it with Phillip and Holly on This Morning</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879317">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Car on side after crash on Aberdeen road" href="https://www.eveningexpress.co.uk/fp/news/local/car-on-side-after-crash-on-aberdeen-road/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/DSC_5619-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/car-on-side-after-crash-on-aberdeen-road/">Car on side after crash on Aberdeen road</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879316">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal to trace missing Aberdeen man Leslie Elphinstone, 60" href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-aberdeen-man-leslie-elphinstone-60/">
				<img width="123" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-123x84.png" class="attachment-small size-small wp-post-image" alt="Leslie Elphinstone" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-123x84.png 123w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-263x180.png 263w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-544x372.png 544w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9-70x48.png 70w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/05/Capture-9.png 614w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/appeal-to-trace-missing-aberdeen-man-leslie-elphinstone-60/">Appeal to trace missing Aberdeen man Leslie Elphinstone, 60</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-879300">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Appeal after VW Golf stolen from Aberdeen street" href="https://www.eveningexpress.co.uk/fp/news/local/appeal-after-vw-stolen-from-aberdeen-street/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/appeal-after-vw-stolen-from-aberdeen-street/">Appeal after VW Golf stolen from Aberdeen street</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Twitter breathes sigh of relief after David Attenborough starts trending on his 93rd birthday</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=email" rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/drop-in-cancelled-nhs-operations/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningexpress.co.uk/fp/lifestyle/entertainment/twitter-breathes-sigh-of-relief-after-david-attenborough-starts-trending-on-his-93rd-bithday/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningexpress.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Callum Main";
			_sf_async_config.sections = "Entertainment";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.2.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.2.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.2.11'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	</body>
</html>
<!--
	generated 10 seconds ago
	generated in 0.473 seconds
	served from batcache in 0.004 seconds
	expires in 290 seconds
-->
