<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park - Evening Express</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park - Evening Express" />
<meta property="og:description" content="Aberdeen boss Derek McInnes confirmed he used Cormack Park to help his bid to sign players long before the £12 million facility was completed." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen" />
<meta property="article:tag" content="Aberdeen FC" />
<meta property="article:tag" content="Cormack Park" />
<meta property="article:tag" content="Derek McInnes" />
<meta property="article:tag" content="Funso Ojo" />
<meta property="article:tag" content="Ryan Hedges" />
<meta property="article:section" content="Latest Dons News" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-863x564.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-863x564.jpg" />
<meta property="og:image:width" content="863" />
<meta property="og:image:height" content="564" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.eveningexpress.co.uk/#website","url":"https://www.eveningexpress.co.uk/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https://www.eveningexpress.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/#primaryimage","url":"https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03.jpg","width":5378,"height":3513},{"@type":"WebPage","@id":"https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/#webpage","url":"https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/","inLanguage":"en-US","name":"Aberdeen boss McInnes has already shown potential signings around \u00a312 million Cormack Park - Evening Express","isPartOf":{"@id":"https://www.eveningexpress.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/#primaryimage"},"datePublished":"2019-10-30T12:31:52+00:00","dateModified":"2019-10-30T12:31:52+00:00","breadcrumb":{"@id":"https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/#breadcrumb"}},{"@type":["Person"],"@id":"https://www.eveningexpress.co.uk/#/schema/person/1bc026a4dad0f4d8e1dec7ef124a14f7","name":"Sean Wallace","image":{"@type":"ImageObject","@id":"https://www.eveningexpress.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/8b664e89f342d8c733d8c1106d55ca08?s=96&d=mm&r=g","caption":"Sean Wallace"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Evening Express &raquo; Feed" href="https://www.eveningexpress.co.uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.3.0' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.3.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eveningexpress.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.3' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.3.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/css/gigya.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/eveningexpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=977782' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Faberdeen-fc%2Fdonsnews%2Ftraining-campus-key-to-attracting-players-to-dons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Faberdeen-fc%2Fdonsnews%2Ftraining-campus-key-to-attracting-players-to-dons%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
<script type="text/javascript" id="rwrd-reading-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://content.readefined.com/t/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-reading-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)} if(a.attachEvent) {a.attachEvent("onload",b)} else{a.addEventListener("load",b,false)}})();</script>
<link href="https://interaction-pi.com/css/rwh.css" rel="stylesheet" type="text/css"><script type="text/javascript" id="rwrd-hook-properties2018-11-12-05-17-28">(function(){var a=window;function b() {var e=document.createElement("script"),c="https://interaction-pi.com/h/properties2018-11-12-05-17-28",d=document.getElementById("rwrd-hook-properties2018-11-12-05-17-28");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();</script>
<script defer type="text/javascript" src="https://wpcluster.dctdigital.com/wp-admin/admin-post.php?action=dark_matter_dmsso"></script><!-- Stream WordPress user activity plugin v3.4.2 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["donsnews"],"pageAttributes":["aberdeen","aberdeen-fc","cormack-park","derek-mcinnes","funso-ojo","ryan-hedges"],"pagePostAuthor":"Sean Wallace","pagePostDate":"30\/10\/2019","pagePostDateYear":"2019","pagePostDateMonth":"10","pagePostDateDay":"30"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url();
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-10-30 12:31:52" />
<meta name="sailthru.title" content="Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park" />
<meta name="sailthru.tags" content="evening-express, Aberdeen, Aberdeen FC, Cormack Park, Derek McInnes, Funso Ojo, Ryan Hedges, Latest Dons News" />
<meta name="sailthru.author" content="Sean Wallace" />
<meta name="sailthru.description" content="Aberdeen boss Derek McInnes confirmed he used Cormack Park to help his bid to sign players long before the £12 million facility was completed." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-276x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-863x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","44dfc18e-f24f-4727-b26e-56ed85ebd01a",{});
					permutive.addon("publishers", { article: {
                        id:          "10-977782",
                        title:       "Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park",                   
                        url:         "https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/",
                        section:     "Latest Dons News",                      
                        categories:  ["donsnews"],
                        tags:        ["aberdeen", "aberdeen-fc", "cormack-park", "derek-mcinnes", "funso-ojo", "ryan-hedges"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/aberdeen-fc/donsnews';

					dfp.targeting('inskin_yes', (screen.width >= 1255 ? 'true' : 'false'));

										dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "977782" );dfp.targeting( "post_slug", "training-campus-key-to-attracting-players-to-dons" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_inline_image" , "yes" );dfp.targeting( "post_tags" , "['aberdeen','aberdeen-fc','cormack-park','derek-mcinnes','funso-ojo','ryan-hedges']" );dfp.targeting( "post_categories" , "['donsnews']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-977782 single-format-standard">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<a class="sso-logo" href="https://passport.dctdigital.com">DCT Passport</a>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" alt="User Profile Picture" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="User Profile Picture" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<script type="text/javascript">
			(function() {
				var ARTICLE_URL = window.location.href;
				var CONTENT_ID = 'everything';
				document.write(
					'<scr'+'ipt '+
					'src="//survey.g.doubleclick.net/survey?site=_6b4y55j3qvkct6ihusqz2oxd7e'+
					'&amp;url='+encodeURIComponent(ARTICLE_URL)+
					(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
					'&amp;random='+(new Date).getTime()+
					'" type="text/javascript">'+'\x3C/scr'+'ipt>');
			})();
		</script>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, October 30th 2019</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-874938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874938"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
<li id="menu-item-668513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-668513"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img alt="Evening Express" class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2018/11/logo_evening-express_wh.png" /></a><form class="search-form search-form--header flex -animate -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-939905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939905"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738190"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
	<li id="menu-item-833254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833254"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">Cruise 2020</a></li>
	<li id="menu-item-888145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-888145"><a href="https://www.eveningexpress.co.uk/extra-card/">Extra Discount Club</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
	<li id="menu-item-973433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973433"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-973332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-973332"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-930617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930617"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-930618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930618"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-973432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-973432"><a href="https://www.eveningexpress.co.uk/category/news/opinion/willie-miller/">Willie Miller</a></li>
</ul>
</li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-644256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644256"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-672145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672145"><a href="https://www.eveningexpress.co.uk/category/the-aberdonian/">The Aberdonian</a></li>
	<li id="menu-item-669729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669729"><a href="http://dating.eveningexpress.co.uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-842380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842380"><a href="https://hijobs.net/">Jobs</a></li>
<li id="menu-item-582461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-582461"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-953425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953425"><a href="https://www.eveningexpress.co.uk/cash-machine-2019/">Cash Machine 2019</a></li>
</ul>
</li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-939792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939792"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-738189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738189"><a href="https://www.eveningexpress.co.uk/tag/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-939746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939746"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-939745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939745"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/cove-rangers-fc/">Cove Rangers FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-833255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-833255"><a>Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-874940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874940"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-874939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874939"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
	<li id="menu-item-842378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842378"><a href="https://hijobs.net/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-730168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730168"><a href="https://www.eveningexpress.co.uk/category/lifestyle/property/">Property</a></li>
	<li id="menu-item-785503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785503"><a href="https://www.eveningexpress.co.uk/tag/cruise2020/">CRUISE 2020</a></li>
	<li id="menu-item-582398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582398"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
	<li id="menu-item-730169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730169"><a href="https://www.eveningexpress.co.uk/category/lifestyle/http-dating-eveningexpress-co-uk/">Dating</a></li>
</ul>
</li>
<li id="menu-item-939747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939747"><a href="https://www.eveningexpress.co.uk/category/competitions/">Competitions</a></li>
</ul><p class="copyright -hide-nojs">&copy;2019 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

		<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-977782">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--aberdeen-fc -hide-print"><span><span><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/" >Aberdeen FC</a> / <span><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/" >Latest Dons News</a></span></div>				<h1 class="title entry-title">Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Sean Wallace" href="https://www.eveningexpress.co.uk/author/seanwallace/"> <span>by</span> <span class="byline__name">Sean Wallace</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">30/10/2019, 12:31 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Aberdeen%20boss%20McInnes%20has%20already%20shown%20potential%20signings%20around%20%C2%A312%20million%20Cormack%20Park&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Aberdeen%20boss%20McInnes%20has%20already%20shown%20potential%20signings%20around%20%C2%A312%20million%20Cormack%20Park%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
						<figure class="thumbnail">
		
			<div class="thumbnail__holder">
				<img width="569" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-KF-271019-01-03-569x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Cormack Park
Picture by Kath Flannery" />			</div>

			<figcaption class="thumbnail__caption wp-caption-text">Cormack Park
Picture by Kath Flannery</figcaption>	</figure>


<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
		<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>
</div>
					<div class="cms clearfix"><div class="p402_premium"><div class="lightbox-content"><p>Aberdeen boss Derek McInnes confirmed he used Cormack Park to help his bid to sign players long before the £12 million facility was completed.</p>
<p>The Dons will officially open the training campus and community hub tomorrow with legendary Aberdeen and Manchester United manager Sir Alex Ferguson the guest of honour at the ceremony.</p>
<p>Cormack Park will have three professional pitches and a further four pitches for use by the club’s Youth Academy and the Aberdeen FC Community Trust.</p>
<p>Construction on the facility at Kingsford began last July and McInnes showed a number of summer signings around it as part of his sales pitch.</p>
<p>McInnes said: “I took Funso Ojo to the training facility and Ryan Hedges up there as well.</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="size-full wp-image-938443" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025.jpg" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025.jpg 2374w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025-183x180.jpg 183w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025-574x564.jpg 574w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025-379x372.jpg 379w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025-85x84.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/08/5d5a5aa4877b93.56443025-49x48.jpg 49w" sizes="(max-width: 2374px) 100vw, 2374px" /> 
			</div>
			<figcaption class="wp-caption-text caption">Funso Ojo.</figcaption>
		</figure>
<p>“Every player we have brought in, the training facility has been a prominent part of the conversation.”</p>
<p>For the first time in the club’s 116-year history Aberdeen now boast their own dedicated training facility.</p>
<p>The days of scouring the Granite City for pitches to train are gone.</p>
<p>During McInnes’ six and a half years at the club the Reds have trained at facilities such as the Barracks, Balgownie and Aberdeen Sports Village.</p>
<p>No bank debt was incurred to raise the cash for the construction of Cormack Park as the facility was 100% underwritten by Pittodrie directors and friends of the club.</p>
<p>The initial budget for the training facility was £10m – however that was increased to £12m when the Pittodrie board committed an extra £2m to upgrade one of the professional pitches to a hybrid surface with undersoil heating.</p>
<p>That extra £2m investment also financed an additional full-size and half-sized pitch.</p>
<p>McInnes said: “I am looking forward to working at the new training facilities. It will be a huge boost for everyone concerned at the club and the community.</p>
<p>“On the professional side of it the facility will be a boost for my players and my staff.”</p>
<figure class="embed embed--image alignnone" style="max-width: 620px;">
			<div class="embed--image__holder">
				<img class="size-full wp-image-956802" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013.jpg" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013.jpg 3000w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013-846x564.jpg 846w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013-558x372.jpg 558w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8896f0a5e3d3.94054013-72x48.jpg 72w" sizes="(max-width: 3000px) 100vw, 3000px" /> <small class="thumbnail__copyright copyright-holder">&copy; Supplied</small>
			</div>
			<figcaption class="wp-caption-text caption">Dons boss Derek McInnes</figcaption>
		</figure>
<p>Cormack Park will also incorporate the Bobby Clark Football Academy, named in honour of the legendary Aberdeen and Scotland goalkeeper who will also be present at the ceremony.</p>
<p>The £12m facility is phase one of an ambitious project that includes the delivery of a £50m stadium at Kingsford.</p>
<p>Summer 2022 has been pencilled in for the new stadium being delivered although it is understood that may be pushed back another year due to delays incurred by the judicial review into Kingsford.</p>
<p>McInnes hailed the vision of chairman Stewart Milne and his board for delivering Cormack Park and setting their sights on building a new stadium.</p>
<p>He said: “There should be a huge pat on the back to the club and everybody concerned in driving this forward.</p>
<p>“The new directors have brought energy into the club and assisted the chairman which was very important.</p>
<p>“Both on and off the pitch it is important that we keep moving forward.</p>
<p>“The training facility is something tangible for that.”</p>
<p>“The club are debt free and we can make good decisions both on and off the pitch.”</p>
<p>Lack of training facilities had been a problem for managers all the way back to the trophy-laden days of Ferguson in the 1980s.</p>
<p>The Gothenburg Greats dominated Europe but trained on the red ash car park outside Pittodrie and on the beach front.</p>
<p>McInnes said: “The chairman wants to deliver a modern facility while keeping a competitive team on the pitch. We have to keep moving on.”</p>
</div></div></div>
									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/" data-widget-id="AR_1" data-ob-template="EveningExpress_2"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen/">Aberdeen</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen-fc/">Aberdeen FC</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/cormack-park/">Cormack Park</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/derek-mcinnes/">Derek McInnes</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/funso-ojo/">Funso Ojo</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/ryan-hedges/">Ryan Hedges</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-978115">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Duchess of Sussex thanks Halifax MP who organised letter of support" href="https://www.eveningexpress.co.uk/news/uk/duchess-of-sussex-thanks-halifax-mp-who-organised-letter-of-support/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47855334-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47855334-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47855334-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47855334-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/duchess-of-sussex-thanks-halifax-mp-who-organised-letter-of-support/">Duchess of Sussex thanks Halifax MP who organised letter of support</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978114">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Sinn Fein targets ‘Brexit architect’ Dodds as it aims to increase number of MPs" href="https://www.eveningexpress.co.uk/news/uk/sinn-fein-targets-brexit-architect-dodds-as-it-aims-to-increase-number-of-mps/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47978439-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47978439-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47978439-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47978439-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/sinn-fein-targets-brexit-architect-dodds-as-it-aims-to-increase-number-of-mps/">Sinn Fein targets ‘Brexit architect’ Dodds as it aims to increase number of MPs</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-978107">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Chris Silverwood calls in former team-mate Darren Gough for bowling coach stint" href="https://www.eveningexpress.co.uk/sport/chris-silverwood-calls-in-former-team-mate-darren-gough-for-bowling-coach-stint/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.28203463-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.28203463-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.28203463-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.28203463-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/chris-silverwood-calls-in-former-team-mate-darren-gough-for-bowling-coach-stint/">Chris Silverwood calls in former team-mate Darren Gough for bowling coach stint</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977706">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew" href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-300x164.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-620x338.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978106">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Chile scraps Asia-Pacific and climate summits amid protests" href="https://www.eveningexpress.co.uk/news/world/chile-scraps-asia-pacific-and-climate-summits-amid-protests/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47967249-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47967249-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47967249-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47967249-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/chile-scraps-asia-pacific-and-climate-summits-amid-protests/">Chile scraps Asia-Pacific and climate summits amid protests</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978104">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Corbyn challenges Johnson to head-to-head TV debates" href="https://www.eveningexpress.co.uk/news/uk/corbyn-challenges-johnson-to-head-to-head-tv-debates/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/46ad4ead-590c-4ac3-9a8c-b97e61949a04-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/46ad4ead-590c-4ac3-9a8c-b97e61949a04-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/46ad4ead-590c-4ac3-9a8c-b97e61949a04-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/46ad4ead-590c-4ac3-9a8c-b97e61949a04-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/corbyn-challenges-johnson-to-head-to-head-tv-debates/">Corbyn challenges Johnson to head-to-head TV debates</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-978100">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Celtic and Lazio charged by UEFA over ‘illicit chants’ during Europa League game" href="https://www.eveningexpress.co.uk/sport/celtic-and-lazio-charged-by-uefa-over-illicit-chants-during-europa-league-game/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47846115-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47846115-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47846115-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47846115-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/celtic-and-lazio-charged-by-uefa-over-illicit-chants-during-europa-league-game/">Celtic and Lazio charged by UEFA over ‘illicit chants’ during Europa League game</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978098">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Ex-Everton striker Jeffers fined for sending threatening messages to wife" href="https://www.eveningexpress.co.uk/news/uk/ex-everton-striker-jeffers-fined-for-sending-threatening-messages-to-wife/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.10221276-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.10221276-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.10221276-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.10221276-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/ex-everton-striker-jeffers-fined-for-sending-threatening-messages-to-wife/">Ex-Everton striker Jeffers fined for sending threatening messages to wife</a>
	</h3>
</li>

<li class="post--list category-color--lifestyle" data-id="post-978090">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Emily Eavis reveals death threats after booking Kanye West for Glastonbury" href="https://www.eveningexpress.co.uk/lifestyle/entertainment/emily-eavis-reveals-death-threats-after-booking-kanye-west-for-glastonbury/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.23412199-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.23412199-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.23412199-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.23412199-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/lifestyle/entertainment/emily-eavis-reveals-death-threats-after-booking-kanye-west-for-glastonbury/">Emily Eavis reveals death threats after booking Kanye West for Glastonbury</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978089">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Pope emotional as statue taken to UK after Falklands War returns to Argentina" href="https://www.eveningexpress.co.uk/news/world/pope-emotional-as-statue-taken-to-uk-after-falklands-war-returns-to-argentina/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47977227-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47977227-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47977227-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47977227-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/world/pope-emotional-as-statue-taken-to-uk-after-falklands-war-returns-to-argentina/">Pope emotional as statue taken to UK after Falklands War returns to Argentina</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978088">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Three billboards outside Grenfell Tower demand ‘never again’" href="https://www.eveningexpress.co.uk/news/uk/three-billboards-outside-grenfell-tower-demand-never-again/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47976521-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47976521-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47976521-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47976521-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/three-billboards-outside-grenfell-tower-demand-never-again/">Three billboards outside Grenfell Tower demand ‘never again’</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978087">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Paedophile hunters vow to continue after being cleared over ‘citizen’s arrests’" href="https://www.eveningexpress.co.uk/news/uk/paedophile-hunters-vow-to-continue-after-being-cleared-over-citizens-arrests/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.42166368-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.42166368-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.42166368-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.42166368-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/news/uk/paedophile-hunters-vow-to-continue-after-being-cleared-over-citizens-arrests/">Paedophile hunters vow to continue after being cleared over ‘citizen’s arrests’</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt" href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg" class="attachment-small size-small wp-post-image" alt="What the hydrogen double-decker buses could look like" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-978082">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="5 talking points ahead of the United States Grand Prix" href="https://www.eveningexpress.co.uk/sport/5-talking-points-ahead-of-the-united-states-grand-prix/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47925800-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47925800-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47925800-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.47925800-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/5-talking-points-ahead-of-the-united-states-grand-prix/">5 talking points ahead of the United States Grand Prix</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-978079">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Phoenix club campaigners remain determined to see Bury reborn" href="https://www.eveningexpress.co.uk/sport/phoenix-club-campaigners-remain-determined-to-see-bury-reborn/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.44880548-240x180.jpg" srcset="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.44880548-496x372.jpg 620w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.44880548-752x564.jpg 940w, https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/54/2019/10/2.44880548-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/sport/phoenix-club-campaigners-remain-determined-to-see-bury-reborn/">Phoenix club campaigners remain determined to see Bury reborn</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
    <div class="widget widget_dfp_widget">
        <div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
    </div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-977706">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew" href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-300x164.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-620x338.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt" href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg" class="attachment-small size-small wp-post-image" alt="What the hydrogen double-decker buses could look like" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978054">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Video: Bomb squad called after &#8216;device&#8217; found at north-east recycling centre" href="https://www.eveningexpress.co.uk/fp/news/local/video-bomb-squad-after-device-found-at-north-east-recycling-centre/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Police at the scene in Keith" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/video-bomb-squad-after-device-found-at-north-east-recycling-centre/">Video: Bomb squad called after &#8216;device&#8217; found at north-east recycling centre</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Missing Aberdeen woman Elsie Knowles found safe and well" href="https://www.eveningexpress.co.uk/fp/news/local/missing-aberdeen-woman-elsie-knowles-found-safe-and-well/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/missing-aberdeen-woman-elsie-knowles-found-safe-and-well/">Missing Aberdeen woman Elsie Knowles found safe and well</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977722">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Anger over increase in fatal car crashes on north-east roads" href="https://www.eveningexpress.co.uk/fp/news/local/anger-over-increase-in-fatal-car-crashes-on-north-east-roads/">
				<img width="109" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-109x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-109x84.jpg 109w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-234x180.jpg 234w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-734x564.jpg 734w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-484x372.jpg 484w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-62x48.jpg 62w" sizes="(max-width: 109px) 100vw, 109px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/anger-over-increase-in-fatal-car-crashes-on-north-east-roads/">Anger over increase in fatal car crashes on north-east roads</a>
	</h3>
</li>
</ul></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne"
			data-limit="10"
			data-baseurl="https://www.eveningexpress.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.societyaberdeen.co.uk/"><img class="aligncenter size-full wp-image-974744" src="https://wpcluster.dctdigital.com/eveningexpress/wp-content/uploads/sites/10/2019/10/logo_society.png" alt="" width="653" height="65" /></a></p>
<!-- Json Feed loaded 5 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.societyaberdeen.co.uk/food-drink/aberdeens-the-chester-hotel-is-perfect-place-for-hogmanay-shindig/" target="_blank" rel="noopener noreferrer" >Aberdeen&#8217;s The Chester Hotel is perfect place for Hogmanay Shindig</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.societyaberdeen.co.uk/food-drink/aberdeens-the-chester-hotel-is-perfect-place-for-hogmanay-shindig/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/10/20190614_Chester_Hotel_020-300x200.jpg" alt="Aberdeen&#8217;s The Chester Hotel is perfect place for Hogmanay Shindig" />
					</a><p class="wpc-shortcode-json-feed__excerpt">A sumptuous banquet and drinks followed by dancing and revelry into the wee small hours… what better way to ensure you have a happy Hogmanay and get&#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.societyaberdeen.co.uk/top-stories/the-halloween-treats-youll-be-dying-to-try-out-in-aberdeen/" target="_blank" rel="noopener noreferrer" >The Halloween treats you&#8217;ll be dying to try out in Aberdeen</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.societyaberdeen.co.uk/top-stories/the-halloween-treats-youll-be-dying-to-try-out-in-aberdeen/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/10/Blackbird-bakery-240x300.jpg" alt="The Halloween treats you&#8217;ll be dying to try out in Aberdeen" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Whether you&#8217;re looking to go out for Halloween this weekend or not, there&#8217;s no denying businesses across the north-east are bringing a whole feast of &#8230;
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.societyaberdeen.co.uk/home-interiors/property-of-the-week-make-a-splash-in-your-own-pool-within-this-handcrafted-aberdeenshire-home/" target="_blank" rel="noopener noreferrer" >Property of the week: Make a splash in your own pool within this handcrafted Aberdeenshire home</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.societyaberdeen.co.uk/home-interiors/property-of-the-week-make-a-splash-in-your-own-pool-within-this-handcrafted-aberdeenshire-home/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/10/Burnside-of-Ennets-_19_5247-300x200.jpg" alt="Property of the week: Make a splash in your own pool within this handcrafted Aberdeenshire home" />
					</a><p class="wpc-shortcode-json-feed__excerpt">It’s not often you will come across a property that has not only been designed by the owners, but literally handcrafted.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.societyaberdeen.co.uk/top-stories/aberdeen-bar-reveals-halloween-drinks-menu/" target="_blank" rel="noopener noreferrer" >Aberdeen bar reveals Halloween drinks menu</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.societyaberdeen.co.uk/top-stories/aberdeen-bar-reveals-halloween-drinks-menu/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/10/The-Spiritualist-298x300.jpg" alt="Aberdeen bar reveals Halloween drinks menu" />
					</a><p class="wpc-shortcode-json-feed__excerpt">An Aberdeen bar will offer up a range of tasty Halloween-inspired drinks.
</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="//www.societyaberdeen.co.uk/fashion-beauty/the-disney-inspired-nails-to-rock-at-disney-on-ice-at-aberdeens-pj-live/" target="_blank" rel="noopener noreferrer" >Nail art inspo for if you&#8217;re heading along to Disney on Ice at Aberdeen&#8217;s P&amp;J Live</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="//www.societyaberdeen.co.uk/fashion-beauty/the-disney-inspired-nails-to-rock-at-disney-on-ice-at-aberdeens-pj-live/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="//www.societyaberdeen.co.uk/wp-content/uploads/sites/105/2019/10/Capture-9-300x241.jpg" alt="Nail art inspo for if you&#8217;re heading along to Disney on Ice at Aberdeen&#8217;s P&amp;J Live" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Disney on Ice is set to bring a feeling of magic to Aberdeen when it arrives at P&amp;J Live tomorrow.
</p></div></div>
</div>
		</div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--sport" data-id="post-977773">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Banks o&#8217; Dee braced for Fraserburgh showdown as Aberdeenshire Shield gets underway" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/dee-braced-for-cup-tie-showdown-with-broch/">
				<img width="119" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-119x84.jpg" class="attachment-small size-small wp-post-image" alt="Jamie Watt, right." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-119x84.jpg 119w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-256x180.jpg 256w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-801x564.jpg 801w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-528x372.jpg 528w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ-SCB-120918-002-22-68x48.jpg 68w" sizes="(max-width: 119px) 100vw, 119px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/dee-braced-for-cup-tie-showdown-with-broch/">Banks o&#8217; Dee braced for Fraserburgh showdown as Aberdeenshire Shield gets underway</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-977779">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Peterhead interested in signing ex-Aberdeen and Scotland boss Craig Brown&#8217;s grandson" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/interest-in-grandson-of-brown/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Former Aberdeen boss Craig Brown." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db958fd5ff760.21712321-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/peterhead-fc/interest-in-grandson-of-brown/">Peterhead interested in signing ex-Aberdeen and Scotland boss Craig Brown&#8217;s grandson</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-977777">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Hartley praises dominant Cove after 3-0 win over Albion Rovers" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/hartley-praises-dominant-cove/">
				<img width="135" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-135x84.jpg" class="attachment-small size-small wp-post-image" alt="Cove celebrate with skipper Mitch Megginson the scorer. 
Picture by Chris Sumner" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-135x84.jpg 135w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-290x180.jpg 290w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-909x564.jpg 909w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-600x372.jpg 600w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/pj-cjs-291019-4-19-e1572436030335-77x48.jpg 77w" sizes="(max-width: 135px) 100vw, 135px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/hartley-praises-dominant-cove/">Hartley praises dominant Cove after 3-0 win over Albion Rovers</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-977139">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Golf pair travel length of Britain to earn dream trip to Dubai" href="https://www.eveningexpress.co.uk/fp/sport/local-sport/pair-have-travelled-thousands-of-miles-in-pursuit-of-dream-trip/">
				<img width="117" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477-117x84.jpg" class="attachment-small size-small wp-post-image" alt="Jon Roberts, left, with Cruden Bay team-mate Iain Buchan at Woodhall Spa after winning the holiday to Dubai." srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477-117x84.jpg 117w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477-251x180.jpg 251w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477-518x372.jpg 518w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477-67x48.jpg 67w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/golf1-e1572348309477.jpg 578w" sizes="(max-width: 117px) 100vw, 117px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/local-sport/pair-have-travelled-thousands-of-miles-in-pursuit-of-dream-trip/">Golf pair travel length of Britain to earn dream trip to Dubai</a>
	</h3>
</li>

<li class="post--list category-color--sport" data-id="post-977136">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Cove will be up for it against Albion Rovers tonight, says injured Strachan" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/cove-will-be-up-for-fight-says-injured-strachan/">
				<img width="110" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-110x84.jpg" class="attachment-small size-small wp-post-image" alt="Ryan Strachan.
Picture by Kath Flannery" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-110x84.jpg 110w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-236x180.jpg 236w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-739x564.jpg 739w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-488x372.jpg 488w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/5db803c0dd0ad0.88695543-e1572347487467-63x48.jpg 63w" sizes="(max-width: 110px) 100vw, 110px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/cove-rangers-fc/cove-will-be-up-for-fight-says-injured-strachan/">Cove will be up for it against Albion Rovers tonight, says injured Strachan</a>
	</h3>
</li>
</ul></div><div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li class="post--list category-color--news" data-id="post-977706">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew" href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">
				<img width="140" height="76" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-140x76.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-300x164.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-940x513.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-620x338.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/NORTHLINK_FERRIES_036-80x44.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/two-cases-of-measles-on-aberdeen-to-shetland-ferry-sparks-warning-for-passengers-and-crew/">Two cases of measles on Aberdeen to Shetland ferry sparks warning for passengers and crew</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt" href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">
				<img width="112" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg" class="attachment-small size-small wp-post-image" alt="What the hydrogen double-decker buses could look like" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-112x84.jpg 112w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-240x180.jpg 240w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-752x564.jpg 752w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-496x372.jpg 496w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/09/5d8c52f9ee2e58.92847637-64x48.jpg 64w" sizes="(max-width: 112px) 100vw, 112px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/new-discussions-over-aberdeens-hydrogen-double-decker-buses-after-deal-thrown-into-doubt/">New discussions over Aberdeen&#8217;s hydrogen double-decker buses after deal thrown into doubt</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978054">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Video: Bomb squad called after &#8216;device&#8217; found at north-east recycling centre" href="https://www.eveningexpress.co.uk/fp/news/local/video-bomb-squad-after-device-found-at-north-east-recycling-centre/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Police at the scene in Keith" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-270x180.jpg 270w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-847x564.jpg 847w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2019/10/PJ9_6622-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/video-bomb-squad-after-device-found-at-north-east-recycling-centre/">Video: Bomb squad called after &#8216;device&#8217; found at north-east recycling centre</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-978040">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Missing Aberdeen woman Elsie Knowles found safe and well" href="https://www.eveningexpress.co.uk/fp/news/local/missing-aberdeen-woman-elsie-knowles-found-safe-and-well/">
				<img width="100" height="56" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-100x56.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-670x377.jpg 670w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-768x432.jpg 768w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2016/02/P-f2eeb1f4-4890-48e9-8a2d-5050596afb1b.jpg 940w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/missing-aberdeen-woman-elsie-knowles-found-safe-and-well/">Missing Aberdeen woman Elsie Knowles found safe and well</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-977722">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Anger over increase in fatal car crashes on north-east roads" href="https://www.eveningexpress.co.uk/fp/news/local/anger-over-increase-in-fatal-car-crashes-on-north-east-roads/">
				<img width="109" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-109x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-109x84.jpg 109w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-234x180.jpg 234w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-734x564.jpg 734w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-484x372.jpg 484w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/11/IMG_20151123_131831-e1509287666720-62x48.jpg 62w" sizes="(max-width: 109px) 100vw, 109px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/anger-over-increase-in-fatal-car-crashes-on-north-east-roads/">Anger over increase in fatal car crashes on north-east roads</a>
	</h3>
</li>
</ul></div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Aberdeen boss McInnes has already shown potential signings around £12 million Cormack Park</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Aberdeen%20boss%20McInnes%20has%20already%20shown%20potential%20signings%20around%20%C2%A312%20million%20Cormack%20Park&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Aberdeen%20boss%20McInnes%20has%20already%20shown%20potential%20signings%20around%20%C2%A312%20million%20Cormack%20Park%20%0D%0A%0D%0A%20https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/training-campus-key-to-attracting-players-to-dons/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Evening%20Express%20-%20https://www.eveningexpress.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.eveningexpress.co.uk/fp/news/local/councillors-defer-decision-project-to-prevent-coast-flooding-in-north-east-town/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-863090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-863090"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website Terms and Conditions of Use</a></li>
<li id="menu-item-676588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676588"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-676589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676589"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/news/local/join-the-evening-express-reader-panel-to-win-50/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="https://hijobs.net/signup">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2019. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {
				/** Apply the rel="noopener" */
				$('a[target="_blank"]').attr('rel', 'noopener');

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https:" + "//www.eveningexpress.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https:" + "//www.eveningexpress.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","show_nav_bar":"show","server_time":"2019-10-30T15:59:10","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/training-campus-key-to-attracting-players-to-dons\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.3.0'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.2.1'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/js/sso.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/js/sso-gigya.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"2eb734e3bb","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/training-campus-key-to-attracting-players-to-dons\/?sso-c=MC44ODI2NjgwMCAxNTcyNDUyMDUw","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/training-campus-key-to-attracting-players-to-dons\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/theme-features/gigya/js/gigya.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
	</body>
</html>
<!--
	generated 124 seconds ago
	generated in 0.694 seconds
	served from batcache in 0.003 seconds
	expires in 176 seconds
-->
