<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.eveningexpress.co.uk/xmlrpc.php" />
		<title>Rooney: If we can sit top of the league while we are still not at our best ... then there are good times ahead for Aberdeen - Evening Express</title>
	<style type="text/css">

		.socialize-email-form {
			left:100px;
			top:200px;

			background:#FFFFFF;
			border:1px solid #CCCCCC;
			display:none;
			font-size:12px;
			padding:15px;
			position:absolute;
			width:300px;
			z-index:1001;
		}

			.socialize-email-form label {
				display:block;
				font-weight:bold;
				margin-bottom:0.5em;
			}

			.socialize-email-form .socialize-cancel-button {
				color:#0000EE;
				padding:0 0 0 1.0em;
				text-decoration:underline;
			}

			.socialize-email-form p.socialize-error {
				color:#FF0000;
				font-weight:bold;
			}

			.socialize-email-form .text-field {
				box-sizing:border-box;
				color:#333333;
				font-size:12px;
				margin-bottom:1.0em;
				padding:1px 3px;
				width:100%;
			}

	</style>
<script type="text/javascript">
	function is_ios_fb () {
		var ua = navigator.userAgent || navigator.vendor || window.opera;
		return ((ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1) && ua.indexOf("OS X") > -1);
	}
	</script>
<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="aberdeen fc, adam rooney, ladbrokes premiership, scottish premiership" />
<link rel="original-source" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/" />
<link rel="canonical" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rooney: If we can sit top of the league while we are still not at our best ... then there are good times ahead for Aberdeen - Evening Express" />
<meta property="og:description" content="Striker Adam Rooney expected questions and doubts from outwith Pittodrie over Aberdeen’s ability to remain a force following the loss of key players." />
<meta property="og:url" content="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/" />
<meta property="og:site_name" content="Evening Express" />
<meta property="article:publisher" content="https://www.facebook.com/EveningExpressAberdeen" />
<meta property="article:tag" content="Aberdeen FC" />
<meta property="article:tag" content="Adam Rooney" />
<meta property="article:tag" content="Ladbrokes Premiership" />
<meta property="article:tag" content="Scottish Premiership" />
<meta property="article:section" content="Latest Dons News" />
<meta property="og:image" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0.jpg" />
<meta property="og:image:secure_url" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1877" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.eveningexpress.co.uk\/","name":"Evening Express","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eveningexpress.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//www.eveningexpress.co.uk' />
<link rel='dns-prefetch' href='//js.spotx.tv' />
<link rel='dns-prefetch' href='//cdns.gigya.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eveningexpress.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/sailthru/sailthru.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='openweather-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/css/widget-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-core-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=1.0.21' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=1.0.21' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=1.0.21' type='text/css' media='screen' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=1.0.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elas-css-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/elas/general/functions/../../css/elas-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ee-style-css'  href='https://www.eveningexpress.co.uk/wp-content/themes/eveningexpress-2017/style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ee-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C600%2C800&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-css'  href='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/css/gigya.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='gigya-css-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.1.17' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.perf.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.0.4'></script>
<script type='text/javascript' src='//js.spotx.tv/directsdk/v1/200900.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/chartjs/chart.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/openweather/js/openweather.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https:\/\/www.eveningexpress.co.uk","breaking_tag":"17070","server_time":"2017-10-11T10:06:06","sso_url":"https:\/\/passport.dctdigital.com","subscribe_url":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army\/#"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=1.0.21'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=1.0.21'></script>
<![endif]-->
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/elas/general/functions/../../js/elas_script_front_end.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdns.gigya.com/js/gigya.js?apikey=3_uZb-ltKQH2SKcmYlYOuJnIVy5dt3oJagarMirB-U809ICj8jC1DQBc6KmipxCohW&#038;ver=1.1.17'>
				{
					enableSSOToken: true,
					bypassCookiePolicy: "always",
					sessionExpiration: "-2"
				}</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/sso.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/js/jquery.cookie.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/sso-gigya.js?ver=1.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gigya_theme_feature_config = {"sailthru-enabled":"1","login-bar-enabled":"1","cookie-name":"gigya-sso","login-screenset":"Responsive-RegistrationLogin","initial-login-screen":"","profile-screenset":"Responsive-ProfileUpdate","link-accounts-screenset":"Responsive-LinkAccounts","ajax-url":"https:\/\/www.eveningexpress.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"9a4d1058d4","current-url":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army\/?sso-c=MC45NDQ2MTAwMCAxNTA3NzEzNjY2","permalink":"https:\/\/www.eveningexpress.co.uk\/fp\/aberdeen-fc\/donsnews\/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army\/","default-brand":"Evening Express","comments-enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/js/gigya.js?ver=1.1.17'></script>
<link rel='https://api.w.org/' href='https://www.eveningexpress.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eveningexpress.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eveningexpress.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.eveningexpress.co.uk/?p=564819' />
<link rel="alternate" type="application/json+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Faberdeen-fc%2Fdonsnews%2Frooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eveningexpress.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eveningexpress.co.uk%2Ffp%2Faberdeen-fc%2Fdonsnews%2Frooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army%2F&#038;format=xml" />
		<script type="text/javascript">

			( function ( $, undefined ) {

				$( document ).ready( function () {
					$( '.socialize-link' ).on( 'click', function ( e ) {
						e.preventDefault();

						if ( !window.open( $( this ).attr( 'href' ), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400' ) ) {
							document.location.href = $( this ).attr( 'href' );
						}

						return false;
					} );

					var socialize_form = $( '#socialize-email-form' );

					$( '.socialize-email' ).click( function ( e ) {
						e.preventDefault();

						var $this = $( this );
						var position = $this.offset();
						var height = $this.outerHeight();
						var new_x = position.left;
						var form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if ( window.innerWidth < ( new_x + form_width ) ) {
							new_x = ( window.innerWidth - form_width ) / 2;
						}

						socialize_form.css( {
							'left' : new_x,
							'top' : position.top + height
						} ).slideDown();

						return false;
					} );

					/** Hook-up the <form> functionality. */
					$( '.socialize-cancel-button', socialize_form ).click( function ( e ) {
						e.preventDefault();

						socialize_form.slideUp();
					} );

					$( 'form', socialize_form ).on( 'submit', function ( e ) {
						e.preventDefault();

						$( '.socialize-error', $form ).text( '' );

						var $form = $( this );
						var data = $form.serializeArray();
						data.push( {
							'name' : 'nonce',
							'value' : '58874dfc59'
						} );

						$.post( $form.attr( 'action' ), data , function ( resp ) {
							if ( resp.success ) {
								alert( resp.msg );

								socialize_form.slideUp( function () {
									$( 'input[type=text], input[type=email]', $form ).val( '' );
								} );
							}
							else {
								$( '.socialize-error', $form ).text( resp.msg );
							}
						} );
					} );
				} );

			} )( window.jQuery || window.Zepto );

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
	<script type="text/javascript">

		( function ( $, window, undefined ) {

			$( document ).ready( function () {
				var outbound_links = $( 'a[target="_blank"]' );

				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					var el = $( this );

					var out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"pagePostType":"fp","pagePostType2":"single-fp","pageCategory":["donsnews"],"pageAttributes":["aberdeen-fc","adam-rooney","ladbrokes-premiership","scottish-premiership"],"pagePostAuthor":"Sean Wallace"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9KS97');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<style type="text/css" media="screen, print">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</style>

	<script type="text/javascript" async="async" src="//adyoulike.api.omnitagjs.com/fo-api/ot.js"></script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035892" });

		( function() {
			var s = document.createElement( "script" ), el = document.getElementsByTagName( "script" )[0]; s.async = true;
			s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore( s, el );
		} )();
	</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js");</script>	
<script type="text/javascript">
	addLoadEvent = function(func){if(typeof jQuery!="undefined")jQuery(document).ready(func);else if(typeof wpOnload!='function'){wpOnload=func;}else{var oldonload=wpOnload;wpOnload=function(){oldonload();func();}}};
</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-10-11 10:15:31" />
<meta name="sailthru.title" content="Rooney: If we can sit top of the league while we are still not at our best &#8230; then there are good times ahead for Aberdeen" />
<meta name="sailthru.tags" content="evening-express, Aberdeen FC, Adam Rooney, Ladbrokes Premiership, Scottish Premiership, Latest Dons News" />
<meta name="sailthru.author" content="Sean Wallace" />
<meta name="sailthru.description" content="Striker Adam Rooney expected questions and doubts from outwith Pittodrie over Aberdeen’s ability to remain a force following the loss of key players." />
<meta name="sailthru.image.full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0.jpg" />
<meta name="sailthru.image.thumb" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-100x60.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-100x60.jpg" />
<meta name="sailthru.image.wp-medium" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-288x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-901x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
                    (function() {
                        function loadHorizon() {
                            var s = document.createElement("script");
                            s.type = "text/javascript";
                            s.async = true;
                            s.src = location.protocol + "//ak.sail-horizon.com/onsite/personalize.v0.0.2.min.js";
                            var x = document.getElementsByTagName("script")[0];
                            x.parentNode.insertBefore(s, x);
                        }
                        loadHorizon();
                        var oldOnLoad = window.onload;
                        window.onload = function() {
                            if (typeof oldOnLoad === "function") {
                                oldOnLoad();
                            }
                            SailthruPE.personalize.setup({
                                customer_id : "c40447f07e200f183cb4a1699efa05d7"
                            });
                        };
                    })();
                </script><script type="text/javascript">
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon", "defineEntities", "events", "identify", "track", "trigger", "query", "segment", "segments", "ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc");permutive.addon("publishers", { article: {
                        id:          "10-564819",
                        title:       "Rooney: If we can sit top of the league while we are still not at our best &#8230; then there are good times ahead for Aberdeen",                   
                        url:         "https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/",
                        section:     "Latest Dons News",                      
                        categories:  ["donsnews"],
                        tags:        ["aberdeen-fc", "adam-rooney", "ladbrokes-premiership", "scottish-premiership"]
                    }});</script><link rel="amphtml" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/amp/" /><link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-45x45.png" sizes="32x32" />
<link rel="icon" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/04/cropped-ee-512x512-372x372.png" />

<script type="text/javascript">

	(function ($, window, undefined) {
		$(document).ready(function () {
			var embedMPU = $('<div class="dfp-ad mpu alignleft" rel="advert" data-ad-companion="yes" data-ad-sizes="300x250" data-ad-targeting="pos=article" data-ad-desktop-bidders="" data-ad-mobile-bidders="article-mpu-mobile"></div>');

			// Short Form
			if ( $('.entry-content').hasClass('short-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(3)');
			}

			// Medium Form
			else if ( $('.entry-content').hasClass('medium-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(11)');
			}

			// Long Form
			else if ( $('.entry-content').hasClass('long-form') ) {
				embedMPU.insertAfter('.entry-content .cms > p:eq(17)');
			}
		});
	})(jQuery, window);

</script>

	<script async src="https://js-sec.indexww.com/ht/p/185246-148840470093872.js"></script>
	<script>
	var lotameId = '4299';
	var itag = function() {
		var self = this;
		var lId = parseInt(window.lotameId);
		var lotameAudiences = [];
		var grapeshotChannels = [];

		self.setSite = function() {
			var parentDomain = function() {
				try {
					return [top.location.protocol, '//', top.location.hostname].join('');
				} catch (e) {
					return [location.protocol, '//', location.hostname].join('');
				}
			};
			return parentDomain();
		};

		self.parseLotameAudiences = function(data) {
			var json = JSON.stringify(data, undefined, 2),
				obj = JSON && JSON.parse(json) || window.jQuery.parseJSON(json);

			var firstParty = obj.Profile.Audiences.Audience || [];
			var thirdParty = obj.Profile.Audiences.ThirdPartyAudience || [];
			var audiences = firstParty.concat(thirdParty);

			if (audiences) {
				for (var i = 0; i < audiences.length; i++) {
					var audienceId = audiences[i].id;
					if (audienceId) {
						lotameAudiences.push(audienceId);
					}
				}
			}
		};

		self.getAudiences = function() {
			var url = 'https://ad.crwdcntrl.net/5/c=' + encodeURIComponent(lId) + '/pe=y/callback=itag.parseLotameAudiences';
			var scriptTag = document.createElement('script');
			scriptTag.type = 'text/javascript';
			scriptTag.src = url;
			document.getElementsByTagName('head')[0].appendChild(scriptTag);
		};

		self.init = function() {
			itag.getAudiences(lotameId);
			itag.buildGrapeshotUrl('johnston.grapeshot.co.uk/main/channels-jsonp.cgi?url=');
		};

		self.getAudienceIds = function() {
			return lotameAudiences.join(',');
		};

		self.getGrapeshotChannels = function() {
			return grapeshotChannels.join(',');
		};

		self.buildGrapeshotUrl = function (endPointUrl) {
			var gsUrl = [top.location.protocol, '//', endPointUrl ,top.location.href].join('');
			var gsScript = document.createElement('script');
			gsScript.type = 'text/javascript';
			gsScript.src = gsUrl;
			document.getElementsByTagName('head')[0].appendChild(gsScript);
		};

		// Parse grapeshot responses. Callback function needs to be scoped to the window.
		parseResponse = function(grapeshotResponse) {
			for (var key in grapeshotResponse) {
				for (i = 0; i < grapeshotResponse[key].length; i++) {
					if (grapeshotResponse[key][i].hasOwnProperty('name')) {
						 grapeshotChannels.push(grapeshotResponse[key][i].name);
					}
				}
			}
		};
	};

	itag = new itag();
	itag.init();

	if ( window.dfp && window.dfp.prebid ) {
		window.dfp.prebid.bids = {"2nd-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"2nd-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445452"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591200"}}],"2nd-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"667848"}}],"top-leaderboard-desktop":[{"bidder":"appnexus","params":{"placementId":"11445448"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591196"}}],"top-leaderboard-mobile":[{"bidder":"appnexus","params":{"placementId":"11550474"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"top-mpu-desktop":[{"bidder":"appnexus","params":{"placementId":"11445458"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"38140","zoneId":"591206"}}],"top-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445450"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"667846"}}],"article-mpu-mobile":[{"bidder":"appnexus","params":{"placementId":"11445467"}},{"bidder":"rubicon","params":{"accountId":"11022","siteId":"55006","zoneId":"591242"}}]};
	}
	</script>
	<style type="text/css">

		/** Desktop */
		.wpc-dfp-twobytwo { display:none; }
		.wpc-dfp-twobyone { display:block; }
		.wpc-dfp-onebyone { display:block; }

		/** 1x1 ad only displays on Desktops bigger enough for it be viewable. */
		@media ( max-width:1280px ) {
			.archive .wpc-dfp-onebyone { display:none; }
			.home .wpc-dfp-onebyone { display:none; }
		}

		/** 2x2 slot should only display on Tablets. */
		@media ( max-width:1024px ) {
			.wpc-dfp-twobytwo { display:block; }
		}

	</style>
	<script type="text/javascript">
		
		( function ( $ ) {
			
			$( document ).ready( function () {
				if ( 'undefined' !== typeof( dfp ) ) {
					dfp.collapsable = true;
					dfp.zone = '/4987/eveningexpress/aberdeen-fc/donsnews';

					dfp.targeting( 'inskin_yes', ( screen.width >= 1460 ? 'true' : 'false' ) );

					dfp.targeting( 'pses_yes', ( Math.min( screen.width, screen.height ) >= 375 ? 'true' : 'false' ) );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "564819" );dfp.targeting( "post_slug", "rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army" );dfp.targeting( "post_type", "fp" );dfp.targeting( "post_tags" , "['aberdeen-fc','adam-rooney','ladbrokes-premiership','scottish-premiership']" );dfp.targeting( "post_categories" , "['donsnews']" );
					dfp.enable( {
						ads : {
							oop : true
						}
					} );
				}

				/** Takeover collapse **/
				$( window.dfp ).on( 'takeover_rendered', function () {
					$( 'div.takeover-collapse' ).css( 'display', 'none' );
				} );

			} );
		} )( window.jQuery || window.Zepto );
	</script>
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-564819 single-format-standard">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9KS97"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="sso-login-bar">
		<div id="sso-login-wrapper" >
			<div id="sso-login-left-col">
				<div>
					<a href="https://passport.dctdigital.com"><img src="https://www.eveningexpress.co.uk/wp-content/mu-plugins/wordpress-cluster/theme-features/gigya/images/logo.png" /></a>
				</div>
			</div>
			<div id="sso-login-right-col">
				<div class="gigya-hide-if-logged-in gigya-hide">
					  <a href="#" class="gigya-login" id="gigya-login-link" >Login / Register</a>
				</div>
				<div class="gigya-hide-if-not-logged-in gigya-hide">
					<a href="#" id="gigya-show-profile-section">
						<span class="glyphicon glyphicon-chevron-down pref-drop-down-icon"></span>
						<span id="my-account-link">My Account</span><span id="gigya-login-first-name"></span>
						<img src="" align="right" id="gigya-login-image" class="gigya-hide" />
					</a>
					<div id="gigya-profile-section" class="gigya-hide">
							<img alt="" align="left" src="" id="gigya-login-image-large" class="gigya-profile gigya-hide" />
							<ul>
								<li><a href="https://passport.dctdigital.com?page=profile" target="_blank">Edit My Profile</a></li>
                				<li><a href="https://passport.dctdigital.com?page=email" target="_blank">Email Preferences</a></li>
								<li><a href="https://passport.dctdigital.com?page=manage-subscriptions" target="_blank">Manage Packs</a></li>
								<li><a href="https://passport.dctdigital.com?page=epaper" target="_blank">ePaper</a></li>
								<li><a href="#" class="gigya-logout">Log Out</a></li>
							</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
		<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
	</noscript>

		<!-- Header -->
		<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Wednesday</strong>, October 11th 2017</span>
<ul class="social social--header clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-47200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47200"><a href="https://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-54591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54591"><a href="https://www.dcthomsonshop.co.uk/subscriptions/newspapers/the-evening-express.html">Digital Edition</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.eveningexpresstravel.co.uk/">Reader travel</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an advert</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="http://photoshopscotland.newsprints.co.uk/">Buy photos</a></li>
<li id="menu-item-973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<a class="logo logo--header -border-box" title="Evening Express" href="https://www.eveningexpress.co.uk/"><img class="logo__media" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/logo_evening-express_wh.png" /></a><form class="search-form search-form--header hide-sm -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#"><span class="genericon genericon-search"></span></a>
						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#"><span class="genericon genericon-menu"></span></a>
					</div>
				</div>
			</div>

			<!-- Navigation -->
			<nav class="navigation hide-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-759"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-780"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a>
<ul  class="sub-menu">
	<li id="menu-item-538163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-538163"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/">Latest Dons News</a></li>
	<li id="menu-item-538164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538164"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/matchreports/">Match Reports</a></li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-766"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-327219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327219"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-438976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438976"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
</ul>
</li>
<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-771"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-reviews/">Food Reviews</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-537997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-537997"><a href="https://www.eveningexpress.co.uk/category/news/opinion/">Columnists</a>
<ul  class="sub-menu">
	<li id="menu-item-538168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538168"><a href="https://www.eveningexpress.co.uk/category/news/opinion/scottbegbie/">Scott Begbie</a></li>
	<li id="menu-item-538167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538167"><a href="https://www.eveningexpress.co.uk/category/news/opinion/johnreynolds/">John Reynolds</a></li>
	<li id="menu-item-538166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538166"><a href="https://www.eveningexpress.co.uk/category/news/opinion/grahamhunter/">Graham Hunter</a></li>
	<li id="menu-item-538165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538165"><a href="https://www.eveningexpress.co.uk/category/news/opinion/frankgilfeather/">Frank Gilfeather</a></li>
</ul>
</li>
<li id="menu-item-524565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524565"><a href="http://directory.eveningexpress.co.uk/">Directory</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>

		<!-- Search -->
		<div class="full-search full-screen show-sm -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<form class="search-form  -hide-print" role="search" method="GET" action="https://www.eveningexpress.co.uk/" ><div class="search-form__row"><input class="search-form__text" type="text" value="" name="s" placeholder="Start typing" /><button class="search-form__submit -animate -border-radius-4px" type="submit"><span class="genericon genericon-search"></span></button></div></form>					</div>
				</div>
			</div>
		</div>

		<!-- Navigation -->
		<nav class="all-sections full-screen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>

			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-539930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539930"><a href="https://www.eveningexpress.co.uk/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-539935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539935"><a href="https://www.eveningexpress.co.uk/category/news/local/">Local</a></li>
	<li id="menu-item-539936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539936"><a href="https://www.eveningexpress.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-539937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539937"><a href="https://www.eveningexpress.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-539938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539938"><a href="https://www.eveningexpress.co.uk/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-539932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539932"><a href="https://www.eveningexpress.co.uk/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-539939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-539939"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-539943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539943"><a href="https://www.eveningexpress.co.uk/category/sport/local-sport/">Local Sport</a></li>
	<li id="menu-item-539940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539940"><a href="https://www.eveningexpress.co.uk/category/sport/football/">Football</a></li>
	<li id="menu-item-539942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539942"><a href="https://www.eveningexpress.co.uk/category/sport/football/scottish-football/">Scottish Football</a></li>
	<li id="menu-item-539941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539941"><a href="https://www.eveningexpress.co.uk/category/sport/football/highland-league/">Highland League</a></li>
</ul>
</li>
<li id="menu-item-539933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539933"><a href="https://www.eveningexpress.co.uk/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-539944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539944"><a href="https://www.eveningexpress.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-539945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539945"><a href="https://www.eveningexpress.co.uk/category/lifestyle/food-reviews/">Food Reviews</a></li>
</ul>
</li>
</ul><p class="copyright -hide-nojs">&copy;2017 Evening Express</p>					</div>
				</div>
			</div>
		</nav>

<!-- Content -->

<main class="site-content">
	<div class="billboard -hide-print">
	
<div class="show-lg">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="970x250,728x90" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-md">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="728x90" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>


<div class="show-sm">
	<div class="dfp-ad billboard-ad takeover-collapse" rel="advert" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="pos=top" data-ad-desktop-bidders="" data-ad-mobile-bidders=""></div>
</div>

</div>

		<div class="wrap">
		<div class="row">
			
<article id="post-564819" class="entry entry--standard">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--aberdeen-fc -hide-print"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/" rel="v:url" property="v:title">Aberdeen FC</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.eveningexpress.co.uk/category/aberdeen-fc/donsnews/" rel="v:url" property="v:title">Latest Dons News</a></span></div>				<h1 class="title entry-title">Rooney: If we can sit top of the league while we are still not at our best &#8230; then there are good times ahead for Aberdeen</h1>
				<div class="entry-meta clearfix">
					
<a class="byline" title="Sean Wallace" href="https://www.eveningexpress.co.uk/author/seanwallace/"> by <span class="byline__name">Sean Wallace</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">11/10/2017, 10:15 am</span>
	</div>

<ul class="socialize  -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="595" height="372" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-595x372.jpg" class="attachment-standard size-standard wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-595x372.jpg 595w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-288x180.jpg 288w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-901x564.jpg 901w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-134x84.jpg 134w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-77x48.jpg 77w" sizes="(max-width: 595px) 100vw, 595px" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Aberdeen&#039;s Adam Rooney celebrates scoring against St Johnstone.</figcaption>
	
	</figure>

<div class="intro cta--bg --hide-print">
		<div class="intro__cell intro__cell--send-story">
		<a class="send-story" href="https://www.eveningexpress.co.uk/send-us-a-story/">Send us a story</a>
	</div>
	
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>	</div>
</div>
					<div class="cms clearfix"><p>Striker Adam Rooney expected questions and doubts from outwith Pittodrie over Aberdeen’s ability to remain a force following the loss of key players.</p>
<p>Still unbeaten in the Premiership after eight games and joint top of the table, Rooney reckons the Reds have answered those questions.</p>
<p>During a summer of flux, internationals Jonny Hayes and Niall McGinn left the Reds along with skipper Ryan Jack. Centre-back Ash Taylor and attacker Peter Pawlett also moved on.</p>
<p>Even Rangers boss Pedro Caixinha was prompted by that exodus to claim the Dons were nearing the “end of the cycle” of success.</p>
<p>However, Rooney, 29, warned the Dons are stronger than the side who finished runners-up in the league last season and reached two cup finals.</p>
<p>Ominously for their rivals, he reckons the new-look Reds, who travel to Hibs on Saturday, have yet to hit top gear.</p>
<p>Asked about the Dons’ perceived ability to maintain the momentum of recent seasons minus key players, Rooney said: “That was questioned.</p>
<p>“And to be fair you can’t blame people for questioning that because of the calibre of players we lost.</p>
<p>“However, we recruited well and this squad is probably stronger than it has been in terms of the overall squad.</p>
<p>“We probably had 12 or 13 lads before who you thought could start but this season we have 17 or 18 who are all wanting to start.</p>
<p>“And any one of them could.</p>
<p>“We had a very settled team for three-and-a-half to four years where the nucleus was consistent as no one really went away.</p>
<p>“This summer we had a big turnover of bodies and obviously it will still take time for them to gel in as that doesn’t happen overnight.</p>
<p>“I am sure as the games go by and the more wins we pick up the confidence will keep growing.</p>
<p>“We had to make changes due to injuries and with lads coming in and out of the team. Hopefully, we will go on to get better and better this season.</p>
<p>“If we can sit top of the league while we are still not at our best then there are good times ahead.”</p>
<p>The fierce competition for places within the Dons squad has restricted Rooney, deliverer of 20 goals-plus for each of the last three seasons, to limited starts.</p>
<p>After two games as substitute he returned to the first XI for the 3-0 win against St Johnstone and grabbed a hat-trick.</p>
<p>Dons boss Derek McInnes utilised Rooney up front with £400,000 summer signing Stevie May in a partnership that showed real potential to be a lethal duo.</p>
<p>“Obviously, I want to start and if you are not starting you are disappointed,” said Rooney.</p>
<p>“The gaffer looks at every game differently and who we are lining up against and what their weaknesses are.</p>
<p>“And he picks whatever teams he feels is best to win. However when you get the chance you have to take it.”</p>
<p>Rooney grabbed his, supplying the goals that fired the Dons level on points with Celtic at the top of the Premiership.</p>
<p>They are the only two teams in Scotland’s four senior leagues still undefeated in league action.</p>
<p>Rooney said: “We are delighted to be top of the table because that shows you are doing things right. The aim is always to be up there.</p>
<p>““You want to be top of the table, be it the first game of the season, the middle of the campaign or whenever.</p>
<p>“We have been on a good run although we have not performed in games as well as we are capable of yet.</p>
<p>“To be sitting where we are in the Premiership table when there is so much more to come from this team is a real positive.”</p>
<p>There is a familiarity to the summit of the table already as it has been those two sides who have occupied the top positions in the previous three seasons – with Celtic invariably lifting the title.</p>
<p>Having splashed out close to £10 million on strengthening in the summer under boss Caixinha, Rangers were billed pre-season as the closest contenders to breaking up that recent status quo.</p>
<p>The Gers are six points behind the Dons and Celtic but can narrow that gap, albeit for potentially less than 24 hours, as they face St Johnstone away on Friday night.</p>
<p>Is Aberdeen’s battle this season to look upwards and try to scrap it out with 1-66 title favourites Celtic or glance behind them, to remain ahead of Rangers?</p>
<p>“We don’t focus on any of them, to be honest,” said Rooney.</p>
<p>“Our only focus is on ourselves.</p>
<p>“So far we have done quite well and following the international break all the focus goes on to a tough game away to Hibs on Saturday.”</p>
</div>
					<a class="signup signup--post cta--bg -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=Evening+Express&#038;auto-subscribe=EE+-+Newsletter&#038;default-group=Newspapers"><span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span></a>
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from <strong class="related-posts__title--name">the Evening Express</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/strong-squad-and-good-signings-means-theres-light-at-end-of-the-tunnel-for-dons-goalkeeper-lewis/" title="Strong squad and good signings means there’s light at end of the tunnel for Aberdeen goalkeeper Joe Lewis">Strong squad and good signings means there’s light at end of the tunnel for Aberdeen goalkeeper Joe Lewis</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/fp/news/opinion/willie-miller/dons-staying-close-to-celtic-at-the-top-can-only-be-good-for-scottish-game-after-last-season/" title="Willie Miller: Dons staying close to Celtic at the top can only be good for Scottish game after last season">Willie Miller: Dons staying close to Celtic at the top can only be good for Scottish game after last season</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/celtic-rangers-hearts-hibs-dons-mcinnes-doesnt-care/" title="Celtic, Rangers, Hearts and Hibs ... McInnes doesn’t care about the others but will focus only on getting his work right at Dons">Celtic, Rangers, Hearts and Hibs ... McInnes doesn’t care about the others but will focus only on getting his work right at Dons</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/mcinnes-hits-rangers-boss-caixinha/" title="McInnes hits out at Rangers' boss Caixinha">McInnes hits out at Rangers' boss Caixinha</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>
	<ul class="tag-list clearfix">
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/aberdeen-fc/">Aberdeen FC</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/adam-rooney/">Adam Rooney</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/ladbrokes-premiership/">Ladbrokes Premiership</a></li>
				<li class="tag-list__tag"><a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.eveningexpress.co.uk/tag/scottish-premiership/">Scottish Premiership</a></li>
			</ul>
</div>

<div id="taboola-below-article-thumbnails"></div><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: "thumbnails-a3",container: "taboola-below-article-thumbnails",placement: "Below Article Thumbnails",target_type: "mix"});</script>				</footer>

				<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250" data-ad-targeting="" data-ad-desktop-bidders="article-mpu-mobile" data-ad-mobile-bidders="article-mpu-mobile"></div></div><div class="widget widget_recent_entries"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts no-thumbs">
<li id="post-564819" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/">
				<img width="134" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-134x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-134x84.jpg 134w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-288x180.jpg 288w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-901x564.jpg 901w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-595x372.jpg 595w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201cea27a0-77x48.jpg 77w" sizes="(max-width: 134px) 100vw, 134px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/">Rooney: If we can sit top of the league while we are still not at our best &#8230; then there are good times ahead for Aberdeen</a>
	</h3>
</li>

<li id="post-564822" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/other-sports/new-facility-and-hard-work-helping-club-to-add-strength/">
				<img width="131" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-131x84.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-281x180.jpg 281w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-880x564.jpg 880w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-580x372.jpg 580w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/other-sports/new-facility-and-hard-work-helping-club-to-add-strength/">New facility and hard work helping Kettlebells club to add strength</a>
	</h3>
</li>

<li id="post-564708" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">Harbour expansion to make Aberdeen a top tourist destination</a>
	</h3>
</li>

<li id="post-564705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">
				<img width="97" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg 97w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-649x400.jpg 649w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-933x575.jpg 933w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-292x180.jpg 292w" sizes="(max-width: 97px) 100vw, 97px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">Popular Aberdeen music venue receives £20,000 for redevelopment plans</a>
	</h3>
</li>

<li id="post-564700" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/scotland/figures-highlight-grotesque-attacks-on-ambulance-staff-by-public/">
				<img width="85" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-85x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-85x60.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-570x400.jpg 570w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-819x575.jpg 819w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-256x180.jpg 256w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1.jpg 1226w" sizes="(max-width: 85px) 100vw, 85px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/figures-highlight-grotesque-attacks-on-ambulance-staff-by-public/">Figures highlight ‘grotesque’ attacks on ambulance staff by public</a>
	</h3>
</li>

<li id="post-564693" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">
				<img width="140" height="82" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-300x176.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-940x552.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-620x364.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">Developer reveals images of £68m plan for flats, gym and bistro on Rubislaw Quarry site</a>
	</h3>
</li>

<li id="post-564817" class="post--list category-color--aberdeen-fc">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/boss-tells-reds-provide-ammunition-and-front-two-will-deliver-the-goals/">
				<img width="123" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-123x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-123x84.jpg 123w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-263x180.jpg 263w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-824x564.jpg 824w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-544x372.jpg 544w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59d201ecb9af5-70x48.jpg 70w" sizes="(max-width: 123px) 100vw, 123px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/boss-tells-reds-provide-ammunition-and-front-two-will-deliver-the-goals/">McInnes tells Aberdeen: Provide ammunition to May and Rooney and they will deliver goals</a>
	</h3>
</li>

<li id="post-564689" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966.jpg 1098w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">Volunteers put bags of effort into litter clean-up at North-east landmark</a>
	</h3>
</li>

<li id="post-564688" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/woman-fined-despite-using-cannabis-for-cancer-pains/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-297x180.jpg 297w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-931x564.jpg 931w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-614x372.jpg 614w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/woman-fined-despite-using-cannabis-for-cancer-pains/">North-east woman fined for growing cannabis despite using drug for cancer pains</a>
	</h3>
</li>

<li id="post-564687" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/apprentice-electrician-crowned-best-in-uk/">
				<img width="137" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-137x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-137x84.jpg 137w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-293x180.jpg 293w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-919x564.jpg 919w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-606x372.jpg 606w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd228a6e-e1507710720464-78x48.jpg 78w" sizes="(max-width: 137px) 100vw, 137px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/apprentice-electrician-crowned-best-in-uk/">Aberdeen apprentice electrician crowned best in UK</a>
	</h3>
</li>

<li id="post-564767" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-unlikely-see-another-oil-boom-claims-expert/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/06/P-852fa152-0ce9-484a-809d-74bafca5dd3f-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/aberdeen-unlikely-see-another-oil-boom-claims-expert/">Aberdeen ‘unlikely to see another oil boom’ claims expert</a>
	</h3>
</li>

<li id="post-564685" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/shoe-shop-set-to-close-after-nearly-30-years/">
				<img width="125" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-269x180.jpg 269w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-842x564.jpg 842w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-556x372.jpg 556w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/E445AE5F-F45A-4379-A152-5DBB2DB700B6.jpg-72x48.jpg 72w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/shoe-shop-set-to-close-after-nearly-30-years/">Aberdeen shoe shop set to close after nearly 30 years</a>
	</h3>
</li>

<li id="post-564680" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/jason-manford-aberdeen-tour1/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-937x564.jpg 937w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-618x372.jpg 618w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc3728fa-e1507710041264-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/jason-manford-aberdeen-tour1/">Top comedian Jason Manford returns to Aberdeen  with new tour</a>
	</h3>
</li>

<li id="post-564679" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/challenge-to-highlight-food-poverty-and-raise-vital-funds-for-charity/">
				<img width="126" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-126x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-126x84.jpg 126w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-271x180.jpg 271w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-848x564.jpg 848w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-559x372.jpg 559w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbc39d379-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/challenge-to-highlight-food-poverty-and-raise-vital-funds-for-charity/">Challenge to highlight food poverty and raise vital funds for charity CFINE</a>
	</h3>
</li>

<li id="post-564677" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/gaming-cafe-to-host-minecraft-masterclass/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/minecraft-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/gaming-cafe-to-host-minecraft-masterclass/">Aberdeen gaming cafe to host Minecraft masterclass</a>
	</h3>
</li>
</ul></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<aside class="sidebar hide-sm -hide-print">
<div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x250,300x600" data-ad-targeting="pos=top" data-ad-desktop-bidders="top-mpu-desktop" data-ad-mobile-bidders="top-mpu-mobile"></div></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Local News</span></h2><ul class="widget-posts ">
<li id="post-564708" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">Harbour expansion to make Aberdeen a top tourist destination</a>
	</h3>
</li>

<li id="post-564705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">
				<img width="97" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg 97w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-649x400.jpg 649w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-933x575.jpg 933w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-292x180.jpg 292w" sizes="(max-width: 97px) 100vw, 97px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">Popular Aberdeen music venue receives £20,000 for redevelopment plans</a>
	</h3>
</li>

<li id="post-564693" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">
				<img width="140" height="82" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-300x176.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-940x552.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-620x364.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">Developer reveals images of £68m plan for flats, gym and bistro on Rubislaw Quarry site</a>
	</h3>
</li>

<li id="post-564689" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966.jpg 1098w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">Volunteers put bags of effort into litter clean-up at North-east landmark</a>
	</h3>
</li>

<li id="post-564688" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/woman-fined-despite-using-cannabis-for-cancer-pains/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-297x180.jpg 297w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-931x564.jpg 931w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-614x372.jpg 614w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd275dbf-e1507710847407-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/woman-fined-despite-using-cannabis-for-cancer-pains/">North-east woman fined for growing cannabis despite using drug for cancer pains</a>
	</h3>
</li>
</ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest Sport News</span></h2><ul class="widget-posts ">
<li id="post-564822" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/other-sports/new-facility-and-hard-work-helping-club-to-add-strength/">
				<img width="131" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-131x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-131x84.jpg 131w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-281x180.jpg 281w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-880x564.jpg 880w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-580x372.jpg 580w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dddb505a9d8-75x48.jpg 75w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/other-sports/new-facility-and-hard-work-helping-club-to-add-strength/">New facility and hard work helping Kettlebells club to add strength</a>
	</h3>
</li>

<li id="post-564343" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/height-of-nonsense-or-is-your-respect-for-wee-gord-growing/">
				<img width="125" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-125x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-125x84.jpg 125w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-268x180.jpg 268w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-840x564.jpg 840w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-554x372.jpg 554w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0395f58c-71x48.jpg 71w" sizes="(max-width: 125px) 100vw, 125px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/height-of-nonsense-or-is-your-respect-for-wee-gord-growing/">Scotland inquest: Height of nonsense? Or is your respect for Wee Gord growing?</a>
	</h3>
</li>

<li id="post-564340" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/iceland-flourish-while-scotland-stagnate-and-dons-legend-bett-cant-see-situation-improving-in-time-to-boost-euro-2020-bid/">
				<img width="100" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-100x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-100x84.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-215x180.jpg 215w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-673x564.jpg 673w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-444x372.jpg 444w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca0356bf31-e1507634175569-57x48.jpg 57w" sizes="(max-width: 100px) 100vw, 100px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/scottish-football/iceland-flourish-while-scotland-stagnate-and-dons-legend-bett-cant-see-situation-improving-in-time-to-boost-euro-2020-bid/">Iceland flourish while Scotland stagnate and Dons legend Bett can’t see situation improving in time to boost Euro 2020 bid</a>
	</h3>
</li>

<li id="post-564337" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/other-sports/aberdeen-teenager-calum-on-the-slope-to-success1/">
				<img width="98" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-98x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-98x84.jpg 98w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-210x180.jpg 210w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-658x564.jpg 658w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-434x372.jpg 434w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59dca02f396f9-e1507631829984-56x48.jpg 56w" sizes="(max-width: 98px) 100vw, 98px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/other-sports/aberdeen-teenager-calum-on-the-slope-to-success1/">Aberdeen teenager Calum on the slope to success</a>
	</h3>
</li>

<li id="post-563446" class="post--list category-color--sport">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-bash-buckie-to-keep-heat-on-leaders-and-keep-form-going/">
				<img width="128" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-128x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-128x84.jpg 128w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-275x180.jpg 275w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-861x564.jpg 861w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-568x372.jpg 568w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/08/599a9de54dcb8-73x48.jpg 73w" sizes="(max-width: 128px) 100vw, 128px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/sport/football/highland-league/locos-bash-buckie-to-keep-heat-on-leaders-and-keep-form-going/">Inverurie Locos bash Buckie Thistle to keep heat on Highland League</a>
	</h3>
</li>
</ul></div><div class="widget widget_jobsinscotland">
<header class="jobs__header">
	<a class="jobs__site" href="https://www.jobsinscotland.com">
		<img alt="Jobs in Scotland" class="jobs__logo" src="https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/images/logos/logo_jobs-in-scotland.png" />
	</a>
</header>

<ul><li class="jobs__job"><a class="job__link" href="http://www.jobsinscotland.com/job/951348476/chief-operating-officer-/?TrackID=72282"><span class="job__title title--caps">Chief Operating Officer </span><span class="job__location">Marischal College, Aberdeen</span><span class="job__salary">£115,002 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="http://www.jobsinscotland.com/job/951348477/director-of-commissioning/?TrackID=72282"><span class="job__title title--caps">Director of Commissioning</span><span class="job__location">Marischal College, Aberdeen</span><span class="job__salary">£115,002 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="http://www.jobsinscotland.com/job/951348478/director-of-customer-services/?TrackID=72282"><span class="job__title title--caps">Director of Customer Services</span><span class="job__location">Marischal College, Aberdeen</span><span class="job__salary">£115,002 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="http://www.jobsinscotland.com/job/951348479/director-of-resources/?TrackID=72282"><span class="job__title title--caps">Director of Resources</span><span class="job__location">Marischal College, Aberdeen</span><span class="job__salary">£115,002 per annum</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li><li class="jobs__job"><a class="job__link" href="http://www.jobsinscotland.com/job/951349147/celebrant-to-perform-a-variety-of-ceremonies-across-scotland-/?TrackID=72282"><span class="job__title title--caps">Celebrant (To perform a variety of ceremonies across Scotland)</span><span class="job__location">Dundee and the surrounding area.</span><span class="job__salary">Earning vary and depend on the number of ceremonies performed per annum by each Celebrant.</span><span class="genericon genericon-next -border-radius-50pct"></span></a></li></ul></div><div class="widget widget_blocks_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest News</span></h2><ul class="widget-posts ">
<li id="post-564708" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">
				<img width="140" height="79" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-140x79.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-300x169.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-940x529.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-620x349.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/PJ-KE-120917-02-007.jpg-80x45.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/harbour-expansion-to-make-city-a-top-tourist-destination/">Harbour expansion to make Aberdeen a top tourist destination</a>
	</h3>
</li>

<li id="post-564705" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">
				<img width="97" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-97x60.jpg 97w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-649x400.jpg 649w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-933x575.jpg 933w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/03/EE_img3598944-292x180.jpg 292w" sizes="(max-width: 97px) 100vw, 97px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/popular-music-venue-receives-20000-for-redevelopment-plans/">Popular Aberdeen music venue receives £20,000 for redevelopment plans</a>
	</h3>
</li>

<li id="post-564700" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/scotland/figures-highlight-grotesque-attacks-on-ambulance-staff-by-public/">
				<img width="85" height="60" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-85x60.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-85x60.jpg 85w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-570x400.jpg 570w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-819x575.jpg 819w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1-256x180.jpg 256w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2015/05/en-ambulancestock1.jpg 1226w" sizes="(max-width: 85px) 100vw, 85px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/scotland/figures-highlight-grotesque-attacks-on-ambulance-staff-by-public/">Figures highlight ‘grotesque’ attacks on ambulance staff by public</a>
	</h3>
</li>

<li id="post-564693" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">
				<img width="140" height="82" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-140x82.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-300x176.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-940x552.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-620x364.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd3d863e-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/developer-reveals-images-of-68m-plan-for-flats-gym-and-bistro-on-rubislaw-quarry-site/">Developer reveals images of £68m plan for flats, gym and bistro on Rubislaw Quarry site</a>
	</h3>
</li>

<li id="post-564689" class="post--list category-color--news">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<a class="thumbnail__link" href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">
				<img width="140" height="84" src="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-140x84.jpg 140w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-100x60.jpg 100w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-300x180.jpg 300w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-940x564.jpg 940w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-620x372.jpg 620w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966-80x48.jpg 80w, https://www.eveningexpress.co.uk/wp-content/uploads/sites/10/2017/10/59ddcbd256966.jpg 1098w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs ">
		<a href="https://www.eveningexpress.co.uk/fp/news/local/volunteers-put-bags-of-effort-into-site-clean-up/">Volunteers put bags of effort into litter clean-up at North-east landmark</a>
	</h3>
</li>
</ul></div><div class="widget widget_dfp_widget"><div rel="advert" class="" data-ad-companion="no" data-ad-sizes="300x600,300x250" data-ad-targeting="" data-ad-desktop-bidders="2nd-mpu-desktop" data-ad-mobile-bidders="2nd-mpu-mobile"></div></div></aside>
		</div>
	</div>
</article>
<!-- Sharing Bar -->
<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Rooney: If we can sit top of the league while we are still not at our best &#8230; then there are good times ahead for Aberdeen</h3>			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li><a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=facebook"><span class="socialize--hidden">Facebook</span></a></li><li><a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=twitter"><span class="socialize--hidden">Twitter</span></a></li><li class="hide-lg"><a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=whatsapp"><span class="socialize--hidden">WhatsApp</span></a></li><li><a class="socialize-email socialize-icon socialize-icon--email -animate -border-radius-4px" rel="nofollow" href="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=email"><span class="socialize--hidden">Email</span></a></li></ul>									</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>

	</main>

		<!-- Footer -->
		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Evening Express</strong></span>
						
<ul class="social social--footer clearfix">
	
	<li class="social__item"><a class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/EveningExpressAberdeen"><span class="social__text">Facebook</span></a></li>
		<li class="social__item"><a class="social__link social__link--instagram genericon genericon-instagram" href="http://instagram.com/eveningexpress"><span class="social__text">Instagram</span></a></li>
		<li class="social__item"><a class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/eveningexpress"><span class="social__text">Twitter</span></a></li>
	</ul>

					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://www.eveningexpress.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-903"><a href="https://www.eveningexpress.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://www.eveningexpress.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="https://www.eveningexpress.co.uk/acceptable-use-policy/">Acceptable Use Policy</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://www.eveningexpress.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910"><a href="http://pagesuite.eveningexpress.co.uk/">Digital Edition</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a href="https://www.eveningexpress.co.uk/fp/uncategorized/readers-think-matters-us-give-us-piece-mind/">Reader Panel</a></li>
<li id="menu-item-970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-971"><a href="http://www.datemyway.co.uk/">Dating</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972"><a href="http://www.jobsinscotland.com/">Jobs</a></li>
<li id="menu-item-86144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86144"><a href="https://passport.dctdigital.com/?page=email&#038;auto-subscribe=EE%20-%20newsletter&#038;default-brand=Evening%20Express&#038;default-group=Newspapers&#038;logo-for-login=eveningexpress">Newsletter</a></li>
<li id="menu-item-538002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538002"><a href="https://www.eveningexpress.co.uk/google-consumer-surveys-all-you-need-to-know/">Google Consumer Surveys – all you need to know</a></li>
<li id="menu-item-540316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540316"><a href="https://www.eveningexpresstravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-540317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540317"><a href="https://www.book-ads.co.uk/adportal/index.html">Book an Advert</a></li>
<li id="menu-item-540318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540318"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photos</a></li>
<li id="menu-item-540319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540319"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">DC Thomson Publishing</span>
						<ul class="site-footer__links site-footer__links--external">
							<li><a href="https://www.pressandjournal.co.uk/">The Press and Journal</a></li>
							<li><a href="https://www.thecourier.co.uk/">The Courier</a></li>
							<li><a href="https://www.eveningexpress.co.uk/">The Evening Express</a></li>
							<li><a href="https://www.eveningtelegraph.co.uk/">The Evening Telegraph</a></li>
							<li><a href="https://www.sundaypost.com/">The Sunday Post</a></li>
							<li><a href="https://www.energyvoice.com/">Energy Voice</a></li>
						</ul>
					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<p class="copyright">&copy; Aberdeen Journals Ltd 2017. <span class="copyright__highlight">All Rights Reserved.</span></p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Breaking News -->
		<div class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<strong class="breaking-news__title title--caps">Breaking</strong>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</div>

			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.eveningexpress.co.uk/fp/aberdeen-fc/donsnews/rooney-if-we-can-sit-top-of-the-league-while-we-are-still-not-at-our-best-then-there-are-good-times-ahead-for-the-red-army/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text" />
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email" />
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email" />
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56248;
			_sf_async_config.domain = "eveningexpress.co.uk";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Sean Wallace";
			_sf_async_config.sections = "Latest Dons News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script><!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1571831.skimlinks.js"></script><script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=1.0.21'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=1.0.21'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=1.0.21'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eveningexpress.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.eveningexpress.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	</body>
</html>
<!--
	generated 209 seconds ago
	generated in 0.917 seconds
	served from batcache in 0.013 seconds
	expires in 91 seconds
-->
